Deividas
Intern
Intern
  • UID8626
  • Fans0
  • Follows0
  • Posts2
Reads:985Replies:4

PHP version is to old for Wordpress

Created#
More Posted time:Jan 16, 2020 20:53 PM
Hello, when I try to install Wordpress I get version error:


Your server is running PHP version 5.5.30 but WordPress 5.2.4 requires at least 5.6.20.


Is it possible to change PHP version to more new version then PHP 5.5.30?

And who even uses PHP 5.5, when even PHP 7.1 is "End of life" and not safe to use anymore.

kcloud
Engineer
Engineer
  • UID7778
  • Fans0
  • Follows0
  • Posts52
1st Reply#
Posted time:Jan 21, 2020 22:46 PM
You can submit a support ticket and the support engineer will look into it.
You can submit a ticket from the console. In the top-right corner, choose More > Support > Open a new ticket.

Deividas
Intern
Intern
  • UID8626
  • Fans0
  • Follows0
  • Posts2
2nd Reply#
Posted time:Jan 21, 2020 15:54 PM
Is it possible to get a refund for false advertisement, because Web Hosting page stating (at second point) that supports Wordpress, but technically it is impossible to install Wordpress due to PHP version limitations.

https://www.alibabacloud.com/product/hosting

afzaalvirgoboy
Assistant Engineer
Assistant Engineer
  • UID6091
  • Fans2
  • Follows0
  • Posts49
3rd Reply#
Posted time:Jan 18, 2020 1:16 AM
I highly recommend using Simple Application Server product instead of hardcoded and hardwired solutions. You will need to configure a thing or two, but trust me, it provides a better solution in (almost) same pricing.


https://www.alibabacloud.com/product/swas

kcloud
Engineer
Engineer
  • UID7778
  • Fans0
  • Follows0
  • Posts52
4Floor#
Posted time:Jan 17, 2020 0:40 AM
As of now, latest version is 5.5.30
https://www.alibabacloud.com/help/doc-detail/42944.htm

I would suggest to upvote the following suggestion:
https://connect.alibabacloud.com/suggestion/2243
Guest