kgg
kgg
Intern
Intern
  • UID5311
  • Fans1
  • Follows0
  • Posts2
Reads:964Replies:5

Can't access HTTPS but can access HTTP for our website on server.

Created#
More Posted time:Mar 11, 2018 19:55 PM
We can't access the https:// version of our company website. (http:// is accessible).
We have looked at the certification, it is valid and working correctly. We have looked into the Bindings, it looks good.

abdulhafeez
Assistant Engineer
Assistant Engineer
  • UID4972
  • Fans4
  • Follows5
  • Posts48
1st Reply#
Posted time:Mar 11, 2018 20:12 PM
Hi @kgg,

From where you are accessing this website, internally or externally?

Is https port ( 443 ) opened on security group on VPC?

please confirm.

thanks

Abdul Hafeez

kgg
kgg
Intern
Intern
  • UID5311
  • Fans1
  • Follows0
  • Posts2
2nd Reply#
Posted time:Mar 13, 2018 10:09 AM
Hi,[backcolor=url(&quot]@abdulhafeez

We are accessing this website internally or externally, but the result is blank page. and we sure
https port ( 443 ) has opened on security group.





abdulhafeez
Assistant Engineer
Assistant Engineer
  • UID4972
  • Fans4
  • Follows5
  • Posts48
3rd Reply#
Posted time:Mar 14, 2018 17:03 PM
can you share sceen shots from different browsers, try to load website.

terzioglufaruk
Intern
Intern
  • UID5365
  • Fans0
  • Follows0
  • Posts2
4Floor#
Posted time:Mar 20, 2018 23:57 PM
Seems like you allowed 443 port security group correct.Maybe you allowed but server is not listening 443
 port.  Did you add site binding for HTTPS with select certificate on IIS ?

If not;

First install certifiacate on server  (select local computer when ask)
Add site binding on IIS with select HTTPS option than add certificate

shhanshan
Forum Moderator
Forum Moderator
  • UID105
  • Fans4
  • Follows0
  • Posts343
5Floor#
Posted time:Mar 26, 2018 20:42 PM
please try run command:  netstat -antp| grep 443
AlibabaCloud.com
Guest