This topic describes the problem that a simple application server cannot be accessed from specific IP addresses. This topic also describes the causes of and solutions to the problem.
Problem description
Your simple application server cannot be accessed from specific IP addresses. For example, you build a BT panel on a simple application server, and the firewall of the simple application server does not enable port 8888. When you access the BT panel, the message "This site can't be reached" appears.

Causes
The issue may occur due to one of the following reasons:
Solutions
Troubleshoot the problem by using the following solutions:
Solution 1: Check whether the port is disabled
The firewall of the simple application server disables specific ports. By default, firewalls of simple application servers enable SSH port 22, HTTP port 80, and HTTPS port 443 and disable other ports. For more information, see Manage the firewall of a simple application server.
Solution 2: Check whether the firewall allows access only from IP addresses in specific CIDR blocks
Go to the Firewall page of the simple application server. For more information, see Manage the firewall of a simple application server.
On the Firewall page, check whether the IP address that you use to access the server is within the CIDR block specified in the IP Source to be Used column of the corresponding port.
If the IP address is not within the specified CIDR block, click Modify in the Actions column.
In the Modify dialog box, modify the IP Source to be Used parameter to include the IP address.
Click OK.
Solution 3: Check whether the IP address that you use to access the server is blocked by Security Center
Use Security Center to detect your server and server IP address. For more information, see Quick start.
If the IP address is blocked by Security Center, submit a ticket.