本文介紹Smart Access Gateway裝置顯示離線的原因和處理方法。
問題現象
登入Smart Access Gateway控制台,查看裝置狀態為離線。
可能原因
- 裝置軟體故障。
- 裝置到阿里雲連網故障。
解決方案
- 通過嘗試在同一個電訊廠商出口環境內
ping其他知名網站,確認您的電訊廠商網路正常。- 如果不正常,請處理電訊廠商網路問題。
- 如果正常,請跳轉至步驟2。
- 請檢查裝置本身是否上電。
- 登入交換器控制台,查看裝置和交換器的連通性。
- 如果是靜態路由接入,嘗試通過交換器,能否
ping通裝置的每個介面IP,如果其中有無法ping通的介面,請參見裝置和交換器之間的鏈路故障,排除介面互聯問題。 - 如果是單機裝置,觀察裝置機身的狀態指示燈,確認右側第二個和第三個燈是否為黃色或者持續閃爍。
關於指示燈狀態的說明,請參見裝置指示燈。
- 如果是靜態路由接入,嘗試通過交換器,能否
- 裝置內部軟體問題,請嘗試重啟裝置進行恢複處理。