全部產品
Search
文件中心

Smart Access Gateway:裝置顯示離線

更新時間:Jun 30, 2024

本文介紹Smart Access Gateway裝置顯示離線的原因和處理方法。

問題現象

登入Smart Access Gateway控制台,查看裝置狀態為離線

可能原因

  • 裝置軟體故障。
  • 裝置到阿里雲連網故障。

解決方案

  1. 通過嘗試在同一個電訊廠商出口環境內ping其他知名網站,確認您的電訊廠商網路正常。
    • 如果不正常,請處理電訊廠商網路問題。
    • 如果正常,請跳轉至步驟2
  2. 請檢查裝置本身是否上電。
    • 電源狀態指示燈是否為綠色。
    • 已串連的網路介面狀態燈是否為綠色。
  3. 登入交換器控制台,查看裝置和交換器的連通性。
    • 如果是靜態路由接入,嘗試通過交換器,能否ping通裝置的每個介面IP,如果其中有無法ping通的介面,請參見裝置和交換器之間的鏈路故障,排除介面互聯問題。
    • 如果是單機裝置,觀察裝置機身的狀態指示燈,確認右側第二個和第三個燈是否為黃色或者持續閃爍。
      • 如果第2個燈為黃色或持續閃爍,說明是裝置內部軟體問題, 請提交工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明裝置和阿里雲VPN隧道當前不可用,請提交工單處理。

      關於指示燈狀態的說明,請參見裝置指示燈

  4. 裝置內部軟體問題,請嘗試重啟裝置進行恢複處理。