全部產品
Search
文件中心

Smart Access Gateway:裝置無法上電

更新時間:Jun 30, 2024

問題現象

裝置的系統指示燈(SYS或RUN)和電源指示燈都不亮。

可能原因

  • 未開啟裝置電源開關。
  • 裝置電源線纜沒有插牢。
  • 裝置的外接電源有故障。
  • 裝置的電來源配接器有故障。

解決方案

  1. 確認裝置電源開關是否開啟。
  2. 確認裝置電源線纜是否插牢。
  3. 確認外接電源是否有故障。

    更換其它可以正常供電的外接電源,如果裝置可以正常上電,則可以確認是裝置的外接電源有故障。

  4. 確認裝置的電來源配接器是否有故障。

    如果是可插拔電來源配接器,可通過更換其它可以正常供電的電來源配接器,更換之後如果裝置可以正常上電,則可以確認是裝置的可插拔電來源配接器有故障。