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Smart Access Gateway:ping不通雲端服務ECS(SAG-1000)

更新時間:Jun 30, 2024

本文介紹SAG-1000裝置無法ping通ECS執行個體的原因和處理方法。

問題現象

終端無法串連到阿里雲,例如ping不通同CEN的ECS。

可能原因

  • 終端到裝置的鏈路故障。
  • 裝置到阿里雲的VPN鏈路故障。
  • 目標ECS故障。
  • 電訊廠商網路故障。

解決方案

  1. 登入Smart Access Gateway控制台
  2. 單擊Smart Access Gateway執行個體ID,查看裝置狀態是否為可用
  3. 登入交換器控制台,查看裝置和交換器的連通性。
    • 如果是靜態路由接入,嘗試通過交換器,能否ping通裝置的每個介面IP,如果其中有無法ping通的介面,請參見裝置和交換器之間的鏈路故障,排除介面互聯問題。
    • 如果是單機裝置,觀察裝置機身的狀態指示燈,確認右側第2和第3個燈是否有紅色的。
      • 如果第2個燈為黃色或持續閃爍,說明是裝置內部軟體問題, 請提工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明裝置和阿里雲VPN隧道當前不可用,請提交工單處理。
      • 如果第2和第3個燈都為綠色,請跳轉至步驟4

      關於指示燈的狀態說明,請參見裝置指示燈

  4. 請檢查阿里雲ECS當前的狀態,可以嘗試ping其他VPC 的ECS或者通過阿里雲控制台為目標ECS配置Elastic IP Address,通過互連網確認其聯通性。
    • 如果能ping通其他ECS,表示目標ECS有故障,請清理ECS執行個體故障。
    • 如果不能ping通,請跳轉至步驟5
  5. 請通過終端嘗試ping其他知名網站,如果也ping不通,需要檢查電訊廠商網路是否正常。