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Smart Access Gateway:無法串連到同一個雲串連網內的本地用戶端

更新時間:Jun 30, 2024

本文介紹SAG-1000裝置無法串連到同一個雲串連網內的本地用戶端的原因和處理方法。

問題現象

SAG-1000裝置無法串連到同一個雲串連網內的其他本地用戶端。

可能原因

  • 終端到裝置的鏈路故障。
  • 裝置到阿里雲的VPN鏈路故障。
  • 目標PC環境的網路故障。
  • 電訊廠商網路故障。

解決方案

  1. 登入Smart Access Gateway控制台
  2. 單擊Smart Access Gateway執行個體ID,查看當前裝置狀態是否為可用
  3. 登入交換器控制台,查看裝置和交換器的連通性。
    • 如果是靜態路由接入,嘗試通過交換器,能否ping通裝置的每個介面IP,如果其中有無法ping通的介面,請參見裝置和交換器之間的鏈路故障,排除介面互聯問題。
    • 如果是單機裝置,觀察裝置機身的狀態指示燈,確認右側第2和第3個燈是否為黃色或持續閃爍。
      • 如果第2個燈為黃色或持續閃爍,說明是裝置內部軟體問題, 請提交工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明裝置和阿里雲VPN隧道當前不可用,請提交工單處理。

      關於指示燈狀態的說明,請參見裝置指示燈

  4. 重複上述步驟,檢查目標PC環境的裝置,如果仍然未能解決問題,請提交工單處理。