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Security Center:課金に関するよくある質問

最終更新日:Jan 23, 2026

このトピックでは、Security Center の更新、スペックアップ、スペックダウン、脆弱性修正の課金に関するよくある質問にお答えします。

Security Center の有効期限が近づいた場合の更新方法

ご利用の Security Center サービスには有効期間があります。サービスの中断を避けるため、有効期限が切れる前にサービスを更新する必要があります。サービスの更新方法の詳細については、「更新ポリシー (サブスクリプション)」をご参照ください。

Security Center インスタンスの事前更新可能期間

Security Center の更新に期間の制限はありません。購入後、いつでもインスタンスを更新できます。

仕様変更を伴う更新時に、Security Center Premium Edition から Anti-virus Edition にスペックダウンできますか?

はい、できます。

仕様変更を伴う更新の際に、エディションのスペックダウンまたはスペックアップが可能です。たとえば、Premium Edition をご利用の場合、Anti-virus Edition へのスペックダウン、付加価値サービスのみの購入、または Enterprise Edition や Ultimate Edition へのスペックアップができます。詳細については、「更新ポリシー (サブスクリプション)」をご参照ください。

自動更新期間の変更または自動更新のキャンセル方法

Security Center の購入時に Auto-renewal を選択せず、サービスの自動更新を有効化またはキャンセルする場合は、以下の手順に従ってください:

  1. Alibaba Cloud ユーザーセンターの [更新管理] ページに移動し、ご利用の Alibaba Cloud アカウントにログインします。

  2. Renewal Managementページで、Serviceオプションの右側にあるOther Servicesをクリックします。Other Servicesドロップダウンリストから、Security Center を選択します。

  3. 必要に応じて操作を選択します。

    • 自動更新の有効化: Renewal タブでインスタンスを見つけ、[操作] 列の Purchase and Activate をクリックします。表示されるダイアログボックスで、Subscription Duration を選択します。インスタンスリストで、インスタンス ID とインスタンス名を確認し、Purchase and Activate をクリックします。ページが Auto-renewal タブにリダイレクトされ、変更されたインスタンスを表示できます。

    • 自動更新の変更: Auto-renewal タブでインスタンスを探し、操作列の Renewal Management をクリックします。表示されるダイアログボックスで、Renewal Duration を変更し、OK をクリックします。

    • 手動更新を有効にする (自動更新のキャンセル): Auto-renewal タブでインスタンスを見つけ、操作列の Auto-renewal is disabled. をクリックします。 表示されたダイアログボックスで、インスタンス ID とインスタンス名を確認し、OK をクリックして操作を完了します。

[今すぐ更新] ボタンがグレーアウトし、「現在の権限付与数が不足しています。更新前にスペックアップして権限付与数を増やしてください。」というメッセージが表示される

症状

Security Center を更新しようとすると、Renew Now ボタンがグレー表示され、「現在の権限付与数が不足しています。更新する前にスペックアップして権限付与数を増やしてください。」というメッセージが表示されます。

原因

完全保護モードで Security Center を購入し、アカウント内の保護対象サーバー数が購入した権限付与数 (保護対象サーバー数またはコア数) を超えています。

解決策 1

まず、スペックアップを実行して、アカウント内のサーバー数が購入した権限付与数 (保護対象サーバー数またはコア数) と一致するようにします。その後、サービスを更新できます。Security Center インスタンスのスペックアップ方法の詳細については、「スペックアップとスペックダウン」をご参照ください。

解決策 2

完全保護モードからオンデマンド保護モードに切り替えてから、サービスを更新します。保護モードの切り替え方法の詳細については、「完全保護モードからオンデマンド保護モードに手動でアップグレードする方法」をご参照ください。

RAM ユーザーに更新権限がない場合の対処法

デフォルトでは、新しく作成された RAM ユーザーには権限がありません。Alibaba Cloud アカウントを使用して、RAM ユーザーに必要なユーザーセンターのシステムポリシーを付与する必要があります。その後、RAM ユーザーは更新を実行できます。詳細については、「RAM ユーザーへのシステムポリシーの付与」をご参照ください。

サーバー数が購入した権限付与数を超えた場合の対処法

完全保護モードで Security Center インスタンスを購入した後、サーバー数が購入した権限付与数を超え、迅速に権限付与数を増やさない場合、以下の問題が発生する可能性があります。

  • Security Center の機能が正しく動作しない場合があります。

  • 有効期限が切れてもサービスを更新できません。

    Security Center サービスの有効期限が近づいたときに、サーバー数が権限付与数の上限を超えている場合、更新する前にまずスペックアップして権限付与数を増やす必要があります。

サーバー数が Security Center の購入時に選択した権限付与数の上限を超えた場合は、以下の手順で権限付数を増やすことができます。

  1. Security Center コンソールにログインします。

  2. 概要 ページで、Upgrade Now をクリックします。

  3. Upgrade Now パネルで、保護対象サーバーの数を設定し、Service Agreements を確認して選択してから、Upgrade Now をクリックします。

権限付与数を増やす必要がない場合は、保護モードを完全保護からオンデマンド保護に切り替えることができます。オンデマンド保護モードでは購入した権限付与数に制限がないため、権限付与クォータの超過に関連する問題は発生しません。オンデマンド保護モードに切り替えた後、権限付与をサーバーに紐付けて、保護するサーバーを指定する必要があります。購入モードの切り替え方法の詳細については、「完全保護モードからオンデマンド保護モードに手動でアップグレードする方法」をご参照ください。

スペックアップしたサーバー権限付与または付加価値サービスのサブスクリプション期間を、既存の Security Center のサブスクリプションと異なるものにできますか?

いいえ、できません。

スペックアップしたサーバー権限付与または付加価値サービスのサブスクリプション期間は、既存の Security Center インスタンスと同じでなければなりません。つまり、有効期限が同じである必要があります。スペックアップ料金は次のように計算されます: (追加の権限付与料金 + 付加価値機能の料金) × Security Center サービスの残りの有効期間 (秒単位)。

Security Center Enterprise Edition を無料版にスペックダウンできますか?

いいえ、できません。

Security Center の有料版 (Anti-virusAdvancedEnterprise、または Ultimate) を手動で Basic にスペックダウンすることはできません。有料版は、有効期限が切れると自動的に Basic にスペックダウンされます。

スペックアップまたはスペックダウンしようとすると、「仕様変更を伴う保留中の更新が存在するため、スペックアップまたはスペックダウンは許可されていません。」というメッセージが表示されるのはなぜですか?

現象

Security Center をスペックアップまたはスペックダウンしようとすると、Upgrade NowLevel または 今すぐ購入 ボタンがグレー表示され、注文を送信できなくなります。ページには、「仕様変更を伴う更新が保留中です。スペックアップまたはスペックダウンはできません。」というメッセージが表示されます。

原因

スペックアップまたはスペックダウンを試みる前に、仕様変更を伴う更新を実行しました。仕様変更を伴う保留中の注文が存在する場合、別のスペックアップまたはスペックダウンを実行することはできません。

コンソールの右上隅で、View Bills > Order を選択できます。[注文] ページの [プロダクト注文] タブで、ServiceSecurity Center に設定し、Search をクリックすると、最近の更新注文が表示されます。更新注文の 操作する 列にある 詳細 をクリックすると、保留中の注文の有効期間と構成を確認できます。

解決策

  • 保留中の更新注文の構成が、実行したいスペックアップまたはスペックダウンの構成と一致する場合、再度操作を行う必要はありません。保留中の更新注文が有効になるまでお待ちください。

  • 保留中の更新注文の構成が、ご希望のスペックアップまたはスペックダウンの構成と一致しない場合、または構成を変更したい場合は、チケットを起票して、保留中の更新注文のキャンセルをリクエストできます。その後、スペックアップまたはスペックダウンを実行できます。

脆弱性修正のサブスクリプションを購入した後でも、脆弱性修正の従量課金を有効にできますか?

いいえ、できません。

脆弱性修正をサブスクリプションから従量課金に切り替える方法

サブスクリプションで脆弱性修正を購入した後、直接従量課金の課金方法に切り替えることはできません。Security Center インスタンスをスペックダウンするか、返金をリクエストしてから、従量課金モードを有効にすることができます。

  • スペックダウン:

    現在の課金サイクル (注文日から翌月の同日 00:00:00 まで) で脆弱性修正を一度も使用していない場合は、スペックダウンを申請できます。現在の課金サイクルで脆弱性修正を使用した場合は、次の課金サイクルが始まるまで待つ必要があります。新しいサイクルで脆弱性修正を使用していなければ、スペックダウンを申請できます。

    たとえば、2023年11月2日に注文して、2ヶ月間のサブスクリプション期間で20個の脆弱性修正を購入したとします。現在の課金サイクルは2023年11月2日から2023年12月2日までです。2023年11月5日に、脆弱性修正を一度も使用していない場合は、スペックダウンによって直接サブスクリプションを無効にできます。脆弱性修正を使用した場合は、2023年12月3日の 00:00:00 まで待ってからスペックダウンを申請する必要があります。

    1. スペックダウンを申請します。申請時には、脆弱性修正オプションで「いいえ」を選択する必要があります。詳細については、「スペックアップとスペックダウン」をご参照ください。

    2. Security Center コンソールで、脆弱性管理 ページに移動し、購入 をクリックして、脆弱性修正の従量課金を有効にします。

  • 返金:

    1. チケットを送信することで、購入した Security Center インスタンスのサブスクリプションを解除できます。

    2. Security Center コンソールで、脆弱性管理 ページに移動し、購入 をクリックして、脆弱性修正の従量課金を有効にします。

    3. (オプション) 他の Security Center サービスを再度購入します。詳細については、「Security Center の購入」をご参照ください。

脆弱性修正の従量課金を有効にした後、Premium Edition 以上を購入した場合、課金は継続されますか?

いいえ、継続されません。Premium Edition 以上の権限付与に紐付けられたサーバーは、修正回数に制限なくワンクリックで脆弱性を修正できます。脆弱性修正の従量課金を有効にした後、Premium Edition 以上を購入すると、Security Center は自動的に従量課金モードを無効にします。今後の脆弱性修正に対して課金されることはありません。

月次サブスクリプションで未使用の脆弱性修正は翌月に繰り越されますか?

いいえ、違います。

サブスクリプションリソースの課金単位は1ヶ月です。現在の課金サイクルで未使用のクォータは、次の課金サイクルの開始時にクリアされます。次の課金サイクルでは、そのサイクル用に購入した製品クォータが使用されます。必要な脆弱性修正の数を見積もることができない場合は、脆弱性修正の従量課金を有効にすることを推奨します。詳細については、「脆弱性の表示と管理」をご参照ください。

現在の課金サイクル内で脆弱性修正を使用する必要がなくなった場合は、スペックダウンして脆弱性修正のサブスクリプションサービスを解除できます。Security Center は、現在の課金サイクルで未使用の脆弱性修正の費用を、Security Center インスタンスの有効期限まで返金します。詳細については、「スペックアップとスペックダウン」をご参照ください。