このトピックでは、Smart Access Gateway(SAG)デバイスがAlibaba Cloudから切断される理由と解決策について説明します。
症状
SAGコンソールで、SAGデバイスのステータスが[切断済み]になっています。
原因
- SAGデバイスに障害が発生しています。
- SAGデバイスがAlibaba Cloudに接続できません。
解決策
- 現在のインターネットサービスプロバイダー(ISP)ネットワークを介して他の公開Webサイトに
Pingを実行し、ISPネットワークが機能しているかどうかを確認します。- ISPネットワークに障害が発生している場合は、ISPにお問い合わせください。
- ISPネットワークが正常に動作している場合は、手順 2に進みます。
- SAGデバイスの電源が入っているかどうかを確認します。
- スイッチコンソールにログインして、SAGデバイスとスイッチ間の接続を確認します。
- SAG-1000デバイスとスイッチで静的ルートが使用されている場合は、スイッチを介してSAG-1000デバイスの各ポートのIPアドレスに
pingを実行します。ポートのIPアドレスがunreachableの場合は、SAGデバイスとスイッチ間の接続障害の処理を参照して問題をトラブルシューティングします。 - SAGデバイスがスタンドアロンモードでデプロイされている場合は、SAGデバイスの右側にある2番目と3番目のインジケーターライトが黄色になっているか、または点滅し続けているかどうかを確認します。
- 2番目のインジケーターライトが黄色になっているか、点滅し続けている場合は、SAGデバイスに障害が発生しています。submit a ticket。
- 3番目のインジケーターライトが黄色になっているか、点滅し続けている場合は、SAGデバイスとAlibaba Cloud間のVPNトンネルが利用できません。submit a ticket。
インジケーターライトの詳細については、デバイスのインジケーターライトをご参照ください。
- SAG-1000デバイスとスイッチで静的ルートが使用されている場合は、スイッチを介してSAG-1000デバイスの各ポートのIPアドレスに
- SAGデバイスにインストールされているソフトウェアにエラーがないか確認します。エラーがある場合は、SAGデバイスを再起動します。