このトピックでは、SAG-1000 デバイスが Smart Access Gateway(SAG)インスタンスと同じ Cloud Connect Network(CCN)インスタンスに関連付けられているオンプレミスターミナルに接続できない理由と解決策について説明します。
症状
SAG-1000 デバイスが、SAG インスタンスと同じ CCN インスタンスに関連付けられているオンプレミスターミナルに接続できません。
原因
- オンプレミスターミナルと SAG-1000 デバイス間の接続に障害が発生しています。
- SAG-1000 デバイスと Alibaba Cloud 間の VPN トンネルに障害が発生しています。
- オンプレミスターミナルのネットワーク環境に障害が発生しています。
- インターネットサービスプロバイダー(ISP)ネットワークに障害が発生しています。
解決策
- SAGコンソール にログインします。
- SAG インスタンスの ID をクリックし、ステータスが [準備完了] であることを確認します。
- ステータスが「切断」の場合は、SAG デバイスの切断 を参照してください。
- ステータスが [準備完了] の場合は、手順 3 に進みます。
- スイッチコンソールにログインして、SAG デバイスとスイッチ間の接続を確認します。
- SAG-1000 デバイスとスイッチに対して静的ルーティングが有効になっている場合は、スイッチを介して SAG-1000 デバイスの各ポートの IP アドレスを
pingします。ポートの IP アドレスが到達不能の場合は、SAG デバイスとスイッチ間の接続障害の処理 を参照して問題をトラブルシューティングしてください。 - SAG デバイスがスタンドアロンモードでデプロイされている場合は、SAG-1000 デバイスの右側にある 2 番目と 3 番目のインジケーターが黄色であるか、点滅し続けているかを確認します。
- 2 番目のインジケーターが黄色であるか、点滅し続けている場合は、SAG デバイスに障害が発生しています。チケットを提出 してください。
- 3 番目のインジケーターが黄色であるか、点滅し続けている場合は、SAG デバイスと Alibaba Cloud 間の VPN トンネルが使用できません。チケットを提出 してください。
インジケーターライトの詳細については、デバイスのインジケーターライト を参照してください。
- SAG-1000 デバイスとスイッチに対して静的ルーティングが有効になっている場合は、スイッチを介して SAG-1000 デバイスの各ポートの IP アドレスを
- 上記の手順を繰り返して、オンプレミスターミナルのネットワーク環境を確認します。問題が解決しない場合は、チケットを提出 してください。