ApsaraDB RDS インスタンスのバックアップポリシー設定を変更します。
操作説明
サポート対象エンジン
RDS MySQL
RDS PostgreSQL
RDS SQL Server
RDS MariaDB
関連ドキュメント
今すぐお試しください
テスト
RAM 認証
|
アクション |
アクセスレベル |
リソースタイプ |
条件キー |
依存アクション |
|
rds:ModifyBackupPolicy |
update |
*DBInstance
|
|
なし |
リクエストパラメーター
|
パラメーター |
型 |
必須 / 任意 |
説明 |
例 |
| DBInstanceId |
string |
必須 |
インスタンスの ID。DescribeDBInstances を呼び出してインスタンス ID を照会できます。 |
rm-uf6wjk5**** |
| BackupPolicyMode |
string |
任意 |
バックアップポリシーのタイプ。有効な値:
|
DataBackupPolicy |
| PreferredBackupTime |
string |
任意 |
バックアップタスクを実行する時間。フォーマット: HH:mmZ-HH:mmZ (協定世界時 (UTC))。 説明
|
00:00Z-01:00Z |
| PreferredBackupPeriod |
string |
任意 |
バックアップサイクル。少なくとも 2 日を指定します。複数の値はコンマ (,) で区切ります。有効な値:
説明
|
Monday |
| BackupRetentionPeriod |
string |
任意 |
データバックアップが保持される日数。有効な値: 7~730。 説明
|
7 |
| BackupLog |
string |
任意 |
ログバックアップを有効にするかどうかを指定します。有効な値:
SQL Server インスタンスの場合、ログバックアップはデフォルトで有効になっており、無効にすることはできません。ただし、バックアップ頻度は次のように変更できます。
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があり、ログバックアップの有効化または無効化に使用されます。 |
Enable |
| LogBackupRetentionPeriod |
string |
任意 |
ログバックアップが保持される日数。有効な値: 7~730。この値は、データバックアップが保持される日数を超えることはできません。 説明
|
7 |
| EnableBackupLog |
string |
任意 |
MySQL、PostgreSQL、および MariaDB インスタンスのインスタンスログバックアップを有効にするかどうかを指定します。有効な値:
説明
|
1 |
| EnablePitrProtection |
boolean |
任意 |
MySQL インスタンスのポイントイン時間リカバリを有効にするかどうかを指定します。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定され、BackupLog が Enable に設定されている場合にのみ効果があります。詳細については、「ポイントイン時間リカバリの回復ポリシーの構成」を参照してください。 |
True |
| LocalLogRetentionHours |
string |
任意 |
MySQL インスタンスのローカルストレージにインスタンスログバックアップが保持される時間数。有効な値: 0~7*24。値が 0 の場合、インスタンスログはローカルストレージに保持されないことを示します。 説明
このパラメーターは、BackupPolicyMode が LogBackupPolicy に設定されている場合にのみ効果があり、この場合は必須です。 |
18 |
| LocalLogRetentionSpace |
string |
任意 |
MySQL インスタンスのローカルストレージのログ領域の最大使用量 (パーセンテージ)。使用量がこの値を超えると、システムは最も古いバイナリログからクリーンアップを開始し、使用量がこの値を下回るまで続けます。有効な値: 0~50。デフォルト値は変更されていません。 説明
このパラメーターは、BackupPolicyMode が LogBackupPolicy に設定されている場合にのみ効果があり、この場合は必須です。 |
30 |
| HighSpaceUsageProtection |
string |
任意 |
MySQL インスタンスのストレージ使用量が 80% を超えるか、残りのストレージが 5 GB 未満になったときに、バイナリログを無条件にクリーンアップするかどうかを指定します。有効な値: Enable | Disable。デフォルト値は変更されていません。 説明
このパラメーターは、BackupPolicyMode が LogBackupPolicy に設定されている場合にのみ効果があり、この場合は必須です。 |
Enable |
| LogBackupFrequency |
string |
任意 |
SQL Server インスタンスのログのバックアップ頻度。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
LogInterval |
| CompressType |
string |
任意 |
バックアップの圧縮メソッド。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
4 |
| ArchiveBackupRetentionPeriod |
string |
任意 |
アーカイブバックアップが保持される日数。デフォルト値は 0 で、アーカイブバックアップが有効になっていないことを示します。有効な値: 30~1095。 説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
365 |
| ArchiveBackupKeepPolicy |
string |
任意 |
アーカイブバックアップの保持サイクル。このサイクル内で保持できるバックアップの数は ArchiveBackupKeepCount によって決定されます。デフォルト値は 0 です。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
ByMonth |
| ArchiveBackupKeepCount |
integer |
任意 |
保持するアーカイブバックアップの数。デフォルト値は 1 です。有効な値:
説明
|
1 |
| ReleasedKeepPolicy |
string |
任意 |
削除された MySQL インスタンスのアーカイブバックアップデータ保持ポリシー。有効な値:
説明
|
None |
| LogBackupLocalRetentionNumber |
integer |
任意 |
ローカルストレージに保持するバイナリログの数。デフォルト値は 60 です。有効な値: 6~100。 説明
|
60 |
| Category |
string |
任意 |
秒レベルのバックアップを有効にするかどうかを指定します。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
Standard |
| BackupInterval |
string |
任意 |
スナップショットバックアップのバックアップ頻度。有効な値:
説明
|
30 |
| BackupMethod |
string |
任意 |
クラウドディスクを備えた SQL Server インスタンスのバックアップメソッド。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
Physical |
| EnableIncrementDataBackup |
boolean |
任意 |
クラウドディスクを備えた SQL Server インスタンスまたはローカルディスクを備えた MySQL インスタンスの増分バックアップを有効にするかどうかを指定します。有効な値:
説明
このパラメーターは、BackupPolicyMode が DataBackupPolicy に設定されている場合にのみ効果があります。 |
False |
| IncBackupInterval |
integer |
任意 |
ローカルディスクを備えた MySQL インスタンスの高頻度増分バックアップのバックアップ頻度。有効な値:
説明
このパラメーターは、EnableIncrementDataBackup が True に設定されている場合にのみ効果があります。 |
120 |
| BackupPriority |
integer |
任意 |
SQL Server Cluster Edition インスタンスのセカンダリインスタンスバックアップ構成。有効な値:
説明
|
2 |
| EnableAdvancedBackupPolicy |
integer |
任意 |
||
| AdvancedDataPolicies |
array<object> |
任意 |
||
|
object |
任意 |
|||
| ActionType |
string |
任意 |
||
| BakType |
string |
任意 |
||
| DestRegion |
string |
任意 |
||
| DestType |
string |
任意 |
||
| FilterKey |
string |
任意 |
||
| FilterType |
string |
任意 |
||
| FilterValue |
string |
任意 |
||
| OnlyPreserveOneEachDay |
boolean |
任意 |
||
| OnlyPreserveOneEachHour |
boolean |
任意 |
||
| RetentionType |
string |
任意 |
||
| RetentionValue |
integer |
任意 |
||
| SrcRegion |
string |
任意 |
||
| SrcType |
string |
任意 |
||
| StrategyId |
string |
任意 |
||
| AdvancedLogPolicies |
array<object> |
任意 |
||
|
object |
任意 |
|||
| ActionType |
string |
任意 |
||
| DestRegion |
string |
任意 |
||
| DestType |
string |
任意 |
||
| EnableLogBackup |
integer |
任意 |
||
| FilterKey |
string |
任意 |
||
| FilterValue |
string |
任意 |
||
| LogRetentionType |
string |
任意 |
||
| LogRetentionValue |
integer |
任意 |
||
| SrcRegion |
string |
任意 |
||
| SrcType |
string |
任意 |
||
| StrategyId |
string |
任意 |
レスポンスフィールド
|
フィールド |
型 |
説明 |
例 |
|
object |
レスポンスパラメーター。 |
||
| CompressType |
string |
バックアップの圧縮メソッド。有効な値:
|
4 |
| DBInstanceID |
string |
インスタンスの ID。 |
rm-uf6wjk5**** |
| EnableBackupLog |
string |
インスタンスログバックアップが有効かどうかを示します。有効な値:
説明
SQL Server インスタンスのインスタンスログバックアップはデフォルトで有効になっており、無効にすることはできません。 |
1 |
| EnableIncrementDataBackup |
boolean |
||
| EnablePitrProtection |
boolean |
||
| HighSpaceUsageProtection |
string |
MySQL インスタンスのストレージ使用量が 80% を超えるか、残りのストレージが 5 GB 未満になったときに、バイナリログが無条件にクリーンアップされるかどうかを示します。 |
Disable |
| IncBackupInterval |
integer |
||
| LocalLogRetentionHours |
integer |
MySQL インスタンスのローカルストレージにインスタンスログバックアップが保持される時間数。 |
18 |
| LocalLogRetentionSpace |
string |
MySQL インスタンスのローカルストレージにおけるバイナリログの最大ログ領域使用量。 |
30 |
| LogBackupLocalRetentionNumber |
integer |
MySQL インスタンスのローカルストレージに保持されるバイナリログの数。 |
60 |
| RequestId |
string |
リクエスト ID。 |
DA147739-AEAD-4417-9089-65E9B1D8240D |
例
成功レスポンス
JSONJSON
{
"CompressType": "4",
"DBInstanceID": "rm-uf6wjk5****",
"EnableBackupLog": "1",
"EnableIncrementDataBackup": false,
"EnablePitrProtection": false,
"HighSpaceUsageProtection": "Disable",
"IncBackupInterval": 0,
"LocalLogRetentionHours": 18,
"LocalLogRetentionSpace": "30",
"LogBackupLocalRetentionNumber": 60,
"RequestId": "DA147739-AEAD-4417-9089-65E9B1D8240D"
}
エラーコード
|
HTTP ステータスコード |
エラーコード |
エラーメッセージ |
説明 |
|---|---|---|---|
| 400 | InvalidColdRetention.Format | Invalid cold retention format. | |
| 400 | InvalidLogBackupFrequency.Malformed | Invalid log backup frequency. | ログバックアップ頻度 (LogBackupFrequency) が無効です。パラメーターが正しいか確認してください。 |
| 400 | InvalidBackupRetentionPeriod.Malformed | The specified backup retention period is invalid. | バックアップサイクルを空にすることはできません。バックアップサイクルを設定してください。バックアップサイクルは 1 日以上 30 日以下である必要があります。 |
| 400 | BackupPropertyNotFound | Backup policy not found | バックアップポリシーが見つからないため、操作は失敗しました。 |
| 400 | OperationDenied.SwitchToSnapshot | Snapshot backup does not support cross region storage at present. Please turn off cross region backup before switching to snapshot backup mode. | スナップショットバックアップは現在クロスリージョンストレージをサポートしていないため、操作が失敗しました。スナップショットバックアップモードに切り替える前に、クロスリージョンバックアップを無効にしてください。 |
| 400 | InvalidReleasedKeepPolicy.Format | Specified Released Keep Policy is not valid. | インスタンスリリース後のアーカイブ済みバックアップデータの保持ポリシーが無効です。 |
| 400 | IncorrectBackupPolicy | The current instance has an advanced backup policy enabled. Currently, you cannot use the OpenAPI to modify the backup policy. You need to modify the backup policy in the console. | 現在のインスタンスでは高度なバックアップポリシーが有効になっています。OpenAPI を使用したバックアップポリシーの変更はサポートされていません。コンソールでバックアップポリシーを変更してください。 |
| 400 | Order.ComboInstanceNotAllowOperate | A package instance is not allowed to operate independently. | パッケージ内のインスタンスは個別に操作できません。 |
| 400 | Price.PricingPlanResultNotFound | Pricing plan price result not found. | 料金プランの価格結果が見つかりませんでした。 |
| 400 | Order.NoRealNameAuthentication | You have not passed the real-name authentication and do not meet the purchase conditions. Please log in to the user center for real-name authentication. | 実名認証が完了していないため、購入資格がありません。実名認証を完了するには、Expenses and Costs にログインしてください。 |
| 400 | InsufficientAvailableQuota | Your account quota limit is less than 0, please recharge before trying to purchase. | アカウント残高が 0 未満です。購入を試みる前にアカウントに入金してください。 |
| 400 | CommodityServiceCalling.Exception | Failed to call commodity service. | 商品サービスの呼び出しが失敗しました。 |
| 400 | RegionDissolvedEOM | Dear customer, Alibaba Cloud plans to optimize and adjust the current region. Cloud services in this region will cease operations. You are currently unable to operate new purchase orders. Thank you for your understanding and support. | Alibaba Cloud は現在のリージョンの最適化と調整を計画しています。このリージョンのクラウドサービスは提供を終了します。業務継続性とスムーズなデータ移行を確保するため、現時点では新規購入注文を行うことはできません。ご理解とご支援のほどよろしくお願いいたします。 |
| 400 | Commodity.InvalidComponent | The module you purchased is not legal, please buy it again. | 購入したモジュールが無効です。有効なモジュールを購入してください。 |
| 400 | RegionEndTimeDissolvedAustralia | Cloud services in the Australia (Sydney) region will be discontinued. Set the validity date to September 30, 2024 or earlier than September 30, 2024. | 指定されたリージョンは廃止されました。 |
| 400 | Price.CommoditySys | Commodity system call exception. | 商品システムの呼び出し時に例外が発生しました。 |
| 400 | Pay.InsufficientBalance | Insufficient available balance. | |
| 400 | Order.PeriodInvalid | There is a problem with the period you selected, please choose again. | 選択したサブスクリプション期間が無効です。別のサブスクリプション期間を選択してください。 |
| 400 | pay.noCreditCard | Account not bound to credit card. | アカウントにクレジットカードが関連付けられていません。 |
| 400 | Order.InstHasUnpaidOrder | There is an unpaid order for the service you have purchased. Please pay or void it before placing the order. | 選択したサービスに未払いの注文が存在します。新規注文を行う前に、既存の注文の支払いを行うか、キャンセルしてください。 |
| 400 | noAvailablePaymentMethod | No payment method is specified for your account. We recommend that you add a payment method. | アカウントに支払方法が指定されていません。支払方法を追加してください。 |
| 400 | BasicInfoUncompleted | Your information is incomplete. Complete your information before the operation. | 情報が不完全です。続行する前に情報を補完してください。 |
| 400 | Risk.RiskControlRejection | Your account is abnormal, please contact customer service for details. | アカウントに異常があります。詳細については、カスタマーサービスにお問い合わせください。 |
| 400 | Api.NotSupport | Specified api is not supported. | 現在の操作はサポートされていません。 |
| 400 | ContainForbiddenLabelError | There is a label that prohibits placing orders. Please contact your distributor for assistance. | 注文をブロックするタグが存在します。この問題を解決するには、ディストリビューターにお問い合わせください。 |
| 400 | InvalidDBInstanceId.NotFound | The DBInstanceId provided does not exist in records. | 指定されたインスタンスが存在しません。インスタンスが存在し、削除されていないかどうかを確認してください。 |
| 400 | InvalidInstanceLevel.DiskType | Specified instance level not support request disk type | 現在のインスタンスタイプはこのストレージタイプをサポートしていません。 |
| 400 | InvalidParam | Sepcified wal level Parameter is invalid. There are still logical slots in instance, so it can not be set as replica. | 操作が失敗しました。パラメーターが無効です。 |
| 400 | KmsApiError | User secret key invalid. | ユーザーキーが無効です。 |
| 400 | System.SaleValidateFailed | Sales expression validation system error. | |
| 400 | Abs.InvalidAccount.NotFound | account is not found. | アカウントが存在しません。 |
| 400 | SqlExecuteFailedOrTimeout | sql command execution failed or timed out:%s. | SQL コマンドの実行に失敗したか、またはタイムアウトしました。 |
| 400 | ColdData.EngineVersionNotSupport | The current instance engine version not support coldDataEnabled. | インスタンスの現在の DPI エンジンバージョンはコールドデータアーカイブをサポートしていません。 |
| 400 | ColdData.MinorVersionNotSupport | The current instance minor version not support coldDataEnabled. | 現在のカーネルバージョンはコールドデータアーカイブをサポートしていません。 |
| 400 | IncorrectTargetClasscode | The current instance type does not support this operation. | 現在のインスタンスタイプでは、この操作はサポートされていません。 |
| 400 | InvalidConnectionString.Duplicate | Specified connection string already exists in the RDS. | エンドポイント名が重複しています。別の接続文字列を指定してください。 |
| 400 | RequiredParam.NotFound | Required input param is not found. | 必須パラメーターが不足しています。 |
| 400 | Parameters.Invalid | Parameter error, please check the parameters. | パラメーターが無効です。パラメーターを確認してください。 |
| 400 | BackupPolicyNotSupport | Cold Data won't open with CrossBackup or Flash Backup, please check Backup Policy. | コールドデータアーカイブは、クロスリージョンバックアップまたは高頻度スナップショットバックアップをサポートしていません。バックアップポリシーを確認してください。 |
| 400 | InvalideStatus.Format | The instance status does not support this operation. | インスタンスステータスではこの操作はサポートされていません。 |
| 400 | InvalidDBInstanceEngineType.Format | the DB instance engine type does not support this operation. | インスタンスのデータベースエンジンタイプでは、この操作はサポートされていません。 |
| 400 | Pay.NoCreditCard | No credit cards. | |
| 400 | VpcNetworkTypeNotSupport | The vpc network type instance does not support this operation. | この操作は、VPC ネットワークタイプのインスタンスではサポートされていません。 |
| 400 | MirrorInsExists | Specified DB instance mirror ins already existed. | データベースインスタンスのイメージはすでに存在します。 |
| 400 | UnsupportedClassCode | The specified DB instance class stops selling. | このインスタンスタイプは購入できなくなりました。 |
| 400 | InvalidBackupSet | The specified database does not exist in the backup set. | 指定されたデータベースがバックアップセットに存在しません。 |
| 400 | OrdTCommodityQueryError | Failed to query for product. | プロダクトのクエリに失敗しました。 |
| 400 | ProductInstanceReleased | The instance has been released. Please check before placing the order. | インスタンスはリリースされました。注文を行う前にインスタンスを確認してください。 |
| 400 | RegionEndTimeDissolvedIndia | The region is no longer supported. | 指定されたリージョンは廃止されました。 |
| 400 | InvalidDiskType | Current disk type does not support this operation. | 現在のディスクタイプでは、この操作はサポートされていません。 |
| 400 | InvalidIncrementBackupInterval.Malformed | Parameter 'IncBackupInterval' is invalid. | IncBackupInterval パラメーターの値が無効です。 |
| 400 | InvalidLocalLogRetentionSpace.Malformed | Parameter 'LocalLogRetentionSpace' is invalid. | LocalLogRetentionSpace パラメーターの値が無効です。 |
| 400 | InvalidLocalLogRetentionHours.Malformed | Parameter 'LocalLogRetentionHours' is invalid. | LocalLogRetentionHours パラメーターの値が無効です。 |
| 400 | InvalidLogBackupLocalRetentionNumber.Malformed | Parameter 'LogBackupLocalRetentionNumber' is invalid. | LogBackupLocalRetentionNumber パラメーターの値が無効です。 |
| 400 | InvalidBackupInterval.Unsupported | BackupInterval can be configured only when Category is set to Standard. The current instance is set to Flash. Please set Category to Standard. | 現在のインスタンスでは秒単位のバックアップ機能 (Category=Flash) が有効になっています。BackupInterval パラメーターは、Category が標準に設定されている場合にのみ設定できます。BackupInterval パラメーターを設定する前に、Category を標準に設定してください。 |
| 400 | InvalidPitrSetting | Log backup is disabled. Enable PITR requires log backup to be enabled. | ログバックアップが無効になっています。ポイントインタイム復元を有効にするには、まずログバックアップを有効にする必要があります。 |
| 500 | ExternalFailure | The request processing has failed due to external service failure. | リクエストが失敗しました。後でもう一度お試しください。 |
| 500 | RequestMetaDataFailed | The service request failed. Please try again later or contact service personnel. | リクエストが失敗しました。後でもう一度試すか、テクニカルサポートにお問い合わせください。 |
| 500 | InvokeProxyFailure | The request processing has failed due to service failure of rds api. | ApsaraDB RDS API サービスのエラーにより、リクエストが失敗しました。 |
| 403 | IncorrectCategory | Current Instance type does not support Category. | 現在のインスタンスタイプは、指定されたカテゴリをサポートしていません。 |
| 403 | OperationDenied.SwitchSnapshotToPhysical | Only physical backup to snapshot backup is supported. | 現在の操作は、物理バックアップからスナップショットバックアップへの切り替えのみをサポートしています。 |
| 403 | OperationDenied.ModifyBackupSwitchOff | The switch is not turned on. It is forbidden to modify the backup mode. | クロスリージョンバックアップが有効になっていないため、スイッチオーバーに失敗しました。 |
| 403 | OperationDenied.ApiForbiddenForLogBackupFrequency | When the instance is a snapshot backup, the log backup frequency is not allowed to be consistent with the data backup. | インスタンスがスナップショットバックアップを使用している場合、ログのバックアップ頻度を「データバックアップと同じ」に設定することはできません。 |
| 403 | OperationDenied.NotSupportedBackupMethod | When the storage is larger than 4000 GB, only snapshot backup is supported. | ストレージ容量が 4000 GB を超える場合、スナップショットバックアップのみがサポートされます。 |
| 403 | OperationDenied.ApiForbidden | Operation is not permitted. | 現在の操作は許可されていません。 |
| 403 | OrderStatus.UnPaid | The specified db instance has unpaid order. | インスタンスに未払いの注文があります。注文の支払いを完了してから、もう一度お試しください。 |
| 403 | InvalidReduceDiskSize | The storage capacity after the scale-down must be larger than the used amount. | スペックダウンの対象容量は、現在のストレージ使用量より小さくすることはできません。 |
| 403 | CloudSSDNotSupport | Cloud ssd does not support this operation, please upgrade to essd. | SSD クラウドディスクでは、この操作はサポートされていません。ESSD にアップグレードしてください。 |
| 403 | InvalidUserOperatorPermission | The user permission does not support this operation. | ユーザー権限ではこの操作はサポートされていません。 |
| 403 | InvalidVswitchId | Specified conn vswitch id is not valid. | 指定された VSwitchId のフォームが無効であるか、または空です。 |
| 403 | IncorrectMinorVersion | Current engine minor version does not support operations. | 現在のマイナーエンジンバージョンでは、この操作はサポートされていません。 |
| 403 | OperationDenied.ZoneResource | There is no available zone for inventory. | 利用可能な在庫ゾーンが存在しません。 |
| 403 | NotInFlowController | Sorry,no permission. | この操作は、エンタープライズユーザー以外のクラウドユーザーにはご利用いただけません。必須の権限がありません。 |
| 403 | InvalidKmsKey | Kms key is disabled. | KMS キーが無効になっています。 |
| 403 | InvalidInstanceLevel.Malformed | Current DB instance level does not support this operation. | 操作が失敗しました。指定された仕様コードは、指定されたエンドポイント数をサポートしていません。シャード数と現在のエンドポイント数を確認してください。 |
| 403 | IncorrectDBInstanceState | Current DB instance state does not support this operation. | 操作が失敗しました。現在のインスタンスステータスではこの操作はサポートされていません。後でもう一度お試しください。 |
| 403 | InvalidBackupLogStatus | Current backup log enable status does not support this operation. | 操作が失敗しました。ログバックアップが有効になっていません。ポイントインタイム復元を実行できません。 |
| 403 | Permission.NotSupport | User's permission not support the action. | 現在のアカウント配下のデータバックアップおよびログバックアップは、データ保護メカニズムの主題となります。バックアップの削除、バックアップ保持期間の短縮、バックアップ頻度の削減などの操作はサポートされていません。 |
| 404 | InvalidClusterKms | The current instance does not authorized to access the Key Management Service. | 現在のインスタンスには Key Management サービスへのアクセス権限が付与されていません。 |
| 404 | Request.NotFound | The requested resource is not available. | リクエストされたリソースは利用できません。 |
| 404 | HostInfo.NotFound | The specified host info is not found. | 指定されたホスト情報がフォームまたはフォーマットに従っていません。 |
| 404 | InvalidInsType.Malformed | Specified instance type is not valid. | インスタンスタイプが無効です。 |
| 404 | IncorrectDBInstanceLockMode | Current DB instance lock mode does not support this operation. | 操作に失敗しました。インスタンスはロック済みです。 |
| 408 | NetworkOrSqlTimeoutError | Failed to create login due to potential SQL Server overload or other issues that may cause the login creation fail. Please retry later. | SQL Server の過負荷またはインスタンスアカウントの数が多すぎるため、クエリがタイムアウトしました。 |
完全なリストについては、「エラーコード」をご参照ください。
変更履歴
完全なリストについては、「変更履歴」をご参照ください。