Data Transmission Service (DTS) を使用すると、PolarDB for MySQL クラスターから MySQL データベース (自己管理型 MySQL データベースや ApsaraDB RDS for MySQL インスタンスを含む) にデータを同期できます。
サポートされるターゲットデータベース
PolarDB for MySQL クラスターから MySQL への同期。以下のタイプのターゲットデータベースがサポートされています。このトピックでは、ApsaraDB RDS for MySQL インスタンスを例に設定手順を説明します。他のタイプのターゲットデータベースの設定手順も同様です。
-
ApsaraDB RDS for MySQL インスタンス
-
Elastic Compute Service (ECS) でホストされている自己管理型データベース
-
Express Connect、VPN Gateway、または Smart Access Gateway 経由で接続された自己管理型データベース
-
データベースゲートウェイ経由で接続された自己管理型データベース
-
Cloud Enterprise Network (CEN) 経由で接続された自己管理型データベース
前提条件
ソースの PolarDB for MySQL クラスターが作成されていること。詳細については、「カスタム購入」および「サブスクリプションクラスターの購入」をご参照ください。
2070624_v1_3_4.dita" data-node="2755247">.
ターゲットの ApsaraDB RDS for MySQL インスタンスが作成されており、そのストレージ容量がソースの PolarDB for MySQL クラスターが占有するストレージ容量よりも大きいこと。インスタンスの作成方法の詳細については、「ApsaraDB RDS for MySQL インスタンスの作成」をご参照ください。
注意事項
スキーマ同期中、DTS はソースデータベースからターゲットデータベースに外部キーを同期します。
完全データ同期および増分データ同期中、DTS はセッションレベルで制約チェックと外部キーのカスケード操作を一時的に無効にします。タスクの実行中にソースデータベースでカスケード更新または削除操作が実行されると、データ不整合が発生する可能性があります。
タイプ | 説明 |
ソースデータベースの制限 |
|
その他の制限 |
|
その他の注意事項 | DTS は、バイナリログのオフセットを進めるために、ソースデータベースで定期的に CREATE DATABASE IF NOT EXISTS `test` コマンドを実行します。 |
課金
|
同期タイプ |
料金 |
|
スキーマ同期と完全データ同期 |
無料です。 |
|
増分データ同期 |
有料です。詳細については、「課金概要」をご参照ください。 |
サポートされる同期トポロジ
一方向 1 対多同期
一方向カスケード同期
双方向カスケード同期
一方向多対 1 同期
双方向 1 対 1 同期
各同期トポロジと関連する考慮事項の詳細については、「データ同期トポロジ」をご参照ください。
同期でサポートされる SQL 操作
|
操作タイプ |
SQL ステートメント |
|
DML |
INSERT、UPDATE、DELETE |
|
DDL |
|
データベースアカウントに必要な権限
データベース | 必要な権限 | アカウントの作成と権限付与の方法 |
PolarDB for MySQL クラスター | 同期するオブジェクトに対する読み取り権限 | |
ApsaraDB RDS for MySQL インスタンス | ターゲットデータベースに対する読み取りおよび書き込み権限 |
ソースデータベースのアカウント情報を同期するには、タスクの設定に使用するデータベースアカウントに追加の権限が必要です。詳細については、「データベースアカウントの移行」をご参照ください。
操作手順
-
ターゲットリージョンの同期タスクリストページに移動します。次の 2 つの方法のいずれかを使用できます。
DTS コンソールから
-
左側のナビゲーションウィンドウで、データ同期 をクリックします。
-
ページの左上隅で、同期インスタンスが配置されているリージョンを選択します。
DMS コンソールから
説明実際の操作は、DMS コンソールのモードとレイアウトによって異なる場合があります。詳細については、「シンプルモード」および「DMS インターフェイスのレイアウトとスタイルをカスタマイズする」をご参照ください。
-
Data Management (DMS) にログインします。
-
トップメニューバーで、 を選択します。
-
データ同期タスク の右側で、同期インスタンスが配置されているリージョンを選択します。
-
タスクの作成 をクリックして、タスク設定ページを開きます。
ソースデータベースとターゲットデータベースを設定します。
警告ソースインスタンスとターゲットインスタンスを選択した後、ページの上部に表示される制限を注意深くお読みください。制限に従わない場合、タスクが失敗したり、データ不整合が発生したりする可能性があります。
カテゴリ
パラメーター
説明
N/A
タスク名
DTS は自動的にタスク名を生成します。簡単に識別できるように、わかりやすい名前を指定することを推奨します。名前は一意である必要はありません。
ソースデータベース
既存の接続情報の選択
-
システムに追加されたデータベースインスタンス (新規作成または保存されたもの) を使用するには、ドロップダウンリストからデータベースインスタンスを選択します。データベース情報は自動的に設定されます。
説明DMS コンソールでは、この設定項目は DMS データベースインスタンスの選択 という名前です。
-
データベースインスタンスをシステムに追加していない場合、またはすでに追加されているインスタンスを使用する必要がない場合は、次のデータベース情報を手動で設定します。
データベースタイプ
PolarDB for MySQL を選択します。
アクセス方法
[クラウドインスタンス] を選択します。
インスタンスリージョン
ソースの PolarDB for MySQL クラスターが存在するリージョンを選択します。
Alibaba Cloud アカウント間でデータを複製
この例では、現在の Alibaba Cloud アカウントに属するデータベースインスタンスを使用します。× を選択します。
PolarDB クラスター ID
ソースの PolarDB for MySQL クラスター ID を選択します。
データベースアカウント
ソースの PolarDB for MySQL クラスターのデータベースアカウントを入力します。必要な権限については、「データベースアカウントに必要な権限」をご参照ください。
データベースパスワード
データベースアカウントに対応するパスワードを入力します。
暗号化
要件に応じてオプションを選択します。詳細については、「SSL 暗号化の設定」をご参照ください。
宛先データベース
既存の接続情報の選択
-
システムに追加されたデータベースインスタンス (新規作成または保存されたもの) を使用するには、ドロップダウンリストからデータベースインスタンスを選択します。データベース情報は自動的に設定されます。
説明DMS コンソールでは、この設定項目は DMS データベースインスタンスの選択 という名前です。
-
データベースインスタンスをシステムに追加していない場合、またはすでに追加されているインスタンスを使用する必要がない場合は、次のデータベース情報を手動で設定します。
データベースタイプ
[MySQL] を選択します。
アクセス方法
[クラウドインスタンス] を選択します。
インスタンスリージョン
ターゲットの ApsaraDB RDS for MySQL インスタンスが存在するリージョンを選択します。
Alibaba Cloud アカウント間でデータを複製
この例では、現在の Alibaba Cloud アカウントに属するデータベースインスタンスを使用します。× を選択します。
RDS インスタンス ID
ターゲットの ApsaraDB RDS for MySQL インスタンス ID を選択します。
データベースアカウント
ターゲットの ApsaraDB RDS for MySQL インスタンスのデータベースアカウントを入力します。必要な権限については、「データベースアカウントに必要な権限」をご参照ください。
データベースパスワード
データベースアカウントに対応するパスワードを入力します。
[接続方法]
必要に応じて 非暗号化 または SSL 暗号化 を選択します。SSL 暗号化 を選択した場合は、事前に RDS for MySQL インスタンスの SSL 暗号化を有効にする必要があります。詳細については、「クラウド証明書を使用して SSL 暗号化を迅速に有効にする」をご参照ください。
y_mak_v3a_r2j" colspan="1" rowspan="1">
接続方法
必要に応じて 非暗号化 または SSL 暗号化 を選択します。SSL 暗号化 を選択した場合は、事前に RDS for MySQL インスタンスの SSL 暗号化を有効にする必要があります。詳細については、「クラウド証明書を使用して SSL 暗号化を迅速に有効にする」をご参照ください。
-
設定が完了したら、ページ下部の 接続をテストして続行 をクリックします。
-
DTS サーバーからのアクセスを許可するために、DTS サーバーの IP アドレス CIDR ブロックがソースデータベースとターゲットデータベースのセキュリティ設定に追加されていることを確認してください。これは自動または手動で行うことができます。詳細については、「DTS サーバーの IP アドレス CIDR ブロックをホワイトリストに追加する」をご参照ください。
-
ソースまたはターゲットデータベースが自己管理型データベース (アクセス方法 が Alibaba Cloud インスタンス ではない場合) の場合は、DTS サーバーの CIDR ブロック ダイアログボックスで 接続テスト をクリックする必要もあります。
タスクオブジェクトを設定します。
-
エラーの事前チェックと報告:ターゲットデータベースに同じ名前のテーブルが存在するかどうかを確認します。同じ名前のテーブルが存在しない場合、事前チェックは成功します。同じ名前のテーブルが存在する場合、事前チェックは失敗し、データ同期タスクは開始されません。
説明ターゲットデータベースで同じ名前のテーブルを削除または名前変更できない場合は、別のテーブル名にマッピングできます。詳細については、「テーブル名と列名のマッピング」をご参照ください。
-
エラーを無視して続行:ターゲットデータベースでの重複テーブル名のチェックをスキップします。
警告エラーを無視して続行 を選択すると、データ不整合が発生し、ビジネスにリスクをもたらす可能性があります。例:
-
テーブルスキーマが同じで、ターゲットデータベースのレコードがソースデータベースのレコードと同じプライマリキーまたは一意キーの値を持つ場合:
-
完全同期中、DTS はターゲットクラスターのレコードを保持します。ソースデータベースの対応するレコードは同期されません。
-
増分同期中、ソースデータベースのレコードがターゲットデータベースのレコードを上書きします。
-
-
テーブルスキーマが異なる場合、初期データ同期が失敗する可能性があります。これにより、一部の列データのみが同期されるか、完全な同期失敗につながる可能性があります。注意して進めてください。
-
-
ターゲットインスタンスで単一の同期オブジェクトの名前を変更するには、選択中のオブジェクト ボックスでオブジェクトを右クリックします。オブジェクトの名前変更の詳細については、「単一のデータベース、テーブル、または列のマッピング」をご参照ください。
-
ターゲットインスタンスで複数の同期オブジェクトの名前をバッチで変更するには、選択中のオブジェクト ボックスの右上隅にある 一括編集 をクリックします。詳細については、「データベース、テーブル、および列のバッチマッピング」をご参照ください。
条件によってデータをフィルタリングするには、選択中のオブジェクト セクションで同期するテーブルを右クリックし、表示されるダイアログボックスでフィルター条件を設定します。詳細については、「SQL 条件でタスクデータをフィルタリングする」をご参照ください。
データベースまたはテーブルレベルで同期する SQL 操作を選択するには、選択中のオブジェクト セクションで同期するオブジェクトを右クリックし、表示されるダイアログボックスで必要な SQL 操作を選択します。サポートされている操作については、「同期でサポートされる SQL 操作」をご参照ください。
オブジェクト名マッピング機能を使用すると、マッピングされたオブジェクトに依存する他のオブジェクトの同期が失敗する可能性があります。
-
DTS タスクは、pt-online-schema-change などのツールを使用したオンライン DDL 変更をサポートしていません。このようなツールを使用すると、DTS タスクは失敗します。
-
各ステージの処理方法は次のとおりです。スキーマ同期 と 完全データ同期 ステージでは、データベースまたはテーブルスキーマを変更する DDL 操作は許可されません。したがって、これらのステージはオンライン DDL ポリシーによって制御されません。
-
スキーマ同期:このステージはオンライン DDL ポリシーによって制御されません。関連する一時テーブルが作成されます。
-
完全データ同期:このステージはオンライン DDL ポリシーによって制御されません。一時テーブルは完全同期オブジェクトに含まれません。正規表現 (
^_(.+)_(?:gho|new)$または^_(.+)_(?:ghc|del|old)$) に一致する名前のすべてのテーブルは除外されます。 -
増分データ同期:このステージはオンライン DDL ポリシーによって制御されます。
-
○:オンライン DDL 操作によって生成された一時テーブル (例:
_table-name_gho) のデータ変更を同期します。 -
いいえ、DMS オンライン DDL に適応 および いいえ、gh-ost に適応:gh-ost などのツールによって生成された一時テーブル (例:
_table-name_gho) のデータ変更を正規表現ルールに基づいて除外します。
-
-
-
○:オンライン DDL 変更によって生成された一時テーブルデータを同期します。
説明オンライン DDL 変更によって生成された一時テーブルのデータが大きすぎると、同期遅延が発生する可能性があります。
-
いいえ、DMS オンライン DDL に適応:オンライン DDL 操作によって生成された一時テーブルからのデータを同期しません。ソースデータベースで Data Management (DMS) を使用して実行された元の DDL ステートメントのみを同期します。
説明このオプションは、ターゲットデータベースでテーブルがロックされる原因となります。
-
いいえ、gh-ost に適応:オンライン DDL 変更によって生成された一時テーブルからのデータを同期しません。カスタムフィルタリングルールをサポートしています。DTS は、gh-ost などのツールによって生成された一時テーブル (例:
_table-name_gho) のデータ変更を正規表現ルールに基づいて除外します。必要に応じて、シャドウテーブルと不要なテーブルを照合するために使用されるデフォルトの正規表現を変更できます:-
シャドウテーブル:
^_(.+)_(?:gho|new)$ -
不要なテーブル:
^_(.+)_(?:ghc|del|old)$
説明このオプションは、ターゲットデータベースでテーブルがロックされる原因となります。
-
-
同じソースまたはターゲットを共有する複数の DTS インスタンス (例:インスタンス A とインスタンス B) があり、インスタンス A のネットワーク再試行時間を 30 分、インスタンス B を 60 分に設定した場合、両方に短い方の 30 分が使用されます。
-
DTS は接続再試行期間中のタスク実行時間に対して課金するため、ビジネスニーズに基づいて再試行時間をカスタマイズするか、ソースおよびターゲットデータベースインスタンスがリリースされた後、できるだけ早く DTS インスタンスをリリースすることを推奨します。
-
この設定項目は、同期タイプ が 完全データ同期 に設定されている場合にのみ利用可能です。
-
同期インスタンスの実行後に 完全同期レートを調整する こともできます。
-
○:ハートビート SQL 情報はソースデータベースに書き込まれません。これにより、DTS インスタンスが遅延を報告する可能性があります。
-
×:ハートビート SQL 情報をソースデータベースに書き込みます。これにより、ソースデータベースの物理バックアップやクローニングなどの機能に干渉する可能性があります。
-
○:ETL 機能を有効にします。コードエディタにデータ処理ステートメントを入力します。詳細については、「データ移行またはデータ同期タスクで ETL を設定する」をご参照ください。
-
×:ETL 機能を無効にします。
-
×:アラートは設定されません。
-
○:アラートしきい値を設定し、アラート通知を指定してアラートを設定します。詳細については、「タスク設定中にモニタリングとアラートを設定する」をご参照ください。
[次へ:データ検証] をクリックして、データ検証タスクを設定します。
データ検証機能を使用する場合は、「データ検証の設定」で設定手順をご参照ください。
オブジェクト設定 ページで、同期するオブジェクトを設定します。
パラメーター | 説明 |
同期タイプ | 増分データ同期 が選択されています。デフォルトでは、スキーマ同期 と 完全データ同期 も選択する必要があります。事前チェックが完了すると、DTS は選択したオブジェクトの完全データ同期をソースインスタンスからターゲットクラスターに実行します。これは、後続の増分データ同期のベースラインデータとして機能します。 |
移行元データベースのトリガーを移行する方法 | ビジネス要件に応じてトリガーの同期方法を選択します。同期するオブジェクトにトリガーが含まれていない場合は、このパラメーターを設定する必要はありません。詳細については、「トリガーの同期または移行の設定」をご参照ください。 説明 このパラメーターは、同期タイプ に スキーマ同期 が含まれている場合にのみ設定できます。 |
同期トポロジ | 一方向同期 を選択します。 |
競合するテーブルの処理モード | |
イベントを移行するかどうか | 必要に応じて、ソースデータベースからイベントを同期するかどうかを指定します。○ を選択した場合は、関連する要件を満たし、後続の操作を実行する必要もあります。詳細については、「イベントの同期または移行」をご参照ください。 |
移行先インスタンスでのオブジェクト名の大文字化 | ターゲットインスタンスに同期されるデータベース、テーブル、および列のオブジェクト名の大文字と小文字の区別ポリシーを設定できます。デフォルトでは、DTS のデフォルトポリシー が選択されています。ソースデータベースとターゲットデータベースのデフォルトポリシーを使用することもできます。詳細については、「ターゲットオブジェクト名の大文字と小文字の区別ポリシー」をご参照ください。 |
ソースオブジェクト | ソースオブジェクト ボックスで、同期するオブジェクトをクリックし、 説明
データベース、テーブル、および列を同期オブジェクトとして選択できます。テーブルまたは列を選択した場合、ビュー、トリガー、ストアドプロシージャなどの他のオブジェクトはターゲットデータベースに同期されません。 |
選択中のオブジェクト | 説明 |
詳細設定へ をクリックして、詳細パラメーターを設定します。
パラメーター | 説明 |
タスクのスケジュールに使用する専用クラスターの選択 | デフォルトでは、DTS は共有クラスターでタスクをスケジュールするため、クラスターを選択する必要はありません。より安定したパフォーマンスを得るために、DTS 同期タスクを実行するための専用クラスターを購入できます。詳細については、「DTS 専用クラスターとは」をご参照ください。 |
移行元テーブルで生成された Online DDL ツールの一時テーブルを移行先データベースにコピーします。 | Data Management (DMS) または gh-ost を使用してソースデータベースでオンライン DDL 変更を実行する場合、オンライン DDL 変更によって生成された一時テーブルのデータを同期するかどうかを選択できます。 重要
|
アカウントを移行 | ビジネス要件に応じて、ソースデータベースからアカウント情報を同期するかどうかを選択します。○ を選択した場合は、同期するアカウントを選択し、アカウントの権限を確認する必要もあります。 |
失敗した接続の再試行時間 | 同期タスクが開始された後、ソースまたはターゲットデータベースへの接続に失敗した場合、DTS はエラーを報告し、直ちに接続の再試行を開始します。デフォルトの再試行時間は 720 分です。10 分から 1,440 分の範囲でカスタムの再試行時間を指定することもできます。30 分以上に設定することを推奨します。指定された時間内に DTS がデータベースに正常に再接続した場合、同期タスクは自動的に再開されます。そうでない場合、タスクは失敗します。 説明
|
移行元データベースと移行先データベースで他の問題が発生した場合の、再試行までの待機時間です。 | 同期タスクが開始された後、ソースまたはターゲットデータベースで他の非接続性の問題 (DDL または DML 実行例外など) が発生した場合、DTS はエラーを報告し、直ちに連続的な再試行操作を開始します。デフォルトの再試行時間は 10 分です。1 分から 1,440 分の範囲でカスタムの再試行時間を指定することもできます。10 分以上に設定することを推奨します。設定された再試行時間内に関連する操作が成功した場合、同期タスクは自動的に再開されます。そうでない場合、タスクは失敗します。 重要
移行元データベースと移行先データベースで他の問題が発生した場合の、再試行までの待機時間です。 の値は、失敗した接続の再試行時間 の値より小さくする必要があります。 |
完全同期レートを制限するかどうか | 完全同期ステージ中、DTS はソースおよびターゲットデータベースの読み取りおよび書き込みリソースを消費し、データベースの負荷を増加させる可能性があります。ソースおよびターゲットデータベースの負荷を軽減するために、1 秒あたりのソースデータベースのクエリ率 QPS、1 秒あたりの完全移行の行数 RPS、および 1 秒あたりの完全移行データ量 (MB) BPS パラメーターを設定することで、完全同期タスクのレート制限を設定できます。 説明
|
増分同期率を制限するかどうか | 増分同期タスクにもレート制限を設定できます。ターゲットデータベースへの圧力を軽減するために、1 秒あたりの増分同期の行数 RPS と 1 秒あたりの増分同期データ量 (MB) BPS を設定します。 |
環境タグ | ビジネス要件に応じて、インスタンスを識別するための環境タグを選択できます。この例では、選択する必要はありません。 |
順方向および逆方向タスクのハートビートテーブル SQL を削除 | DTS インスタンスの実行中にハートビート SQL 情報をソースデータベースに書き込むかどうかを選択します。 |
ETL 機能の設定 | 抽出、変換、ロード (ETL) 機能を有効にするかどうかを選択します。詳細については、「ETL とは」をご参照ください。有効な値: |
監視アラート | アラートを設定するかどうかを指定します。同期が失敗した場合、または遅延が指定されたしきい値を超えた場合、アラート通知が送信されます。 |
="c9b508911fxx4" colspan="1" rowspan="1">
環境タグ
ビジネス要件に応じて、インスタンスを識別するための環境タグを選択できます。この例では、選択する必要はありません。
順方向および逆方向タスクのハートビートテーブル SQL を削除
DTS インスタンスの実行中にハートビート SQL 情報をソースデータベースに書き込むかどうかを選択します。
-
○:ハートビート SQL 情報はソースデータベースに書き込まれません。これにより、DTS インスタンスが遅延を報告する可能性があります。
-
×:ハートビート SQL 情報をソースデータベースに書き込みます。これにより、ソースデータベースの物理バックアップやクローニングなどの機能に干渉する可能性があります。
ETL 機能の設定
抽出、変換、ロード (ETL) 機能を有効にするかどうかを選択します。詳細については、「ETL とは」をご参照ください。有効な値:
-
○:ETL 機能を有効にします。コードエディタにデータ処理ステートメントを入力します。詳細については、「データ移行またはデータ同期タスクで ETL を設定する」をご参照ください。
-
×:ETL 機能を無効にします。
監視アラート
アラートを設定するかどうかを指定します。同期が失敗した場合、または遅延が指定されたしきい値を超えた場合、アラート通知が送信されます。
-
×:アラートは設定されません。
-
○:アラートしきい値を設定し、アラート通知を指定してアラートを設定します。詳細については、「タスク設定中にモニタリングとアラートを設定する」をご参照ください。
ert.title" data-isbold="true" id="50a44669573g8">
アラートを設定するかどうかを指定します。同期が失敗した場合、または遅延が指定されたしきい値を超えた場合、アラート通知が送信されます。
-
×:アラートは設定されません。
-
○:アラートしきい値を設定し、アラート通知を指定してアラートを設定します。詳細については、「タスク設定中にモニタリングとアラートを設定する」をご参照ください。
[次へ:データ検証] をクリックして、データ検証タスクを設定します。
データ検証機能を使用する場合は、「データ検証の設定」で設定手順をご参照ください。
タスクを保存し、事前チェックを実行します。
-
このインスタンスを設定するための API パラメーターを表示するには、次:タスク設定の保存と事前チェック ボタンにカーソルを合わせ、バブル内の OpenAPI パラメーターのプレビュー をクリックします。
-
API パラメーターの表示が完了したら、ページ下部の 次:タスク設定の保存と事前チェック をクリックします。
-
同期ジョブが開始される前に、DTS は事前チェックを実行します。ジョブは、すべての事前チェック項目が成功した後にのみ開始できます。
-
事前チェックが失敗した場合は、失敗した項目の 詳細を表示 をクリックします。プロンプトに従って問題を修正し、再度事前チェックを実行します。
-
事前チェックで警告が返された場合:
-
チェック項目が失敗し、無視できない場合は、項目の横にある 詳細を表示 をクリックします。指示に従って問題を修正し、再度事前チェックを実行します。
-
無視できるチェック項目については、アラートの詳細を確認、無視、OK、再度事前チェックを実行 を順にクリックして、警告をスキップし、事前チェックを再実行できます。警告項目を無視することを選択した場合、データ不整合などの問題が発生し、ビジネスにリスクをもたらす可能性があります。
-
インスタンスを購入します。
成功率 が 100% になったら、次:インスタンスの購入 をクリックします。
購入 ページで、データ同期インスタンスの課金方法とリンク仕様を選択します。次の表に、これらのパラメーターの詳細を説明します。
サブスクリプション:インスタンス作成時にお支払いいただきます。長期的なニーズに適しており、従量課金よりもコスト効率が高いです。サブスクリプション期間が長いほど、割引率が高くなります。
従量課金:時間単位で課金されます。短期的なニーズに適しています。使用後すぐにインスタンスをリリースしてコストを節約できます。
設定が完了したら、Data Transmission Service (従量課金) 利用規約 を読んで選択します。
購入して起動 をクリックします。OK ダイアログボックスで、[OK] をクリックします。
データ同期ページでタスクの進捗状況を確認できます。
カテゴリ | パラメーター | 説明 |
新しいインスタンスクラス | 課金方法 | |
リソースグループの設定 | インスタンスが属するリソースグループ。デフォルトはデフォルトのリソースグループです。詳細については、「Resource Management とは」をご参照ください。 | |
リンク仕様 | DTS は、異なるパフォーマンスレベルの同期仕様を提供します。同期リンク仕様は同期レートに影響します。ビジネスシナリオに基づいて仕様を選択できます。詳細については、「データ同期リンク仕様」をご参照ください。 | |
サブスクリプション期間 | サブスクリプションモードでは、サブスクリプションインスタンスの期間と数量を選択します。1 か月から 9 か月までの月次サブスクリプション、または 1、2、3、5 年の年次サブスクリプションを選択できます。 説明 このオプションは、課金方法が サブスクリプション の場合にのみ利用可能です。 |
i>
をクリックして 選択中のオブジェクト ボックスに移動します。