すべてのプロダクト
Search
ドキュメントセンター

Cloud Parallel File Storage:CreateDataFlow

最終更新日:Jul 21, 2026

CPFS 汎用または CPFS for Lingjun ファイルシステムとソースストレージの間にデータフローを作成します。

操作説明

  • この操作は、以下のプロダクトに適用されます。

プロダクトファイルシステム ID のフォーマットデータフローをサポートする最小バージョン
CPFS 汎用cpfs- で始まる (例: cpfs-125487****)2.2.0 以降
CPFS for Lingjunbmcpfs- で始まる (例: bmcpfs-0015****)2.4.0 以降
説明

CPFS 汎用と CPFS for Lingjun は同じ API セットを共有しますが、パラメーター値と特徴サポートが異なります。お使いのプロダクトタイプに応じて、対応するセクションを参照してください。

  • 基本操作

    • データフローを作成できるのは、CPFS 汎用または CPFS for Lingjun ファイルシステムが実行中の状態にある場合のみです。

    • 単一の CPFS 汎用または CPFS for Lingjun ファイルシステムに対して作成できるデータフローは最大値 10 個です。

    • データフローの作成には通常 2~5 分かかります。 DescribeDataFlows を呼び出して、データフローが作成されたかどうかを確認できます。

  • 権限。

    データフローを作成すると、Cloud Parallel File Storage は AliyunServiceRoleForNasOssDataflow および AliyunServiceRoleForNasEventNotification サービスリンクロールを関連付けます。詳細については、「CPFS サービスリンクロール」を参照してください。

  • CPFS 汎用の使用上の注意。

    このセクションは、ID が cpfs- で始まる CPFS 汎用ファイルシステムに適用されます。

    • 課金

      • データフローを作成すると、データフローの帯域幅に基づいて料金が発生します。詳細については、「CPFS 汎用の課金」を参照してください。

      • 自動リフレッシュ (AutoRefresh) を使用する場合、EventBridge がソース OSS ストレージからオブジェクト変更イベントを収集するため、料金が発生します。詳細については、「EventBridge の課金」を参照してください。

    • データフローの仕様

      • データフローの帯域幅 (Throughput) は、600 MB/s、1200 MB/s、1500 MB/s の 3 つの仕様をサポートしています。データフローの帯域幅とは、データインポートまたはエクスポート中にデータフローが達成できる最大転送帯域幅を指します。

      • データフローを作成すると、Cloud Parallel File Storage のマウントポイントで使用される vSwitch IP アドレスが 1 つ消費されます。十分な vSwitch IP リソースが利用可能であることを確認してください。

      • 在庫確認: DryRun を true にセットすると、指定した仕様のデータフローを作成するために必須のリソースが利用可能かどうかを確認できます。

    • Fileset

      • データフローの送信先は、CPFS 汎用ファイルシステム内の Fileset です。Fileset は、CPFS 汎用ファイルシステムにおける新しいディレクトリツリー構造です。これは、独立した inode 空間と管理機能を備えた、親ファイルシステム内の small ファイルシステムです。

      • データフローを作成する際には Fileset が既に存在している必要があり、他の Fileset とネストすることはできません。1 つの Fileset に対して作成できるデータフローは 1 つのみで、1 つのソースストレージに対応します。

      • Fileset 内のファイル数の最大値は 100 万です。OSS バケットからインポートされるファイル数がこの制限を超えると、新規ファイルの作成時に no space エラーが返されます。

    説明

    Fileset に既存のデータがある場合、データフローの作成後に Fileset 内の既存データはクリアされ、OSS から同期されたデータに置き換えられます。

    • 自動リフレッシュ

      • 自動リフレッシュ (AutoRefresh) を設定すると、ソースストレージのデータが変更された際に、変更されたメタデータが Cloud Parallel File Storage ファイルシステムに自動的に同期されます。変更されたデータは、ユーザーがファイルにアクセスした際にオンデマンドで読み込まれるか、データフロータスクを開始することで読み込まれます。

      • 自動リフレッシュは、EventBridge がソース OSS ストレージからオブジェクト変更イベントを収集することに依存しています。事前に EventBridge を有効化する必要があります。

      • 自動リフレッシュの範囲はプレフィックスであり、RefreshPath パラメーターで指定します。1 つのデータフローに対して最大値 5 つの自動リフレッシュディレクトリを設定できます。

      • 更新間隔 (AutoRefreshInterval) は、Cloud Parallel File Storage がソース OSS バケットの指定されたプレフィックスにデータ更新が存在するかどうかを確認する間隔を指定します。データ更新が存在する場合、自動リフレッシュタスクが開始されます。ソース OSS におけるオブジェクト変更イベントの周波数が Cloud Parallel File Storage データフローの処理能力を超えると、自動リフレッシュタスクが蓄積し、メタデータの更新が遅延し、データフローのステータスが Misconfigured になります。この問題は、データフローの仕様をアップグレードするか、OSS の変更頻度を減らすことで解決できます。

      • Cloud Parallel File Storage データフローのプレフィックスに対して自動リフレッシュが設定されている場合、ユーザー側にイベントバスが作成され、ソース OSS バケットのプレフィックスに対してイベントルールが作成されます。ソース OSS バケットのプレフィックスでオブジェクトの変更が発生すると、EventBridge で OSS イベントが生成され、Cloud Parallel File Storage データフローによって処理されます。

      説明

      Cloud Parallel File Storage が EventBridge に作成するイベントバスおよびイベントルールの説明は Create for cpfs auto refresh です。イベントバスやイベントルールを変更または削除しないでください。変更または削除すると、自動リフレッシュが正常に機能しなくなります。

    • ソースストレージ

      • ソースストレージとしてサポートされているのは OSS のみです。データフローのソースストレージ (SourceStorage) は OSS バケットである必要があります。

      • Cloud Parallel File Storage データフローは、OSS への暗号化アクセスと非暗号化アクセスの両方をサポートしています。OSS への暗号化 (SSL) アクセスを選択する場合は、OSS バケットの転送中の暗号化設定が暗号化アクセスをサポートしていることを確認してください。

      • 複数の Cloud Parallel File Storage データフロー、または同じ Cloud Parallel File Storage ファイルシステムの複数のデータフローが同じ OSS バケットをソースストレージとして使用する場合、複数の Cloud Parallel File Storage ファイルシステムが同じソースにデータをエクスポートする際のデータ競合を防ぐために、OSS バケットのバージョン管理を有効にしてください。

      • クロスリージョンの OSS データフローはサポートされていません。OSS バケットは、Cloud Parallel File Storage ファイルシステムと同じリージョンにある必要があります。
        説明

        データフローを作成する前に、ソース OSS バケットにタグ (キー: cpfs-dataflow、値: true) をセットして、Cloud Parallel File Storage データフローがバケット内のデータにアクセスできるようにしてください。データフローの使用期間中はこのタグを削除または変更しないでください。削除または変更すると、Cloud Parallel File Storage データフローがバケット内のデータにアクセスできなくなります。

  • CPFS for Lingjun の使用上の注意。

    このセクションは、ID が bmcpfs- で始まる CPFS for Lingjun ファイルシステムに適用されます。

    • ソースストレージ

      • ソースストレージとしてサポートされているのは OSS のみです。データフローのソースストレージ (SourceStorage) は OSS バケットである必要があります。

      • CPFS for Lingjun データフローは、OSS への暗号化アクセスと非暗号化アクセスの両方をサポートしています。OSS への暗号化 (SSL) アクセスを選択する場合は、OSS バケットの転送中の暗号化が暗号化アクセスをサポートしていることを確認してください。

      • 複数の CPFS for Lingjun データフロー、または同じ CPFS for Lingjun ファイルシステムの複数のデータフローが同じ OSS バケットをソースストレージとして使用する場合、複数の CPFS for Lingjun ファイルシステムが同じソースにデータをエクスポートする際のデータ競合を防ぐために、OSS バケットのバージョン管理を有効にしてください。

      • クロスリージョンの OSS データフローはサポートされていません。OSS バケットは、CPFS for Lingjun ファイルシステムと同じリージョンにある必要があります。

      • CPFS for Lingjun 2.6.0 以降では、クロスアカウント OSS を使用したデータフローの作成がサポートされています。

      • アカウント ID パラメーターは、クロスアカウント OSS を使用する場合にのみ必須です。

      • クロスアカウント OSS を使用する場合は、まずアカウントに権限を付与してください。詳細については、「クロスアカウントデータフローの権限付与」を参照してください。
        説明

        データフローを作成する前に、ソース OSS バケットにタグ (キー: cpfs-dataflow、値: true) をセットして、CPFS for Lingjun データフローがバケット内のデータにアクセスできるようにしてください。データフローの使用期間中はこのタグを削除または変更しないでください。削除または変更すると、CPFS for Lingjun データフローがバケット内のデータにアクセスできなくなります。

    • ファイルシステムに対するデータフローの制限。

      • データフローに関連付けられたファイルシステムパス内では、空でないディレクトリの名前を変更することはできません。変更しようとすると、Permission Denied または directory not empty エラーが返されます。

      • ディレクトリ名およびファイル名での特殊文字の使用には注意が必要です。サポートされる文字には、大文字・小文字、数字、感嘆符 (!)、ハイフン (-)、アンダースコア (_)、ピリオド (.)、アスタリスク (*)、括弧 (()) があります。

      • 過度に長いパスはサポートされていません。データフローでサポートされるパスの最大長は 1023 文字です。

    • データフローのインポート制限。

      • Symlink ファイルが CPFS for Lingjun にインポートされると、データを含む通常のファイルに変換され、Symlink 情報は失われます。

      • OSS バケットに複数のバージョンがある場合、最新バージョンのみがコピーされます。

      • 255 バイトを超えるファイル名またはサブディレクトリ名はサポートされていません。

    • データフローのエクスポート制限

      • Symlink ファイルが OSS に同期された後、Symlink が指すファイルは同期されません。代わりに、Symlink はデータを持たない通常の空のオブジェクトになります。

      • Hardlink ファイルは通常のファイルとして OSS に同期されます。

      • OSS バケットにエクスポートされた Socket、Device、および Pipe ファイルは、データを持たない通常の空のオブジェクトになります。

      • 1023 文字を超えるディレクトリパスはサポートされていません。

今すぐお試しください

この API を OpenAPI Explorer でお試しください。手作業による署名は必要ありません。呼び出しに成功すると、入力したパラメーターに基づき、資格情報が組み込まれた SDK コードが自動的に生成されます。このコードをダウンロードしてローカルで使用できます。

テスト

RAM 認証

下表に、この API を呼び出すために必要な認証情報を示します。認証情報は、RAM (Resource Access Management) ポリシーを使用して定義できます。以下で各列名について説明します。

  • アクション:特定のリソースに対して実行可能な操作。ポリシー構文ではAction要素として指定します。

  • API:アクションを具体的に実行するための API。

  • アクセスレベル:各 API に対して事前定義されているアクセスの種類。有効な値:create、list、get、update、delete。

  • リソースタイプ:アクションが作用するリソースの種類。リソースレベルでの権限をサポートするかどうかを示すことができます。ポリシーの有効性を確保するため、アクションの対象として適切なリソースを指定してください。

    • リソースレベルの権限を持つ API の場合、必要なリソースタイプはアスタリスク (*) でマークされます。ポリシーのResource要素で対応する ARN を指定してください。

    • リソースレベルの権限を持たない API の場合、「すべてのリソース」と表示され、ポリシーのResource要素でアスタリスク (*) でマークされます。

  • 条件キー:サービスによって定義された条件のキー。このキーにより、きめ細やかなアクセス制御が可能になります。この制御は、アクション単体に適用することも、特定のリソースに対するアクションに適用することもできます。Alibaba Cloud は、サービス固有の条件キーに加えて、すべての RAM 統合サービスに適用可能な一連の共通条件キーを提供しています。

  • 依存アクション:ある特定のアクションを実行するために、前提として実行が必要となる他のアクション。依存アクションの権限も RAM ユーザーまたは RAM ロールに付与する必要があります。

アクション

アクセスレベル

リソースタイプ

条件キー

依存アクション

nas:CreateDataFlow

create

*DataFlow

acs:nas:{#regionId}:{#accountId}:filesystem/{#filesystemId}

なし なし

リクエストパラメーター

パラメーター

型

必須 / 任意

説明

例

FileSystemId

string

必須

ファイルシステムの ID。

  • CPFS 汎用: cpfs- で始まる必要があります (例: cpfs-125487****)。

  • CPFS for Lingjun: bmcpfs- で始まる必要があります (例: bmcpfs-0015****)。

cpfs-099394bd928c****

FsetId

string

任意

リクエストのべき等性を確保するために使用されるクライアントトークン。クライアントを使用してトークンを生成できますが、異なるリクエスト間でトークンが一意であることを確認する必要があります。

トークンには ASCII 文字のみを使用でき、長さは 64 文字以下である必要があります。詳細については、「べき等性を確保する方法」を参照してください。

説明

このパラメーターを指定しない場合、システムは RequestId の値を ClientToken の値として自動的に使用します。RequestId の値は、API 呼び出しごとに異なる場合があります。

123e4567-e89b-12d3-a456-42665544****

SourceStorage

string

必須

このリクエストに対してドライランを実行するかどうかを指定します。

ドライランは、実際にインスタンスを作成したり料金を発生させたりすることなく、パラメーターの有効性とリソースの可用性を確認します。

有効な値:

  • true: インスタンスを作成せずにドライランリクエストを送信します。確認項目には、必須パラメーターの指定有無、リクエストフォーマット、ビジネス上の制限事項、NAS の在庫状況などが含まれます。確認に失敗した場合、対応するエラーが返されます。確認に成功した場合、HTTP 状態コード 200 が返されますが、DataFlowId は空になります。

  • false (デフォルト): 通常のリクエストを送信します。確認に成功した後、インスタンスが作成されます。

false。

SourceSecurityType

string

任意

データフローの説明。

使用制限:

  • 説明の長さは 2~128 文字である必要があります。

  • 説明は英字で始める必要があり、http:// または https:// で始めることはできません。

  • 説明には数字、コロン (:)、アンダースコア (_)、ハイフン (-) を含めることができます。

Bucket01 DataFlow。

Throughput

integer

任意

ソースストレージのセキュリティ保護タイプ。ソースストレージへのアクセスにセキュリティ保護が必要な場合は、セキュリティ保護タイプを指定します。有効な値:

  • None (デフォルト): ソースストレージへのアクセスにセキュリティ保護は不要です。

  • SSL: アクセスは SSL 証明書によって保護されます。

列挙値:

  • 600 :

    600MB/s

  • 1200 :

    1200MB/s

  • 1500 :

    1500MB/s

  • 2000 :

    2000MB/s

SSL。

Description

string

任意

ソースストレージのアクセスアドレス。フォーマット: <storage type>://[<account id>:]<path>。

各項目の説明:

  • storage type: oss のみがサポートされています。

  • account id: 任意。ソースストレージを所有するアカウントの UID。クロスアカウント OSS を使用する場合に必須です。

  • path: OSS バケットの名前。使用制限:

    • 小文字、数字、ハイフン (-) のみがサポートされています。名前は小文字または数字で始まり、小文字または数字で終わる必要があります。

    • 最大長は 128 文字です。

    • UTF-8 エンコーディングが使用されます。

説明
  • OSS バケットは、同じリージョン内に存在するバケットである必要があります。

  • account id パラメーターは、CPFS for Lingjun 2.6.0 以降でのみサポートされています。

oss://178321033379****:bucket-01

AutoRefreshs

array<object>

任意

ソースストレージバケット内のアクセスパス。使用制限:

  • スラッシュ (/) で始まり、スラッシュ (/) で終わる必要があります。

  • 大文字と小文字は区別されます。

  • 長さは 1~1023 文字である必要があります。

  • UTF-8 エンコーディングが使用されます。

説明

このパラメーターは、ファイルシステムタイプが CPFS for Lingjun の場合に必須です。

/prefix/

object

任意

RefreshPath

string

任意

自動リフレッシュディレクトリ。CPFS 汎用はソースストレージからのデータ変更イベントを登録し、このディレクトリ内のソースデータが更新されたかどうかを確認してから、更新されたデータを自動的にインポートします。

デフォルト値は空で、ソースストレージのデータ更新は CPFS 汎用に自動的にインポートされないことを意味します。更新をインポートするにはタスクを手動で作成する必要があります。呼び出しによりデータフロータスクを作成してインポートできます。

使用制限:

  • パスは 2〜1024 文字の長さである必要があります。

  • UTF-8 エンコーディングが使用されます。

  • パスはスラッシュ (/) で始まり、スラッシュ (/) で終わる必要があります。転送スラッシュで区切られたセグメントで構成されます。

  • ディレクトリは CPFS 汎用ファイルシステム内の既存のディレクトリであり、データフローの Fileset ディレクトリ内にセットされている必要があります。

/prefix1/prefix2/

AutoRefreshPolicy

string

任意

Fileset の ID。

説明

このパラメーターは、ファイルシステムタイプが CPFS 汎用の場合に必須です。

列挙値:

  • ImportChanged :

    ソースストレージのデータ更新は CPFS 汎用に自動的にインポートされます。呼び出しなしで自動実行されます。

  • None :

    ソースストレージのデータ更新は CPFS 汎用に自動的にインポートされません。呼び出しによりデータフロータスクでインポートできます。

fset-1902718ea0ae****

AutoRefreshInterval

integer

任意

CPFS for Lingjun ファイルシステム内のディレクトリ。使用制限:

  • スラッシュ (/) で始まり、スラッシュ (/) で終わる必要があります。

  • ディレクトリは、CPFS for Lingjun ファイルシステム上に既に存在している必要があります。

  • 長さは 1~1023 文字である必要があります。

  • UTF-8 エンコーディングが使用されます。

説明

このパラメーターは、ファイルシステムタイプが CPFS for Lingjun の場合に必須です。

/path/

DryRun

boolean

任意

自動リフレッシュ設定のコレクション。

説明

このパラメーターは、ファイルシステムタイプが CPFS 汎用の場合にのみ効果があります。

false

ClientToken

string

任意

自動リフレッシュポリシー。ソースデータが更新された後、ソースストレージから CPFS 汎用にデータ更新をインポートするためのポリシーを指定します。

  • None (デフォルト): ソースからのデータ更新は CPFS 汎用に自動的にインポートされません。データフロータスクを通じてソースからデータ更新をインポートできます。

  • ImportChanged: ソースからのデータ更新は CPFS 汎用に自動的にインポートされます。

説明

このパラメーターは、ファイルシステムタイプが CPFS 汎用の場合にのみ効果があります。

列挙値:

  • ImportChanged :

    ソースからのデータ更新は CPFS 汎用に自動的にインポートされます。

  • None :

    ソースからのデータ更新は CPFS 汎用に自動的にインポートされません。

None。

SourceStoragePath

string

任意

更新間隔。CPFS 汎用はこの間隔でディレクトリのデータ更新を確認します。データ更新が存在する場合、自動リフレッシュタスクが開始されます。単位: 分。

有効な値: 10~525600。デフォルト値: 10。

説明

このパラメーターは、ファイルシステムタイプが CPFS 汎用の場合にのみ効果があります。

10

FileSystemPath

string

任意

データフローの最大転送帯域幅。単位: MB/s。有効な値:

  • 600

  • 1200

  • 1500

説明

データフローの転送帯域幅は、ファイルシステムの I/O 帯域幅より小さくする必要があります。 このパラメーターは、ファイルシステムタイプが CPFS 汎用の場合に必須です。

列挙値:

  • 1500 :

    1500MB/s

  • 600 :

    600MB/s

  • 1200 :

    1200MB/s

  • 2000 :

    2000MB/s

600

レスポンスフィールド

フィールド

型

説明

例

object

RequestId

string

リクエスト ID。

473469C7-AA6F-4DC5-B3DB-A3DC0D****3E

DataFlowId

string

データフロー ID。

df-194433a5be31****

例

成功レスポンス

JSONJSON

{
  "RequestId": "473469C7-AA6F-4DC5-B3DB-A3DC0D****3E",
  "DataFlowId": "df-194433a5be31****"
}

エラーコード

HTTP ステータスコード

エラーコード

エラーメッセージ

説明

400 IllegalCharacters The parameter contains illegal characters. 指定されたパラメーターが無効です。
400 MissingFsetId FsetId is mandatory for this action. Fileset ID パラメーターが指定されていません。
400 MissingSourceStorage SourceStorage is mandatory for this action. SourceStorage パラメーターが指定されていません。
400 MissingThroughput Throughput is mandatory for this action. Throughput パラメーターが指定されていません。
400 MissingFileSystemId FileSystemId is mandatory for this action. FileSystemId パラメーターが指定されていません。
400 InvalidFilesystemVersion.NotSupport This Api does not support this fileSystem version. 現在の操作はこのバージョンのファイルシステムをサポートしていません。
400 DataFlow.Bucket.RegionUnmatched The bucket and file system are not in the same region. バケットとファイルシステムのリージョンが一致しません。
400 Oss.Path.Conflict The OSS directory conflicts and is occupied by other data flow tasks. OSS ディレクトリの競合が発生しました。ディレクトリはすでに別のデータフロータスクによって使用されています。
403 OperationDenied.DependencyViolation The operation is denied due to dependancy violation. この操作の条件を満たしていません。
403 OperationDenied.NoStock The operation is denied due to no stock.
403 OperationDenied.DependFset The operation is denied due to invalid fileset state. Fileset のステータスが異常なため、データフローを作成できませんでした。
403 OperationDenied.ConflictOperation The operation is denied due to a conflict with an ongoing operation. 現在のファイルシステム操作と競合するため、データフローを作成できませんでした。
403 OperationDenied.DependMountpoint The operation is denied because no mount point is found. ファイルシステムにマウントポイントがないため、データフローを作成できませんでした。
403 OperationDenied.FsetAlreadyInUse The Fset is already bound to another data flow. Fset は既に使用中です。
403 OperationDenied.AutoRefreshNotSupport The operation is denied. Auto refresh is not supported. ファイルシステムは自動更新をサポートしていません。
403 OperationDenied.DependBucketTag The operation is denied. The OSS Bucket tag cpfs-dataflow is missing. OSS バケットに cpfs-dataflow タグがないため、データフローを作成できませんでした。
403 OperationDenied.DataFlowNotSupported The operation is not supported. ファイルシステムはデータフローをサポートしていません。
403 InvalidOperation.DeletionProtection The operation is not allowed due to resource is protected by deletion protection. インスタンスの削除保護が有効になっているため、コンソールまたは API を介してリリースできません。
403 DataFlow.Bucket.AccessDenied Bucket access denied. データフロー認証エラーが発生しました。
404 InvalidFileSystem.NotFound The specified file system does not exist. 指定されたファイルシステムが存在しません。
404 InvalidThroughput.OutOfBounds Throughput is out of bounds. 指定されたスループットが有効値の範囲内にありません。
404 InvalidDescription.InvalidFormat Description format is invalid. 指定された説明のフォーマットが無効です。
404 InvalidRefreshPath.InvalidParameter Refresh path is invalid. 指定された自動リフレッシュディレクトリのパスが無効です。
404 InvalidRefreshPath.Duplicated Refresh path is duplicated. 指定された自動リフレッシュディレクトリのパスが重複しています。
404 InvalidRefreshPath.NotFound Refresh path does not exist. 指定された自動リフレッシュディレクトリが存在しません。
404 InvalidRefreshPolicy.InvalidParameter Refresh policy is invalid. 自動リフレッシュポリシーが無効です。
404 InvalidRefreshInterval.OutOfBounds Refresh interval is out of bounds. 指定された RefreshInterval が有効値の範囲内にありません。
404 InvalidSourceStorage.Unreachable Source storage cannot be accessed. ソースストレージにアクセスできません。
404 InvalidSourceStorage.NotFound Source storage is not found. 指定されたソースストレージが存在しません。
404 InvalidSourceStorage.NotSupport Source storage type is not supported. 指定されたソースストレージのタイプはサポートされていません。
404 InvalidSourceStorage.PermissionDenied The source storage access permission is denied. ソースストレージへのアクセス権限がありません。サービスリンクロールの権限付与およびソースストレージのアクセスタグを確認してください。
404 InvalidSourceStorage.InvalidRegion Source storage region is invalid. ソースストレージのリージョンが異常です。ソースストレージと CPFS が同じリージョンにあるかどうかを確認してください。
404 InvalidSourceStorage.InvalidParameter Source storage has invalid parameters. 指定されたソースストレージのパスが無効です。
404 InvalidSourceSecurityType.NotSupport The source security type is not supported. 指定されたソースストレージのセキュリティ保護タイプはサポートされていません。
404 InvalidAutoRefresh.TooManyAutoRefreshes The number of auto refreshes exceeds the limit. 指定された自動更新構成の数が上限を超えています。
404 InvalidSourceStorage.NeedVersioning Source storage must enable versioning. ソースストレージでバージョン管理特徴を有効にする必要があります。
404 InvalidFsetId.NotFound The specified Fileset ID does not exist. 指定された fileset が存在しません。
404 DataFlow.Bucket.NotExist Bucket does not exist. 指定されたバケットが存在しません。

完全なリストについては、「エラーコード」をご参照ください。

変更履歴

完全なリストについては、「変更履歴」をご参照ください。