All Products
Search
Document Center

Alibaba Mail:Unable to Receive All The Emails from Webmail by Using A Third-party Client

Last Updated:Jun 04, 2024

Problem Description

When using the Alibaba Mail, the third-party client can only receive some emails from the Webmail but cannot receive all emails.

Cause

Some of the following reasons may exist:

The receiving protocol of the client uses the POP3 protocol. Under this protocol, the operations of the client and the Webmail cannot be synchronized. The client can only synchronize the email under the inbox of Webmail. The differences between IMAP and POP3 receive protocols are as follows:

A. The POP3 protocol allows the email client to download the mail on the server, but the operation on the client will not be fed back to the server, that is, the operation of the Foxmail client and the Webmail cannot be synchronized. The IMAP protocol provides two-way communication between the Webmail of the mailbox and the email client, and the operation of the client will be fed back to the server, that is, the operation of the email on the Foxmail client, will also maintains the corresponding action in Webmail.

B. The POP3 protocol is more likely to lose emails or download the same email multiple times, while IMAP protocol allows users to read offline. The summary browsing function provided by IMAP allows users to make a decision whether to download or not after reading all email information.

c. The IMAP protocol better supports accessing to new email from multiple different devices at any time.

d. The POP settings of the Alibaba Mail restrict the receiving range.

Solution

After determining the cause of the problem based on the actual situation, please refer to different solutions. Different solutions have different effects. The specific effects are as follows:

  • After you change the POP protocol to the IMAP protocol, you can synchronize the email data of all folders and directories in the Webmail.

  • After modifying the POP settings of the Alibaba Mail, all email data in the inbox can be synchronized.

Change The POP Protocol to IMAP Protocol

1. Log in to the Webmail.

2. In the left-side navigation pane, choose DEPTs & Users > Employee Accounts. Then click the name of the email account you use.

3. On the account editing page, make sure that Allow is selected for Outbound Mail Receiving, select Enable IMAP/SMTP Service, and then click Save.

4. Log in to the third-party client you use and set the receiving protocol to IMAP protocol.

Modify the POP Settings of Alibaba Mail

1. Log in to the Webmail.

2. Go to the Settings page.

3. Click Settings > POP Settings, select Enable POP for all Emails, including Downloaded Emails, and then click Save.

image

Applicable Scope

  • Alibaba Mail