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Alibaba Mail:Sent Email Is Judged As Spam by The Recipient

Last Updated:May 22, 2024

Description

The email sent by Alibaba Mail is judged as spam by the receiver.

Cause

Sent a lot of spam or promoting emails.

Solution

For the sent email, the receiving system determines whether there are spam characteristics after receiving it, depending on the anti-spam policy rules adopted by the receiving email server. For such cases, it cannot be completely solved from the sending end. If such a situation occurs, please timely ask the recipient to inform the email service provider, combined with its anti-spam check strategy to provide corresponding judgment of spam causes and solutions.

In daily use of Alibaba Mail, it is recommended to send as many business-related correspondence as possible to reduce the delivery of promotional and junk email, so as to better avoid the judgment of junk mail.

Note

The commercial (promotional) emails refer to any emails sent for the main purpose of promoting or promoting certain goods or services (including the content of commercial websites). Common classifications include:

  • Journal information: update notice, all kinds of journals, all kinds of reports, etc.

  • Product promotion: new product promotion, end-of-season promotion, preferential packages, discounts, points, etc.

  • Member marketing: friend invitations, member care, theme activities, and user research.

You are advised to configure SPF, DKIM, and DMARC resolution for sending domain names to facilitate email delivery to recipient's inbox.

Reference