Description
The Outlook software failed to send the message with the following error:
0X80042108 The operation has timed out waiting for the outgoing (SMTP) server to respond
Cause
This error indicates that the client failed to connect to the mailbox's SMTP server. This error is related to the steady state of the local network when connecting with server of email account.
Solution
1. Try to turn off the email scan test of the antivirus software.
2. Try to disable the firewall test.
3. Adjust the connection timeout of the client as follows: a. In the Outlook client's Email Settings window, click More Settings.
b. In the Internet E-mail Settings section, click Advanced and increase the Server Timeouts period.
4. If the above method cannot solve the problem, you can set the mailbox server in the client to SSL encryption and use a more stable SSL network transmission protocol.
The SMTP address for the SSL protocol is
smtp.sg.aliyun.com
.The port of the SSL protocol is 465.
5. After saving, please restart Outlook for testing.