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Smart Access Gateway:ping不通雲端服務(SAG-100WM)

更新時間:Jun 30, 2024

介紹SAG-100WM裝置ping不通同雲企業網CEN(Cloud Enterprise Network)的Elastic Compute Service(Elastic Compute Service)或同雲串連網CCN(Cloud Connect Network)內的用戶端的處理方法。

問題現象

終端無法串連到阿里雲。例如ping不通同CEN的ECS或同CCN的用戶端。

可能原因

  • 終端到裝置的鏈路故障。
  • 裝置到阿里雲的VPN鏈路故障。
  • 目標ECS故障。
  • 電訊廠商網路故障。

解決方案

  1. 登入Smart Access Gateway控制台
  2. 單擊Smart Access Gateway執行個體ID,查看裝置狀態是否為可用
  3. 請觀察裝置的CLOUD LED燈是否點亮。
    • 如果CLOUD的LED燈是亮的,表示裝置和阿里雲VPN隧道是正常的,登入Elastic Compute Service管理主控台,查看Virtual Private Cloud(Virtual Private Cloud)中ECS執行個體的安全性群組規則,流量是否允許存取。
    • 如果CLOUD LED燈是暗的,表示裝置和阿里雲VPN隧道未正常建立,請參見4處理。
  4. 請檢查您使用的中間裝置(如路由器)。
    • 嘗試繞開中間裝置,直接將Smart Access Gateway裝置與入網點串連,WAN口使用PPPoE配置。
    • 如果CLOUD LED燈仍然是暗的,請參見5處理。
  5. 裝置內部軟體問題,請嘗試重啟裝置進行恢複處理。