このトピックでは、クラウドエンタープライズネットワーク (CEN) インスタンスに接続された SAG-100WM が、同じ CEN インスタンスに接続された Elastic Compute Service (ECS) インスタンスに ping できない理由、またはクラウド接続ネットワーク (CCN) インスタンスに接続された SAG-100WM が、同じ CCN インスタンスに接続されたクライアントに ping できない理由について説明します。
症状
端末から Alibaba Cloud にアクセスできません。たとえば、CEN インスタンスに接続された端末が、同じ CEN インスタンスに接続された ECS インスタンスに ping できない場合や、CCN インスタンスに接続された端末が、同じ CCN インスタンスに接続されたクライアントに ping できない場合があります。
原因
オンプレミス端末と SAG-100WM デバイス間の接続に障害が発生しています。
SAG-100WM デバイスと Alibaba Cloud 間の VPN トンネルに障害が発生しています。
ECS インスタンスに障害が発生しています。
インターネットサービスプロバイダー (ISP) ネットワークに障害が発生しています。
解決策
[SAG コンソール] にログオンします。
SAG インスタンスの ID をクリックし、ステータスが 準備完了 であることを確認します。
ステータスが「切断」の場合は、SAG デバイスの切断 を参照してエラーをトラブルシューティングしてください。
ステータスが「接続済み」の場合は、3 を参照してエラーをトラブルシューティングしてください。
SAG-100WM デバイスの CLOUD インジケーターライトが点灯していることを確認します。
ライトが点灯している場合は、SAG-100WM デバイスと Alibaba Cloud 間の VPN トンネルにエラーがないことを示します。[ECS コンソール] にログオンし、ECS インスタンスのセキュリティグループルールでオンプレミスネットワークからのネットワークトラフィックが許可されていることを確認します。
CLOUD インジケーターライトが消灯している場合は、SAG-100WM デバイスと Alibaba Cloud 間の VPN トンネルに障害が発生していることを示します。4 を参照してエラーをトラブルシューティングしてください。
ルーターなどの中間デバイスを確認します。
WAN ポートに PPPoE を設定し、ルーターを使用せずに WAN ポートを ISP ネットワークに接続します。
CLOUD ライトが消灯したままの場合は、5 を参照してエラーをトラブルシューティングしてください。
SAG デバイスにインストールされているソフトウェアにエラーがないか確認します。エラーがある場合は、SAG デバイスを再起動します。