ApsaraDB RDS インスタンスの詳細を照会します。
操作説明
対象エンジン
RDS MySQL
RDS PostgreSQL
RDS SQL Server
RDS MariaDB
今すぐお試しください
テスト
RAM 認証
|
アクション |
アクセスレベル |
リソースタイプ |
条件キー |
依存アクション |
|
rds:DescribeDBInstanceAttribute |
get |
*DBInstance
|
なし | なし |
リクエストパラメーター
|
パラメーター |
型 |
必須 / 任意 |
説明 |
例 |
| DBInstanceId |
string |
必須 |
インスタンスの ID。DescribeDBInstances を呼び出してインスタンス ID を取得できます。 |
rm-uf6wjk5**** |
| Expired |
string |
任意 |
インスタンスの有効期限ステータス。有効な値: |
False |
レスポンスフィールド
|
フィールド |
型 |
説明 |
例 |
|
object |
レスポンスパラメーター。 |
||
| Items |
object |
||
| DBInstanceAttribute |
array<object> |
インスタンス属性のリスト。 |
|
|
array<object> |
インスタンス属性の詳細。 |
||
| AccountMaxQuantity |
integer |
作成可能なアカウントの最大値。 |
50 |
| AdvancedFeatures |
string |
SQL Server インスタンスの高度な特徴。複数の値はコンマ (,) で区切ります。有効な値: |
LinkedServer |
| AutoUpgradeMinorVersion |
string |
インスタンスのマイナーエンジンバージョンをスペックアップするために使用されるメソッド。有効な値: |
Auto |
| AvailabilityValue |
string |
インスタンスの可用性ステータス。単位: パーセント (%)。 |
100.0% |
| BabelfishConfig |
object |
Babelfish for RDS PostgreSQL の構成情報。フォーマット: |
|
| BabelfishEnabled |
string |
Babelfish スイッチのステータス。 |
true |
| MigrationMode |
string |
Babelfish の移行モード。有効な値:
|
single-db |
| IsAnalyticIns |
boolean |
||
| CanTempUpgrade |
boolean |
インスタンスが一時的なアップグレードの条件を満たしているかどうかを示します。 |
true |
| Category |
string |
インスタンスエディション。有効な値: |
Basic |
| ColdDataEnabled |
boolean |
高性能 ESSD のコールドデータアーカイブ機能が有効かどうかを示します。有効な値:
|
false |
| Collation |
string |
インスタンスの文字セット照合順序。 |
Chinese_PRC_CI_AS |
| ConnectionMode |
string |
インスタンスのアクセスモード。有効な値:
|
Standard |
| ConnectionString |
string |
内部エンドポイント。 |
rm-uf6wjk5****.mysql.rds.aliyuncs.com |
| ConsoleVersion |
string |
インスタンスのプロキシタイプ。有効な値:
説明
このパラメーターの使用は推奨されません。代わりにレスポンスパラメーター ProxyType を使用してください。 |
2 |
| CreationTime |
string |
作成時刻。時間は yyyy-MM-ddTHH:mm:ssZ (協定世界時 (UTC)) フォーマットです。 |
2011-05-30T12:11:04Z |
| CurrentKernelVersion |
string |
現在のカーネルバージョン。 |
rds_20201010 |
| DBClusterNodes |
object |
||
| DBClusterNode |
array<object> |
クラスターノード情報。フォーマット: |
|
|
object |
ノードの詳細。 |
||
| ClassCode |
string |
ノードスペック。 |
mysql.n2.medium.xc |
| ClassType |
string |
ノードスペックのタイプ。有効な値: |
x |
| Cpu |
string |
ノードの CPU 数。 |
4 |
| Memory |
string |
ノードのメモリサイズ。単位: MB。 |
4096 |
| NodeId |
string |
ノード ID。 |
rn-**** |
| NodeRegionId |
string |
リージョン ID。 |
cn-beijing |
| NodeRole |
string |
ノードのロール。有効な値: |
primary |
| NodeZoneId |
string |
ゾーンの ID。 |
cn-beijing-h |
| Status |
string |
ノードのステータス。有効な値: |
active |
| DisasterRecoveryNode |
boolean |
||
| DBInstanceCPU |
string |
インスタンスの CPU 数。 |
2 |
| DBInstanceClass |
string |
インスタンスタイプ。詳細については、「インスタンスタイプ」をご参照ください。フォーマット: |
rds.mys2.small |
| DBInstanceClassType |
string |
インスタンスファミリー。有効な値:
|
s |
| DBInstanceDescription |
string |
インスタンスの説明。 |
testInstance |
| DBInstanceDiskUsed |
string |
インスタンスのディスク使用量。単位: バイト。 重要 サーバーレス ApsaraDB RDS for MySQL インスタンスの場合、インスタンスが Stopped 状態のとき、このパラメーターは 0 を返します。 |
300 |
| DBInstanceId |
string |
インスタンスの ID。 |
rm-uf6wjk5**** |
| DBInstanceMemory |
integer |
インスタンスのメモリ。単位: MB。 |
4096 |
| DBInstanceNetType |
string |
インスタンスのネットワークタイプ。有効な値:
|
Internet |
| DBInstanceStatus |
string |
インスタンスステータス。詳細については、「インスタンスステータス」をご参照ください。フォーマット: |
Running |
| DBInstanceStorage |
integer |
インスタンスストレージ容量。単位: GB。 |
10 |
| DBInstanceStorageType |
string |
インスタンスのストレージタイプ。有効な値: |
local_ssd |
| DBInstanceType |
string |
インスタンスタイプ。有効な値: |
Primary |
| DBMaxQuantity |
integer |
インスタンス上に作成可能なデータベースの最大値。 |
200 |
| DedicatedHostGroupId |
string |
専用クラスターの ID。 |
dhg-7a9***** |
| DeletionProtection |
boolean |
リリース保護特徴が有効かどうかを示します。有効な値: |
true |
| DisasterRecoveryInfo |
string |
ディザスタリカバリソースインスタンスに関する情報。フォーマット: |
{"replicatorAccount": "******","sourcePort":******,"sourceAddress": "pgm-2ze******","sourceCategory": "aliyunRDS","sourceInstanceRegionId": "cn-******","replicatorPassword": "******","sourceInstanceName": "pgm-2ze******"} |
| DisasterRecoveryInstances |
string |
現在のインスタンスのディザスタリカバリインスタンス。 |
[{"regionId":"cn-******","insName":"pgm-2ze******"},{"regionId":"cn-******","insName":"pgm-2ze******"}] |
| Engine |
string |
データベースエンジンのタイプ。有効な値: |
MySQL |
| EngineVersion |
string |
データベースエンジンのバージョン。 |
8.0 |
| ExpireTime |
string |
有効期限。時刻は yyyy-MM-ddTHH:mm:ssZ (UTC) 形式です。 説明
従量課金インスタンスには有効期限がありません。 |
2019-03-27T16:00:00Z |
| Extra |
object |
拡張情報。フォーマット: |
|
| AccountSecurityPolicy |
string |
データベースアカウントのパスワードポリシー。有効な値:
|
{"MaximumPasswordAge": 42,"MinimumPasswordAge": 30} |
| DBInstanceIds |
object |
||
| DBInstanceId |
array |
データベースインスタンス ID のリスト。 |
|
|
string |
インスタンスの ID。 |
rm-uf6wjk5**** |
|
| RecoveryModel |
string |
復元モード。 |
Simple: simple 復元モデル |
| GeneralGroupName |
string |
汎用仕様で MySQL を実行する専用クラスターインスタンスのグループ名。 |
TestGroup |
| GuardDBInstanceId |
string |
インスタンスにアタッチされているディザスタリカバリインスタンスの ID。 |
rm-uf64zsu**** |
| IPType |
string |
IP アドレスタイプ。IPv4 のみがサポートされています。 |
IPv4 |
| IncrementSourceDBInstanceId |
string |
増分データの発生元のインスタンス ID。たとえば、ディザスタリカバリインスタンスの増分データはプライマリインスタンスから発生します。読み取り専用インスタンスの増分データはプライマリインスタンスから発生します。このパラメーターが返されない場合、そのインスタンスはプライマリインスタンスです。 |
rm-uf6wjk5**** |
| InstanceNetworkType |
string |
インスタンスのネットワークタイプ。有効な値: |
Classic |
| InstructionSetArch |
string |
インスタンスのアーキテクチャタイプ。有効な値: |
x86 |
| IoAccelerationEnabled |
string |
高性能 ESSD の バッファープール拡張 (BPE) 機能のステータス。有効な値:
|
0 |
| LatestKernelVersion |
string |
インスタンスでサポートされている最新のカーネルバージョン。 |
rds_20231031 |
| LockMode |
string |
インスタンスのロックモード。有効な値: |
Unlock |
| LockReason |
string |
インスタンスがロック済みである理由。 |
instance_expired |
| MaintainTime |
string |
インスタンスのメンテナンスウィンドウ。時刻は UTC で表示されます。コンソールに表示されるメンテナンスウィンドウに変換するには、8 時間を加算してください。 |
00:00Z-02:00Z |
| MasterInstanceId |
string |
プライマリインスタンスの ID。 |
rm-uf6wjk5**** |
| MasterZone |
string |
プライマリゾーンの ID。 |
5454284 |
| MaxConnections |
integer |
同時接続数の最大値。 |
60 |
| MaxIOMBPS |
integer |
I/O スループットの最大値。単位: MB/s。 |
100 |
| MaxIOPS |
integer |
1 秒あたりの I/O リクエスト数の最大値。 |
150 |
| MultipleTempUpgrade |
boolean |
インスタンスで弾力的な仕様変更が進行中かどうかを示します。値が true の場合、弾力的な仕様変更が進行中であることを示します。弾力的な仕様変更が進行中でない場合、このパラメーターは返されません。 |
true |
| PGBouncerEnabled |
string |
PgBouncer のステータス。 説明
このパラメーターは ApsaraDB RDS for PostgreSQL インスタンスのみが返します。PgBouncer が有効な場合、このパラメーターの値は true になります。 |
true |
| PayType |
string |
インスタンスの課金方法。有効な値:
|
Postpaid |
| Port |
string |
内部ネットワーク接続ポート。 |
3306 |
| ProxyType |
integer |
インスタンスでサポートされているプロキシタイプ。有効な値: |
1 |
| ReadOnlyDBInstanceIds |
object |
||
| ReadOnlyDBInstanceId |
array<object> |
プライマリインスタンスにアタッチされている読み取り専用インスタンスの ID のリスト。 |
|
|
object |
読み取り専用インスタンスの詳細。 |
||
| DBInstanceId |
string |
読み取り専用インスタンスの ID。 |
rm-bp**** |
| ReadonlyInstanceSQLDelayedTime |
string |
読み取り専用レプリカの遅延レプリケーション時間。読み取り専用レプリカは、ReadonlyInstanceSQLDelayedTime の遅延後にプライマリインスタンスからデータを同期します。単位: 秒。 |
30 |
| RegionId |
string |
リージョン ID。 |
cn-hangzhou |
| ResourceGroupId |
string |
リソースグループの ID。 |
rg-acfmy**** |
| SecurityIPList |
string |
IP ホワイトリストグループ内の IP アドレスのリスト。 |
192.168.XX.XX/24 |
| SecurityIPMode |
string |
ホワイトリストモード。有効な値: |
normal |
| ServerlessConfig |
object |
サーバーレス ApsaraDB RDS インスタンスの設定項目。 |
|
| AutoPause |
boolean |
サーバーレスインスタンスで自動起動・停止特徴が有効かどうかを示します。有効な値: |
true |
| ScaleMax |
number |
RDS 容量単位 (RCU) におけるインスタンスの自動スケーリング有効値の最大値。 |
8 |
| ScaleMin |
number |
RDS 容量単位 (RCU) におけるインスタンスの自動スケーリング有効値の最小値。 |
0.5 |
| SwitchForce |
boolean |
サーバーレスインスタンスで強制弾力的スケーリングが有効かどうかを示します。有効な値: |
false |
| SlaveZones |
object |
||
| SlaveZone |
array<object> |
SlaveZones を構成するパラメーターのリスト。 |
|
|
object |
ゾーンの詳細。 |
||
| ZoneId |
string |
ゾーン。 |
cn-hangzhou-a |
| SuperPermissionMode |
string |
現在のインスタンスが SA アカウント、AD ドメイン、ホストアカウントなどの高権限機能をサポートしているかどうかを示します。有効な値:
|
Disabled |
| TempDBInstanceId |
string |
このインスタンスに一時インスタンスがマウントされている場合の一時インスタンスの ID。 |
rm-uf64zsu**** |
| TempUpgradeTimeEnd |
string |
インスタンスの一時的なアップグレードの終了時間。 |
2024-05-30 00:00:00 |
| TempUpgradeTimeStart |
string |
インスタンスの一時的なアップグレードの開始時刻。 |
2024-05-29 00:00:00 |
| TimeZone |
string |
タイムゾーン。 |
Central Standard Time |
| Tips |
string |
専用クラスター MySQL 汎用インスタンスの例外情報。 |
normal |
| TipsLevel |
integer |
専用クラスター MySQL 汎用インスタンスのアラートレベル。有効な値:
|
1 |
| VSwitchId |
string |
vSwitch の ID。 |
vsw-**** |
| VpcCloudInstanceId |
string |
VPC インスタンスの ID。 |
vpc-23rsxdf**** |
| VpcId |
string |
VPC の ID。 |
vpc-**** |
| ZoneId |
string |
ゾーンの ID。 |
cn-hangzhou-a |
| kindCode |
string |
内部パラメーターです。このパラメーターを設定する必要はありません。 |
test |
| OptimizedWritesInfo |
string |
OptimizedWritesInfo には 2 つのフィールドが含まれます: |
{"optimized_writes":true,"init_optimized_writes":true} |
| CompressionMode |
string |
ストレージ圧縮モード。 |
on, off |
| SupportCompression |
boolean |
インスタンスがストレージ圧縮の有効化をサポートしているかどうかを示します。 |
true, false |
| CompressionRatio |
string |
ストレージ圧縮率。 |
1.25 |
| BlueGreenDeploymentName |
string |
予約済みパラメーターです。このパラメーターを設定する必要はありません。 |
None |
| GreenInstanceName |
string |
予約済みパラメーターです。このパラメーターを設定する必要はありません。 |
None |
| BlueInstanceName |
string |
予約済みパラメーターです。このパラメーターを設定する必要はありません。 |
None |
| ComputeBurstEnabled |
boolean |
予約済みパラメーターです。このパラメーターを設定する必要はありません。 |
None |
| ReadOnlyStatus |
string |
予約済みパラメーターです。このパラメーターを設定する必要はありません。 |
None |
| BurstingEnabled |
boolean |
Premium ESSD の I/O パフォーマンスバーストステータス。有効な値:
|
false |
| IsAnalyticReadOnlyIns |
boolean |
インスタンスが MySQL DuckDB ベースの分析インスタンス であるかどうかを示します。有効な値: |
false |
| VectorSupportStatus |
string |
ベクターサポートステータス。 |
ON |
| NodePerformance |
string |
||
| DrReplicaInfo |
object |
||
| InsName |
string |
||
| Region |
string |
||
| UnitCode |
string |
||
| WarmStandbyInfo |
object |
||
| InsName |
string |
||
| Region |
string |
||
| UnitCode |
string |
||
| RequestId |
string |
リクエスト ID。 |
1AD222E9-E606-4A42-BF6D-8A4442913CEF |
例
成功レスポンス
JSONJSON
{
"Items": {
"DBInstanceAttribute": [
{
"AccountMaxQuantity": 50,
"AdvancedFeatures": "LinkedServer",
"AutoUpgradeMinorVersion": "Auto",
"AvailabilityValue": "100.0%",
"BabelfishConfig": {
"BabelfishEnabled": "true",
"MigrationMode": "single-db"
},
"IsAnalyticIns": false,
"CanTempUpgrade": true,
"Category": "Basic",
"ColdDataEnabled": false,
"Collation": "Chinese_PRC_CI_AS",
"ConnectionMode": "Standard",
"ConnectionString": "rm-uf6wjk5****.mysql.rds.aliyuncs.com",
"ConsoleVersion": "2",
"CreationTime": "2011-05-30T12:11:04Z",
"CurrentKernelVersion": "rds_20201010",
"DBClusterNodes": {
"DBClusterNode": [
{
"ClassCode": "mysql.n2.medium.xc",
"ClassType": "x",
"Cpu": "4",
"Memory": "4096",
"NodeId": "rn-****",
"NodeRegionId": "cn-beijing",
"NodeRole": "primary",
"NodeZoneId": "cn-beijing-h",
"Status": "active",
"DisasterRecoveryNode": false
}
]
},
"DBInstanceCPU": "2",
"DBInstanceClass": "rds.mys2.small",
"DBInstanceClassType": "s",
"DBInstanceDescription": "testInstance",
"DBInstanceDiskUsed": "300",
"DBInstanceId": "rm-uf6wjk5****",
"DBInstanceMemory": 4096,
"DBInstanceNetType": "Internet",
"DBInstanceStatus": "Running",
"DBInstanceStorage": 10,
"DBInstanceStorageType": "local_ssd",
"DBInstanceType": "Primary",
"DBMaxQuantity": 200,
"DedicatedHostGroupId": "dhg-7a9*****",
"DeletionProtection": true,
"DisasterRecoveryInfo": "{\"replicatorAccount\": \"******\",\"sourcePort\":******,\"sourceAddress\": \"pgm-2ze******\",\"sourceCategory\": \"aliyunRDS\",\"sourceInstanceRegionId\": \"cn-******\",\"replicatorPassword\": \"******\",\"sourceInstanceName\": \"pgm-2ze******\"}",
"DisasterRecoveryInstances": "[{\"regionId\":\"cn-******\",\"insName\":\"pgm-2ze******\"},{\"regionId\":\"cn-******\",\"insName\":\"pgm-2ze******\"}]",
"Engine": "MySQL",
"EngineVersion": "8.0",
"ExpireTime": "2019-03-27T16:00:00Z",
"Extra": {
"AccountSecurityPolicy": "{\"MaximumPasswordAge\": 42,\"MinimumPasswordAge\": 30}",
"DBInstanceIds": {
"DBInstanceId": [
"rm-uf6wjk5****"
]
},
"RecoveryModel": "Simple: simple 復元モデル"
},
"GeneralGroupName": "TestGroup",
"GuardDBInstanceId": "rm-uf64zsu****",
"IPType": "IPv4",
"IncrementSourceDBInstanceId": "rm-uf6wjk5****",
"InstanceNetworkType": "Classic",
"InstructionSetArch": "x86",
"IoAccelerationEnabled": "0",
"LatestKernelVersion": "rds_20231031",
"LockMode": "Unlock",
"LockReason": "instance_expired",
"MaintainTime": "00:00Z-02:00Z",
"MasterInstanceId": "rm-uf6wjk5****",
"MasterZone": "5454284",
"MaxConnections": 60,
"MaxIOMBPS": 100,
"MaxIOPS": 150,
"MultipleTempUpgrade": true,
"PGBouncerEnabled": "true",
"PayType": "Postpaid",
"Port": "3306",
"ProxyType": 1,
"ReadOnlyDBInstanceIds": {
"ReadOnlyDBInstanceId": [
{
"DBInstanceId": "rm-bp****"
}
]
},
"ReadonlyInstanceSQLDelayedTime": "30",
"RegionId": "cn-hangzhou",
"ResourceGroupId": "rg-acfmy****",
"SecurityIPList": "192.168.XX.XX/24",
"SecurityIPMode": "normal",
"ServerlessConfig": {
"AutoPause": true,
"ScaleMax": 8,
"ScaleMin": 0.5,
"SwitchForce": false
},
"SlaveZones": {
"SlaveZone": [
{
"ZoneId": "cn-hangzhou-a"
}
]
},
"SuperPermissionMode": "Disabled",
"TempDBInstanceId": "rm-uf64zsu****",
"TempUpgradeTimeEnd": "2024-05-30 00:00:00",
"TempUpgradeTimeStart": "2024-05-29 00:00:00",
"TimeZone": "Central Standard Time",
"Tips": "normal",
"TipsLevel": 1,
"VSwitchId": "vsw-****",
"VpcCloudInstanceId": "vpc-23rsxdf****",
"VpcId": "vpc-****",
"ZoneId": "cn-hangzhou-a",
"kindCode": "test",
"OptimizedWritesInfo": "{\"optimized_writes\":true,\"init_optimized_writes\":true}",
"CompressionMode": "on, off",
"SupportCompression": true,
"CompressionRatio": "1.25",
"BlueGreenDeploymentName": "None",
"GreenInstanceName": "None",
"BlueInstanceName": "None",
"ComputeBurstEnabled": true,
"ReadOnlyStatus": "None",
"BurstingEnabled": false,
"IsAnalyticReadOnlyIns": false,
"VectorSupportStatus": "ON",
"NodePerformance": "",
"DrReplicaInfo": {
"InsName": "",
"Region": "",
"UnitCode": ""
},
"WarmStandbyInfo": {
"InsName": "",
"Region": "",
"UnitCode": ""
}
}
]
},
"RequestId": "1AD222E9-E606-4A42-BF6D-8A4442913CEF"
}
エラーコード
|
HTTP ステータスコード |
エラーコード |
エラーメッセージ |
説明 |
|---|---|---|---|
| 400 | ConnectTimeoutRetryLater | Connect timeout retry later. | 接続がタイムアウトしました。後でもう一度お試しください。 |
| 400 | TimeoutRetryLater | Timeout, please retry later. | |
| 400 | DataNotExist | Data not exist. | データが存在しません。 |
| 400 | Order.ComboInstanceNotAllowOperate | A package instance is not allowed to operate independently. | パッケージインスタンスに対して個別の操作を行うことはできません。 |
| 400 | Price.PricingPlanResultNotFound | Pricing plan price result not found. | 料金プランの価格結果が見つかりませんでした。 |
| 400 | Order.NoRealNameAuthentication | You have not passed the real-name authentication and do not meet the purchase conditions. Please log in to the user center for real-name authentication. | 実名認証が完了していないため、購入資格がありません。料金・コスト管理にログインして実名認証を完了してください。 |
| 400 | InsufficientAvailableQuota | Your account quota limit is less than 0, please recharge before trying to purchase. | アカウントの利用可能額が 0 未満です。購入を試みる前にアカウントをチャージしてください。 |
| 400 | CommodityServiceCalling.Exception | Failed to call commodity service. | 商品サービスへの呼び出しに失敗しました。 |
| 400 | RegionDissolvedEOM | Dear customer, Alibaba Cloud plans to optimize and adjust the current region. Cloud services in this region will cease operations. You are currently unable to operate new purchase orders. Thank you for your understanding and support. | Alibaba Cloud は現在のリージョンの最適化および調整を予定しています。このリージョンのクラウドサービスは終了されます。業務継続性とスムーズなデータ移行を確保するため、現時点では新規購入注文を行うことができません。ご理解とご支援のほどよろしくお願いいたします。 |
| 400 | Commodity.InvalidComponent | The module you purchased is not legal, please buy it again. | 購入したモジュールが無効です。有効なモジュールを購入してください。 |
| 400 | RegionEndTimeDissolvedAustralia | Cloud services in the Australia (Sydney) region will be discontinued. Set the validity date to September 30, 2024 or earlier than September 30, 2024. | リージョンが廃止されました。 |
| 400 | Price.CommoditySys | Commodity system call exception. | 商品システムの呼び出し時に例外が発生しました。 |
| 400 | Pay.InsufficientBalance | Insufficient available balance. | |
| 400 | Order.PeriodInvalid | There is a problem with the period you selected, please choose again. | 選択したサブスクリプション期間が無効です。有効な期間を選択してください。 |
| 400 | pay.noCreditCard | Account not bound to credit card. | 利用可能なクレジットカードがありません。 |
| 400 | Order.InstHasUnpaidOrder | There is an unpaid order for the service you have purchased. Please pay or void it before placing the order. | 選択したサービスに未払いの注文があります。新しい注文を行う前に、既存の注文の支払いを完了するかキャンセルしてください。 |
| 400 | noAvailablePaymentMethod | No payment method is specified for your account. We recommend that you add a payment method. | アカウントに支払方法が設定されていません。支払方法を追加してください。 |
| 400 | BasicInfoUncompleted | Your information is incomplete. Complete your information before the operation. | 基本情報が不完全です。この操作を実行する前に、基本情報のフォームを完了させてください。フォーマットを確認してください。 |
| 400 | Risk.RiskControlRejection | Your account is abnormal, please contact customer service for details. | アカウントで例外が発生しました。詳細についてはカスタマーサービスにお問い合わせください。 |
| 400 | Api.NotSupport | Specified api is not supported. | 現在の API オペレーションはサポートされていません。 |
| 400 | ContainForbiddenLabelError | There is a label that prohibits placing orders. Please contact your distributor for assistance. | 注文ブロックタグが存在します。この問題を解決するには、販売代理店にお問い合わせください。 |
| 400 | InvalidDBInstanceId.NotFound | The DBInstanceId provided does not exist in records. | 指定された DBInstanceId が存在しません。 |
| 400 | InvalidInstanceLevel.DiskType | Specified instance level not support request disk type | 現在のインスタンスタイプは、指定されたストレージタイプをサポートしていません。 |
| 400 | InvalidParam | Sepcified wal level Parameter is invalid. There are still logical slots in instance, so it can not be set as replica. | 入力パラメーターが無効です。 |
| 400 | KmsApiError | User secret key invalid. | ユーザーキーが無効です。 |
| 400 | System.SaleValidateFailed | Sales expression validation system error. | |
| 400 | Abs.InvalidAccount.NotFound | account is not found. | Alibaba Cloud アカウントが存在しないか、AccessKey が期限切れです。 |
| 400 | SqlExecuteFailedOrTimeout | sql command execution failed or timed out:%s. | SQL コマンドの実行に失敗したか、または時間切れになりました。 |
| 400 | ColdData.EngineVersionNotSupport | The current instance engine version not support coldDataEnabled. | 現在のインスタンスの DPI エンジンバージョンは、コールドデータアーカイブをサポートしていません。 |
| 400 | ColdData.MinorVersionNotSupport | The current instance minor version not support coldDataEnabled. | 現在のカーネルバージョンは、コールドデータアーカイブをサポートしていません。 |
| 400 | IncorrectTargetClasscode | The current instance type does not support this operation. | 現在のインスタンスの仕様では、この操作はサポートされていません。 |
| 400 | InvalidConnectionString.Duplicate | Specified connection string already exists in the RDS. | エンドポイント名が重複しています。接続文字列を再設定してください。 |
| 400 | RequiredParam.NotFound | Required input param is not found. | 必須パラメーターが不足しています。 |
| 400 | Parameters.Invalid | Parameter error, please check the parameters. | パラメーターが正しくありません。パラメーターを確認してください。 |
| 400 | BackupPolicyNotSupport | Cold Data won't open with CrossBackup or Flash Backup, please check Backup Policy. | 現在のバックアップポリシーではこの操作はサポートされていません。 |
| 400 | InvalideStatus.Format | The instance status does not support this operation. | インスタンスステータスはこの操作をサポートしていません。 |
| 400 | InvalidReleasedKeepPolicy.Format | Specified Released Keep Policy is not valid. | インスタンスリリース後のアーカイブバックアップデータの保持ポリシーが無効です。 |
| 400 | InvalidDBInstanceEngineType.Format | the DB instance engine type does not support this operation. | インスタンスのデータベースエンジンタイプはこの操作をサポートしていません。 |
| 400 | Pay.NoCreditCard | No credit cards. | |
| 400 | VpcNetworkTypeNotSupport | The vpc network type instance does not support this operation. | この操作は、VPC ネットワークタイプのインスタンスではサポートされていません。 |
| 400 | MirrorInsExists | Specified DB instance mirror ins already existed. | 現在のデータベースインスタンスのイメージが既に存在します。読み取りを確認してください。 |
| 400 | UnsupportedClassCode | The specified DB instance class stops selling. | このインスタンスタイプは購入できなくなりました。 |
| 400 | InvalidBackupSet | The specified database does not exist in the backup set. | 指定されたデータベースがバックアップセットに存在しません。 |
| 400 | OrdTCommodityQueryError | Failed to query for product. | プロダクトのクエリに失敗しました。 |
| 400 | ProductInstanceReleased | The instance has been released. Please check before placing the order. | インスタンスはリリースされています。注文を行う前にインスタンスを確認してください。 |
| 400 | RegionEndTimeDissolvedIndia | The region is no longer supported. | 指定されたリージョンが無効です。 |
| 400 | InvalidDBInstanceName.NotFound | The specified DB instance name does not exist. | 指定されたインスタンスが存在しないか、またはサポートされていません。 |
| 500 | ExternalFailure | The request processing has failed due to external service failure. | サービスへのリクエストが失敗しました。後でもう一度お試しください。 |
| 500 | RequestMetaDataFailed | The service request failed. Please try again later or contact service personnel. | サービスリクエストに失敗しました。後でもう一度お試しいただくか、サポートにお問い合わせください。 |
| 500 | InvokeProxyFailure | The request processing has failed due to service failure of rds api. | RDS API サービスの障害により、リクエストの処理が失敗しました。 |
| 403 | OrderStatus.UnPaid | The specified db instance has unpaid order. | 現在のインスタンスに未払いの注文があります。注文の支払いを完了してから再試行してください。 |
| 403 | InvalidReduceDiskSize | The storage capacity after the scale-down must be larger than the used amount. | スケールダウンのターゲット容量を現在のストレージ使用量より小さくすることはできません。 |
| 403 | CloudSSDNotSupport | Cloud ssd does not support this operation, please upgrade to essd. | SSD ディスクはこの操作をサポートしていません。ESSD にアップグレードしてください。 |
| 403 | InvalidUserOperatorPermission | The user permission does not support this operation. | ユーザー権限ではこの操作はサポートされていません。 |
| 403 | InvalidVswitchId | Specified conn vswitch id is not valid. | 指定された VSwitchId のフォーマットが正しくないか、または空です。 |
| 403 | IncorrectMinorVersion | Current engine minor version does not support operations. | 現在のマイナーバージョンでは、この操作はサポートされていません。 |
| 403 | OperationDenied.ZoneResource | There is no available zone for inventory. | 利用可能な在庫リージョンがありません。 |
| 403 | NotInFlowController | Sorry,no permission. | この特徴は利用できません。法人クラウドユーザーではないため、権限がありません。 |
| 403 | InvalidKmsKey | Kms key is disabled. | KMS キーが無効化されています。 |
| 403 | InvalidInstanceLevel.Malformed | Current DB instance level does not support this operation. | 現在のデータベースインスタンスレベルは、この操作をサポートしていません。 |
| 404 | InvalidClusterKms | The current instance does not authorized to access the Key Management Service. | 現在のインスタンスは Key Management Service へのアクセスを許可されていません。 |
| 404 | Request.NotFound | The requested resource is not available. | リクエストされたリソースは利用できません。 |
| 404 | HostInfo.NotFound | The specified host info is not found. | 指定されたホスト情報が存在しません。 |
完全なリストについては、「エラーコード」をご参照ください。
変更履歴
完全なリストについては、「変更履歴」をご参照ください。