すべてのプロダクト
Search
ドキュメントセンター

Elastic Compute Service:専用ブロックストレージクラスター内のディスクの移行

最終更新日:May 16, 2026

専用ブロックストレージクラスターの内外、またはクラスター間でディスクを移行することで、ストレージを分離したり、クラスターの有効期限が切れる前にディスクを保持したりできます。

前提条件

  • 専用ブロックストレージクラスターが期限切れ状態でないこと。

  • ディスクが従量課金制であること。 サブスクリプションのディスクを移行するには、まず 課金方法を変更 する必要があります。

  • ディスクが [使用中] (In_use) または [マウントする] (Available) の状態であること。

  • ディスクが ECS インスタンスにアタッチされている場合、そのインスタンスは [実行中] (Running) または [停止済み] (Stopped) の状態であり、[期限切れ] (Expired) 状態ではなく、支払い遅延がないこと。

  • スナップショットが作成され、ディスクデータがバックアップされていること。

注意事項

  • 移行中にディスクのパフォーマンスが低下する可能性があります。 ビジネスのピーク時間帯は避けてください。 詳細については、「ブロックストレージパフォーマンス」をご参照ください。

  • リソースが不足している場合、移行が失敗することがあります。

制限事項

移行フェーズ

制約

移行前

ディスクは、次のすべての条件を満たす必要があります。 そうでない場合、移行は失敗します。

  • ディスクと移行先クラスターが同じゾーンにあること。

  • ディスクの仕様が、移行先クラスターでサポートされている仕様と一致していること。 クラスター間の移行では、移行先に合わせてディスクの仕様を変更できます。

  • 1 つの Alibaba Cloud アカウントで、1 つのリージョンあたり同時に実行できる移行タスクは最大 5 つです。

  • 移行計画に含まれる ECS インスタンスにアタッチされているディスクは移行できません。

移行中

移行中は、次の操作はサポートされません。

  • 移行タスクのキャンセル

  • スナップショットの作成

  • ディスクのアップグレードまたはダウングレード

  • ディスクのスケールアウト

  • パーティションのフォーマット

  • ディスクの再初期化

  • スナップショットからのディスクのロールバック

  • ディスクのアタッチまたはデタッチ

  • ESSD のパフォーマンスレベル (PL) の変更

  • システムディスクのオペレーティングシステムの変更

課金

移行後、ディスクの課金方法はシナリオに基づいて変更されます。 詳細については、「ディスク移行の課金」をご参照ください。

操作手順

  1. 専用ブロックストレージクラスターのページに移動します。

    1. Elastic Block Storage (EBS) コンソールにログインします。

    2. 左側のナビゲーションペインで、[エンタープライズレベルの機能] > 専用ブロックストレージクラスター を選択します。

  2. 上部メニューで、対象リソースのリージョンとリソースグループを選択します。 地域

  3. 対象のクラスターを見つけ、そのクラスター ID をクリックします。

  4. クラスターの詳細ページで、[ディスク管理] タブをクリックし、[移行イン] または [移行アウト] をクリックします。

    • [移行イン]:パブリッククラウドまたは他のクラスターからこのクラスターにディスクを移行します。

    • [移行アウト]:このクラスターからパブリッククラウドまたは他のクラスターにディスクを移行します。

  5. 移行するディスクを選択し、OK をクリックします。

    移行には、スループット、ストレージサイズ、ディスクカテゴリに応じて数時間かかる場合があります。

  6. 次のいずれかの方法で移行の進捗状況を確認できます。

    • [ディスク管理] タブで、ディスクのステータスが 移行中 であることを確認します。

    • ECS コンソールの [タスク] ページに移動します。

    • DescribeTaskAttribute API オペレーションを呼び出します。