ステータスが [未開始]、[一時停止]、または [失敗] などのデータ同期、データ移行、またはデータサブスクリプションのインスタンスを開始できます。これにより、インスタンスの実行や通常の操作の再開が可能になります。インスタンスを開始する前に、その設定が正しいことを確認してください。
前提条件
インスタンスが 詳細設定 のステップをパスし、タスク一覧ページに表示されていること。たとえば、インスタンスの ステータス が 未起動、事前チェック完了、一時停止中、または 失敗 であること。
設定の詳細については、「データ検証の設定」、「データ同期ソリューションの概要」、「データ移行ソリューションの概要」、および「データサブスクリプションソリューションの概要」をご参照ください。
DTS の課金対象、課金方法、および課金ルールをよく理解していること。詳細については、「課金の概要」をご参照ください。
注意事項
インスタンスを開始する前に、そのパラメーター設定が正しいことを確認してください。
長期間 [一時停止] または [失敗] の状態にあるインスタンスは開始できません。たとえば、7 日以上一時停止しているインスタンスは再開できません。
一部のインスタンスは、正常に実行される前に追加の操作が必要です。必要に応じてこれらの操作を実行してください。
手順
このトピックでは、データ同期インスタンスを例に、インスタンスの開始方法を説明します。
[データ同期タスク] ページに移動します。
にログインします。 DMSコンソールを使用します。
上部のナビゲーションバーで、[DTS] をクリックします。
左側のナビゲーションウィンドウで、 を選択します。
説明実際の動作は、DMSのモードおよびレイアウトに応じて変化し得る。 詳細については、「シンプルモード コンソール」および「DMSコンソールのレイアウトとスタイルのカスタマイズ」をご参照ください。
に行くこともできます 新しいDTSコンソールのデータ同期タスクページ。
対象のインスタンスを見つけます。
インスタンスを開始します。
単一インスタンスの開始
対象のインスタンスを見つけます。
対象インスタンスの 操作 列で、 を選択します。
表示された [注意] ダイアログボックスで、タスクの開始 をクリックします。
インスタンスのバッチ開始
複数の対象インスタンスを選択します。
ページ下部で、タスクの開始 をクリックします。
表示された OK ダイアログボックスで、[OK] をクリックします。
任意:プロンプトに従って、後続の操作を完了します。
インスタンスは開始後、自動的に実行を開始します。正常に開始されたインスタンスの最終的なステータスは、次のいずれかです。
データ同期インスタンス: 実行中
サブスクリプションインスタンス: 通常
データ移行インスタンス: 実行中
説明増分タスクを含まない移行インスタンスの場合、最終的なステータスは 完了 です。
データ検証インスタンス: 実行中
説明増分検証タスクを含まない検証インスタンスの場合、最終的なステータスは 完了 です。
関連 API オペレーション
API オペレーション | 説明 |
DTS インスタンスを開始します。 | |
複数の DTS インスタンスをバッチで開始します。 |
よくある質問
起動失敗の考えられる原因は何ですか?
インスタンスに必要な後続操作が完了していません。
修正が必要なエラーが発生しました。エラーを修正してから、もう一度お試しください。
インスタンスが長期間 [一時停止] または [失敗] の状態にあります。関連データが消去されているため、インスタンスを開始できません。タスクを再設定する必要があります。
[完了] 状態のインスタンスは開始できますか?
いいえ、できません。
> タスクの開始