すべてのプロダクト
Search
ドキュメントセンター

ApsaraMQ for Kafka:GetInstanceList

最終更新日:Sep 08, 2026

指定されたリージョンのインスタンス情報を照会します。

今すぐお試しください

この API を OpenAPI Explorer でお試しください。手作業による署名は必要ありません。呼び出しに成功すると、入力したパラメーターに基づき、資格情報が組み込まれた SDK コードが自動的に生成されます。このコードをダウンロードしてローカルで使用できます。

テスト

RAM 認証

下表に、この API を呼び出すために必要な認証情報を示します。認証情報は、RAM (Resource Access Management) ポリシーを使用して定義できます。以下で各列名について説明します。

  • アクション:特定のリソースに対して実行可能な操作。ポリシー構文ではAction要素として指定します。

  • API:アクションを具体的に実行するための API。

  • アクセスレベル:各 API に対して事前定義されているアクセスの種類。有効な値:create、list、get、update、delete。

  • リソースタイプ:アクションが作用するリソースの種類。リソースレベルでの権限をサポートするかどうかを示すことができます。ポリシーの有効性を確保するため、アクションの対象として適切なリソースを指定してください。

    • リソースレベルの権限を持つ API の場合、必要なリソースタイプはアスタリスク (*) でマークされます。ポリシーのResource要素で対応する ARN を指定してください。

    • リソースレベルの権限を持たない API の場合、「すべてのリソース」と表示され、ポリシーのResource要素でアスタリスク (*) でマークされます。

  • 条件キー:サービスによって定義された条件のキー。このキーにより、きめ細やかなアクセス制御が可能になります。この制御は、アクション単体に適用することも、特定のリソースに対するアクションに適用することもできます。Alibaba Cloud は、サービス固有の条件キーに加えて、すべての RAM 統合サービスに適用可能な一連の共通条件キーを提供しています。

  • 依存アクション:ある特定のアクションを実行するために、前提として実行が必要となる他のアクション。依存アクションの権限も RAM ユーザーまたは RAM ロールに付与する必要があります。

アクション

アクセスレベル

リソースタイプ

条件キー

依存アクション

alikafka:ListInstance

get

*Instance

acs:alikafka:{#regionId}:{#accountId}:*

なし なし

リクエストパラメーター

パラメーター

型

必須 / 任意

説明

例

RegionId

string

必須

インスタンスのリージョン ID。

cn-hangzhou

OrderId

string

任意

注文 ID。注文 ID は、 費用とコストの注文管理から取得できます。

重要 サーバーレスインスタンスでは、注文 ID による照会はサポートされていません。

6072673****

InstanceId

array

任意

インスタンス ID のリスト。

alikafka_post-cn-mp91gnw0p***

string

任意

インスタンスの ID。

alikafka_post-cn-mp91gnw0****

Tag

array<object>

任意

タグのリスト。

object

任意

Key

string

任意

リソースのタグキー。

  • このパラメーターを空にすると、すべてのタグキーに一致します。

  • タグキーは最大 128 文字で、先頭を aliyun または acs: にすることはできません。また、http:// または https:// を含めることはできません。

test

Value

string

任意

リソースのタグ値。

  • タグキーが空の場合、このパラメーターも空にする必要があります。このパラメーターを空にすると、すべてのタグ値に一致します。

  • タグ値は最大 128 文字で、先頭を aliyun または acs: にすることはできません。また、http:// または https:// を含めることはできません。

test

ResourceGroupId

string

任意

リソースグループ ID。この値は、リソースグループコンソールで確認できます。

rg-ac***********7q

Series

string

任意

インスタンスエディションの識別子。このパラメーターを使用して、異なるエディションのインスタンスをフィルタリングできます。有効な値:

  • v2

  • v3

  • confluent

v3

レスポンスフィールド

フィールド

型

説明

例

object

Code

integer

応答コード。値が 200 の場合は成功を示します。

200

InstanceList

object

InstanceVO

array<object>

インスタンスの詳細。

array<object>

AllConfig

string

デプロイされた ApsaraMQ for Kafka インスタンスの現在の構成。

{"enable.vpc_sasl_ssl":"false","kafka.log.retention.hours":"66","enable.acl":"false","kafka.message.max.bytes":"6291456"}

AutoCreateGroupEnable

boolean

グループの自動作成が有効かどうかを示します。

true

AutoCreateTopicEnable

boolean

Topic の自動作成が有効かどうかを示します。

true

BackupZoneId

string

セカンダリゾーンの ID。

cn-hangzhou-a

ConfluentConfig

object

このフィールドは、インスタンスが Confluent シリーズインスタンスである場合にのみ返されます。

ConnectCU

integer

Connect コンポーネントの CPU コア数。

4

ConnectReplica

integer

Connect コンポーネントのレプリカ数。

2

ControlCenterCU

integer

ControlCenter コンポーネントの CPU コア数。

4

ControlCenterReplica

integer

ControlCenter コンポーネントのレプリカ数。

1

ControlCenterStorage

integer

ControlCenter コンポーネントのディスク容量。単位: GB。

300

KafkaCU

integer

Kafka ブローカーの CPU コア数。

4

KafkaReplica

integer

Kafka ブローカーのレプリカ数。

3

KafkaRestProxyCU

integer

KafkaRestProxy コンポーネントの CPU コア数。

4

KafkaRestProxyReplica

integer

KafkaRestProxy コンポーネントのレプリカ数。

2

KafkaStorage

integer

Kafka ブローカーのディスク容量。単位: GB。

800

KsqlCU

integer

KsqlDB コンポーネントの CPU コア数。

2

KsqlList

object

ConfluentInstanceComponentResourceVO

array<object>

object

Cu

integer

InternalId

string

Replica

integer

Storage

integer

Type

string

KsqlReplica

integer

KsqlDB コンポーネントのレプリカ数。

2

KsqlStorage

integer

KsqlDB コンポーネントのディスク容量。単位: GB。

100

SchemaRegistryCU

integer

SchemaRegistry コンポーネントの CPU コア数。

4

SchemaRegistryReplica

integer

SchemaRegistry コンポーネントのレプリカ数。

2

ZooKeeperCU

integer

ZooKeeper コンポーネントの CPU コア数。

2

ZooKeeperReplica

integer

ZooKeeper コンポーネントのレプリカ数。

3

ZooKeeperStorage

integer

ZooKeeper コンポーネントのディスク容量。単位: GB。

100

ConfluentInstanceComponents

object

ConfluentInstanceComponentVO

array<object>

Confluent コンポーネントの詳細。このフィールドは、インスタンスが Confluent シリーズインスタンスである場合にのみ返されます。

object

ComponentType

string

コンポーネントタイプ。

CONNECTOR

DeployModule

string

Deployment タイプ。有効な値:

  • vpc: VPC タイプ。

  • eip: インターネットおよび VPC 接続タイプ。

vpc

PubEndpoint

string

コンポーネントのパブリックエンドポイント。

説明

Deployment タイプが vpc の場合、パブリックエンドポイントは null と表示されます。

pub-controlcenter-******.csp.aliyuncs.com:443

VpcEndpoint

string

コンポーネントの VPC エンドポイント。

vpc-connect-******.csp.aliyuncs.com:8083

internalId

string

CreateTime

integer

作成時間。単位: ms。

1577961819000

DefaultPartitionNum

integer

自動作成によって作成された Topic のデフォルトのパーティション数。

12

DeployType

integer

Deployment タイプ。有効な値:

  • 4: インターネットおよび VPC 接続インスタンス。

  • 5: VPC 接続インスタンス。

5

DiskSize

integer

ディスク容量。単位: GB。

3600

DiskType

integer

ディスクタイプ。有効な値:

  • 0: Ultra クラウドディスク。

  • 1: 標準 SSD。

1

DomainEndpoint

string

デフォルトエンドポイントのドメイン名エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9092

EipMax

integer

インターネットトラフィックのピーク値。

20

EndPoint

string

デフォルトエンドポイントの IP エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

192.168.XX.XX:9092,192.168.XX.XX:9092,192.168.XX.XX:9092

ExpiredTime

integer

有効期限時間。単位: ms。

1893581018000

InstanceId

string

インスタンスの ID。

alikafka_pre-cn-mp919o4v****

IoMax

integer

トラフィックのピーク値。

20

IoMaxRead

integer

読み取りトラフィックのピーク値。単位: MB/s。

1000

IoMaxSpec

string

トラフィック仕様。

alikafka.hw.2xlarge

IoMaxWrite

integer

書き込みトラフィックのピーク値。単位: MB/s。

1000

KmsKeyId

string

同じリージョンでのクラウドディスク暗号化に使用されるキーの ID。

0d24xxxx-da7b-4786-b981-9a164dxxxxxx

MsgRetain

integer

メッセージの保持期間。単位: 時間。

72

Name

string

インスタンス名。

alikafka_post-cn-mp91gnw0****

PaidType

integer

課金方法。有効な値:

  • 0: サブスクリプション。

  • 1: 従量課金。

  • 3: サーバーレスインスタンスの従量課金。

  • 4: Confluent シリーズのサブスクリプション。

1

RecommendedPartitionCount

integer

推奨パーティション数。

12

RegionId

string

インスタンスのリージョン ID。

cn-hangzhou

ReservedPublishCapacity

integer

予約済みのパブリッシュトラフィック仕様。単位: MB/s。

説明

このフィールドは、インスタンスがサーバーレスインスタンスである場合にのみ返されます。

60

ReservedSubscribeCapacity

integer

予約済みのサブスクライブするトラフィック仕様。単位: MB/s。

説明

このフィールドは、インスタンスがサーバーレスインスタンスである場合にのみ返されます。

60

ResourceGroupId

string

リソースグループの ID。

rg-ac***********7q

SaslDomainEndpoint

string

SASL エンドポイントのドメイン名エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9094

SaslEndPoint

string

SASL エンドポイントの IP エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

172.16.3.XX:9094,172.16.3.XX:9094,172.16.3.XX:9094

ScheduledRetirement

boolean

インスタンスが退役予定かどうかを示します。

false

SecurityGroup

string

インスタンスのセキュリティグループ。

  • インスタンスが ApsaraMQ for Kafka コンソールを使用してデプロイされたか、セキュリティグループを指定せずに StartInstance を呼び出してデプロイされた場合、空の値が返されます。

  • セキュリティグループを指定して StartInstance を呼び出してインスタンスがデプロイされた場合、設定されたセキュリティグループが返されます。

sg-bp13wfx7kz9pkow****

Series

string

インスタンスエディションの ID。有効な値: v2、v3、confluent。

v3

ServiceStatus

integer

説明

このフィールドは非推奨です。代わりに ViewInstanceStatusCode を使用してください。

インスタンスステータス。有効な値:

  • 0: Deployment 待ち。

  • 1: ハードウェアリソースの準備中。

  • 2: 初期化中。

  • 3: 起動中。

  • 5: 実行中。

  • 6: 移行中。

  • 7: スペックアップ準備完了。

  • 8: スペックアップ中。

  • 9: 変更準備完了。

  • 10: リリース済み。

  • 11: 変更中。

  • 15: 期限切れ。

  • 30: スケーリング中。

5

SpecType

string

インスタンス仕様。有効な値:

  • professional: Professional Edition (High Write)。

  • professionalForHighRead: Professional Edition (High Read)。

  • normal: Standard Edition。

professional

SslDomainEndpoint

string

SSL エンドポイントのドメイン名エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

alikafka-pre-cn-zv**********-1.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-2.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-3.alikafka.aliyuncs.com:9093

SslEndPoint

string

SSL エンドポイントの IP エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

192.0.XX.XX:9093,198.51.XX.XX:9093,203.0.XX.XX:9093

StandardZoneId

string

標準ゾーンの ID。

cn-hangzhou-k

Tags

object

TagVO

array<object>

タグ。

object

Key

string

タグキー。

test

Value

string

タグ値。

test

TopicNumLimit

integer

Topic の最大値。

180

UpgradeServiceDetailInfo

object

インスタンスのスペックアップ情報。

Current2OpenSourceVersion

string

インスタンスのオープンソースバージョン。

2.2.0

UsedGroupCount

integer

使用中のグループ数。

10

UsedPartitionCount

integer

使用中のパーティション数。

25

UsedTopicCount

integer

使用中の Topic 数。

3

VSwitchId

string

vSwitch ID。

vsw-bp1fvuw0ljd7vzmo3****

VSwitchIds

object

VSwitchIds

array

vSwitch ID のリスト。

string

vSwitch ID。

vsw-2zeiaqw75olqygldpcjst

ViewInstanceStatusCode

integer

インスタンスステータス (新バージョン)。コンソールのステータスと同期されます。

有効な値:

  • 0: Deployment 待ち。

  • 1: Deployment 中。

  • 2: 実行中。

  • 3: 停止済み。

  • 4: まもなく期限切れ。

  • 5: 期限切れ。

  • 6: リリース済み。

  • 7: スペックアップ中。

  • 8: 移行中。

  • 21: 停止中。

  • 22: 有効化中。

  • 23: リリース中。

  • 24: 在庫ロック中。

  • 30: auto スケーリング。

  • 36: 在庫ロック失敗した。

  • 101: Deployment 失敗した。

  • 102: スペックアップ失敗した。

  • 103: 移行失敗した。

2

VpcId

string

VPC ID。

vpc-bp1ojac7bv448nifj****

VpcSaslDomainEndpoint

string

VPC 経由の SSL エンドポイントのドメイン名エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

alikafka-post-cn-******-1-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-2-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-3-vpc.alikafka.aliyuncs.com:9095

VpcSaslEndPoint

string

VPC 経由の SSL エンドポイントの IP エンドポイント。ApsaraMQ for Kafka インスタンスは、ドメイン名エンドポイントと IP エンドポイントをサポートしています。

  • ドメイン名エンドポイント: ApsaraMQ for Kafka インスタンスのドメイン名とポート番号で構成され、{インスタンスドメイン名}:{ポート番号} のフォーマットです。

  • IP エンドポイント: ブローカーの IP アドレスとポート番号で構成され、{ブローカー IP アドレス}:{ポート番号} のフォーマットです。

172.16.3.XX:9095,172.16.3.XX:9095,172.16.3.XX:9095

ZoneId

string

ゾーンの ID。

ゾーンi

Message

string

応答メッセージ。

操作が成功しました

RequestId

string

リクエスト ID。

4B6D821D-7F67-4CAA-9E13-A5A997C3****

Success

boolean

呼び出しが成功したかどうかを示します。

true

AllConfig メトリックの説明

名前タイプ有効な値例説明
enable.vpc_sasl_sslBoolean- true
- false

falseVPC の転送中の暗号化を有効にするかどうかを指定します。この特徴を有効にするには、ACL も有効にする必要があります。
kafka.log.retention.hoursInteger24 から 48066メッセージログの保持期間。単位: 時間。
enable.aclBoolean- true
- false

falseACL を有効にするかどうかを指定します。このパラメーターは、バージョン 2.2.0 以前のインスタンスではサポートされていません。ACL の有効化は、Professional Edition および Serverless エディションのインスタンスでのみサポートされています。
kafka.message.max.bytesInteger1048576 から 104857606291456メッセージサイズの最大値。単位: バイト。

例

成功レスポンス

JSONJSON

{
  "Code": 200,
  "InstanceList": {
    "InstanceVO": [
      {
        "AllConfig": "{\\\"enable.vpc_sasl_ssl\\\":\\\"false\\\",\\\"kafka.log.retention.hours\\\":\\\"66\\\",\\\"enable.acl\\\":\\\"false\\\",\\\"kafka.message.max.bytes\\\":\\\"6291456\\\"}",
        "AutoCreateGroupEnable": true,
        "AutoCreateTopicEnable": true,
        "BackupZoneId": "cn-hangzhou-a",
        "ConfluentConfig": {
          "ConnectCU": 4,
          "ConnectReplica": 2,
          "ControlCenterCU": 4,
          "ControlCenterReplica": 1,
          "ControlCenterStorage": 300,
          "KafkaCU": 4,
          "KafkaReplica": 3,
          "KafkaRestProxyCU": 4,
          "KafkaRestProxyReplica": 2,
          "KafkaStorage": 800,
          "KsqlCU": 2,
          "KsqlList": {
            "ConfluentInstanceComponentResourceVO": [
              {
                "Cu": 0,
                "InternalId": "",
                "Replica": 0,
                "Storage": 0,
                "Type": ""
              }
            ]
          },
          "KsqlReplica": 2,
          "KsqlStorage": 100,
          "SchemaRegistryCU": 4,
          "SchemaRegistryReplica": 2,
          "ZooKeeperCU": 2,
          "ZooKeeperReplica": 3,
          "ZooKeeperStorage": 100
        },
        "ConfluentInstanceComponents": {
          "ConfluentInstanceComponentVO": [
            {
              "ComponentType": "CONNECTOR",
              "DeployModule": "vpc",
              "PubEndpoint": "pub-controlcenter-******.csp.aliyuncs.com:443",
              "VpcEndpoint": "vpc-connect-******.csp.aliyuncs.com:8083",
              "internalId": ""
            }
          ]
        },
        "CreateTime": 1577961819000,
        "DefaultPartitionNum": 12,
        "DeployType": 5,
        "DiskSize": 3600,
        "DiskType": 1,
        "DomainEndpoint": "alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9092,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9092",
        "EipMax": 20,
        "EndPoint": "192.168.XX.XX:9092,192.168.XX.XX:9092,192.168.XX.XX:9092",
        "ExpiredTime": 1893581018000,
        "InstanceId": "alikafka_pre-cn-mp919o4v****",
        "IoMax": 20,
        "IoMaxRead": 1000,
        "IoMaxSpec": "alikafka.hw.2xlarge",
        "IoMaxWrite": 1000,
        "KmsKeyId": "0d24xxxx-da7b-4786-b981-9a164dxxxxxx",
        "MsgRetain": 72,
        "Name": "alikafka_post-cn-mp91gnw0****",
        "PaidType": 1,
        "RecommendedPartitionCount": 12,
        "RegionId": "cn-hangzhou",
        "ReservedPublishCapacity": 60,
        "ReservedSubscribeCapacity": 60,
        "ResourceGroupId": "rg-ac***********7q\n",
        "SaslDomainEndpoint": "alikafka-pre-cn-zv**********-1-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-2-vpc.alikafka.aliyuncs.com:9094,alikafka-pre-cn-zv**********-3-vpc.alikafka.aliyuncs.com:9094",
        "SaslEndPoint": "172.16.3.XX:9094,172.16.3.XX:9094,172.16.3.XX:9094",
        "ScheduledRetirement": false,
        "SecurityGroup": "sg-bp13wfx7kz9pkow****",
        "Series": "v3",
        "ServiceStatus": 5,
        "SpecType": "professional",
        "SslDomainEndpoint": "alikafka-pre-cn-zv**********-1.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-2.alikafka.aliyuncs.com:9093,alikafka-pre-cn-zv**********-3.alikafka.aliyuncs.com:9093",
        "SslEndPoint": "192.0.XX.XX:9093,198.51.XX.XX:9093,203.0.XX.XX:9093",
        "StandardZoneId": "cn-hangzhou-k",
        "Tags": {
          "TagVO": [
            {
              "Key": "test",
              "Value": "test"
            }
          ]
        },
        "TopicNumLimit": 180,
        "UpgradeServiceDetailInfo": {
          "Current2OpenSourceVersion": "2.2.0"
        },
        "UsedGroupCount": 10,
        "UsedPartitionCount": 25,
        "UsedTopicCount": 3,
        "VSwitchId": "vsw-bp1fvuw0ljd7vzmo3****",
        "VSwitchIds": {
          "VSwitchIds": [
            "vsw-2zeiaqw75olqygldpcjst"
          ]
        },
        "ViewInstanceStatusCode": 2,
        "VpcId": "vpc-bp1ojac7bv448nifj****",
        "VpcSaslDomainEndpoint": "alikafka-post-cn-******-1-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-2-vpc.alikafka.aliyuncs.com:9095,alikafka-post-cn-******-3-vpc.alikafka.aliyuncs.com:9095",
        "VpcSaslEndPoint": "172.16.3.XX:9095,172.16.3.XX:9095,172.16.3.XX:9095",
        "ZoneId": "zonei"
      }
    ]
  },
  "Message": "operation success.",
  "RequestId": "4B6D821D-7F67-4CAA-9E13-A5A997C3****",
  "Success": true
}

エラーコード

HTTP ステータスコード

エラーコード

エラーメッセージ

説明

400 Acl.AddSasl.Error Failed to add a user. Please refer to the document and try again. If in doubt, submit a work order. ユーザーの追加に失敗しました。関連ドキュメントを参照してリトライしてください。問題が解決しない場合は、チケットを発行してください。
400 Acl.DelSasl.Error Failed to delete the user. Check the request parameters and try again. ユーザーの削除に失敗しました。リクエストパラメーターを確認して、もう一度お試しください。
400 Acl.Disable.Error The Acl function is disabled. Enable it by referring to the documentation and try again. ACL 機能が有効になっていません。関連ドキュメントを参照して有効化し、再試行してください。
400 Acl.DuplicatedAuth.Error The authorization has already been granted, please do not repeat the authorization. 権限付与は既に存在します。再度権限を付与しないでください。
400 ADMIN_GET_BROKER_CONFIG_ERROR %s. Please check and try again later. ブローカー構成の取得に失敗しました。管理者にお問い合わせください。
400 ADMIN_UPDATE_BROKER_CONFIG_ERROR %s. Please check and try again later. ブローカー構成の更新に失敗しました。管理者にお問い合わせください。
400 ADMIN_UPDATE_SUB_PERM_ERROR %s. Please check and try again later. サブスクリプション権限の更新に失敗しました。管理者にお問い合わせください。
400 ADMIN_UPDATE_TOPIC_PERM_ERROR %s. Please check and try again later. 読み取りおよび書き込み権限の更新に失敗しました。管理者にお問い合わせください。
400 AgentBusinessError Internal error, please try again, if invalid, please submit the work order. 内部エラーが発生しました。もう一度お試しください。問題が解決しない場合は、チケットを起票してください。
400 AgentError A system exception occurred. Please submit a ticket. 内部エラーが発生しました。チケットを起票してください。
400 AsyncTask.DeleteTopic Topic has not been deleted. Please try again later. Topic が完全に削除されていません。後でもう一度お試しください。
400 AsyncTask.ExecuteTimeNotSupport The async task is approaching its execution time and modification is not allowed. タスクの実行時間が近いため、変更済みできません。セットを調整して、もう一度お試しください。
400 AsyncTask.Ignored The task is ignored. タスク実行がスキップされました。
400 AsyncTask.NotMeetCondition The task does not meet the user-defined conditions. タスクがユーザー定義条件を満たしていません。
400 AsyncTask.RetryLater Task Please try again later. 後でもう一度お試しください。
400 AsyncTask.TypeAlreadyExist The task already exists. タスクは既に読み取り済みです。
400 AsyncTaskSlave.NotCompleted The task is not completed. Please check and try again. タスクが完了していません。ステータスを確認して、もう一度お試しください。
400 AUTH_CAL_SIGNATURE_ERROR %s. Please check and try again later. 署名の計算に失敗しました。
400 AUTH_CSRF_CHECK_ERROR %s. Please check and try again later. ページが期限切れです。ページをリフレッシュしてください。
400 AUTH_LOGIN_CHECK_ERROR %s. Please check and try again later. 現在のユーザーのログイン検証が失敗しました。再度ログインしてください。
400 AUTH_ONS_CHANNEL_INVALID %s. Please check and try again later. ONS チャンネルが有効ではありません。チャンネルを確認して、もう一度お試しください。
400 AUTH_PERMISSION_CHECK_ERROR %s. Please check and try again later. リソース権限検証が失敗しました。リソース権限情報を確認して、もう一度お試しください。
400 AUTH_REQUEST_NOT_ALLOWED %s. Please check and try again later. 現在のリクエストは許可されていません。再試行しないでください。
400 AUTH_RESOURCE_EMPOWER_CHECK_ERROR %s. Please check and try again later. 権限付与されたリソースの検証が失敗しました。リソース所有権情報を確認して、もう一度お試しください。
400 AUTH_SERVICE_CHECK_ERROR %s. Please check and try again later. 現在のユーザーに対して MQ サービスが有効化されていません。まず MQ サービスを有効化してください。
400 AUTH_SIGNATURE_CHECK_ERROR %s. Please check and try again later. リソースリクエストの認証が失敗しました。AccessKeyId と AccessKeySecret を確認して、もう一度お試しください。
400 AUTH_SYSTEM_PERMISSION_CHECK_ERROR %s. Please check and try again later. システムリソース作成の権限検証が失敗しました。
400 AUTH_TOPIC_CREATE_ERROR %s. Please check and try again later. Topic または消費者グループを作成する権限がありません。プライマリアカウントのオーナーに連絡して権限付与を依頼してください。
400 AUTH_USER_IN_BLACK_LIST %s. Please check and try again later. リクエストが拒否されました。再試行しないでください。
400 BIZ.GET.TOPIC.STATUS.ERROR AccessKeyId is required to get topic status. GetTopicStatus 操作には AccessKeyId が必要です。
400 BIZ.INSTANCE.NOT.FOUND %s. Please check and try again later. インスタンス ID リソースが存在しません。
400 BIZ.INSTANCE.STATUS.ERROR %s. Please check and try again later. 現在のインスタンスステータスでは、この操作はサポートされていません。
400 BIZ.LIMIT.PUBNETWORK EipMax is invalid. インターネットトラフィックパラメーターが無効です。
400 BIZ.LIMIT.QUOTA.DOWN Invalid.%s スペックダウンに失敗しました。
400 BIZ.LIMIT.QUOTA.DOWN.1 Invalid.%s スペックダウンに失敗しました。
400 BIZ.LIMIT.QUOTA.DOWN.2 Invalid.%s スペックダウンに失敗しました。
400 BIZ.TagResource.NotSupported %s. Please check and try again later. リソースはタグ操作をサポートしていません。
400 BIZ_ACL_NOT_ENABLED %s. Please check and try again later. ACL 機能が有効になっていません。
400 BIZ_AONE_CHECK_ERROR %s. Please check and try again later. 指定されたアプリケーション名が Aone システムに存在しません。名前を確認して、再試行してください。
400 BIZ_BROADCASTING_PULL_UNSUPPORT %s. Please check and try again later. PullConsumer またはブロードキャストメッセージのサブスクリプションは、消費進捗のクエリをサポートしていません。
400 BIZ_BROKER_NOT_FOUND %s. Please check and try again later. サーバーノード情報が存在しません。
400 BIZ_CAN_NOT_ENABLE_ACL %s. Please check and try again later. ACL の有効化に失敗しました。ACL を有効にする条件を満たしていることを確認してください。
400 BIZ_CLUSTER_IS_EMPTY %s. Please check and try again later. 指定されたクラスター情報が存在しません。情報を確認するか、管理者にお問い合わせください。
400 BIZ_CONSUMER_GROUP_ACTIVE_ERROR %s. Please check and try again later. 現在のコンシューマーグループにはアクティブな消費者がいます。リセットする前にすべてのメッセージを消費してください。
400 BIZ_CONSUMER_ID_BELONG_TO_OTHER_USER %s. Please check and try again later. 指定された消費者 ID はすでに使用されています。別の消費者 ID を使用してください。
400 BIZ_CONSUMER_NEVER_RUNNING %s. Please check and try again later. 指定された消費者 ID が存在しないか、またはメッセージをサブスクライブしたことがありません。消費者ステータスを照会できません。
400 BIZ_CONSUMER_NOT_ONLINE %s. Please check and try again later. 現在の消費者 ID がオンラインではありません。
400 BIZ_CREATE_ORDER_CONFIG_ERROR %s. Please check and try again later. パーティション順序付きメッセージ構成の作成に失敗しました。後でもう一度お試しください。
400 BIZ_CREATE_PUBLISH_ERROR %s. Please check and try again later. プロデューサーの作成に失敗しました。後でもう一度お試しください。
400 BIZ_CREATE_SUBSCRIPTION_ERROR %s. Please check and try again later. 消費者 ID の作成に失敗しました。後でもう一度お試しください。
400 BIZ_CREATE_TOPIC_ERROR %s. Please check and try again later. Topic の作成に失敗しました。
400 BIZ_CREATE_TOPIC_NUM_LESS_THAN_BEFORE_ERROR %s. Please check and try again later. パーティション数は、以前に設定されたパーティション数より少なくすることはできません。
400 BIZ_DELETE_ORDER_CONFIG_ERROR %s. Please check and try again later. パーティション順序付きメッセージ構成の削除に失敗しました。後でもう一度お試しください。
400 BIZ_DELETE_SUBSCRIPTION_ERROR %s. Please check and try again later. 消費者 ID の削除に失敗しました。後でもう一度お試しください。
400 BIZ_DELETE_TOPIC_ERROR %s. Please check and try again later. Topic の削除に失敗しました。
400 BIZ_DOWNLOAD_MESSAGE_ERROR %s. Please check and try again later. メッセージのダウンロードに失敗しました。後でもう一度お試しください。
400 BIZ_FIELD_CHECK_INVALID %s. Please check and try again later. パラメーターが無効です。
400 BIZ_FIND_CONSUMER_GROUP_INFO_ERROR %s. Please check and try again later. コンシューマーグループのクエリに失敗しました。
400 BIZ_GET_APPKEY_LIST_ERROR %s. Please check and try again later. 現在の ISV 配下のアプリケーション一覧の取得に失敗しました。後でもう一度お試しください。
400 BIZ_GET_CLUSTER_INFO_ERROR %s. Please check and try again later. クラスター情報のクエリに失敗しました。後でもう一度お試しください。
400 BIZ_GET_CONSUMER_CONNECTION_ERROR %s. Please check and try again later. 消費者接続のクエリに失敗しました。後でもう一度お試しください。
400 BIZ_GET_CONSUMER_RUNNING_INFO_ERROR %s. Please check and try again later. 消費者 ID の実行中ステータスの取得に失敗しました。サブスクリプショングループがオンラインであることを確認してください。
400 BIZ_GET_CONSUME_ACCUMULATE_ERROR %s. Please check and try again later. メッセージ蓄積のクエリに失敗しました。後でもう一度お試しください。
400 BIZ_GET_CONSUME_STATUS_ERROR %s. Please check and try again later. 消費者ステータスのクエリに失敗しました。後でもう一度お試しください。
400 BIZ_GET_TOPIC_ROUTE_INFO_ERROR %s. Please check and try again later. Topic ルーティング情報の取得に失敗しました。後でもう一度お試しください。
400 BIZ_GET_TOPIC_STATUS_ERROR %s. Please check and try again later. Topic ステータスのクエリに失敗しました。後でもう一度お試しください。
400 BIZ_INSTANCE_ALREADY_EXISTS %s. Please check and try again later. インスタンスはすでに存在します。
400 BIZ_INSTANCE_BASIC_INFO_ERROR %s. Please check and try again later. インスタンス情報が正しくありません。
400 BIZ_INSTANCE_CREATE_ERROR %s. Please check and try again later. インスタンスの作成に失敗しました。
400 BIZ_INSTANCE_CREATE_ORDER_ERROR %s. Please check and try again later. インスタンスの購入注文の作成に失敗しました。
400 BIZ_INSTANCE_DELETE_ERROR %s. Please check and try again later. インスタンスの削除に失敗しました。
400 BIZ_INSTANCE_LOCATION_ERROR %s. Please check and try again later. インスタンスのリージョン ID が正しくありません。
400 BIZ_INSTANCE_NOT_FOUND %s. Please check and try again later. インスタンスが存在しません。
400 BIZ_INSTANCE_ONLY_PROFESSIONAL_SUPPORT %s. Please check and try again later. この特徴は Professional エディション以外ではサポートされていません。
400 BIZ_INSTANCE_OWNER_ERROR %s. Please check and try again later. インスタンスはこのユーザーに属していません。
400 BIZ_INSTANCE_PAIDTYPE_NOT_SUPPORT %s. Please check and try again later. インスタンスはこの支払方法をサポートしていません。
400 BIZ_INSTANCE_PERMISSION_CHECK_ERROR %s. Please check and try again later. インスタンスの権限検証が失敗しました。
400 BIZ_INSTANCE_REFUND_ERROR %s. Please check and try again later. インスタンスの返金に失敗しました。
400 BIZ_INSTANCE_RELEASE_ERROR %s. Please check and try again later. インスタンスのリリースに失敗しました。
400 BIZ_INSTANCE_RELEASE_EXIST_CONSUMER_GROUP_ERROR %s. Please check and try again later. インスタンスにコンシューマーグループが存在するため、リリースできません。
400 BIZ_INSTANCE_RELEASE_EXIST_TOPIC_ERROR %s. Please check and try again later. インスタンスに Topic が存在するため、リリースできません。
400 BIZ_INSTANCE_RELEASE_LESSHOUR_ERROR %s. Please check and try again later. インスタンスは作成から 1 時間以上経過しないとリリースできません。
400 BIZ_INSTANCE_STATUS_ERROR %s. Please check and try again later. インスタンスステータスが正しくありません。
400 BIZ_INSTANCE_UPDATE_ERROR %s. Please check and try again later. インスタンスの更新に失敗しました。
400 BIZ_INSTANCE_UPGRADE_ORDER_ERROR %s. Please check and try again later. インスタンスのスペックアップ注文の作成に失敗しました。
400 BIZ_MESSAGE_TRACK_ERROR %s. Please check and try again later. メッセージトレースのクエリに失敗しました。後でもう一度お試しください。
400 BIZ_NO_MESSAGE %s. Please check and try again later. メッセージが存在しません。
400 BIZ_PRODUCER_ID_BELONG_TO_OTHER_USER %s. Please check and try again later. 指定された ProducerId はすでに使用されています。別の ProducerId を使用してください。
400 BIZ_PUBLISHER_EXISTED %s. Please check and try again later. リクエストされた Topic にはすでにプロデューサーが存在します。続行する前に確認してください。
400 BIZ_PUBLISH_INFO_NOT_FOUND %s. Please check and try again later. プロデューサー情報が存在しません。確認して、もう一度お試しください。
400 BIZ_PUSH_MESSAGE_TO_CONSUMER_ERROR %s. Please check and try again later. 消費の検証に失敗しました。後でもう一度お試しください。
400 BIZ_QUERY_CONSUME_TIMESPAN_ERROR %s. Please check and try again later. 消費者の時間範囲のクエリに失敗しました。後でもう一度お試しください。
400 BIZ_QUERY_MESSAGE_ERROR %s. Please check and try again later. メッセージのクエリが失敗しました。後でもう一度お試しください。
400 BIZ_RESET_OFFSET_ERROR %s. Please check and try again later. コンシューマオフセットのリセットに失敗しました。後でもう一度お試しください。
400 BIZ_SASL_USER_NOT_EXIST %s. Please check and try again later. 指定されたユーザーが存在しません。
400 BIZ_SASL_USER_NUM_EXCEED %s. Please check and try again later. SASL ユーザー数が上限を超えています。
400 BIZ_SEND_MESSAGE_ERROR %s. Please check and try again later. メッセージの送信に失敗しました。後でもう一度お試しください。
400 BIZ_SLR_CREATE_NO_PERMISSION %s. Please check and try again later. 現在のユーザーには、サービスリンクロールを作成する権限がありません。
400 BIZ_SUBSCRIPTION_ALREADY_EXISTS %s. Please check and try again later. 消費者グループは既に存在します。別の名前で消費者グループを作成してください。
400 BIZ_SUBSCRIPTION_CREATE_ERROR %s. Please check and try again later. 消費者グループの作成に失敗しました。
400 BIZ_SUBSCRIPTION_DELETE_ERROR %s. Please check and try again later. 消費者グループの削除に失敗しました。
400 BIZ_SUBSCRIPTION_EXISTED %s. Please check and try again later. 作成しようとしている消費者情報は既に存在します。
400 BIZ_SUBSCRIPTION_NOT_FOUND %s. Please check and try again later. 消費者グループが存在しません。
400 BIZ_SUBSCRIPTION_PERMISSION_CHECK_ERROR %s. Please check and try again later. 消費者グループの検証が失敗しました。
400 BIZ_SUBSCRIPTION_STATUS_ERROR %s. Please check and try again later. 消費者グループステータスの取得に失敗しました。
400 BIZ_SUBSCRIPTION_TOO_MUCH %s. Please check and try again later. 消費者グループ数が上限を超えています。
400 BIZ_SUBSCRIPTION_UPDATE_ERROR %s. Please check and try again later. 消費者グループの更新に失敗しました。
400 BIZ_TAG_DUPLICATE_TAG_KEY %s. Please check and try again later. タグキーが重複しています。
400 BIZ_TAG_ONLY_SERVICE_ACCOUNT_HAS_PERMISSION %s. Please check and try again later. オペレーティングシステムタグを管理する権限があるのはサービスアカウントのみです。
400 BIZ_TAG_REQUEST_RESOURCE_NUM_EXCEED %s. Please check and try again later. リクエストあたりのリソース数が上限を超えています。
400 BIZ_TAG_REQUEST_TAG_NUM_EXCEED %s. Please check and try again later. リクエストあたりのタグ数が上限を超えています。
400 BIZ_TAG_RESOURCE_NOT_EXIST %s. Please check and try again later. リソースが存在しません。
400 BIZ_TAG_RESOURCE_NUM_EXCEED %s. Please check and try again later. タグにバインドされているリソース数が上限を超えています。
400 BIZ_TAG_TAGKEY_NOT_VALID %s. Please check and try again later. タグキーのフォーマットが無効です。
400 BIZ_TAG_TAGVALUE_NOT_VALID %s. Please check and try again later. タグ値のフォーマットが無効です。
400 BIZ_TAG_TAG_NUM_EXCEED %s. Please check and try again later. リソースにバインドされているタグ数が上限を超えています。
400 BIZ_TIME_SPAN_EMPTY %s. Please check and try again later. この消費者 ID がサブスクライブしている Topic にメッセージが書き込まれていません。リセットは必須ではありません。
400 BIZ_TOPIC_ALREADY_EXISTS %s. Please check and try again later. Topic は既に存在します。別の名前で Topic を作成してください。
400 BIZ_TOPIC_COMPACT_TOPIC_NOT_SUPPORT %s. Please check and try again later. コンパクト Topic の作成はサポートされていません。
400 BIZ_TOPIC_CREATE_ERROR %s. Please check and try again later. Topic の作成に失敗しました。
400 BIZ_TOPIC_CREATE_INTERNAL_ERROR %s. Please check and try again later. Topic 名の先頭を "__" にすることはできません。
400 BIZ_TOPIC_DELETE_ERROR %s. Please check and try again later. Topic の削除に失敗しました。
400 BIZ_TOPIC_EXISTED %s. Please check and try again later. 指定された Topic は既に存在します。
400 BIZ_TOPIC_LOCAL_TOPIC_NOT_SUPPORT %s. Please check and try again later. ローカル Topic の作成はサポートされていません。
400 BIZ_TOPIC_NOT_FOUND %s. Please check and try again later. Topic が存在しません。
400 BIZ_TOPIC_OFFSET_ERROR %s. Please check and try again later. コンシューマオフセットのクエリに失敗しました。
400 BIZ_TOPIC_PARTITION_ADD_ERROR %s. Please check and try again later. パーティションの追加に失敗しました。
400 BIZ_TOPIC_PARTITION_ERROR %s. Please check and try again later. パーティションが存在しません。
400 BIZ_TOPIC_PARTITION_NUM_EXCEED %s. Please check and try again later. パーティション数が上限を超えています。
400 BIZ_TOPIC_STATUS_ERROR %s. Please check and try again later. Topic ステータスの取得に失敗しました。
400 BIZ_TOPIC_TOO_MUCH %s. Please check and try again later. Topic 数が上限を超えています。
400 BIZ_TOPIC_UPDATE_CONFIG_ERROR %s. Please check and try again later. Topic の構成の更新に失敗しました。
400 BIZ_TOPIC_UPDATE_ERROR %s. Please check and try again later. Topic の更新に失敗しました。
400 BIZ_UPDATE_ACL_FAILED %s. Please check and try again later. ACL の変更に失敗しました。後でもう一度お試しください。
400 BIZ_UPDATE_SUBSCRIPTION_ERROR %s. Please check and try again later. コンシューマー ID の更新に失敗しました。後でもう一度お試しください。
400 BIZ_UPDATE_TOPIC_ERROR %s. Please check and try again later. Topic の更新に失敗しました。後でもう一度お試しください。
400 BIZ_UPDATE_TOPIC_PERM_ERROR %s. Please check and try again later. Topic の権限情報の更新に失敗しました。
400 DataExceedMaxLimit The maximum number of %s is exceeded. %s の数が上限を超えています。
400 DB.Update.Failed Failed to update data, please try again, if invalid, please submit a work order. データの更新に失敗しました。もう一度お試しください。問題が解決しない場合は、チケットを起票してください。
400 Deploy.Callback.Illegal Message data does not match, please submit work order. メッセージデータが一致しません。チケットを起票してください。
400 Deploy.NotRetriableError Deployment error, please submit work order. Deployment エラーが発生しました。チケットを起票してください。
400 Deploy.ResourceNotEnough Insufficient resources, please submit work order. リソースが不足しています。チケットを起票してください。
400 Deploy.RetriableError A retry error occurred during deployment. If the retry still fails, submit a work order. リトライ可能な Deployment エラーが発生しました。リトライ後も問題が解決しない場合は、チケットを起票してください。
400 DeployError Deployment error, please try again, if invalid, please submit a work order. Deployment エラーが発生しました。もう一度お試しください。問題が解決しない場合は、チケットを起票してください。
400 DeployPreCheckError Deployment pre-check failed. Please submit work order. Deployment の事前チェックに失敗しました。もう一度お試しください。リトライ後も問題が解決しない場合は、チケットを起票してください。
400 DeployType.NotSupport deployType is not supported. Refer to the document and retry. If in doubt, submit a work order. deployType はサポートされていません。ドキュメントを参照してリトライしてください。ご不明な点がございましたら、チケットを起票してください。
400 FlowControl Request was denied due to flow control. リソースがスロットリングされています。後でもう一度お試しください。
400 GET.CONSUMER.MISSING.ACCESS.KEY.ID AccessKeyId is required to get consumer group info. コンシューマーグループ情報の取得には AccessKeyId が必須です。
400 Group.Active Group is active and cannot perform this operation. グループがアクティブなため、この操作は実行できません。
400 Instance.CaclulateChange.time Example Failed to obtain the expected change time. Please try again later. インスタンスの予想変更時間の取得に失敗しました。後でもう一度お試しください。
400 Instance.Change.NotAllowed This instance does not allow change operations. このインスタンスでは変更操作は許可されていません。
400 Instance.ExceedMaxLimit The maximum number of instance is exceeded. アカウントあたりのインスタンス数が上限を超えています。クォータを増やすには、チケットを起票してください。
400 Instance.InsertComponent.fail Failed to insert the instance component, please try again later. インスタンスコンポーネントの挿入に失敗しました。後でもう一度お試しください。
400 Instance.ResourceNotSufficient Insufficient resources, unable to operate, please submit a work order. リソース不足のため、操作を実行できません。チケットを起票してください。
400 Instance.StatusNotRunning The instance is not running and cannot operate this function. Please try again later. インスタンスが「実行中」状態ではないため、操作を実行できません。後でもう一度お試しください。
400 Instance.UpdateComponent.fail Failed to update the instance component, please try again later. インスタンスコンポーネントの更新に失敗しました。後でもう一度お試しください。
400 Instance.UpgradeService.version Upgrade version failed, please try again later. バージョンのスペックアップに失敗しました。後でもう一度お試しください。
400 InstanceStatus.Change.NotAllowed There was an error in the instance status switch verification. Please try again. If you have any questions, please submit the work order. インスタンスステータスの切り替え検証中にエラーが発生しました。操作を再試行してください。発行が続く場合は、チケットを起票してください。
400 InstanceStatus.NotAllowed The current status of the instance cannot be changed. This function cannot be performed. Please try again later. 現在のインスタンス状態では変更が許可されていないため、操作を実行できません。後でもう一度お試しください。
400 InstanceStatus.NotReleased The instance is not in the released state and cannot perform this function. Please try again later. インスタンスが「リリース済み」状態ではないため、操作を実行できません。後でもう一度お試しください。
400 InstanceStatus.NotWaitChange The instance is not waiting for change status, cannot operate this function, please try again later. インスタンスが「変更待ち」状態ではないため、操作を実行できません。後でもう一度お試しください。
400 InstanceStatus.NotWaitDeploy This function cannot be performed because the instance is not in the state to be deployed. Please try again later. インスタンスが「デプロイ待ち」状態ではないため、操作を実行できません。後でもう一度お試しください。
400 InstanceStatus.Released The instance has been released. インスタンスはリリースされています。
400 InstanceStatus.Stopped Instance stopped serving. インスタンスは停止されています。
400 Invalid.%s Invalid.%s パラメーターが無効です。
400 Invalid.Partition.%s Invalid.%s パーティション数と Topic が一致しません。
400 InvalidParameter The %s parameter is invalid. パラメーター %s の有効な検証に失敗しました。
400 InvalidParameter.DataAlreadyExist The data already exists for the %s parameter. パラメーター %s に対応する読み取りデータは既に存在します。
400 InvalidParameter.DataNotChange There is no change in the parameters. Please adjust and try again. パラメーターの変更が検出されませんでした。パラメーターを変更して、もう一度お試しください。
400 InvalidParameter.NotSupport The %s parameter is not supported. パラメーター %s は現在サポートされていません。
400 InvalidParameter.OtherParam Parameter %s is incorrect because %s. %s のため、パラメーター %s は無効です。
400 InvalidParameter.Range The value of the %s parameter is not within the specified range. パラメーター %s の有効値検証に失敗しました。値は %s から %s の間である必要があります。
400 InvalidParameter.Size The size of the %s parameter is not within the specified range. パラメーター %s の長さの有効な検証に失敗しました。
400 InvalidParameter.VersionNotSupport Current version does not support the %s parameter. 現在のバージョンではパラメーター %s はサポートされていません。
400 Ldap.CreateAdminError Administrative accounts cannot be added or modified. 管理アカウントは追加または変更できません。
400 Ldap.DeleteAdminError The management account cannot be deleted. 管理アカウントは削除できません。
400 Manager.configRuleExistError Manager an existing configuration rule is inserted, adjust and try again. Manager が既に存在する構成ルールを挿入しようとしました。構成を調整して、もう一度お試しください。
400 Manager.configRuleNotExistError Manager a configuration rule that does not exist is changed, please adjust it and try again. Manager が存在しない構成ルールを変更しようとしました。構成を調整して、もう一度お試しください。
400 Manager.NotCommit Manager operation is not submitted, please adjust and try again. Manager の操作がコミットされませんでした。操作を調整して、もう一度お試しください。
400 Manager.recoverTaskNotFound Manager the resumed scheduling task does not exist, please adjust and try again. Manager が再開しようとした定期タスクが存在しません。構成を調整して、もう一度お試しください。
400 Manager.recoverTaskNotMatch The id of the restored scheduling task does not match that of the instance. Manager が再開しようとした定期タスクがインスタンス ID と一致しません。構成を調整して、もう一度お試しください。
400 Manager.scheduledTaskStatusError Manager the status of the asynchronous task fails to be changed, check whether the source status is consistent with the current status, and then try again. Manager が非同期タスクのステータスを変更できませんでした。ソースステータスが現在のステータスと一致しているかどうかを確認して、もう一度お試しください。
400 Manager.scheduledTaskStatusNotSupport The manager operation task status is unknown. Manager の操作タスクステータスが不明です。
400 MissingParameter The %s parameter is required. パラメーター %s がありません。
400 NotSupport The current operation is not supported, please check and try again later. 現在の操作はサポートされていません。リクエストを確認して、後でもう一度お試しください。
400 NotSupport.DataStatus Current status %s does not support this operation. 現在のデータステータス %s では、この操作はサポートされていません。
400 ONS.LOGIN.CHECK.ERROR %s. Please check and try again later. セッションが期限切れになりました。再度ログインしてください。
400 ONS_INIT_ENV_ERROR %s. Please check and try again later. 環境コンテキストの初期化エラーが発生しました。システム管理者にお問い合わせください。
400 ONS_INTERNAL_ERROR %s. Please check and try again later. ネットワーク接続の作業に失敗しました。システム管理者にお問い合わせください。
400 ONS_INVOKE_ERROR %s. Please check and try again later. API の呼び出しに失敗しました。システム管理者にお問い合わせください。
400 ONS_LOGIN_CHECK_ERROR %s. Please check and try again later. セッションが期限切れになりました。再度ログインしてください。
400 ONS_SERVICE_UNSUPPORTED %s. Please check and try again later. このリクエストはサポートされていません。システム管理者にお問い合わせください。
400 ONS_SYSTEM_ERROR %s. Please check and try again later. システム処理エラーが発生しました。システム管理者にお問い合わせください。
400 ONS_SYSTEM_FLOW_CONTROL %s. Please check and try again later. 処理中のリクエストが多すぎます。後でもう一度お試しください。
400 Order.Create.Error Failed to create order. 注文の作成に失敗しました。チケットを起票してください。
400 Order.Insufficient.balance The available gold is not enough, please recharge and try again. 利用可能な残高が不足しています。アカウントに入金して、もう一度お試しください。
400 Oss.NotFound Failed to download message, please try again later. メッセージのダウンロードに失敗しました。後でもう一度お試しください。
400 Oss.PublishFailed Failed to download message, please try again later. メッセージのダウンロードに失敗しました。後でもう一度お試しください。
400 RAM.USER.NOT.FOUND.BY.ACCESSKEY The specified access key is not found. AccessKeyId が存在しません。
400 RAM_CREATE_RESOURCE_OWNER_ERROR %s. Please check and try again later. リソース所有権情報の作成に失敗しました。後でもう一度お試しください。
400 RAM_CREATE_RESOURCE_PERMISSION_ERROR %s. Please check and try again later. リソース権限情報の作成に失敗しました。後でもう一度お試しください。
400 RAM_DELETE_RESOURCE_OWNER_ERROR %s. Please check and try again later. リソース所有権情報の削除に失敗しました。後でもう一度お試しください。
400 RAM_DELETE_RESOURCE_PERMISSION_ERROR %s. Please check and try again later. リソース権限情報の削除に失敗しました。後でもう一度お試しください。
400 RAM_GET_USER_BY_AK_ERROR %s. Please check and try again later. ユーザーの AccessKey 情報の取得に失敗しました。後でもう一度お試しください。
400 RAM_USER_NOT_FOUND_BY_ACCESSKEY %s. Please check and try again later. ユーザー情報が存在しません。AccessKey を確認してください。
400 ScheduledTask.AlreadyHasSameTaskType has same task waiting for schedule. 同じタイプのタスクがスケジュール待ちです。後でもう一度お試しください。
400 ScheduledTask.ExecuteTimeGapTooShort execute time gap too close to an existed task. 実行時間間隔が既存のタスクと近すぎます。時間を調整して、もう一度お試しください。
400 ServerlessPlan.InstanceNotMatch The timing policy execution plan does not match the instance ID. スケジュールされたポリシーの実行計画がインスタンス ID と一致しません。
400 ServerlessPlan.IntervalInvalid If a periodic policy execution plan is smaller than the target size, delete it. ターゲットスペックより小さいスペックのスケジュールされたポリシーの実行計画が存在します。削除してください。
400 ServerlessPlan.NameExist The name of the periodic policy execution plan is the same. Please modify the name and try again. スケジュールされたポリシーの実行計画名が重複しています。名前を変更して、もう一度お試しください。
400 ServerlessPlan.NotSupport.EnabledRuleExist If a periodic policy is in effect, it does not support the current operation. Set all periodic policies to invalid. アクティブなスケジュールされたポリシーが存在します。現在の操作はサポートされていません。まずすべてのスケジュールされたポリシーを非アクティブに設定してください。
400 ServerlessPlan.NotSupport.StatusEnabled A periodic policy can be deleted only after it is disabled. スケジュールされたポリシーを削除するには、先に無効にする必要があります。
400 ServerlessPlan.TaskStatusNotSupport A periodic policy task cannot be modified or cancelled when it is being executed or when a single execution is completed. スケジュールされたポリシータスクが実行中であるか、または過去に 1 回以上実行されています。変更またはキャンセルはサポートされていません。
400 Sls.Query.Error Data query failed. Please try again later. データのクエリに失敗しました。後でもう一度お試しください。
400 Sts.NotFound Unable to find the whitelist information, please try again later, if in doubt, please submit the work order. ホワイトリスト情報が見つかりません。後でもう一度お試しください。問題が解決しない場合は、チケットを起票してください。
400 Topic.DownloadMessageFail Failed to download message, please try again later. メッセージのダウンロードに失敗しました。後でもう一度お試しください。
400 Topic.Exist The topic already exists. Topic はすでに存在します。
400 Topic.NotFound The Topic does not exist. Please check and try again. Topic が存在しません。確認して、もう一度お試しください。
400 Topic.QueryMessageFail Failed to query the message, please try again later. メッセージのクエリに失敗しました。後でもう一度お試しください。
400 Topic.SendFail Topic failed to send a message. Please try again later. Topic へのメッセージ送信に失敗しました。後でもう一度お試しください。
400 Topic.StatusNotRunning The Topic status is not in the service and cannot be operated. Please try again later. If in doubt, please submit the work order. Topic は稼働していないため、操作できません。後でもう一度お試しください。問題が解決しない場合は、チケットを起票してください。
400 TopicStatus.NotAllowed The current status of the Topic cannot be changed. Topic の現在のステータスでは変更できません。
400 VPC_ASSUMEROLE_ERROR %s. Please check and try again later. 権限が付与されていません。
400 VPC_VSW_ZONE_MAPPING_ERROR %s. Please check and try again later. vSwitch またはセキュリティグループの検証に失敗しました。
400 WHITE.DELETE.ERROR %s. Please check and try again later. 削除対象として指定できる IP アドレスは 1 つだけです。
400 WHITE.IP.ALREADY.EXISTS.ERROR %s. Please check and try again later. 指定された IP アドレスは既に存在します。IP アドレスを確認してください。
400 WHITE.IP.ILLEGAL.ERROR %s. Please check and try again later. 指定された許可 IP アドレスが無効です。
400 WHITE.IPLIST.OVERLONG.ERROR %s. Please check and try again later. IP アドレスリストが長すぎます。最大値は 200 です。
400 WHITE.OVER.LENGTH.ERROR %s. Please check and try again later. 許可 IP アドレスが最大値 10 を超えています。
400 WHITE.PARAM.ERROR %s. Please check and try again later. パラメーターが無効です。
400 Order.InstHasUnpaidOrder There is an unpaid order for the resource you selected, please pay or void it before placing the order. 選択したリソースに未払いの注文があります。新しい注文を行う前に、既存の注文を支払うかキャンセルしてください。
400 Topic.RebalanceOperationForbidden This operation is not allowed during instance drainage. Please try again after the drainage is completed. Topic のトラフィックリバランス中は、この操作を実行できません。リバランス完了後に再度お試しください。
400 AUTH_USER_CHECK_ERROR Network jitter timed out, try refreshing and retry. ネットワークジッターによるタイムアウトが発生しました。ページをリフレッシュして、作業をもう一度お試しください。
400 WHITE_IP_LIST_OVERLONG_ERROR KafkaInstanceBiz updateWhiteList allIpList is overlong. 更新対象のホワイトリストが長すぎます。
400 BIZ_GET_TOPIC_OFFSET_ERROR getTopicOffset error. Topic パーティションオフセットの取得中にエラーが発生しました。
400 BIZ_PARAM_EMPTY param is blank. 入力パラメーターを空にすることはできません。
400 BIZ_INSTANCE_CANNOT_OPERATE Unable to operate during instance maintenance. インスタンスはメンテナンス中のため、操作できません。後でもう一度お試しください。
400 RemoteCallError An internal service invocation error occurred. Please try again later. リモート呼び出しエラーが発生しました。
400 InvalidParameter.Format The %s format is invalid. パラメーター %s のフォーマットの有効な検証に失敗しました。
400 Inner.Owner.notAllowed inner account not allowed. 内部ユーザーは購入できません。
400 Topic.Inner.NotAllowOperate Internal topics do not allow operations. 内部 Topic に対する操作は許可されていません。
400 BIZ_INSTANCE_DEPLOY_ERROR Unknown error occurred %s. 不明なエラーが発生しました。
400 Deploy.IpNotEnough.Error User VSwitch available ip not enough. You can try to select other VSwitch when deploy new instance. ユーザー vSwitch に利用可能な IP アドレスが不足しています。新しいインスタンスをデプロイする際は、別の vSwitch を選択してください。
400 Deploy.InvalidPreCheckConditionCpuUsage.Error The CPU load is high, and the pre-check fails. CPU 使用率が高いため、事前チェックに失敗しました。
400 BIZ_INSTANCE_IP_NOT_ENOUGH User VSwitch available ip not enough. You can try to select other VSwitch when deploy new instance. ユーザー vSwitch に使用可能な IP アドレスが十分ではありません。新しいインスタンスをデプロイする際は、別の vSwitch を選択してください。
400 BIZ_INSTANCE_INVALID_PRE_CHECK_CONDITION_CPU_USAGE The CPU load is high, and the pre-check fails. CPU 負荷が高すぎます。事前チェックが失敗しました。
400 InternalError A system exception occurred. Please submit a ticket. 内部エラーが発生しました。
400 BIZ_INSTANCE_DEPLOY_TIMEOUT %s Please try again later. 後でもう一度お試しください。
400 BIZ_INSTANCE_DEPLOY_CAPACITY_RESERVATION_ERROR %s Please try again later. 在庫が不足しています。後でもう一度お試しいただくか、チケットを提出してください。
403 NoPermission No permissions. 必須の権限がありません。
403 AUTH_RESOURCE_OWNER_ERROR %s. Please check and try again later. リソース所有権の検証が失敗しました。リソース所有権情報を確認して、もう一度お試しください。
404 AsyncTaskGroup.NotFound The task group does not exist. Please check and try again. タスクグループが存在しません。設定を確認して、もう一度お試しください。
404 AsyncTaskHandler.NotFound The task does not exist. Please check and try again. タスクが存在しません。設定を確認して、もう一度お試しください。
404 AsyncTaskType.NotFound The task type does not exist. Please check and try again. タスクタイプが存在しません。設定を確認して、もう一度お試しください。
404 Group.NotFound GroupId does not exist. Please check and try again. グループ ID が存在しません。グループ ID を確認して、もう一度お試しください。
404 Instance.NotFound No instance found for the %s parameter. インスタンスが存在しません。入力パラメーターを確認して、もう一度お試しください。
404 InstanceAgent.NotFound Instance does not exist. Please check the entry and try again. インスタンスが存在しません。入力パラメーターを確認して、もう一度お試しください。
404 InvalidData.FieldsIncomplete Data is incomplete, %s data is missing, please check and try again later. データが不完全です。%s データが欠落しています。データを確認して、後でもう一度お試しください。
404 InvalidParameter.DataNotFound No data found for the %s parameter. パラメーター %s のデータが見つかりません。
404 Topic.NotFound No topic found for the %s parameter. Topic が存在しません。確認して、もう一度お試しください。
404 VpcVSwitch.NotFound The private network and switch do not exist. Please refer to the document and try again. If in doubt, submit a work order. VPC および vSwitch が存在しません。ドキュメントを参照して、もう一度お試しください。問題が解決しない場合は、チケットを起票してください。
404 SG_ERROR find sgInfo error, please retry later. セキュリティグループが見つかりませんでした。情報を確認して、もう一度お試しください。

完全なリストについては、「エラーコード」をご参照ください。

変更履歴

完全なリストについては、「変更履歴」をご参照ください。