Mengubah pengaturan kebijakan cadangan instans ApsaraDB RDS.
Deskripsi operasi
Mesin yang didukung
RDS MySQL
RDS PostgreSQL
RDS SQL Server
RDS MariaDB
Dokumentasi terkait
Mengonfigurasi kebijakan cadangan otomatis untuk instans ApsaraDB RDS for MySQL
Mengonfigurasi kebijakan cadangan otomatis untuk instans ApsaraDB RDS for PostgreSQL
Mengonfigurasi kebijakan cadangan otomatis untuk instans ApsaraDB RDS for SQL Server
Mengonfigurasi kebijakan cadangan otomatis untuk instans ApsaraDB RDS for MariaDB
Coba sekarang
Test
RAM authorization
|
Action |
Access level |
Resource type |
Condition key |
Dependent action |
|
rds:ModifyBackupPolicy |
update |
*DBInstance
|
|
None |
Parameter permintaan
|
Parameter |
Type |
Required |
Description |
Example |
| DBInstanceId |
string |
Yes |
ID instans. Anda dapat memanggil DescribeDBInstances untuk mengkueri ID instans. |
rm-uf6wjk5**** |
| BackupPolicyMode |
string |
No |
Jenis kebijakan cadangan. Nilai valid:
|
DataBackupPolicy |
| PreferredBackupTime |
string |
No |
Pengatur waktu untuk menjalankan tugas cadangan. Format: HH:mmZ-HH:mmZ (UTC). Catatan
|
00:00Z-01:00Z |
| PreferredBackupPeriod |
string |
No |
Siklus cadangan. Tentukan setidaknya dua hari. Pisahkan beberapa nilai dengan koma (,). Nilai valid:
Catatan
|
Monday |
| BackupRetentionPeriod |
string |
No |
Jumlah hari penyimpanan cadangan data. Nilai valid: 7 hingga 730. Catatan
|
7 |
| BackupLog |
string |
No |
Apakah akan mengaktifkan cadangan log. Nilai valid:
Untuk instans SQL Server, cadangan log diaktifkan secara default dan tidak dapat dinonaktifkan. Namun, Anda dapat mengubah frekuensi cadangan log sebagai berikut:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy dan digunakan untuk mengaktifkan atau menonaktifkan cadangan log. |
Enable |
| LogBackupRetentionPeriod |
string |
No |
Jumlah hari penyimpanan cadangan log. Nilai valid: 7 hingga 730. Nilai tidak boleh lebih besar dari jumlah hari penyimpanan cadangan data. Catatan
|
7 |
| EnableBackupLog |
string |
No |
Apakah akan mengaktifkan cadangan log instans untuk instans MySQL, PostgreSQL, dan MariaDB. Nilai valid:
Catatan
|
1 |
| EnablePitrProtection |
boolean |
No |
Apakah akan mengaktifkan pemulihan titik waktu untuk instans MySQL. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy dan BackupLog diatur ke Enable. Untuk informasi lebih lanjut, lihat Mengonfigurasi kebijakan pemulihan titik waktu. |
True |
| LocalLogRetentionHours |
string |
No |
Jumlah jam penyimpanan cadangan log instans pada penyimpanan lokal instans MySQL. Nilai valid: 0 hingga 7*24. Nilai 0 menunjukkan bahwa log instans tidak disimpan pada penyimpanan lokal. Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke LogBackupPolicy dan wajib diisi dalam kasus ini. |
18 |
| LocalLogRetentionSpace |
string |
No |
Penggunaan maksimum ruang penyimpanan log lokal untuk instans MySQL, dalam persentase. Ketika penggunaan melebihi nilai ini, sistem akan mulai membersihkan log biner dari yang paling awal hingga penggunaan turun di bawah nilai ini. Nilai valid: 0 hingga 50. Nilai default tidak dimodifikasi. Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke LogBackupPolicy dan wajib diisi dalam kasus ini. |
30 |
| HighSpaceUsageProtection |
string |
No |
Apakah akan membersihkan log biner secara tanpa syarat ketika penggunaan penyimpanan instans MySQL melebihi 80% atau penyimpanan tersisa kurang dari 5 GB. Nilai valid: Enable | Disable. Nilai default tidak dimodifikasi. Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke LogBackupPolicy dan wajib diisi dalam kasus ini. |
Enable |
| LogBackupFrequency |
string |
No |
Frekuensi cadangan log untuk instans SQL Server. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
LogInterval |
| CompressType |
string |
No |
Metode kompresi cadangan. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
4 |
| ArchiveBackupRetentionPeriod |
string |
No |
Jumlah hari penyimpanan cadangan terarsip. Nilai default adalah 0, yang menunjukkan bahwa cadangan terarsip tidak diaktifkan. Nilai valid: 30 hingga 1095. Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
365 |
| ArchiveBackupKeepPolicy |
string |
No |
Siklus retensi cadangan terarsip. Jumlah cadangan yang dapat disimpan dalam siklus ini ditentukan oleh ArchiveBackupKeepCount. Nilai default adalah 0. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
ByMonth |
| ArchiveBackupKeepCount |
integer |
No |
Jumlah cadangan terarsip yang akan disimpan. Nilai default adalah 1. Nilai valid:
Catatan
|
1 |
| ReleasedKeepPolicy |
string |
No |
Kebijakan retensi data cadangan terarsip untuk instans MySQL yang dihapus. Nilai valid:
Catatan
|
None |
| LogBackupLocalRetentionNumber |
integer |
No |
Jumlah log biner yang akan disimpan pada penyimpanan lokal. Nilai default adalah 60. Nilai valid: 6 hingga 100. Catatan
|
60 |
| Category |
string |
No |
Apakah akan mengaktifkan cadangan dalam hitungan detik. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
Jenis Penyimpanan Standar |
| BackupInterval |
string |
No |
Frekuensi cadangan snapshot. Nilai valid:
Catatan
|
30 |
| BackupMethod |
string |
No |
Metode cadangan untuk instans SQL Server dengan cloud disk. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
Physical |
| EnableIncrementDataBackup |
boolean |
No |
Apakah akan mengaktifkan cadangan inkremental untuk instans SQL Server dengan cloud disk atau instans MySQL dengan disk lokal. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika BackupPolicyMode diatur ke DataBackupPolicy. |
False |
| IncBackupInterval |
integer |
No |
Frekuensi cadangan inkremental frekuensi tinggi untuk instans MySQL dengan disk lokal. Nilai valid:
Catatan
Parameter ini hanya berlaku ketika EnableIncrementDataBackup diatur ke True. |
120 |
| BackupPriority |
integer |
No |
Pengaturan cadangan instans sekunder untuk instans SQL Server Edisi Kluster. Nilai valid:
Catatan
|
2 |
| EnableAdvancedBackupPolicy |
integer |
No |
||
| AdvancedDataPolicies |
array<object> |
No |
||
|
object |
No |
|||
| ActionType |
string |
No |
||
| BakType |
string |
No |
||
| DestRegion |
string |
No |
||
| DestType |
string |
No |
||
| FilterKey |
string |
No |
||
| FilterType |
string |
No |
||
| FilterValue |
string |
No |
||
| OnlyPreserveOneEachDay |
boolean |
No |
||
| OnlyPreserveOneEachHour |
boolean |
No |
||
| RetentionType |
string |
No |
||
| RetentionValue |
integer |
No |
||
| SrcRegion |
string |
No |
||
| SrcType |
string |
No |
||
| StrategyId |
string |
No |
||
| AdvancedLogPolicies |
array<object> |
No |
||
|
object |
No |
|||
| ActionType |
string |
No |
||
| DestRegion |
string |
No |
||
| DestType |
string |
No |
||
| EnableLogBackup |
integer |
No |
||
| FilterKey |
string |
No |
||
| FilterValue |
string |
No |
||
| LogRetentionType |
string |
No |
||
| LogRetentionValue |
integer |
No |
||
| SrcRegion |
string |
No |
||
| SrcType |
string |
No |
||
| StrategyId |
string |
No |
Elemen respons
|
Element |
Type |
Description |
Example |
|
object |
Parameter tanggapan. |
||
| CompressType |
string |
Metode kompresi cadangan. Nilai valid:
|
4 |
| DBInstanceID |
string |
ID instans. |
rm-uf6wjk5**** |
| EnableBackupLog |
string |
Apakah cadangan log instans diaktifkan. Nilai valid:
Catatan
Cadangan log instans untuk instans SQL Server diaktifkan secara default dan tidak dapat dinonaktifkan. |
1 |
| EnableIncrementDataBackup |
boolean |
||
| EnablePitrProtection |
boolean |
||
| HighSpaceUsageProtection |
string |
Apakah log biner dibersihkan secara tanpa syarat ketika penggunaan penyimpanan instans MySQL melebihi 80% atau penyimpanan tersisa kurang dari 5 GB. |
Disable |
| IncBackupInterval |
integer |
||
| LocalLogRetentionHours |
integer |
Jumlah jam penyimpanan cadangan log instans pada penyimpanan lokal instans MySQL. |
18 |
| LocalLogRetentionSpace |
string |
Penggunaan maksimum ruang loop log biner pada penyimpanan lokal instans MySQL. |
30 |
| LogBackupLocalRetentionNumber |
integer |
Jumlah log biner yang disimpan pada penyimpanan lokal instans MySQL. |
60 |
| RequestId |
string |
ID permintaan. |
DA147739-AEAD-4417-9089-65E9B1D8240D |
Contoh
Respons sukses
JSONformat
{
"CompressType": "4",
"DBInstanceID": "rm-uf6wjk5****",
"EnableBackupLog": "1",
"EnableIncrementDataBackup": false,
"EnablePitrProtection": false,
"HighSpaceUsageProtection": "Disable",
"IncBackupInterval": 0,
"LocalLogRetentionHours": 18,
"LocalLogRetentionSpace": "30",
"LogBackupLocalRetentionNumber": 60,
"RequestId": "DA147739-AEAD-4417-9089-65E9B1D8240D"
}
Kode kesalahan
|
HTTP status code |
Error code |
Error message |
Description |
|---|---|---|---|
| 400 | InvalidColdRetention.Format | Invalid cold retention format. | |
| 400 | InvalidLogBackupFrequency.Malformed | Invalid log backup frequency. | Frekuensi cadangan log (LogBackupFrequency) tidak valid. Periksa apakah parameter sudah benar. |
| 400 | InvalidBackupRetentionPeriod.Malformed | The specified backup retention period is invalid. | Siklus cadangan tidak boleh kosong. Atur siklus cadangan. Siklus cadangan harus minimal 1 hari dan maksimal 30 hari. |
| 400 | BackupPropertyNotFound | Backup policy not found | Operasi gagal karena kebijakan cadangan tidak ditemukan. |
| 400 | OperationDenied.SwitchToSnapshot | Snapshot backup does not support cross region storage at present. Please turn off cross region backup before switching to snapshot backup mode. | Operasi gagal karena cadangan snapshot saat ini tidak mendukung penyimpanan lintas wilayah. Nonaktifkan cadangan lintas wilayah sebelum beralih ke mode cadangan snapshot. |
| 400 | InvalidReleasedKeepPolicy.Format | Specified Released Keep Policy is not valid. | Kebijakan retensi data cadangan terarsip setelah pelepasan instans tidak valid. |
| 400 | IncorrectBackupPolicy | The current instance has an advanced backup policy enabled. Currently, you cannot use the OpenAPI to modify the backup policy. You need to modify the backup policy in the console. | Instans saat ini memiliki kebijakan cadangan lanjutan yang diaktifkan. Mengubah kebijakan cadangan menggunakan OpenAPI tidak didukung. Ubah kebijakan cadangan di konsol. |
| 400 | Order.ComboInstanceNotAllowOperate | A package instance is not allowed to operate independently. | Instans dalam paket tidak dapat dioperasikan secara individual. |
| 400 | Price.PricingPlanResultNotFound | Pricing plan price result not found. | Hasil rencana harga tidak ditemukan. |
| 400 | Order.NoRealNameAuthentication | You have not passed the real-name authentication and do not meet the purchase conditions. Please log in to the user center for real-name authentication. | Anda belum menyelesaikan verifikasi nama asli dan tidak memenuhi syarat untuk melakukan pembelian. Masuk ke Biaya dan Pengeluaran untuk menyelesaikan verifikasi nama asli. |
| 400 | InsufficientAvailableQuota | Your account quota limit is less than 0, please recharge before trying to purchase. | Saldo akun Anda kurang dari 0. Isi ulang akun Anda sebelum mencoba melakukan pembelian. |
| 400 | CommodityServiceCalling.Exception | Failed to call commodity service. | Panggilan ke layanan komoditas gagal. |
| 400 | RegionDissolvedEOM | Dear customer, Alibaba Cloud plans to optimize and adjust the current region. Cloud services in this region will cease operations. You are currently unable to operate new purchase orders. Thank you for your understanding and support. | Alibaba Cloud berencana mengoptimalkan dan menyesuaikan wilayah saat ini. Layanan cloud di wilayah ini akan menghentikan operasional. Untuk memastikan kelangsungan bisnis dan migrasi data yang lancar, Anda tidak dapat membuat pesanan pembelian baru saat ini. Terima kasih atas pengertian dan dukungan Anda. |
| 400 | Commodity.InvalidComponent | The module you purchased is not legal, please buy it again. | Modul yang Anda beli tidak valid. Beli ulang modul tersebut. |
| 400 | RegionEndTimeDissolvedAustralia | Cloud services in the Australia (Sydney) region will be discontinued. Set the validity date to September 30, 2024 or earlier than September 30, 2024. | Wilayah yang ditentukan telah dihentikan operasinya. |
| 400 | Price.CommoditySys | Commodity system call exception. | Terjadi pengecualian saat memanggil sistem komoditas. |
| 400 | Pay.InsufficientBalance | Insufficient available balance. | |
| 400 | Order.PeriodInvalid | There is a problem with the period you selected, please choose again. | Periode langganan yang dipilih tidak valid. Pilih periode langganan yang berbeda. |
| 400 | pay.noCreditCard | Account not bound to credit card. | Akun tidak terikat dengan kartu kredit. |
| 400 | Order.InstHasUnpaidOrder | There is an unpaid order for the service you have purchased. Please pay or void it before placing the order. | Terdapat pesanan yang belum dibayar untuk layanan yang Anda pilih. Bayar atau batalkan pesanan yang ada sebelum membuat pesanan baru. |
| 400 | noAvailablePaymentMethod | No payment method is specified for your account. We recommend that you add a payment method. | Tidak ada metode pembayaran yang ditentukan untuk akun Anda. Tambahkan metode pembayaran. |
| 400 | BasicInfoUncompleted | Your information is incomplete. Complete your information before the operation. | Informasi Anda tidak lengkap. Lengkapi informasi Anda sebelum melanjutkan. |
| 400 | Risk.RiskControlRejection | Your account is abnormal, please contact customer service for details. | Akun Anda mengalami pengecualian. Hubungi layanan pelanggan untuk detailnya. |
| 400 | Api.NotSupport | Specified api is not supported. | Operasi saat ini tidak didukung. |
| 400 | ContainForbiddenLabelError | There is a label that prohibits placing orders. Please contact your distributor for assistance. | Terdapat tag pemblokiran pesanan. Hubungi distributor Anda untuk menyelesaikan masalah ini. |
| 400 | InvalidDBInstanceId.NotFound | The DBInstanceId provided does not exist in records. | Instans yang ditentukan tidak ada. Periksa apakah instans ada dan belum dihapus. |
| 400 | InvalidInstanceLevel.DiskType | Specified instance level not support request disk type | Tipe instans saat ini tidak mendukung tipe penyimpanan ini. |
| 400 | InvalidParam | Sepcified wal level Parameter is invalid. There are still logical slots in instance, so it can not be set as replica. | Operasi gagal. Parameter tidak valid. |
| 400 | KmsApiError | User secret key invalid. | Kunci pengguna tidak valid. |
| 400 | System.SaleValidateFailed | Sales expression validation system error. | |
| 400 | Abs.InvalidAccount.NotFound | account is not found. | Akun tidak ada. |
| 400 | SqlExecuteFailedOrTimeout | sql command execution failed or timed out:%s. | Perintah SQL gagal dieksekusi atau mengalami timeout. |
| 400 | ColdData.EngineVersionNotSupport | The current instance engine version not support coldDataEnabled. | Versi Mesin DPI instans saat ini tidak mendukung pengarsipan data dingin. |
| 400 | ColdData.MinorVersionNotSupport | The current instance minor version not support coldDataEnabled. | Versi kernel saat ini tidak mendukung pengarsipan data dingin. |
| 400 | IncorrectTargetClasscode | The current instance type does not support this operation. | Tipe instans saat ini tidak mendukung operasi ini. |
| 400 | InvalidConnectionString.Duplicate | Specified connection string already exists in the RDS. | Nama alamat koneksi duplikat. Tentukan string koneksi yang berbeda. |
| 400 | RequiredParam.NotFound | Required input param is not found. | Parameter yang diperlukan hilang. |
| 400 | Parameters.Invalid | Parameter error, please check the parameters. | Parameter tidak valid. Periksa parameter. |
| 400 | BackupPolicyNotSupport | Cold Data won't open with CrossBackup or Flash Backup, please check Backup Policy. | Pengarsipan data dingin tidak mendukung pencadangan lintas wilayah atau pencadangan snapshot frekuensi tinggi. Periksa kebijakan cadangan. |
| 400 | InvalideStatus.Format | The instance status does not support this operation. | Status instans tidak mendukung operasi ini. |
| 400 | InvalidDBInstanceEngineType.Format | the DB instance engine type does not support this operation. | Tipe engine database instans tidak mendukung operasi ini. |
| 400 | Pay.NoCreditCard | No credit cards. | |
| 400 | VpcNetworkTypeNotSupport | The vpc network type instance does not support this operation. | Operasi ini tidak didukung untuk instans dengan jenis jaringan VPC. |
| 400 | MirrorInsExists | Specified DB instance mirror ins already existed. | Image instans database sudah ada. |
| 400 | UnsupportedClassCode | The specified DB instance class stops selling. | Tipe instans tidak lagi tersedia untuk dibeli. |
| 400 | InvalidBackupSet | The specified database does not exist in the backup set. | Database yang ditentukan tidak ada dalam set cadangan. |
| 400 | OrdTCommodityQueryError | Failed to query for product. | Gagal mengkueri produk. |
| 400 | ProductInstanceReleased | The instance has been released. Please check before placing the order. | Instans telah dirilis. Verifikasi instans sebelum melakukan Pesanan. |
| 400 | RegionEndTimeDissolvedIndia | The region is no longer supported. | Wilayah yang ditentukan telah dihentikan operasinya. |
| 400 | InvalidDiskType | Current disk type does not support this operation. | Tipe disk saat ini tidak mendukung operasi ini. |
| 400 | InvalidIncrementBackupInterval.Malformed | Parameter 'IncBackupInterval' is invalid. | Nilai parameter IncBackupInterval tidak valid. |
| 400 | InvalidLocalLogRetentionSpace.Malformed | Parameter 'LocalLogRetentionSpace' is invalid. | Nilai parameter LocalLogRetentionSpace tidak valid. |
| 400 | InvalidLocalLogRetentionHours.Malformed | Parameter 'LocalLogRetentionHours' is invalid. | Nilai parameter LocalLogRetentionHours tidak valid. |
| 400 | InvalidLogBackupLocalRetentionNumber.Malformed | Parameter 'LogBackupLocalRetentionNumber' is invalid. | Nilai parameter LogBackupLocalRetentionNumber tidak valid. |
| 400 | InvalidBackupInterval.Unsupported | BackupInterval can be configured only when Category is set to Standard. The current instance is set to Flash. Please set Category to Standard. | Fitur cadangan dalam hitungan detik (Category=Flash) diaktifkan untuk instans saat ini. Parameter BackupInterval hanya dapat dikonfigurasi ketika Category diatur ke Jenis Penyimpanan Standar. Atur Category ke Jenis Penyimpanan Standar sebelum mengonfigurasi parameter BackupInterval. |
| 400 | InvalidPitrSetting | Log backup is disabled. Enable PITR requires log backup to be enabled. | Cadangan log dinonaktifkan. Untuk mengaktifkan pemulihan pada titik waktu tertentu, Anda harus terlebih dahulu mengaktifkan cadangan log. |
| 500 | ExternalFailure | The request processing has failed due to external service failure. | Permintaan gagal. Coba lagi nanti. |
| 500 | RequestMetaDataFailed | The service request failed. Please try again later or contact service personnel. | Permintaan gagal. Coba lagi nanti atau hubungi dukungan teknis. |
| 500 | InvokeProxyFailure | The request processing has failed due to service failure of rds api. | Permintaan gagal karena kegagalan layanan API RDS. |
| 403 | IncorrectCategory | Current Instance type does not support Category. | Tipe instans saat ini tidak mendukung kategori yang ditentukan. |
| 403 | OperationDenied.SwitchSnapshotToPhysical | Only physical backup to snapshot backup is supported. | Operasi saat ini hanya mendukung pengalihan dari cadangan fisik ke cadangan snapshot. |
| 403 | OperationDenied.ModifyBackupSwitchOff | The switch is not turned on. It is forbidden to modify the backup mode. | Alih bencana gagal karena cadangan lintas wilayah tidak diaktifkan. |
| 403 | OperationDenied.ApiForbiddenForLogBackupFrequency | When the instance is a snapshot backup, the log backup frequency is not allowed to be consistent with the data backup. | Ketika instans menggunakan cadangan snapshot, frekuensi cadangan log tidak dapat diatur menjadi "Sama dengan cadangan data". |
| 403 | OperationDenied.NotSupportedBackupMethod | When the storage is larger than 4000 GB, only snapshot backup is supported. | Ketika kapasitas penyimpanan melebihi 4000 GB, hanya cadangan snapshot yang didukung. |
| 403 | OperationDenied.ApiForbidden | Operation is not permitted. | Operasi saat ini tidak diizinkan. |
| 403 | OrderStatus.UnPaid | The specified db instance has unpaid order. | Instans memiliki pesanan yang belum dibayar. Bayar pesanan tersebut dan coba lagi. |
| 403 | InvalidReduceDiskSize | The storage capacity after the scale-down must be larger than the used amount. | Kapasitas target untuk penurunan skala tidak boleh kurang dari penggunaan penyimpanan saat ini. |
| 403 | CloudSSDNotSupport | Cloud ssd does not support this operation, please upgrade to essd. | Operasi ini tidak didukung untuk disk SSD. Tingkatkan ke ESSD. |
| 403 | InvalidUserOperatorPermission | The user permission does not support this operation. | Izin pengguna tidak mendukung operasi ini. |
| 403 | InvalidVswitchId | Specified conn vswitch id is not valid. | Format VSwitchId yang ditentukan tidak valid atau kosong. |
| 403 | IncorrectMinorVersion | Current engine minor version does not support operations. | Versi minor engine saat ini tidak mendukung operasi ini. |
| 403 | OperationDenied.ZoneResource | There is no available zone for inventory. | Tidak ada zona inventaris yang tersedia. |
| 403 | NotInFlowController | Sorry,no permission. | Operasi ini tidak tersedia untuk pengguna cloud non-perusahaan. Anda tidak memiliki izin yang diperlukan. |
| 403 | InvalidKmsKey | Kms key is disabled. | Kunci KMS dinonaktifkan. |
| 403 | InvalidInstanceLevel.Malformed | Current DB instance level does not support this operation. | Operasi gagal. Kode spesifikasi yang ditentukan tidak mendukung jumlah titik akhir yang ditentukan. Periksa jumlah shard dan jumlah titik akhir saat ini. |
| 403 | IncorrectDBInstanceState | Current DB instance state does not support this operation. | Operasi gagal. Status instans saat ini tidak mendukung operasi ini. Coba lagi nanti. |
| 403 | InvalidBackupLogStatus | Current backup log enable status does not support this operation. | Operasi gagal. Cadangan log tidak diaktifkan. Pemulihan pada titik waktu tertentu tidak dapat dilakukan. |
| 403 | Permission.NotSupport | User's permission not support the action. | Cadangan data dan cadangan log di bawah akun saat ini tunduk pada kebijakan perlindungan. Operasi berikut tidak didukung: menghapus cadangan, mengurangi periode retensi cadangan, atau mengurangi frekuensi cadangan. |
| 404 | InvalidClusterKms | The current instance does not authorized to access the Key Management Service. | Instans saat ini tidak diotorisasi untuk mengakses Key Management Service. |
| 404 | Request.NotFound | The requested resource is not available. | Sumber daya yang diminta tidak tersedia. |
| 404 | HostInfo.NotFound | The specified host info is not found. | Informasi host yang ditentukan tidak ada. |
| 404 | InvalidInsType.Malformed | Specified instance type is not valid. | Tipe instans tidak valid. |
| 404 | IncorrectDBInstanceLockMode | Current DB instance lock mode does not support this operation. | Operasi gagal. Instans terkunci. |
| 408 | NetworkOrSqlTimeoutError | Failed to create login due to potential SQL Server overload or other issues that may cause the login creation fail. Please retry later. | Kueri mengalami timeout karena kemungkinan overload SQL Server atau jumlah akun instans yang berlebihan. |
Lihat Error Codes untuk daftar lengkap.
Catatan rilis
Lihat Release Notes untuk daftar lengkap.