Tous les produits
Search
Centre de documentation

DataWorks:Données des tables MaxCompute

Dernière mise à jour :Aug 10, 2026

Après avoir créé une source de données MaxCompute et l'avoir liée à DataWorks Data Studio, vous pouvez rechercher, prévisualiser et gérer directement les tables MaxCompute dans Data Map. Cela inclut la consultation des détails des métadonnées et de la lignée, l'organisation des tables par catégorie et l'exécution de rapports Data Insight.

Prérequis

Une source de données MaxCompute doit être créée et liée à DataWorks Data Studio. Après la liaison, DataWorks effectue automatiquement une collecte complète unique des métadonnées, puis collecte les métadonnées incrémentielles quotidiennement. Les métadonnées collectées sont agrégées dans Data Map.

Dans Data Map, utilisez la fonctionnalité globale de recherche de métadonnées pour trouver la table MaxCompute cible.

Important

Si vous ne trouvez pas la table cible dans Data Map, accédez à My Data > My Tools > Refresh Table Metadata pour actualiser manuellement les métadonnées de la table.

Détails de la table

Dans la liste des résultats de recherche, cliquez sur le nom de la table cible pour accéder à sa page de détails.

Remarque

Si le système détecte une table plus appropriée ou recommandée, une bannière de recommandation s'affiche dans l'en-tête de la page. Cliquez sur le nom de la table Recommended pour accéder à la table cible ; le champ Recommendation reason explique la logique de cette recommandation.

Feature

Description

Related topics

Quick actions

La partie supérieure de la page propose des actions rapides telles que Apply for Permissions, l'ajout de la table à un Data Album ou la viewing a data album, l'adding the table to your favorites, la API Generation dans Data Service Studio, ou la rédaction d'instructions SQL dans SQL Query pour interroger et analyser les données.

Table Basic Information

La section Table Basic Information affiche les Views, le Number of Reads, le Number of Favorites et le Lifecycle

, l'Approver, l'Health Status, le Propriétaire de la table et le Table Type.

Afficher les informations de base d'une table

Informations sur le modèle de table

Consultez la couche de données, la catégorie métier et la politique de stockage de la table.

Cliquez sur View Model pour accéder à la page Data Modeling > Dimensional Modeling afin de consulter la table de modèle créée. Sur la page de modification de la table, vous pouvez modifier les informations de la table, publier la table, consulter les journaux d'opérations ou effectuer le développement de données pour le modèle de table.

Remarque

Les informations de modèle s'affichent uniquement pour les tables créées dans DataWorks Data Modeling.

Présentation de la modélisation dimensionnelle

Informations sur les autorisations

Consultez vos autorisations actuelles sur la table. Vous pouvez cliquer sur Click to View pour accéder à la page Apply for Table Permissions et demander des autorisations.

Demander et gérer les autorisations sur les tables

Informations techniques

Consultez la date de DDL Statement Updated At, la date de Data Updated At et la date de Last Viewed At.

Remarque

Heure de dernière consultation :

  • Indique la dernière fois que la table a été consultée, y compris l'exécution manuelle de commandes et l'exécution planifiée de nœuds qui accèdent aux données de la table.

  • Ces données sont fournies à titre indicatif et peuvent ne pas refléter l'heure exacte du dernier accès.

  • Ces données sont collectées hors ligne et présentent un délai T+1.

-

Details

Consultez les Field Information, la Partition Key Column et les Change Records de la table.

Afficher les détails d'une table

Informations de sortie

Si les données de la table sont mises à jour périodiquement par un nœud correspondant, vous pouvez cliquer sur Output information pour consulter les informations d'exécution du nœud de production. Ces données sont collectées hors ligne et présentent un délai T+1.

-

Lignée

Consultez la lignée des données au sein des nœuds de moteur de calcul ou entre eux. Vous pouvez également afficher la lignée entre une source de données de moteur et les API de données qu'elle produit. MaxCompute permet de visualiser la lignée complète de bout en bout des tâches de synchronisation hors ligne. Ces données sont collectées en temps réel.

Remarque

Pour afficher la lignée complète de bout en bout depuis la perspective d'une API, y compris les sources de données en amont et les applications en aval, consultez la section Afficher les détails de l'API.

Afficher les informations de lignée

Notes d'utilisation

Effectuez des opérations telles que Edit, View Versions et View Markdown Syntax pour comprendre le contexte métier des données.

-

Data Health

Data Asset Governance

Affiche le score de santé de gouvernance de la table, la tendance des problèmes de gouvernance et les détails des problèmes. Si la table présente des problèmes de gouvernance, vous pouvez les résoudre directement.

Afficher l'état de santé des données

Data Quality

Affiche les règles de surveillance de la qualité des données configurées pour la table et une liste des alertes DQC. Cliquez sur Configure Rule à droite pour accéder à la page Data Quality et configurer les règles de surveillance.

Configurer des règles pour une seule table

Usage Records

Affiche les enregistrements d'utilisation de la table basés sur les sections Frequently Associated et Access Statistics.

  • Frequently Associated : Indique la fréquence d'utilisation de la table dans les opérations de jointure.

  • Access Statistics : Affiche les enregistrements d'utilisation de la table sous forme de graphiques, tels que les tendances de lecture, les détails des références de champs et les principaux lecteurs.

Afficher les enregistrements d'utilisation

Data Preview

Prévisualisez 20 enregistrements de données aléatoires de la table.

Important
  • Vous devez disposer des autorisations requises pour prévisualiser les tables dans l'environnement de production. Si vous ne disposez pas des autorisations nécessaires, consultez la section Demander des autorisations sur les tables pour en faire la demande.

  • Si l'autorisation de prévisualisation de table est activée dans la configuration de l'espace de travail, vous pouvez prévisualiser les données ici même si vous n'avez pas demandé d'autorisations de requête de table dans Security Center.

  • Si vous avez configuré des règles de masquage des données et les avez définies comme actives, elles s'appliquent également sur la page Data Preview. Pour plus d'informations sur la configuration des règles de masquage des données, consultez la section Créer une règle de masquage des données.

  • La prévisualisation des données n'est pas prise en charge pour les tables externes MaxCompute ou les tables MaxCompute contenant des champs de type de données JSON.

Prévisualiser les données

Data Insight

Créez un rapport Data Insight pour une table afin d'obtenir des statistiques et une distribution des données grâce à une analyse approfondie.

Afficher les rapports Data Insight

Boutons d'en-tête

L'en-tête de la page de détails de la table affiche le nom de la table, le tag de type, la description de la table et les boutons d'action. La visibilité des boutons dépend de vos autorisations, du type de table et de l'activation du locataire :

  • Request Permissions : S'affiche lorsque votre compte n'a pas accès à cette table. Cliquez pour accéder à Security Center et soumettre une demande d'autorisation.

  • Add to Album : Ajoutez la table actuelle à un album de données. Si la table figure déjà dans un album, le bouton devient un lien permettant de consulter les albums auxquels elle appartient.

  • Favorite/Unfavorite : Ajoutez la table actuelle à Mes favoris ou supprimez-la des favoris.

  • API Generation : Publiez la capacité de requête de la table en tant qu'API DataService. Disponible pour les types de sources de données pris en charge (tels que MaxCompute, Hologres, AnalyticDB, PostgreSQL, MySQL, SQLServer, Oracle, OTS, SelectDB, MongoDB) ; non pris en charge pour les tables d'un projet lakehouse.

  • DataAnalysis : Ouvre Data Analysis avec une nouvelle page de requête automatiquement créée pour la table. Pris en charge pour les types de sources de données tels que MaxCompute (hors lakehouse) et DLF public cloud.

  • AI Enhancement : Utilise Copilot pour générer ou mettre à jour les notes de la table. Pendant l'exécution, le bouton affiche Generating. Nécessite l'autorisation d'amélioration IA et la disponibilité de Copilot pour votre locataire.

  • Refresh Metadata : Déclenche manuellement la synchronisation des métadonnées pour la table, équivalent à l'action sur une seule table sous My Data > My Tools > Refresh Table Metadata. Disponible uniquement pour les sources de données telles que MaxCompute, E-MapReduce et DLF public cloud dans les projets hors lakehouse.

Informations de base

La section Table Basic Information située sur le côté gauche de la page de détails de la table affiche le nombre de Views, le Number of Reads et le Number of Favorites.

  • Views : Nombre de fois où la page de détails de la table a été consultée dans Data Map au cours des 30 derniers jours. Ces données sont collectées hors ligne et présentent un délai T+1.

  • Number of Reads : Nombre de tâches ayant lu la table MaxCompute depuis l'environnement de production au cours des 30 derniers jours. Les tâches de lecture incluent SQL, Tunnel Download, Data Integration et les appels d'API DataService Studio. Actuellement, seules les lectures provenant des tâches DataWorks planifiées sont comptabilisées. Ces données sont collectées hors ligne et présentent un délai T+1.

  • Number of Favorites : Nombre d'utilisateurs ayant ajouté la table à leurs favoris. Ces données sont collectées en temps quasi réel.

  • Output Nodes : ID du nœud DataWorks déclenché automatiquement qui écrit dans la table actuelle. Si la table est mise à jour périodiquement mais qu'aucun ID de nœud n'est affiché, un nœud planifié extérieur à DataWorks pourrait y écrire. Contactez le propriétaire de la table pour plus de détails. Ces données sont collectées hors ligne et présentent un délai T+1.

    Remarque

    Si vous n'avez pas l'autorisation de consulter le code du nœud de sortie, contactez l'administrateur de l'espace de travail où se trouve le nœud pour obtenir les autorisations requises. Pour plus d'informations, consultez la section Activer l'isolation du code et des journaux pour la sécurité.

  • Storage Capacity : Taille de stockage logique de la table. Ces données sont collectées hors ligne et présentent un délai T+1.

  • Health Status : Affiche la note du Governance Health Score de la table, disponible sous Data Health > Data Asset Governance. Vous pouvez utiliser ce score pour déterminer si la table nécessite une gouvernance.

  • Description de la table : Description de la table, que Copilot peut générer automatiquement.

Si un administrateur a configuré des attributs personnalisés pour les entités de type table, une carte Custom Attributes s'affiche en bas du panneau d'informations de base à gauche, montrant les valeurs actuelles des attributs configurés. Les attributs personnalisés peuvent être hérités de l'espace de travail ; pour plus d'informations, consultez la section Attributs personnalisés.

Détails

Cliquez sur Details pour consulter les Field Information, la Partition Key Column et les Change Records de la table :

  • Field Information

    Vous pouvez consulter les informations sur les champs d'une table. Si la table est partitionnée, vous pouvez également consulter ses Partition Fields.

    Actions

    Description

    Edit

    Cliquez pour modifier la Description, la Business Description, le Security Level et la Primary Key du champ. Vous pouvez utiliser Copilot pour générer automatiquement les descriptions des champs.

    Remarque
    • Seul un Workspace Administrator ou le propriétaire de la table peut modifier les champs de la table. Pour accorder cette autorisation à d'autres utilisateurs, attribuez-leur le rôle Workspace Administrator. Pour plus d'informations, consultez la section Gérer les autorisations pour les services globaux.

    • La colonne Security Level s'affiche uniquement pour les tables dont les niveaux de sécurité sont définis pour chaque champ.

    • Vous pouvez définir le niveau de sécurité des champs de table uniquement après avoir activé la fonctionnalité de niveau de sécurité des champs pour le moteur MaxCompute. Pour savoir comment activer cette fonctionnalité, consultez la section Contrôle d'accès basé sur les étiquettes.

    Recommended Field Desc

    Génère des descriptions pour plusieurs champs qui n'en possèdent pas.

    Batch Edit Security Level

    Définit le niveau de sécurité pour plusieurs champs de table à la fois afin d'améliorer la sécurité des données.

    Upload

    Cliquez sur ce bouton et faites glisser le fichier local que vous souhaitez télécharger dans la boîte de dialogue Batch Upload Field Information.

    Remarque
    • Seul un Workspace Administrator ou le propriétaire de la table peut télécharger des données vers la table cible. Pour permettre à d'autres utilisateurs de télécharger des données, attribuez-leur le rôle Workspace Administrator. Pour plus d'informations, consultez la section Gérer les autorisations pour les services globaux.

    • Seuls les fichiers .xlsx (format Excel 2007) sont pris en charge. Vous pouvez également Download Template File.

    • Cette fonctionnalité ne prend pas en charge les tables de modèle créées dans Data Modeling.

    Download

    Cliquez pour télécharger les informations sur les champs de la table actuelle.

    Generate SELECT

    Cliquez pour afficher ou Copy l'instruction select de la table actuelle dans la boîte de dialogue Generate SELECT Statement.

    Générer DDL

    Cliquez pour afficher ou Copy l'instruction de création de table dans la boîte de dialogue Generate DDL Statement.

    Remarque
    • Fréquence d'accès aux champs : Indique le nombre de fois où le champ a été utilisé dans une clause JOIN en SQL la veille. Le nombre est converti en une note sous forme d'étoiles, avec un maximum de 5 étoiles et un minimum de 0 étoile.

    • Métrique associée : Affiche les métriques de modèle associées au champ. Pour créer ou mettre à jour l'association, accédez à Dimensional Modeling, utilisez la gestion des champs sur la page de modification de la table cible pour maintenir l'association champ-métrique, puis publiez la table de modèle pour appliquer les modifications.

  • Partition Information

    Consultez le Partition Name, le Number of Records, la Storage Capacity et d'autres informations sur la partition de la table.

    Remarque
    • Le nombre d'enregistrements et la taille de stockage d'une partition sont fournis à titre indicatif. Les mises à jour des données peuvent être retardées. Les données dans le moteur de calcul font foi.

    • Pour les tables transactionnelles MaxCompute, le Number of Records n'est pas disponible et s'affiche toujours sous la forme -1. Le résultat de la commande SELECT COUNT(*) FROM <table_name> WHERE <partition>; représente la valeur exacte.

  • Enregistrements de modification

    Consultez la Description, le Change Type, la Granularity et d'autres enregistrements de modification de la table.

    Dans le coin supérieur gauche de l'onglet Change Records, vous pouvez sélectionner un type de modification dans la liste déroulante pour afficher ses enregistrements de modification spécifiques.

Lignée

Les informations de lignée montrent les relations entre les tables et les champs, dérivées du flux de données réel lors d'opérations telles que la planification des tâches et la synchronisation des données. Sur cette page, vous pouvez consulter les nœuds en amont et en aval des tables ou des champs, retracer les sources de données d'origine et voir les destinations finales. Vous pouvez également effectuer une analyse d'impact à différents niveaux de lignée.

Remarque
  • La consultation des informations de lignée est disponible uniquement dans DataWorks Standard Edition et versions supérieures.

  • Data Map déduit la lignée des tables et des champs en analysant le flux de données réel issu d'opérations telles que la planification des tâches. Ces données sont collectées en temps réel.

  • Data Map ne prend pas en charge la lignée générée par des opérations manuelles, telles que les requêtes ad hoc.

  • Si Data Map ne parvient pas à afficher correctement la lignée des données générée par l'exécution de SQL dans un nœud PyODPS, vous pouvez résoudre ce problème en définissant manuellement les paramètres de planification DataWorks pertinents dans le code de la tâche PyODPS. Pour plus d'informations, consultez les sections Développer une tâche PyODPS 3 et Développer une tâche PyODPS 2.

  • View Table Lineage

    image

    Dans l'onglet Table Lineage, vous pouvez consulter les détails de la lignée de la table actuelle. Vous pouvez effectuer les opérations suivantes :

    • Consultez le nombre de nœuds en amont et en aval pour chaque nœud de la lignée. Survolez une table ou un type de nœud pour afficher ses informations de base.

    • Cliquez sur un nœud. Dans le panneau contextuel sous Association de lignée, saisissez un mot-clé pour afficher tous les nœuds en aval contenant ce mot-clé. Vous pouvez également saisir @Username pour afficher toutes les tables en aval appartenant à l'utilisateur spécifié.

    • Cliquez sur les icônes + ou - dans le graphique de lignée pour développer ou réduire les nœuds en amont et en aval correspondants.

  • View Field Lineage

    image

    Dans l'onglet Field Lineage, vous pouvez consulter les détails de la lignée d'un champ cible. Vous pouvez effectuer les opérations suivantes :

    • Utilisez la zone Change Field pour basculer entre les champs de la table actuelle et afficher le graphique de lignée de champ correspondant.

    • Consultez le nombre de nœuds en amont et en aval pour chaque nœud de la lignée de champ. Survolez un champ ou un type de nœud pour afficher ses informations de base.

    • Cliquez sur les icônes + ou - dans le graphique de lignée pour développer ou réduire les nœuds en amont et en aval correspondants.

  • Impact Analysis

    Si la structure ou les données d'une table changent, ses nœuds en aval sont affectés. Vous pouvez utiliser l'Impact Analysis pour identifier quelles tables en aval seront affectées par une modification. Sur cette page, vous pouvez filtrer par niveau de lignée, type de nœud et type de table pour afficher les tables en aval pertinentes et télécharger les résultats de l'analyse.

    Remarque

    L'analyse d'impact prend en charge jusqu'à 50 niveaux de lignée de table.

Santé des données

Consultez les détails de la gouvernance des données et l'état de la qualité des données d'une table.

  • Les détails de la gouvernance des données affichent le score de santé de gouvernance de la table, la tendance des problèmes de gouvernance et les détails des problèmes. Vous pouvez également traiter directement les problèmes de gouvernance.

    • Health Score : Évaluation quantitative de la santé de la table dans cinq domaines : stockage, calcul, développement, qualité et sécurité. Un score plus élevé indique une meilleure gouvernance.

    • Trend of to-Be-Governed Issues : Affiche la tendance des problèmes de gouvernance non résolus au fil du temps, vous aidant à comprendre l'historique de gouvernance de la table.

    • Governance Issue : Répertorie les problèmes actuels nécessitant une gouvernance. Cliquez sur le nom d'un problème dans la colonne Governance Issue ou sur le bouton d'action dans la colonne Actions pour accéder à Data Asset Governance > Overview > To-Do List et traiter les problèmes de gouvernance.

  • Les détails de la qualité des données affichent les règles de surveillance de la table et les éventuelles alertes de qualité des données résultantes.

Enregistrements d'utilisation

Cette section affiche les Usage Records de la table, organisés en Frequently Associated et Access Statistics.

  • Frequently Associated : Indique la fréquence d'utilisation de la table dans les opérations de jointure.

    Remarque

    Cette statistique comptabilise le nombre de fois où la table a été utilisée comme condition de jointure au cours des 30 derniers jours. Ces données sont collectées hors ligne et présentent un délai T+1.

  • Access Statistics : Affiche les enregistrements d'utilisation de la table sous forme de graphiques.

    • Trend for Reads : La date sur le graphique linéaire correspond au nombre de lectures ce jour-là, en distinguant les lectures provenant des environnements de développement et de production. Le nombre d'associations de champs est lié au nombre d'exécutions de nœuds et au nombre de fois où le champ apparaît dans le code. Ces données sont collectées hors ligne et présentent un délai T+1.

      Par exemple, si un champ apparaît une fois dans un nœud et que le nœud est exécuté deux fois, le compte est de deux. Si un champ apparaît deux fois dans le code, une seule exécution de nœud entraîne un compte de deux.

    • Field Popularity Details : Statistiques sur le nombre de fois où un champ est utilisé dans les clauses SQL (telles que WHERE, SELECT, JOIN et GROUP BY). Ces données sont collectées hors ligne et présentent un délai T+1.

    • Top 10 Readers : Statistiques sur les utilisateurs ayant lu la table en SQL au cours des 30 derniers jours. Cela inclut les accès depuis les comptes de production pour la planification et les comptes personnels. Les opérations de lecture incluent WHERE, SELECT, JOIN et GROUP BY. Ces données sont collectées hors ligne et présentent un délai T+1.

Prévisualisation des données

Data Preview affiche les détails de la table et 20 enregistrements de données aléatoires. Vous pouvez également prévisualiser et analyser la table dans un classeur ou à l'aide d'une requête SQL.

  • Preview in Workbook : Sur la page Data Preview, cliquez sur Preview in Workbook. Vous êtes redirigé vers DataAnalysis > Spreadsheet, et un nouveau classeur est automatiquement créé pour afficher les données de la table sélectionnée.

  • Data Analysis : Sur la page Data Preview, cliquez sur DataAnalysis. Vous êtes redirigé vers DataAnalysis > SQL Query, et un fichier SQL Query (Legacy) est automatiquement créé et rempli avec une requête pour la table sélectionnée.

    Après avoir interrogé la table dans SQL Query, vous pouvez effectuer une opération Data Insight sur les résultats et générer un classeur, des cartes et rapports ou d'autres éléments.

Data Insight

Important

Vous ne pouvez pas utiliser Data Insight pour les tables dont la syntaxe de schéma est activée.

Data Insight analyse la structure et les valeurs de vos données pour afficher des statistiques et une distribution. Vous pouvez créer un nouveau rapport Data Insight directement sur la page actuelle ou accéder au module Data Analysis pour utiliser Data Insight.

Informations de sortie

Dans l'onglet Output, consultez les tâches planifiées DataWorks qui produisent la table actuelle. Cela permet de retracer la source des données et les exécutions les plus récentes.

La liste comprend l'ID de nœud, le Nom du nœud, le Propriétaire, la Planification et le Dernier statut de la tâche. Cliquez sur un ID de nœud pour accéder à la page de détails du nœud dans Operation Center, où vous pouvez inspecter les instances de tâche, la configuration de planification et les journaux d'exécution.

Remarque

Les informations de sortie sont collectées hors ligne et présentent un délai T+1. Les tâches extérieures à la planification DataWorks qui écrivent dans la table ne sont pas répertoriées ici.

Notes

Dans l'onglet Usage Notes, consultez ou maintenez les notes d'utilisation de la table pour aider les utilisateurs en aval à comprendre sa signification métier, les descriptions des colonnes et les mises en garde d'utilisation.

  • Lire les notes : Par défaut, les notes actuelles s'affichent en mode lecture.

  • Modifier les notes : Cliquez sur Edit pour passer en mode édition. Selon la configuration de votre locataire, l'éditeur peut être l'éditeur Yuque (texte enrichi plus édition collaborative) ou l'éditeur intégré DataWorks.

  • Générer des notes avec l'IA : Cliquez sur le bouton AI Enhancement dans l'en-tête de la page ou utilisez l'entrée dans l'onglet Usage Notes pour permettre à Copilot d'analyser les métadonnées de la table et de produire un brouillon, que vous pouvez examiner et enregistrer.

Remarque

La génération de notes avec l'IA repose sur Copilot et nécessite que votre locataire ait activé l'amélioration IA. Le type d'éditeur et les entrées IA visibles peuvent varier selon le locataire.

Informations connexes

Lorsque la table actuelle possède des associations inter-catalogues (par exemple, dans les scénarios StarRocks External Catalog), la page de détails de la table affiche un onglet Association Information qui répertorie les autres catalogues liés à la table.

  • Afficher les catalogues connexes : Inspectez les noms des catalogues connexes et le cluster auquel ils appartiennent pour comprendre les relations inter-catalogues de la table.

  • Accéder à la recherche des actifs connexes : Cliquez sur un lien pour accéder à la page de recherche de métadonnées avec le catalogue connexe préfiltré, afin de rechercher rapidement les tables connexes.

Remarque

Cet onglet s'affiche uniquement lorsque le backend renvoie des catalogues connexes pour la table ; sinon, l'onglet n'est pas affiché.

Demander et gérer les autorisations sur les tables

Utilisez Security Center de DataWorks pour demander des autorisations de requête et d'opération sur les tables MaxCompute et consulter vos demandes dans Data Map.

  • Demander des autorisations sur les tables

    1. Sur la page de détails de la table, cliquez sur Apply for Permissions.

      Remarque

      Si la table est masquée, le bouton Apply for Permissions ne s'affiche pas.

    2. Vous êtes redirigé vers la page Permission Application du nouveau Security Center. Pour plus d'informations, consultez la section Contrôle d'accès aux données MaxCompute.

  • Gérer les autorisations sur les tables

    1. Dans le volet de navigation de gauche, cliquez sur My Data.

    2. Dans le volet de navigation de gauche, cliquez sur Managed by Me. Sur cette page, vous pouvez mettre à jour le cycle de vie et la Visibility de la table, et effectuer des opérations telles que Delete, Transfer et Modify Category.

  • Approbation des autorisations : Accédez à la page Security Center > Data access control pour consulter les Détails d'approbation des autorisations et les Enregistrements d'approbation. Pour plus d'informations, consultez la section Contrôle d'accès aux données.

Gérer les tables MaxCompute

Gérer les tables avec les albums de données

Ajoutez la table actuelle à un album de données et gérez-la depuis la page de détails de l'album. Vous pouvez également consulter les albums de données contenant la table actuelle. Pour plus d'informations, consultez la section Albums de données.

Gérer les tables avec la navigation par catégorie

Dans le volet de navigation de gauche de Data Map, vous pouvez cliquer sur Manage Configurations > Manage Categories pour configurer la navigation par catégorie afin de gérer les tables MaxCompute. Pour plus d'informations, consultez la section Gestion de la configuration.