All Products
Search
Document Center

Server Migration Center:Error: SyncData.NotReport - Migration source has not reported progress

Last Updated:Dec 24, 2025

This topic describes the cause and solution for the "SyncData.NotReport The migration source has not reported progress for a long time" error. This error can occur during a server or operating system migration using Server Migration Center (SMC).

Problem description

When you use SMC to migrate a server or an operating system, the migration task fails and reports the error: "SyncData.NotReport The migration source has not reported progress for a long time".

Cause

The SMC client on the source server is not running or has stopped unexpectedly. As a result, the client cannot promptly report the migration progress.

Solution

  1. Remotely log on to the source server and go to the SMC client installation directory.

    • If the migration source was imported automatically using the SMC console or the ECS console, the default installation directory is as follows:

      • Linux: /smc/go2aliyun_client*/

      • Windows: C:\smc\go2aliyun_client*\

    • If you imported the migration source by manually downloading the client, the installation directory is the one you specified during the installation.

  2. Run the SMC client program.

    • Linux: Run the ./go2aliyun_client command.

    • Windows: In Command Prompt, run go2aliyun_client.exe.

  3. View the SMC client status.

    • If the client runs without errors, the migration source status returns to normal, and the migration task resumes.

    • If an error is reported, troubleshoot the issue and run the client again.