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Server Migration Center:What do I do if the "SyncData.NotReport" error message appears?

Last Updated:Jan 10, 2025

This topic describes the cause of the "SyncData.NotReport" error message that appears when you use Server Migration Center (SMC) to migrate a server or an operating system. This topic also describes how to resolve the error.

Problem description

During the migration of a server or an operating system in SMC, the "SyncData.NotReport" error message is reported.

Cause

The SMC client on the source server is not running or has exited due to an exception. Therefore, the SMC client cannot report the migration progress in real time.

Solution

  1. Remotely log on to the source server and go to the directory in which the SMC client is installed.

    • If the information about the migration source is automatically imported by using the SMC console or the Elastic Compute Service (ECS) console, the SMC client is installed in the following directory by default:

      • Linux: /smc/go2aliyun_client*/.

      • Windows: C:\smc\go2aliyun_client*\.

    • If the information about the migration source is manually imported by using the SMC client, the SMC client is installed in a directory that you specified.

  2. Run the SMC client.

    • Linux: Run the./go2aliyun_client command.

    • Windows: Double click the go2aliyun_gui.exe file or run the go2aliyun_client.exe file by using Command Prompt.

  3. View the status of the SMC client.

    • If no error is reported, the migration source returns to the normal state and the migration job resumes.

    • If an error is reported, troubleshoot the error and try again.