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Server Migration Center:What do I do if I receive an S12 error code indicating that an AccessKey pair fails to be created for data synchronization?

Last Updated:Mar 04, 2024

This topic describes the cause of the "S12_* An error occurred in the query of the key for data synchronization." error message that is reported when you use Server Migration Center (SMC) to run a migration job. This topic also describes how to resolve the error.

Problem description

During an SMC migration job, the "S12_* An error occurred in the query of the key for data synchronization." error message is reported. The following S12_* error codes may be reported:

  • S12_U28

  • S12_U7

  • S12_U56

  • S12_U6

Cause

The AccessKey pair for data synchronization may fail to be created by using the SMC client of the source server due to the following causes:

  • An exception occurs on port 8080 that is used by the intermediate service of the destination instance.

  • The source server cannot access the IP address of the destination instance by using port 8080.

Solution

  1. For more information, see What do I do if I receive an S11 error code indicating an error in the network connection to the intermediate service of the destination instance?

  2. After the error is resolved, run the SMC client and retry the migration job. For more information, see Run the SMC client.