All Products
Search
Document Center

Serverless App Engine:Why can't I find an application in the console after creating it?

Last Updated:Aug 21, 2025

This topic explains how to resolve the issue of an application not appearing in the console after creation when using SAE.

Symptoms

Although the application is successfully created and can be seen on the SAE console's overview page, it does not appear in the application list.

Possible causes

The queried region or namespace may be set incorrectly.

Solutions

  1. Log on to the SAE console.

  2. Check if the region is correct. In the top menu bar, select the appropriate region.

  3. Verify the namespace is correct. On the Application List page, select the namespace, then search for the application using known details such as the application name.