This topic explains how to resolve the issue of an application not appearing in the console after creation when using SAE.
Symptoms
Although the application is successfully created and can be seen on the SAE console's overview page, it does not appear in the application list.
Possible causes
The queried region or namespace may be set incorrectly.
Solutions
Log on to the SAE console.
Check if the region is correct. In the top menu bar, select the appropriate region.
Verify the namespace is correct. On the Application List page, select the namespace, then search for the application using known details such as the application name.