All Products
Search
Document Center

Object Storage Service:0002-00000902

Last Updated:Jul 21, 2023

Problem description

The AccessKeyId field does not exist in the request.

Causes

You initiated a request that included the signature, but the AccessKeyId field does not exist in the request.

Examples

You initiated a request that included the signature in the Authorization header, but the AccessKeyId field of the Authorization request header does not exist in the request.

Solutions

Make sure that the value of the AccessKeyId field in the Authorization header or the URL is valid.

For more information, see Include signatures in the Authorization header and Add signatures to URLs.