Deletes a live center stream relay configuration.
Operation description
The queries per second (QPS) limit for a single user on this operation is 100. If the limit is exceeded, API calls are throttled, which may affect your business. Call this operation at an appropriate frequency.
Try it now
Test
RAM authorization
|
Action |
Access level |
Resource type |
Condition key |
Dependent action |
|
live:DeleteLiveCenterTransfer |
delete |
*Domain
|
None | None |
Request parameters
|
Parameter |
Type |
Required |
Description |
Example |
| RegionId |
string |
No |
The region ID. |
cn-shanghai |
| DomainName |
string |
Yes |
The streaming domain. |
example.com |
| AppName |
string |
Yes |
The name of the live stream application. The AppName you specify must be the same as the AppName of the live stream to be relayed for the configuration to take effect. You can view the AppName on the Stream Management page. |
testapp |
| StreamName |
string |
Yes |
The name of the live stream. You can view the StreamName on the Stream Management page. |
teststream |
| DstUrl |
string |
No |
The third-party streaming URL to which the stream is relayed. |
rtmp://push.example2.aliyundoc.com/testapp1/teststream2 |
Response elements
|
Element |
Type |
Description |
Example |
|
object |
|||
| RequestId |
string |
The request ID. |
7908F2FF-44F8-120F-9FD6-85A****** |
Examples
Success response
JSON format
{
"RequestId": "7908F2FF-44F8-120F-9FD6-85A******"
}
Error codes
|
HTTP status code |
Error code |
Error message |
Description |
|---|---|---|---|
| 400 | InvalidParam | Parameter invalid. | Illegal input parameters |
| 500 | InternalError | The request processing has failed due to backend service exception. |
See Error Codes for a complete list.
Release notes
See Release Notes for a complete list.