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Cloud Backup:What can I do if I am unable to browse backup files in the Cloud Backup console?

Last Updated:Sep 21, 2023

Symptoms

When you browse backup files in the Cloud Backup console, the following message appears: Failed to browse backup files.

Causes

Backup files cannot be queried or displayed because the number of files has reached the upper limit.

Solutions

Install the legacy file backup client provided by the Cloud Backup and browse files by using the client.

  1. If the legacy file backup client is not installed, or if the Add Client button in the Cloud Backup console is dimmed, contact technical support and provide your Alibaba Cloud account ID to apply for whitelist permissions.

  2. Install the legacy file backup client.

    For more information about how to install a backup client on an on-premises file backup, see Preparations.

    Important

    When you install a file backup client, port 8011 is the default port that you can use to log on to the client. If port 8011 is occupied by other applications, you can change the logon port of the file backup client when you install the client. For more information, see How can I select a different port as the logon port of a file backup client?

  3. Browse the backup files.

    1. Open a browser and enter http://localhost:8011 in the address bar.

    2. In the left-side navigation pane, click Restore. On the page that appears, click Restore from Another Client.

    3. In the Restore Data dialog box, select a new client and backup source to browse the backup files.