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Server Migration Center:伺服器遷移出錯提示Customer.Client.Network.SyncConnectFailed

更新時間:Dec 04, 2025

本文主要介紹遷移在SMC遷移時,遷移任務出錯提示“Customer.Client.Network.SyncConnectFailed”的原因及解決方案。

問題描述

在SMC遷移時,遷移任務出錯提示“Customer.Client.Network.SyncConnectFailed”。

問題原因

源系統SMC用戶端進行資料同步時網路連接失敗,可能原因有:

說明

目標執行個體指中轉執行個體或目標執行個體,您可以在遷移任務詳情頁找到遷移中轉執行個體ID或目標執行個體ID。

  • 目標執行個體的資料同步連接埠(8703連接埠)異常。

  • 原始伺服器到目標執行個體的IP:8703連接埠網路訪問不通。

解決方案

  1. 檢查目標執行個體的8703連接埠網路訪問是否正常。

    1. 訪問ECS控制台-執行個體

    2. 在頁面左側頂部,選擇目標資源所在的資源群組和地區。

    3. 確認目標執行個體是否為正常啟動並執行狀態。

    4. 單擊目標執行個體的執行個體ID進入執行個體詳情頁,在遠程命令/檔案頁簽,單擊發送命令

      • Windows系統:在命令內容中輸入netstat -ano | findstr 8703,單擊執行

      • Linux系統:在命令內容中輸入netstat -ano | grep 8703,單擊執行

      如果執行成功並有8703相關內容輸出,則表示目標執行個體內8703連接埠正常。

    5. 檢查目標執行個體的安全性群組的入方向是否已放開8703連接埠,或者是否有其他安全性群組規則衝突限制。

      說明

      預設情況下SMC遷移任務會自動給目標執行個體關聯一個臨時安全性群組,在目標執行個體的入方向放開8703連接埠

  2. 檢查源系統網路服務是否正常。

    1. 檢查系統本網服務是否正常,檢查hosts、DNS等配置是否正常。

    2. 遷移任務預設使用公網模式傳輸,需要確保源系統可訪問公網。

    3. 如果遷移任務選擇了私網模式傳輸,則需要確保源系統到目標VPC/交換器的私網已打通。具體操作,請參見私網傳輸遷移

      說明

      如果不清楚是否打通私網,一般情況下建議選擇公網模式傳輸,如果錯選了私網模式可重新選擇公網模式後再試。

  3. 檢測源系統到目標執行個體的網路訪問是否正常。

    1. 放開目標執行個體的安全性群組的入方向ICMP協議,使用ping命令測試原始伺服器到目標執行個體的網路是否正常。

      如果不通,則需要排查本網配置或中間網路裝置,如防火牆或代理的出方向是否有IP訪問限制。

    2. 使用telnet命令測試到目標執行個體8703連接埠是否連通,如果不通,需要排查本網配置或中間網路裝置,如防火牆或代理出方向是否有IP連接埠訪問限制。

    3. 檢查是否開啟了阿里雲Cloud Firewall,是否配置了存取控制策略導致網路訪問被攔截。例如互連網邊界防火牆、VPC邊界防火牆等。具體操作,請參見互連網邊界防火牆

    4. 若遷移任務使用公網模式傳輸,且傳輸模式為塊複製,預設使用SSL進行安全資料轉送。若源系統不支援或限制使用SSL,請使用修改遷移功能,禁用SSL加密傳輸

  1. 問題排查解決後,您可運行SMC用戶端進行驗證。