全部產品
Search
文件中心

Simple Application Server:重設Simple Application Server的密碼後未生效

更新時間:Jun 30, 2024

本文主要介紹重設Simple Application Server的密碼後未生效的問題描述、問題原因及其解決方案。

問題描述

在阿里雲Simple Application Server控制台中,重設Simple Application Server的密碼後未生效。

image

問題原因

  • 重設密碼之後未重啟Simple Application Server。

  • 第三方安全軟體對系統檔案進行加固,導緻密碼無法修改成功。

  • 在控制台修改非管理使用者名的密碼。不同作業系統的伺服器管理員使用者名稱資訊不同,具體說明如下:

    • Linux系統:伺服器管理員使用者名稱為root

    • Windows系統:伺服器管理員使用者名稱為Administrator

解決方案

您可以根據實際情況,參考以下操作排查。如果需要進行資料變更或重啟執行個體等高危操作,建議您建立快照防止資料丟失。具體操作,請參見管理快照

方案一:重啟Simple Application Server

重設密碼後,您必須重啟伺服器使新的伺服器管理密碼生效,請在Simple Application Server控制台中重啟伺服器。具體操作,請參見管理伺服器密碼

方案二:第三方安全軟體阻攔

如果您的Simple Application Server上安裝第三方安全軟體,可能會導致修改密碼未生效。卸載第三方安全軟體後,請重新修改密碼。

方案三:控制台修改非管理使用者密碼

Simple Application Server控制台中無法修改非管理使用者的密碼,如果需要在系統內部進行修改,請使用救援串連Linux伺服器,在系統內部修改使用者密碼。