全部產品
Search
文件中心

Cloud Backup:公共錯誤碼

更新時間:Sep 10, 2026

錯誤碼

HTTP status code

錯誤碼

錯誤資訊

描述

操作

400 AccountNotEnableRdTrustedService You have not enabled HBR as a trust service of resource directory. 帳號沒有開啟雲端備份作為資源目錄可信服務。 diagnosis
403 AccountNotHbrRdAdministrator You are not the resource directory administrator of HBR. 您不是雲端備份服務的資源目錄管理員。 diagnosis
404 AirBackupJobNotExists The air backup job does not exist. ECS備份基礎版備份任務不存在。 diagnosis
404 AirBackupPlanNotExists The air backup plan does not exist. ECS備份基礎版備份計畫不存在。 diagnosis
400 AirInstanceAtLeastOnePlan The air instance must have one plan. ECS備份基礎版至少開啟一種備份。 diagnosis
400 AirInstanceError The air instance is error, does not support this operation. ECS備份基礎版狀態異常,不支援該操作,請重新綁定ECS或解綁ECS。 diagnosis
400 AirInstanceExpired The air instance is expired, does not support this operation. ECS備份基礎版已到期,不支援該操作。 diagnosis
400 AirInstanceInitializing The air instance is in INITIALIZING. ECS備份基礎版預付費執行個體處於初始化中或解綁中狀態,不支援該操作。 diagnosis
404 AirInstanceNotExists The air Instance does not exist. ECS備份基礎版預付費執行個體不存在。 diagnosis
400 ArchiveDaysTooShort The snapshot should be in standard bucket for at least 30 days. 備份需要在標準層保留至少30天,才允許轉入歸檔層。 diagnosis
400 ArchiveRetentionDaysTooShort The archive snapshot should be in archive bucket for at least 60 days. 備份在歸檔層需要保留至少60天。 diagnosis
400 ArchiveSnapshotCannotDetect Archive snapshot cannot detect. 該備份已轉入歸檔層,不支援病毒檔案檢測。 diagnosis
400 ArchiveSnapshotCannotGenerateReport The archived snapshot can not generate report. 已歸檔的備份點暫不支援產生報告。 diagnosis
403 AssumeRoleFail Failed to assume role. 跨服務授權失敗,請授予雲端備份服務操作OSS等權限。 diagnosis
403 BackupAccountNotInSpecifiedRd The backup account is not in the specified resource directory. 需備份帳號不在指定的資源目錄中。 diagnosis
400 BackupJobStillRunning Last Backup job with same backup plan ID is not finished yet. 備份計畫上一個備份任務還未結束,無法執行新任務。 diagnosis
400 BackupJobStillRunning Previous backup job has not complete yet, please wait until it complete. 前序備份任務還沒有完成,請等待備份任務完成。 diagnosis
400 BadRequest The request has invalid parameters. 非法請求,請檢查請求參數。 diagnosis
400 BASIC_INFO_UNCOMPLETED Your information is incomplete. Complete your information before the operation. 您的使用者基本資訊不完整,請完善使用者基本資訊。 diagnosis
400 BrowseDuplicateLoad Backend job have already submitted. 後台已經有相同的任務正在執行。 diagnosis
400 BrowseFileError Browse file error. 瀏覽檔案失敗。 diagnosis
500 BrowseFileError An error occurred while browsing the backup files; please submit a ticket. 瀏覽備份檔案失敗,請提交工單。 diagnosis
400 BrowseTimeout Too many files in this folder, backend job have already launched. Please wait for a while and try again. 資料夾當中檔案過多,已經提交後台任務執行,請等待一段時間後重試。 diagnosis
400 CannotAccessRdService Cannot access resource directory service. 無法存取資源目錄服務。 diagnosis
400 CannotArchiveDetectingSnapshot Can not archive detecting snapshot. 備份正在進行病毒檔案檢測,不允許轉歸檔,請等待病毒檔案檢測完成後重試。 diagnosis
403 CannotCancelFileDetectionJob This job is in progress for virus detection and cannot be canceled. 該任務正在進行病毒檢測,無法取消。 diagnosis
400 CannotDeleteActiveClient The active client can not deleted. 不能刪除活躍的用戶端。 diagnosis
400 CannotDeleteArchivedSnapshot Can not delete archived snapshot. 已轉入歸檔層的備份不允許提前刪除,請等待備份到期後由雲端備份服務自動刪除該備份。 diagnosis
400 CannotDeleteArchivingSnapshot Can not delete archiving snapshot. 正在轉歸檔中的備份不允許手動刪除,請等待備份到期後由雲端備份服務自動刪除該備份。 diagnosis
400 CannotDeleteClusterWithDataSources Cannot delete a cluster with data sources. 不能刪除有資料來源的用戶端群組。 diagnosis
400 CannotDeleteDetectingSnapshot Cannot delete detecting snapshot. 該備份正在進行病毒檔案檢測,不允許刪除,請等待檢測完成後重試。 diagnosis
400 CannotDeleteLatestOtsSnapshot Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please delete the backup plan first. 無法刪除最新的備份,該備份計畫已開啟「保留最新一個備份」的設定,如確定要刪除此備份,請先刪除備份計畫。 diagnosis
400 CannotDeleteLatestSnapshot Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please turn off Keep-Latest-Snapshot. 無法刪除最新的備份,該備份計畫已開啟「至少保留一個備份版本」的設定,如確定要刪除此備份,請先關閉備份計畫中的「至少保留一個備份版本」的設定。 diagnosis
400 CannotDeletePlanWithRunningJobs Cannot delete plan with running jobs. 不能在任務正在執行時刪除計畫。 diagnosis
400 CannotDeleteReplicationSourceVault Cannot delete replication source vault. 不能刪除跨地域備份的來源端備份庫。 diagnosis
400 CannotDeleteReplicationTargetVault Cannot delete replication target vault. 不能關閉複製中的複製目標備份庫。 diagnosis
400 CannotDeleteSharedResource Cannot delete shared resource. 不能刪除共用中的資源。 diagnosis
400 CannotDeleteUniBackupVaultWithActiveInstances Cannot delete unibackup vault with active instances. 無法刪除存在活躍執行個體的資料庫備份庫。 diagnosis
400 CannotDeleteUniBackupVaultWithPlans Cannot delete unibackup vault with plans. 無法刪除存在備份計畫的備份庫。 diagnosis
400 CannotInstallNewClientWithAegisClient Cannot install client on this ECS because an old version of aegis backup client already installed. 無法在此ECS上安裝用戶端,因為已經安裝了舊版本的aegis備份用戶端。 diagnosis
403 CannotOperateClientInstalledByEcsOwner Can not operate client on this ECS because it was installed by ECS owner. 不能操作其他使用者的ECS用戶端。 diagnosis
400 CannotOperateClientInstalledByOthers The client is installed by another service, can not be operated. 不能操作其他服務安裝的用戶端。 diagnosis
400 CannotOperateNewClientWithBasic The client is used by the essential edition, please do not perform any operations on this client. 該用戶端被基礎版使用,請勿進行任何操作,以免影響基礎版功能。 diagnosis
400 CannotOperateReplicationTargetSnapshot Can not operate replication target snapshot. 不能對複製得到的備份點進行此操作。 diagnosis
400 CannotTurnOffKeepLatestSnapshot Cannot turn off Keep latest snapshot, please set KeepLatestSnapshot to 1. 無法關閉「保留至少一個備份版本」,請開啟該功能。 diagnosis
403 CannotUnInstallNewClientWithAegisClient The client is being used by the Anti-Ransomware feature of Security Center and cannot be deleted. 該備份用戶端正在被雲安全中心-防勒索功能所使用,無法刪除。 diagnosis
400 CannotUpgradeClientWithRunningJobs Cannot upgrade the client when there is an ongoing job. Try again after the job is finished. 無法升級用戶端,有任務正在執行中,請在任務完成後重試。 diagnosis
400 Client.HanaInvalidCertOrNetworkFailure Connection to database failed, please ensure the server certificate is valid and network is reachable. 到資料庫連線失敗,請確保HANA的SSL憑證合法並且用戶端可以正常存取到HANA。 diagnosis
400 Client.HanaSqlError Hana reports error when execute SQL statements. Hana執行SQL語句的時候出現錯誤。 diagnosis
400 Client.HanaSqlError Internal HANA SQL error. 用戶端執行HANA SQL語句的時候發生錯誤。 diagnosis
400 ClientBindsToWormVaultCannotBeDeleted Cannot delete client bond to WORM vault. 不允許刪除鎖定的備份庫中的用戶端。 diagnosis
400 ClientBindsToWormVaultCannotBeDeleted The client is bound to a backup vault that has enabled backup lock. You cannot delete the client. 該用戶端綁定了開啟備份鎖定的備份庫,不能刪除該用戶端。 diagnosis
404 ClientNotExist The specified client doesn't exist. 用戶端不存在,請確認輸入參數是否正確。 diagnosis
400 ClientResponseTimeout The client response timed out. 用戶端回應逾時。 diagnosis
400 CloudAssistNotRunningOnInstance There is no cloud assistant running on the instance. 執行個體上沒有雲助手執行。 diagnosis
400 ClusterNameDuplicate The cluster name already exists, please modify the cluster name and try again. 用戶端群組名稱已存在,請修改用戶端群組名稱後重試。 diagnosis
400 ClusterNotExist Cluster does not exist. 用戶端群組不存在。 diagnosis
404 CommodityCodeNotSupport The commodity code does not support. 商品Code不支援。 diagnosis
400 ContainerBackupJobStillRunning The previous backup task for this resource is still running. 上一個備份該資源的任務尚未結束。 diagnosis
404 ContainerClusterNotExists The container cluster does not exist. 容器叢集不存在。 diagnosis
200 CrossAccountBackupSlrNotExist AliyunServiceRoleForHbrCrossAccountBackup doesn't exist, please create this role. AliyunServiceRoleForHbrCrossAccountBackup角色不存在,請建立這個服務關聯角色。 diagnosis
400 CrossAccountBackupSlrNotExist AliyunServiceRoleForHbrCrossAccountBackup does not exist, please create this role. 跨帳號權限AliyunServiceRoleForHbrCrossAccountBackup不存在,請建立該權限角色。 diagnosis
400 CrossAccountItemAlreadyExists The cross account item already exists. 跨帳號設定已存在,請勿重複建立。 diagnosis
403 CrossAccountItemNotExists The cross account item not exists. 跨帳號資訊不存在。 diagnosis
404 CrossAccountRoleNotExist Cross account role doesn't exist, please check this role. 跨帳號角色不存在,請檢查。 diagnosis
400 DataSourceNotExists Data source not exist. 資料來源不存在。 diagnosis
400 DoNotHaveActivatedClient There is not any actived client. 沒有啟用的用戶端。 diagnosis
409 DuplicateRequest Duplicate request, another request is processing. 重複的請求,另一個請求正在處理中。 diagnosis
400 EcsAlreadyHasClientInstalledByOthers The ECS already has a client which managed by another service. ECS執行個體已經存在其他服務管理的災備用戶端。 diagnosis
403 EcsClientError Failed to call ECS client. 存取ECS失敗,請登入阿里雲主控台提交工單。 diagnosis
400 EncryptedDiskNotSupportCopy The instance contains encrypted disk not support replication in ecs server backup. 加密雲端硬碟不支援跨區複製。 diagnosis
400 ExceedMaxBytes The bytes done exceeds 500G. 來源端資料量超過上限。 diagnosis
400 FailedToActivateUniBackupInstance Failed to activate unibackup instance. 無法啟用資料庫備份執行個體。 diagnosis
400 FailedToCreateUniBackupJob Failed to create unibackup job. 無法建立資料庫備份任務。 diagnosis
400 FailedToDeleteUniBackupJob Failed to delete unibackup job. 無法刪除資料庫備份任務。 diagnosis
400 FailedToDescribeFileSystems Failed to describe NAS file systems. 查詢NAS檔案系統失敗。 diagnosis
400 FailedToGetOssBucket Failed to get oss bucket. 取得物件儲存Bucket失敗。 diagnosis
400 FailedToListUniBackupInstanceDetail Failed to list unibackup instance detail. 無法列出資料庫執行個體詳細資訊。 diagnosis
400 FailedToListUniBackupResources Failed to list unibackup resources. 展開資料庫執行個體資源失敗。 diagnosis
400 FailedToUpdateUniBackupJob Failed to update unibackup job. 無法更新資料庫備份任務。 diagnosis
400 FeatureDeprecated The feature has been deprecated. 功能已棄用。 diagnosis
400 FileDetectionNotExits File detection not exists. 病毒檔案檢測記錄不存在,請提交工單。 diagnosis
400 HanaNodeNotExist There is no hana node. 未找到合法的 HANA 節點。 diagnosis
404 HanaNotExist The HANA cluster or instance does not exist. HANA 叢集或執行個體不存在。 diagnosis
400 HanaUsesWormVaultCannotBeDeleted Cannot delete Hana instance in WORM vault. 不允許刪除鎖定備份庫中的 HANA 執行個體。 diagnosis
400 HanaUsesWormVaultCannotBeDeleted Hana instances that use worm vault cannot be deleted. 使用鎖定備份庫的 HANA 執行個體無法刪除。 diagnosis
400 HbrRoleNotExist Aliyun HBR default role doesn't exist. 阿里雲雲端備份預設角色不存在。 diagnosis
400 ImmutablePolicyCannotBeDisabled The immutable setting of the policy can not be disabled. 備份策略的備份鎖定功能啟用後,無法關閉。 diagnosis
403 ImmutableSnapshotCannotBeDeleted This ECS instance backup snapshot is immutable and cannot be deleted. 該 ECS 整機備份為不可變備份,不允許刪除。 diagnosis
400 InDebt Use is in debt. 使用者已欠費。 diagnosis
0 InDebt The user account is in debt. 您目前的帳號已經欠費,請立即儲值。 diagnosis
400 InDebtOverdue The user is overdue. 使用者已欠費超期,請儲值後再使用服務。 diagnosis
0 InDebtOverdue The user account is in debt overdue. 您目前的帳號已經欠費超期,請立即儲值。 diagnosis
400 InitVaultError Initialize vault failed. 初始化備份庫失敗。 diagnosis
500 InitVaultError An error occurred while initializing the repository; please submit a ticket. 初始化倉庫失敗,請提交工單。 diagnosis
400 InstanceHasBeenProtected The instance has been protected. 該執行個體已透過其他方式保護,不支援該操作。 diagnosis
400 InstanceHasBeenProtectedByAir The instance has been protected by air instance. 該 ECS 執行個體已被其他 ECS 備份基礎版預付費執行個體保護。 diagnosis
400 InstanceNotExists The instance does not exist. 執行個體不存在。 diagnosis
400 InstanceNotRunning The Ecs instance is not running. ECS 執行個體處於非執行狀態。 diagnosis
400 INSUFFICIENT_AVAILABLE_QUOTA Your account balance drops below 0. Top up your account balance before you can make a purchase. 您的帳號餘額不足,請儲值後再購買。 diagnosis
0 InternalError The request processing has failed due to some unknown error. 伺服器內部錯誤,請登入阿里雲主控台提交工單。 diagnosis
400 InvalidBackupInterval invalid backup interval, please modify your parameter 請求中備份間隔參數無效,請修改您的請求參數,然後再重新發起請求。 diagnosis
400 InvalidBackupRuleRetention The retention of BACKUP rules is invalid. If the policy has no TRANSITION rule, the retention of BACKUP rule must be -1 or 1 to 364635 days. 策略的 BACKUP 類型規則保留時間無效,如果策略不包含 TRANSITION 類型規則,BACKUP 類型規則保留時間的取值範圍為 -1 或 1~364635 天。 diagnosis
400 InvalidDestinationPath Invalid destination path. 無效的目的路徑。 diagnosis
400 InvalidKmsKeyStatus The status of kms key is invalid. KMS 金鑰狀態無效。 diagnosis
400 InvalidOssBackupPrefix OSS backup prefix must not start with '/'. OSS Bucket 比對前綴不能以 / 開頭。 diagnosis
400 InvalidPolicyPolicyNameDuplicate The policy name is duplicate. 策略名稱重複。 diagnosis
400 InvalidPolicyPolicyNameTooLong The policy name is too long. The length should be between 1 and 64 characters. 備份策略名稱過長,長度為 1~64 個字元。 diagnosis
400 InvalidPolicyType The policy type does not allow binding to this type of data source. Please change the policy and try again. 該策略類型不支援綁定該類型的資料來源,請更換策略後重試。 diagnosis
400 InvalidResource.Duplicate The resource is duplicated. 非法資源:重複。 diagnosis
400 InvalidScheduleFormat invalid schedule format, please modify your parameter 請求中的備份策略參數無效,請根據 OpenAPI 文件修改您的請求參數,然後再重新發起請求。 diagnosis
400 InvalidScheduleForOtsIncrementalBackup Invalid backup interval for Tablestore incremental backup, please modify the parameters. 表格儲存增量備份時間間隔非法,請修改參數。 diagnosis
400 InvalidSourcePath Invalid source path. 無效的來源路徑。 diagnosis
400 InvalidStatusToDetect The archiving snapshot can not do detect. 該備份正在歸檔中,無法進行病毒檔案檢測。 diagnosis
400 InvalidToken The token is invalid. Token 無效。 diagnosis
0 InvalidToken Invalid client token is provided. 無效的 Token,請檢查請求參數。 diagnosis
400 InventoryFilterPrefixNotEqualToBackupPrefix OSS inventory filter prefix doesn't equal to backup prefix. OSS 清單的前綴和備份任務的前綴不同。 diagnosis
400 InventoryFilterPrefixNotEqualToBackupPrefix Inventory filter prefix does not equal to backup prefix 無法建立備份計畫,選擇的 OSS 清單的篩選前綴和目前備份路徑不一致,請修改清單設定或備份路徑。 diagnosis
400 JobCanceled The job has been canceled. 任務已經取消。 diagnosis
404 KmsKeyNotFound Kms key not found. KMS 金鑰未找到。 diagnosis
400 KmsServiceNotEnabled Kms service not enabled. 金鑰管理服務未啟用。 diagnosis
400 LocalDiskNotSupported Not support local disk yet. 不支援本機雲端硬碟。 diagnosis
400 LocalDiskNotSupported This instance has local disk(s) that is not supported by HBR ECS Server Backup 包含本機磁碟的執行個體不支援整機備份。 diagnosis
403 MagpieBridgeSlrNotExist AliyunServiceRoleForHbrMagpieBridge doesn't exist, please create this role. 服務關聯角色 AliyunServiceRoleForHbrMagpieBridge 不存在,請先建立該角色。 diagnosis
404 NasFileSystemNotExist The NAS file system does not exsit. NAS 檔案系統不存在。 diagnosis
400 NasFileSystemTypeNotSupported The NAS file system type is not supported. 不支援此 NAS 檔案系統類型。 diagnosis
400 NasServiceNotOpened Alibaba Cloud NAS has not been activated. Go to the Alibaba Cloud NAS console to activate the product. 阿里雲檔案儲存 NAS 服務未啟用,或您已欠費。請先前往阿里雲檔案儲存 NAS 服務主控台啟用產品或儲值。 diagnosis
400 NeedClientIdInParam ClientId is needed in the parameter. 缺少 ClientId 參數,請確認輸入參數是否正確。 diagnosis
400 NeedTokenInParam Token is needed in the parameter. 缺少 Token 參數,請確認輸入參數是否正確。 diagnosis
400 NeedVaultIdInParam VaultId is needed in the parameter. 缺少 VaultId 參數,請確認輸入參數是否正確。 diagnosis
400 NoCompleteBackupRule The policy is missing the backup rule for full backup. Add it and try again. 策略缺少完整備份(BackupType=COMPLETE)的備份規則(RuleType=BACKUP),請新增後重試。 diagnosis
0 NoPermission User is not authorized to do this operation. 沒有足夠的權限,請聯絡雲端帳號管理員授予您相應權限。 diagnosis
400 NoPermissionToCreateCrossAccountBackupSlr No permission to create AliyunServiceRoleForHbrCrossAccountBackup 沒有權限建立 AliyunServiceRoleForHbrCrossAccountBackup。 diagnosis
403 NoPermissionToCreateMagpieBridgeSlr No permission to create AliyunServiceRoleForHbrMagpieBridge. 沒有權限建立服務關聯角色 AliyunServiceRoleForHbrMagpieBridge,請檢查權限。 diagnosis
404 NoSuchEcsInstance The ECS Instance does not exist. ECS 執行個體不存在。 diagnosis
403 NotExist_ResourceGroup The resource group does not exist. 資源群組不存在。 diagnosis
400 ORDER.OPEND The service is activated. 服務已啟用。 diagnosis
0 OSSAccessFail 存取 OSS 失敗,請登入阿里雲主控台提交工單。 diagnosis
404 OssBucketNotFound The OSS bucket is not found. 未找到 OSS Bucket。 diagnosis
404 OssObjectNotExist OSS object doesn't exist. 存取的 OSS 物件不存在,請登入阿里雲主控台提交工單。 diagnosis
400 PERMISSION_DENIED Permission denied: Unknown or unsupported caller type. Please ensure the request is made with a valid caller type (Partner, Customer, SubUser, or AssumedRoleUser). 未知呼叫者類型。 diagnosis
400 PlanNameDuplicate Plan with specified name already exists. 計畫名稱已存在。 diagnosis
400 PlanNotExist Plan doesn't exist. 計畫不存在。 diagnosis
400 PolicyAlreadyBoundWithThisDataSource This datasource has already been bound with the policy, please use another one. 資料來源已綁定該策略,請嘗試使用新的策略進行綁定。 diagnosis
400 PolicyAlreadyExist The specified policy already exists. 備份策略已經存在,請確認輸入參數是否正確。 diagnosis
403 PolicyBindingCreatedByTagCannotDelete The policy binding is created by tag rule in the policy, can not be deleted. 該資料來源綁定關係由備份策略中的標籤規則命中後自動產生,無法刪除。 diagnosis
400 PolicyBindingExists This datasource has been bound to a policy (can not create backup plan or been bound to another policy). 該資料來源已綁定了某個策略(無法再建立備份計畫或綁定其他策略)。 diagnosis
404 PolicyBindingNotExist PolicyBinding doesn't exist. 策略綁定不存在。 diagnosis
404 PolicyNotExist The specified policy doesn't exist. 備份策略不存在,請確認輸入參數是否正確。 diagnosis
400 PolicyOnExecution The policy is on execution, please wait and retry. 策略正在執行中,請稍後重試。 diagnosis
404 ProtectedResourceNotExist The protected resource dose not exist. 已保護的資源不存在。 diagnosis
400 QUOTA_NOT_ENOUGH The quota is insufficient. You can contact your channel partner to request a quota increase. 帳戶額度不足,請聯絡通路商提升額度。 diagnosis
404 ReplicationSourceVaultNotFound The replication source vault does not exist. 來源端備份庫不存在。 diagnosis
400 ReplicationVaultCannotBeWormBeforeCreateReplication The replication vault cannot be immutable before create replication. 未設定備份庫複製的複製目標備份庫不能開啟備份鎖定。 diagnosis
400 ReplicationVaultCannotBeWormIfSourceVaultNot The replication vault cannot be immutable if the source vault is not immutable. 來源庫未設定備份鎖定,不允許設定備份鎖定的映像倉庫。 diagnosis
400 ReplicationVaultEncryptionTypeNotMatch Replication vault encryption type not match source vault. 映像庫加密方式和來源庫不一致,請修改映像庫的加密方式。 diagnosis
400 ReportFileTaskAlreadyExist The task to generate the report file already exists. 產生報告檔案的任務已存在。 diagnosis
404 ResourceNotFound The specified resource is not found. 請求的資源不存在,請確認輸入參數是否正確。 diagnosis
400 ResourceProtected The resource has been protected already. 該資源已被保護。 diagnosis
400 ResourceProtectedByBasic The resource has been protected by cloud backup essential edition. 該資源已被雲端備份基礎版功能(例如 ECS 檔案備份基礎版等)保護。 diagnosis
400 ResourceProtectedByBasic The resource has been protected by basic edition. 該資源已被雲端備份基礎版保護。 diagnosis
403 RiskControlProhibited The user account is prohibited by RiskControl. 您目前的帳號處於風控禁止狀態,請登入阿里雲控制台提交工單。 diagnosis
404 RoleNotExist The specified role doesn't exist. 雲端備份服務需要的跨服務授權角色不存在,請授予雲端備份服務相應權限。 diagnosis
400 SameSourceAndDestinationDataSourceError The source and destination data source can not be same. 來源和目的不能是相同的資料來源。 diagnosis
403 ServiceNotActivated The service is not activated yet. 雲端備份服務尚未啟用。 diagnosis
400 SnapshotAlreadyArchived Can not archive archived snapshot. 備份已轉入歸檔層,不允許再次轉歸檔。 diagnosis
400 SnapshotDetecting The snapshot or another snapshot in the same snapshot link is detecting. 當前備份或同一快照鏈的其他備份正在進行病毒檔案檢測,暫時不允許對該備份進行病毒檔案檢測。 diagnosis
400 SnapshotExistsCanNotDeletePlan The backup plan or policy binding can not be deleted when snapshots exist. 備份計畫仍存在有效備份,無法被刪除,請先刪除備份。在刪除備份前,若希望備份計畫不再執行,可以暫停備份計畫。 diagnosis
400 SnapshotHashRequired Snapshot hash is required. 缺少備份雜湊值。 diagnosis
404 SnapshotNotExist The specified snapshot doesn't exist. 備份快照不存在,請確認輸入參數是否正確。 diagnosis
400 StandardPolicyMustSetVaultId The standard policy must set vault id in the rules. 標準備份策略缺少備份庫ID。 diagnosis
400 TagKeyCannotBeEmpty The tag key in the tag filters can not be empty. 策略標籤規則中標籤篩選器的鍵不能為空。 diagnosis
404 TaskNotFound The specified task doesn't exist. 存取的Task不存在,請確認參數是否正確。 diagnosis
0 TaskTypeNotSupported Unsupported task type. 非法的Task類型,請確認請求參數是否正確。 diagnosis
0 TooManyClients There are already too many clients and you cannot create more. 您目前備份庫中的用戶端數已達上限,無法建立更多用戶端。 diagnosis
0 TooManyVaults There are already too many vaults and you cannot create more. 您目前帳號中的備份庫數已達上限,無法建立更多備份庫。 diagnosis
400 UdmBackupPlanMayExceedEcsDiskSnapshotQuota This risky backup plan may cause too many recovery points to exist at the same time, exceeding the maximum number of snapshots (default 256) that can be created by a single disk, resulting in the failure of creating new snapshots. 該計畫的備份策略可能導致同一時刻存在超過256個復原點,超過單個雲端硬碟能夠建立的復原點數量上限,導致新的復原點建立失敗。 diagnosis
400 UdmEcsInstanceWithSnapshotsCanNotBeDeleted The ecs instance with snapshots can not be unprotected, please delete snapshots first. 該ECS執行個體有可用的備份點,無法取消保護,請先刪除可用備份點。 diagnosis
400 UdmEcsOnlyPolicyCanNotSetVaultId The ecs-instance-backup-only policy can not set vault id in the rules. ECS整機策略不支援指定備份庫。 diagnosis
400 Unsupported The operation is not supported yet. 操作暫不支援。 diagnosis
0 VaultAlreadyExist The specified vault already exists. 備份庫已經存在,請確認輸入參數是否正確。 diagnosis
400 VaultBoundPlanCannotBeDeleted The vault bound to backup plan can not be deleted. 無法刪除已關聯了備份計畫的備份庫。 diagnosis
400 VaultBoundPolicyCannotBeDeleted The vault has been bound to the policy, please go to the Policy Center, delete the policy and retry. 備份庫已綁定策略,請前往策略中心刪除關聯策略後重試。 diagnosis
404 VaultNotExist The specified vault doesn't exist. 備份庫不存在,請確認輸入參數是否正確。 diagnosis
404 VaultNotFound The vault is not found. 備份庫未找到。 diagnosis
404 VaultReplicationNotExist Vault replication doesn't exist. 備份庫複製關係不存在。 diagnosis
400 VaultReplicationStopping Vault replication is stopping. 備份庫複製正在停止中。 diagnosis
403 VaultWithFileDetectionRunningCannotBeDeleted The vault with file detection running cannot be deleted. 該儲存庫存在有效備份正在進行病毒檔案檢測,無法刪除,請等待病毒檔案檢測完成後重試。 diagnosis
400 WormVaultCannotBeDeleted The vault has enabled backup lock and cannot be deleted. 此備份庫開啟了備份鎖定,無法被刪除。 diagnosis
400 WormVaultRetentionCannotBeReduced The retention days of immutable vault cannot be reduced. 被鎖定的備份庫無法縮短保留時間。 diagnosis
400 WormVaultSnapshotsCannotBeDeleted You cannot delete snapshots in the backup locked vault. 快照位於備份鎖定庫中,無法被刪除。 diagnosis
400 WormVaultSupportedForStandardOnly Only Standard type vault supports WORM. 只有標準備份庫支援鎖定。 diagnosis
400 WormVaultSupportedForStandardOnly You can only enable backup lock for standard backup vaults. 僅通用備份庫允許開啟備份鎖定。 diagnosis