問題描述
使用Alibaba Mail時,三方用戶端只能收取網頁版郵箱的部分郵件,無法收取所有郵件。
問題原因
可能存在以下部分原因:
用戶端的收信協議使用了POP3協議,該協議下用戶端與網頁版郵箱的操作不能同步,用戶端只能同步網頁版的收件匣郵件。IMAP和POP3收信協議的區別如下:
a. POP3協議允許郵箱用戶端下載伺服器上的郵件,但是在用戶端的操作並不會反饋到伺服器上,即Foxmail用戶端與網頁版郵箱的操作不能同步。而IMAP協議提供網頁版郵箱與郵箱用戶端之間的雙向通訊,用戶端的操作都會反饋到伺服器上,即在Foxmail用戶端對郵件進行的操作,網頁版郵箱也保持相應的動作。
b. POP3協議中更易丟失郵件或多次下載相同的郵件,而IMAP協議允許使用者能離線閱讀,IMAP提供的摘要瀏覽功能可以讓使用者在閱讀完所有的郵件資訊後,才作出是否下載的決定。
c. IMAP更好地支援了從多個不同的裝置中,隨時訪問新郵件。
d. Alibaba Mail的POP設定對收件範圍進行了限制。
解決方案
根據實際情況判斷問題原因後,參考不同解決方案。不同的解決方案有不同的效果,具體效果如下:
將POP協議改為IMAP協議後,可同步網頁版郵箱內所有檔案夾目錄的郵件資料。
修改Alibaba Mail的POP設定後,可同步收信箱內所有郵件資料。
將POP協議改為IMAP協議
1、登入Alibaba Mail網頁版。
2、在域管理介面中,依次單擊左側導覽列的組織與使用者>>員工帳號管理。然後單擊您使用郵件帳號的姓名。
3、在編輯帳號頁面中,確認外域收信已勾選允許,並勾選開啟IMAP/SMTP服務,然後單擊儲存。
4、登入您使用的第三方用戶端,將收信通訊協定設定為IMAP協議。
修改Alibaba Mail的POP設定
1、登入Alibaba Mail網頁版。
2、單擊右上方的設定按鈕,進入設定頁面。
3、依次單擊郵箱設定>>POP和IMAP,勾選所有郵件啟用POP,包括已經下載的郵件,然後單擊儲存,可下載收信箱所有郵件。 
適用於
Alibaba Mail