問題描述
通過Alibaba Mail網頁端發送郵件失敗,系統提示以下錯誤:
寄件者地址錯誤
問題原因
如果郵箱網域名稱的DNS解析異常,Alibaba Mail將無法正常使用,發信時可能出現上述錯誤。郵箱網域名稱的DNS解析異常有多種可能性,具體如下:
MX解析設定錯誤,未正確指向Alibaba Mail伺服器;
網域名稱到期;
您更換了網域名稱的DNS服務提供者,更換後可能需要等待一段時間才能解析生效,或者您在新DNS服務提供者處未設定正確的MX解析記錄。
解決方案
由於此問題與郵箱網域名稱的DNS解析狀態有關,請參考下列步驟進行檢查:
1、登入郵箱管理主控台。
2、在郵箱列表中找到您的郵箱,單擊右側的管理按鈕。
3、查看郵箱的解析狀態並進行對應操作:
a. 解析狀態顯示為解析已生效,請重新登入郵箱網頁端,測試發送郵件功能,確認問題已修複。

b. 解析狀態顯示為解析未生效,請繼續參考下列步驟檢查您的網域名稱解析狀態。
c. 檢查您的網域名稱到期時間,確保您的網域名稱未到期。如果網域名稱到期,請及時在網域名稱服務 (DNS)商處續約,待網域名稱解析恢複正常後重試。如果網域名稱未到期,請繼續下一步檢查。
網域名稱成功續約後,解析通常在24小時左右恢複正常。
d. 確認您是否更換了網域名稱的DNS服務商。如果更換過,請確認您在新DNS服務提供者處設定了正確的郵箱解析記錄,確認解析生效後在控制台點擊檢查網域名稱解析或重新整理狀態。

如果您未更換過DNS服務商,請繼續下一步檢查。
e. 檢查網域名稱的DNS解析記錄,確認和下表中的解析記錄完全一致。如果不一致,請參考下表進行修改。確認解析生效後在控制台點擊檢查網域名稱解析或重新整理狀態。
操作解析的網域名稱 | 解析記錄類型 | 優先順序 | 解析記錄值 |
@ | MX | 5 | mx1.sg.aliyun.com |
@ | MX | 10 | mx2.sg.aliyun.com |
imap | CNAME | imap.sg.aliyun.com | |
pop3 | CNAME | pop.sg.aliyun.com | |
smtp | CNAME | smtp.sg.aliyun.com | |
CNAME | mail.sg.aliyun.com | ||
@ | TXT | v=spf1 include:spf.sg.aliyun.com -all |
部分服務商會在解析記錄值末尾添加“.”小數點符號,屬於正確值,請勿移除。