Modifica uma instância. Atualmente, apenas o mecanismo PostgreSQL é suportado.
Experimente agora
Testar
Autorização RAM
|
Ação |
Nível de acesso |
Tipo de recurso |
Chave de condição |
Ação dependente |
|
rds:ModifyDBInstance |
update |
*DBInstance
|
Nenhuma | Nenhuma |
Sintaxe da solicitação
POST HTTP/1.1
Parâmetros da solicitação
|
Parâmetro |
Tipo |
Obrigatório |
Descrição |
Exemplo |
| ResourceGroupId |
string |
Não |
O nome do grupo de recursos. |
rg-acfmy**** |
| AutoUseCoupon |
boolean |
Não |
Especifica se os cupons devem ser usados automaticamente. Valores válidos:
Nota
Após o uso de um cupom, o valor deduzido pelo cupom não será reembolsado se você fizer o downgrade da instância. |
true |
| PromotionCode |
string |
Não |
O código do cupom. |
aliwood-1688-mobile-promotion |
| EffectiveTime |
string |
Não |
O período de vigência das novas configurações. Valores válidos: Nota
A alteração de algumas configurações pode afetar a instância. Leia a seção de impacto na documentação do recurso antes de configurar este parâmetro. Execute a operação fora dos horários de pico.
|
Immediate |
| SwitchTime |
string |
Não |
O horário em que a modificação do parâmetro é executada. O parâmetro EffectiveTime deve ser definido como ScheduleTime. Formato: yyyy-MM-ddTHH:mm:ssZ (UTC). Nota
O horário deve ser posterior ao horário atual (o horário em que a chamada é feita). |
2019-10-17T18:50:00Z |
| DBInstanceId |
string |
Sim |
O ID da instância. Você pode chamar DescribeDBInstances para consultar o ID da instância. |
pgm-bp15i4hn07r****** |
| DBInstanceClass |
string |
Não |
O tipo de instância. Para mais informações, consulte Tipos de instância. |
pg.n4.2c.1m |
| DBInstanceStorage |
integer |
Não |
A capacidade de armazenamento de destino, em GB. Você pode chamar a operação DescribeAvailableClasses para consultar o intervalo de capacidade de armazenamento disponível para o tipo de instância de destino. Nota
|
500 |
| DBInstanceStorageType |
string |
Não |
O tipo de armazenamento da instância. Valores válidos:
|
cloud_essd |
| Direction |
string |
Não |
O tipo de alteração de especificação para a instância. Valores válidos:
|
Up |
| Category |
string |
Não |
A edição da instância. Valores válidos:
|
Standard |
| BurstingEnabled |
boolean |
Não |
Especifica se o recurso de burst de desempenho de E/S para discos de desempenho premium deve ser ativado. Valores válidos:
|
false |
| IoAccelerationEnabled |
string |
Não |
Especifica se o recurso Buffer Pool Extension (BPE) para discos de desempenho premium deve ser ativado. Valores válidos:
|
0 |
| ColdDataEnabled |
boolean |
Não |
Parâmetro reservado. |
true |
| TargetMinorVersion |
string |
Não |
A versão secundária do mecanismo da instância PostgreSQL. Se a alteração de especificação falhar porque a versão secundária atual do mecanismo não é suportada, especifique a versão secundária do mecanismo para fazer upgrade da versão secundária do mecanismo durante a alteração de especificação. Formato: |
rds_postgres_1200_20200830 |
| DBNodes |
array<object> |
Não |
As informações do nó. |
|
|
object |
Não |
As informações do nó. |
||
| Role |
string |
Não |
O tipo de nó. Valores válidos:
Nota
Para instâncias da Edição Cluster, você pode deixar este parâmetro vazio e especificar o parâmetro NodeId para identificar o nó. |
Master |
| ZoneId |
string |
Não |
O ID da zona. |
cn-shanghai-e |
| VSwitchId |
string |
Não |
O ID do vSwitch da instância. |
vsw-bp1g7uym6ia6yroes6dkm |
| NodeId |
string |
Não |
O identificador exclusivo do nó, usado para especificar um nó. Nota
Este parâmetro é válido apenas para instâncias da Edição Cluster. |
28542293 |
| Parameters |
object |
Não |
Os parâmetros e seus valores. Todos os valores de parâmetro são do tipo STRING. Você pode chamar a operação DescribeParameterTemplates para consultar nomes e valores de parâmetros. Nota
Se você especificar o parâmetro ParameterGroupId e tanto ParameterGroupId quanto Parameters modificarem o mesmo parâmetro, o valor especificado em Parameters terá precedência. |
|
|
string |
Não |
O parâmetro da instância. |
authentication_timeout |
|
| ParameterGroupId |
string |
Não |
O ID do modelo de parâmetro. |
rpg-dp**** |
Elementos de resposta
|
Elemento |
Tipo |
Descrição |
Exemplo |
|
object |
Esquema da resposta. |
||
| DBInstanceId |
string |
O ID da instância. Você pode chamar DescribeDBInstances para consultar o ID da instância. |
rm-uf6wjk5**** |
| OrderId |
integer |
O ID do pedido. |
221172852****** |
| RequestId |
string |
O ID da solicitação. |
17F57FEE-EA4F-4337-8D2E-9C23CAA63D74 |
Exemplos
Resposta de sucesso
JSON formato
{
"DBInstanceId": "rm-uf6wjk5****",
"OrderId": 0,
"RequestId": "17F57FEE-EA4F-4337-8D2E-9C23CAA63D74"
}
Códigos de erro
|
Código de status HTTP |
Código de erro |
Mensagem de erro |
Descrição |
|---|---|---|---|
| 400 | UnsupportedReduceDiskSize | %s%s | |
| 400 | CannotDecreaseEssdPerfLevel | cannot decrease cloud essd performance level. | O tamanho de armazenamento do ESSD em nuvem é inválido. |
| 400 | InvalidEssdStorageSize | invalid cloud essd storage size. | O tamanho do disco de desempenho premium deve ser de pelo menos 10 GB. O ESSD PL0 deve ter pelo menos 10 GB. O PL1 deve ter pelo menos 20 GB. O PL2 deve ter pelo menos 465 GB. O PL3 deve ter pelo menos 1265 GB. |
| 400 | Postpaid.NotSupport | Postpaid not supported. | |
| 400 | InvalidConcurrentOperate | System concurrent operate. | |
| 400 | NotSupportReduceDiskSize | Not support reduce disk size. | A operação falhou. A redução do tamanho do disco não é suportada. |
| 400 | IncorrectStorageType | Incorrect storage type. | |
| 400 | TargetStorageLessThanBottomLine | Target storage less than bottom line | |
| 400 | InstanceHasUnpaidOrder | The specified Instance has unpaid order. | |
| 400 | InsufficientBalance | Open volume paid cloud database. Your account balance is less than 100 RMB. Top-up and try again. | |
| 400 | InvalidDBInstanceClass.NotFound | Specified DB instance class is not found. | |
| 400 | InvalidParameter | The specified parameter "%s" is not valid. | |
| 400 | InvalidAvZone.Format | Specified AvZone is not valid. | A operação falhou. A zona está incorreta. Verifique e tente novamente. |
| 400 | OperationDenied.OrderUnPaid | The operation is not permitted due to the wrong Order status (Unpaid). | |
| 400 | OperationDenied.InvalidStorageSize | The storage size limit is exceeded. | O limite de espaço em disco foi excedido. Libere espaço em disco ou expanda o espaço em disco. |
| 400 | InsufficientResourceCapacity | The instance cluster does not support this operation. | Esta operação não é suportada para o cluster de instâncias. |
| 400 | InvalidUsedTime | The parameter usedTime is invalid. | O valor do parâmetro usedTime deve estar entre 1 e 11. |
| 400 | CannotChangeStorageType | Temp upgrade does not support changing storage type. | O tipo de armazenamento não pode ser alterado durante um upgrade elástico. |
| 400 | TempUpgrade.NotSupport | The instance does not support temp upgrade. | A instância não oferece suporte a upgrade elástico. |
| 400 | EngineNotSupported | Engine specified cannot be supported the operation. | O mecanismo atual não suporta esta operação. |
| 400 | MaxscaleNotSupport | Maxscale not supported | Esta operação não é compatível com instâncias com MaxScale. |
| 400 | ADInstanceNotSupportThisOperation | The AD instance is not supported this operation | Esta operação não é suportada para instâncias que ingressaram em um domínio AD. |
| 400 | BYOKInstanceNotSupportThisOperation | The BYOK instance is not supported this operation | Esta operação não é suportada para instâncias com criptografia de disco em nuvem ativada. |
| 400 | BYOLInstanceNotSupportThisOperation | The BYOL instance is not supported this operation | Esta operação não é suportada para instâncias BYOL. |
| 400 | SSLInstanceNotSupportThisOperation | The instance opened SSL, upgrade is not this operation | Esta operação não é suportada para instâncias com SSL ativado. |
| 400 | TDEInstanceNotSupportThisOperation | The instance opened TDE, this operation is not supported | Esta operação não é compatível com instâncias com TDE ativado. |
| 400 | InstanceIsSnapshotBackupNotSupportThisOperation | The instance backup method is snapshot backup, this operation is not supported | Instâncias com backup de snapshot ativado não oferecem suporte a esta operação. |
| 400 | InstanceHasReadOnlyInstanceNotSupportThisOperation | The instance has read-only instance or is read-only instance, this operation is not supported | A instância possui instâncias somente leitura ou é uma instância somente leitura. Esta operação não é suportada. |
| 400 | InvalidTargetStorageType | Can not change storage type when modify instance class or storage. | |
| 400 | InvalidTargetCategory | Specified classcode is not matched with current product type. | |
| 400 | IncorrectDBInstanceState | Current DB instance state does not support this operation. | |
| 400 | BackupReadInstanceModifyNotAllowed | Modify Backup Read Instance Is Not Allowed. | A modificação de uma instância somente leitura de backup não é permitida. |
| 400 | MinorVersionNotSupport | The current database minor version does not support the operation. | A versão secundária atual do mecanismo da instância não oferece suporte a esta operação. Atualize a versão secundária do mecanismo e tente novamente. |
| 400 | LX.ARGUMENT.ILLEGAL | 变配,当前实例无有效配置 | |
| 400 | ORD.S.QUERY.PROD.ERROR | An error occurred while querying the ordering information | Ocorreu um erro ao consultar o pedido. |
| 400 | InvalidParameter.NotSupportDiskTypeModify | Serverless not support modify disk type! | |
| 400 | InvalidParameters.Malformed | One or more of the request parameters provided are not valid. | Os parâmetros da solicitação são inválidos. Consulte a referência da API. |
| 400 | DBInstancePayTypeNotSupport | Current instance PayType not support this operation or the param PayType not match current instance PayType. | O método de cobrança da instância atual não oferece suporte a esta operação, ou o parâmetro PayType não corresponde à instância atual. |
| 400 | InvalidDBInstanceClass.Offline | The specified instance type is no longer provided. Please specify another instance type. | O tipo de instância selecionado foi descontinuado. Selecione um tipo de instância diferente. |
| 400 | IncorrectTargetClasscode | The current instance type does not support this operation. | O tipo de instância atual não oferece suporte a esta operação. |
| 400 | InvalidPayType.NotSupported | current instance pay type not support this operation. | O tipo de pagamento da instância atual não suporta esta operação. |
| 400 | OperationDenied.DurationLimit | The duration between two operations should be greater than specified time. | |
| 400 | ChangeEngineVersionNotSupported | This operation does not support modifying the engine version. | Esta operação não oferece suporte à modificação da versão do mecanismo DPI. |
| 400 | InvalidDBInstanceStorageType | The specified DBInstanceStorageType is invalid. | O tipo de armazenamento da instância de banco de dados especificado é inválido. |
| 400 | EncryptionInstancesNotSupport | Cloud disk encryption instances that use byok do not support modify to multi tenant. | Instâncias com criptografia de disco em nuvem que usam chaves personalizadas não suportam alterações de especificação para tipos de instância de uso geral. |
| 400 | Commodity.InvalidComponent | The module you purchased is not legal, please buy it again. | O módulo adquirido é inválido. Adquira um módulo válido. |
| 400 | CommodityServiceCalling.Exception | Failed to call commodity service. | A chamada para o serviço de commodity retornou uma falha. |
| 400 | Pay.InsufficientBalance | Insufficient available balance. | |
| 400 | Price.CommoditySys | Commodity system call exception. | Ocorreu uma exceção ao chamar o sistema de commodities. |
| 400 | CurrentInsHasColdDB | The current instance has cold storage db. | A instância atual possui um banco de dados de armazenamento frio. |
| 400 | CurrentInsHasColdStorage | Current instance has cold storage. | A instância atual possui armazenamento frio. |
| 400 | InsufficientResourceCapacityCheck | There is insufficient capacity available for the requested instance with precheck. | A capacidade disponível da instância solicitada com pré-verificação é insuficiente. |
| 400 | InvalidStorageSize.Direction | The specified parameter StorageSize does not meet the updating direction constraint requirements. | A capacidade de armazenamento não atende às restrições para a direção atual de alteração de especificação. |
| 400 | InvalidStorageType.Direction | The specified parameter StorageType does not meet the updating direction constraint requirements. | O tipo de armazenamento não atende às restrições para a direção de alteração de especificação. |
| 400 | EngineNotSupportShrinkStorage | The current engine does not support shrinking storage space. | O mecanismo atual não suporta a redução da capacidade de armazenamento. |
| 400 | InvalidSourceCategory | specified source category is invalid. | A categoria de origem especificada é inválida. |
| 400 | InvalidInstanceLevel.DiskType | Specified instance level not support request disk type | O tipo de instância atual não oferece suporte ao tipo de armazenamento especificado. |
| 400 | InvalidRCUValue | scaleMin and scaleMax range is not valid. | O intervalo de scaleMin e scaleMax é inválido. |
| 400 | ServiceLinkedRole.NotExist | SLR does not exist, you needs to create SLR first. | A função vinculada ao serviço (SLR) não existe. Crie a SLR primeiro. |
| 400 | ParamGroupOptionValue.NotSupport | Specified option value unsupported. | O valor da opção especificada não é compatível. |
| 400 | CreateUpgradeOrderBusinessException | The parameter is illegal or empty. | O parâmetro é inválido ou está vazio. |
| 400 | InvalidReadDBInstanceStorage.Format | Specified Storage is not valid, Read DB Instance storage size must be greater than or equal to primary DB Instance. | O tamanho de armazenamento da instância de banco de dados somente leitura deve ser maior ou igual ao da instância de banco de dados primária. |
| 400 | UnsupportedModifyParam | Burst param must be only modified. | A configuração de burst só pode ser modificada independentemente e não pode ser modificada juntamente com outras configurações. |
| 400 | UnsupportedClassCode | The specified DB instance class stops selling. | O tipo de instância não está mais disponível para compra. |
| 400 | InvalidRequestId | The request is copy, check your token. | A solicitação é duplicada. Verifique o token. |
| 400 | UnsupportExtendDisk.NotSupport | Specified DB instance is unsupport extend disk. | A instância especificada não oferece suporte à expansão de disco em nuvem. |
| 400 | Order.InstHasUnsettledBills | You currently have outstanding bills, please settle them first. | Sua conta possui faturas em atraso. Regularize as faturas em atraso primeiro. |
| 400 | CheckAllowMajorVersionUpgradeFailed | We have detected that you want to upgrade the version of the instance, but the parameter allowMajorVersionUpgrade is false. If you want to upgrade the version of the instance, please set the parameter allowMajorVersionUpgrade to true. | O sistema detectou que você deseja atualizar a versão da instância, mas o parâmetro allowMajorVersionUpgrade está definido como false. Para atualizar a versão da instância, defina o parâmetro allowMajorVersionUpgrade como true. |
| 400 | IncorrectDBSslStatus | Specified DB SSLStatus does not support this operation. | O endpoint está em uso pelo SSL e não pode ser modificado ou excluído. |
| 400 | UpgradeEngineVersionCannotChangeStorage | Upgrade engine version can not change storage size. | O tamanho do armazenamento não pode ser alterado ao atualizar a versão do mecanismo DPI. |
| 400 | ReadOnlyInsNotSupported | Instances containing read-only instances do not allow this operation. | Esta operação não é permitida para instâncias que possuem instâncias somente leitura. |
| 400 | Order.ComboInstanceNotAllowOperate | A package instance is not allowed to operate independently. | Operações individuais não são permitidas para instâncias de pacote. |
| 400 | Price.PricingPlanResultNotFound | Pricing plan price result not found. | O resultado do preço do plano de preços não foi encontrado. |
| 400 | Order.NoRealNameAuthentication | You have not passed the real-name authentication and do not meet the purchase conditions. Please log in to the user center for real-name authentication. | Você não concluiu a verificação de nome real e não está elegível para fazer uma compra. Faça login em Despesas e Custos para concluir a verificação de nome real. |
| 400 | InsufficientAvailableQuota | Your account quota limit is less than 0, please recharge before trying to purchase. | O crédito disponível da sua conta é menor que 0. Recarregue sua conta antes de tentar fazer uma compra. |
| 400 | RegionDissolvedEOM | Dear customer, Alibaba Cloud plans to optimize and adjust the current region. Cloud services in this region will cease operations. You are currently unable to operate new purchase orders. Thank you for your understanding and support. | O Alibaba Cloud planeja otimizar e ajustar a região atual. Os serviços em nuvem nesta região serão descontinuados. Para garantir a continuidade dos seus negócios e uma migração de dados tranquila, você não pode fazer novos pedidos de compra no momento. Agradecemos sua compreensão e apoio. |
| 400 | RegionEndTimeDissolvedAustralia | Cloud services in the Australia (Sydney) region will be discontinued. Set the validity date to September 30, 2024 or earlier than September 30, 2024. | A região foi desativada. |
| 400 | Order.PeriodInvalid | There is a problem with the period you selected, please choose again. | O período de assinatura selecionado é inválido. Selecione um período de assinatura válido. |
| 400 | Order.InstHasUnpaidOrder | There is an unpaid order for the service you have purchased. Please pay or void it before placing the order. | Existe um pedido não pago para o serviço selecionado. Pague ou cancele o pedido antes de fazer um novo. |
| 400 | BasicInfoUncompleted | Your information is incomplete. Complete your information before the operation. | Suas informações básicas estão incompletas. Complete suas informações básicas antes de realizar esta operação. |
| 400 | Risk.RiskControlRejection | Your account is abnormal, please contact customer service for details. | Ocorreu uma exceção com a sua conta. Entre em contato com o atendimento ao cliente para obter detalhes. |
| 400 | Api.NotSupport | Specified api is not supported. | A operação de API atual não é suportada. |
| 400 | ContainForbiddenLabelError | There is a label that prohibits placing orders. Please contact your distributor for assistance. | Existe uma tag de bloqueio de pedido. Entre em contato com seu distribuidor para obter assistência. |
| 400 | InvalidDBInstanceId.NotFound | The DBInstanceId provided does not exist in records. | O DBInstanceId especificado não existe. |
| 400 | InvalidParam | Sepcified wal level Parameter is invalid. There are still logical slots in instance, so it can not be set as replica. | O parâmetro de entrada é inválido. |
| 400 | System.SaleValidateFailed | Sales expression validation system error. | |
| 400 | Abs.InvalidAccount.NotFound | account is not found. | Sua conta da Alibaba Cloud não existe ou sua AccessKey expirou. |
| 400 | SqlExecuteFailedOrTimeout | sql command execution failed or timed out:%s. | A execução do comando SQL falhou ou expirou. |
| 400 | ColdData.EngineVersionNotSupport | The current instance engine version not support coldDataEnabled. | A versão atual do mecanismo DPI da instância não suporta o arquivamento de dados frios. |
| 400 | ColdData.MinorVersionNotSupport | The current instance minor version not support coldDataEnabled. | A versão atual do kernel não suporta o arquivamento de dados frios. |
| 400 | InvalidConnectionString.Duplicate | Specified connection string already exists in the RDS. | O nome do endereço de conexão está duplicado. Reconfigure a string de conexão. |
| 400 | RequiredParam.NotFound | Required input param is not found. | Parâmetros obrigatórios estão ausentes. |
| 400 | Parameters.Invalid | Parameter error, please check the parameters. | O parâmetro está incorreto. Verifique o parâmetro. |
| 400 | BackupPolicyNotSupport | Cold Data won't open with CrossBackup or Flash Backup, please check Backup Policy. | O arquivamento de dados frios não oferece suporte a backup entre regiões ou backup de snapshot de alta frequência. Verifique a política de backup. |
| 400 | InvalidReleasedKeepPolicy.Format | Specified Released Keep Policy is not valid. | A política de retenção de dados de backup arquivados após a liberação da instância é inválida. |
| 400 | InvalidDBInstanceEngineType.Format | the DB instance engine type does not support this operation. | O tipo de mecanismo de banco de dados da instância não oferece suporte a esta operação. |
| 400 | VpcNetworkTypeNotSupport | The vpc network type instance does not support this operation. | Esta operação não é suportada para instâncias do tipo de rede VPC. |
| 400 | MirrorInsExists | Specified DB instance mirror ins already existed. | A imagem da instância de banco de dados atual já existe. |
| 400 | InvalidBackupSet | The specified database does not exist in the backup set. | O banco de dados especificado não existe no conjunto de backup. |
| 400 | OrdTCommodityQueryError | Failed to query for product. | Falha ao consultar o produto. |
| 400 | ProductInstanceReleased | The instance has been released. Please check before placing the order. | A instância foi liberada. Verifique a instância antes de fazer o pedido. |
| 400 | RegionEndTimeDissolvedIndia | The region is no longer supported. | A região foi desativada. |
| 400 | InvalidDBInstanceClass.NotSupport | The target primary db instance class can not lower than the original primary db instance class. | O tipo de instância de destino da instância primária deve ser igual ou superior ao tipo de instância original. |
| 400 | InvalidPayType.NotSame | All primary and read-only instances should have the same payment type. | O método de cobrança de todas as instâncias primárias e instâncias somente leitura deve ser o mesmo. |
| 400 | InvalidReadOnlyDBInstanceClass.NotSupport | The target read-only db instance class can not lower than the original read-only db instance class. | As especificações de destino da instância somente leitura não devem ser inferiores às especificações originais, incluindo CPU e memória. |
| 400 | InvalidStorageSize.CannotChange | Can not change storage size in this operation. If you need to change disk type, please change storage size first, and the storage size must meet your target disk type's constraint requirements. | A capacidade de armazenamento não pode ser modificada na operação atual. Para alterar o tipo de disco em nuvem, use outra operação para modificar a capacidade de armazenamento primeiro. A capacidade de armazenamento de destino deve atender às restrições do tipo de disco em nuvem de destino. |
| 400 | InvalidStorageSize.ConstraintUnsatisfied | The db instance's storage size dose not meet the constraint requirements of the parameter DBInstanceStorageType. If you still want to change disk type, please change storage size to meet the target disk type's constraint in other operation. | A capacidade de armazenamento atual da instância primária ou da instância somente leitura não atende às restrições de armazenamento do tipo de disco em nuvem de destino especificado por DBInstanceStorageType. Modifique a capacidade de armazenamento da instância separadamente antes de realizar a migração de disco local para disco em nuvem. |
| 400 | ReadonlyDBInstanceClassEmpty | The read-only target instance class should not be empty. | A especificação de destino da instância somente leitura não pode estar vazia. |
| 400 | ReadonlyDBInstanceClassNotSame | All readonly db instances should have the same instance class. | Todas as instâncias somente leitura devem ter a mesma especificação, incluindo o tipo de instância e o tamanho da especificação. |
| 400 | StopService.ModifyDBInstanceSpec | The service has been discontinued and does not permit resizing operations on instances using the classic network. | A rede clássica foi desativada. A instância atual é do tipo rede clássica e o prazo de interrupção do serviço expirou. As operações de upgrade/downgrade não são permitidas para esta instância. |
| 400 | InvalidParam.DiskSize | %s. | A capacidade do disco selecionada para a alteração de especificação é muito pequena. |
| 400 | InvalidOrder.NotFound | Specified order does not exist in RDS. | O pedido especificado não existe no RDS. |
| 400 | NotFindAvailableVswitch | Secondary zone, no available switch found under the current vpc. | Nenhum vSwitch está disponível na zona secundária da instância na VPC atual. |
| 400 | InvalidStorageType.NotSupport | The current storage type does not support this operation. | O tipo de armazenamento atual não oferece suporte a esta operação. |
| 400 | IncorrectReadDBInstanceMemSize | The instance type of read-only instance is too small. | As especificações da instância somente leitura são muito pequenas. |
| 400 | DBInstanceNotServerless | The dbinstance is not serverless. | A instância especificada não é uma instância serverless. |
| 400 | UnSupportDbTypeReduceDiskSize | The current instance does not support scale-in. | A instância atual não oferece suporte à redução da capacidade de armazenamento. |
| 400 | ClassicNetDisabled | The classic network address is currently disabled, and the instance cannot perform configuration changes. | O endereço de rede clássica está atualmente desativado. A instância não pode realizar alterações de configuração. |
| 500 | CallLxSdkFailed | Error calling the order system, please try again later or contact service personnel. | Ocorreu um erro ao chamar o sistema de pedidos. Tente novamente mais tarde ou entre em contato com o suporte técnico. |
| 500 | ExternalFailure | The request processing has failed due to external service failure. | A solicitação para o serviço falhou. Tente novamente mais tarde. |
| 500 | RequestMetaDataFailed | The service request failed. Please try again later or contact service personnel. | A solicitação de serviço falhou. Tente novamente mais tarde ou entre em contato com o suporte. |
| 500 | InvokeProxyFailure | The request processing has failed due to service failure of rds api. | A solicitação falhou porque o serviço da API do RDS apresentou falha. |
| 403 | IncorrectDBInstanceType | The database instance type does not support the operation. | A operação falhou. Esta operação não é suportada no status atual da instância. |
| 403 | OperationDenied.NotSupportedBackupMethod | When the storage is larger than 4000 GB, only snapshot backup is supported. | Quando a capacidade de armazenamento excede 4000 GB, apenas backups de snapshot são suportados. |
| 403 | IncorrectReadDBInstanceDisksize | Read instance disk size must be equal or higher than primary instance. | O tamanho do disco em nuvem da instância somente leitura é inválido. |
| 403 | BetaServerlessNotSupportThisAction | Beta Serverless Not Support This Feature | |
| 403 | GroupReplicationNotSupport.InvalidEngineVersion | Group Replication requires the instance engine version to be 8.0. | A versão do mecanismo de banco de dados da instância não é o MySQL 8.0. O MySQL Group Replication não é suportado. |
| 403 | GroupReplicationNotSupport.InvalidNodeClassCode | Group Replication requires the ClassCode of each node to be consistent. | As especificações de nó da instância são inconsistentes. O MySQL Group Replication não é suportado. |
| 403 | GroupReplicationNotSupport.InvalidNodeNum | Group Replication is not supported, the number of nodes must be an odd number greater than or equal to 3. | O número de nós na instância não é um número ímpar maior ou igual a 3. O MySQL Group Replication não é suportado. |
| 403 | GroupReplicationNotSupport.InvalidXengine | Group Replication is not supported because the instance has xengine tables. | A instância contém tabelas que usam o mecanismo de armazenamento X-Engine. O MySQL Group Replication não é suportado. |
| 403 | GroupReplicationNotSupport.MemoryTooSmall | Group Replication is not supported because the memory is too small. | A especificação da instância tem memória insuficiente. O MySQL Group Replication não é suportado. |
| 403 | ARMNotSupport | ARM arch does not support this operation. | Esta operação não é suportada na arquitetura ARM. |
| 403 | HostTypeNotSupport | Host type is inconsistent, please check that the original host type is the same as the target host type. | O tipo de host antes e depois da alteração é inconsistente. Certifique-se de que o tipo de host de origem e o tipo de host de destino sejam iguais. |
| 403 | CloudSSDNotSupport | Cloud ssd does not support this operation, please upgrade to essd. | Os discos em nuvem SSD não suportam esta operação. Faça upgrade para ESSD. |
| 403 | MaxscaleInstanceNotSupport | Instances with maxscale instance do not support this operation. | Esta operação não é compatível com instâncias com proxy MaxScale. |
| 403 | ReadInstanceNotSupport | Instances with read-only do not support this operation. | Esta operação não é suportada para instâncias que possuem instâncias somente leitura. |
| 403 | UnSupportReduceDiskSize | Current instance type does not support reducing disk space. | O valor para a redução do tamanho do disco em nuvem é inválido. |
| 403 | CloudboxInstanceNotSupport | Cloud-box instance does not support this operation. | A instância do Cloud Box não suporta esta operação. |
| 403 | ReadOnlyInstanceNotSupport | Read-only instance does not support this operation. | As instâncias somente leitura não suportam esta operação. |
| 403 | MinorVersionNotSupport | The current database minor version does not support the operation. | |
| 403 | ShrinkCountReachedLimit | Current DB shrink count reached the limit. | A contagem de redução do banco de dados atingiu o limite. |
| 403 | InvalidReduceDiskSize | The storage capacity after the scale-down must be larger than the used amount. | A capacidade de destino para redução de escala não pode ser menor que o uso de armazenamento atual. |
| 403 | CloudDiskEncryptionNotSupport | The encryption key is not allowed for general-purpose instance. | As instâncias de uso geral não suportam a criptografia de disco em nuvem. |
| 403 | OrderStatus.UnPaid | The specified db instance has unpaid order. | Existe um pedido não pago para a instância atual. Pague o pedido e tente novamente. |
| 403 | InvalidUserOperatorPermission | The user permission does not support this operation. | As permissões do usuário não suportam esta operação. |
| 403 | InvalidVswitchId | Specified conn vswitch id is not valid. | O VSwitchId especificado está em um formato incorreto ou está vazio. |
| 403 | IncorrectMinorVersion | Current engine minor version does not support operations. | A versão secundária atual do mecanismo não suporta esta operação. |
| 403 | OperationDenied.ZoneResource | There is no available zone for inventory. | Não há regiões de inventário disponíveis. |
| 403 | NotInFlowController | Sorry,no permission. | Este recurso está disponível apenas para usuários de nuvem corporativa. Você não tem as permissões necessárias. |
| 403 | InvalidKmsKey | Kms key is disabled. | A chave KMS está desativada. |
| 403 | InvalidInstanceLevel.Malformed | Current DB instance level does not support this operation. | O nível atual da instância de banco de dados não oferece suporte a esta operação. |
| 403 | UnsupportedByBlueGreenDeployment | Operation prohibited due to blue green deployment. | A operação não é permitida porque existe uma implantação blue-green. |
| 403 | UnSupportNonXfsDiskSizeTooLarge | Non xfs disk types do not support upgrading to 60T or above. | Os tipos de disco em nuvem não XFS não oferecem suporte à expansão para 60 TB ou superior. |
| 403 | UnsupportedReduceDiskSize.BinlogSpeedTooFast | Binlog generate speed is too fast for disk shrink operation. | Os logs binários estão sendo gerados muito rapidamente para executar a operação de redução da capacidade de armazenamento. |
| 404 | InvalidClusterKms | The current instance does not authorized to access the Key Management Service. | A instância atual não está autorizada a acessar o Key Management Service (KMS). |
| 404 | InvalidParam | The parameter is invalid. | O parâmetro de entrada é inválido. |
| 404 | Request.NotFound | The requested resource is not available. | O recurso solicitado não está disponível. |
| 404 | HostInfo.NotFound | The specified host info is not found. | As informações do host especificado não existem. |
Consulte Códigos de Erro para uma lista completa.
Notas de versão
Consulte Notas de Versão para uma lista completa.