Todos os produtos
Search
Central de documentação

ApsaraDB RDS:CopyDatabaseBetweenInstances

Última atualização: Jul 07, 2026

Replica bancos de dados entre instâncias do RDS SQL Server.

Descrição da operação

Mecanismos de banco de dados compatíveis

RDS SQL Server

Referências

Nota

: Antes de chamar esta operação, leia a documentação a seguir e certifique-se de compreender totalmente os pré-requisitos e os impactos desta operação.

Replicar bancos de dados entre instâncias do ApsaraDB RDS for SQL Server

Experimente agora

Experimente esta API no OpenAPI Explorer, sem necessidade de assinatura manual. Chamadas bem-sucedidas geram automaticamente código SDK correspondente aos seus parâmetros. Faça o download com segurança de credenciais integrada para uso local.

Testar

Autorização RAM

A tabela abaixo descreve a autorização necessária para chamar esta API. Você pode defini-la em uma política do Resource Access Management (RAM). As colunas da tabela estão detalhadas abaixo:

  • Ação: As ações que podem ser usadas no elemento Action das instruções de política de permissão do RAM para conceder permissões para executar a operação.

  • API: A API que você pode chamar para executar a ação.

  • Nível de acesso: O nível de acesso predefinido concedido para cada API. Valores válidos: create, list, get, update e delete.

  • Tipo de recurso: O tipo de recurso que suporta autorização para executar a ação. Indica se a ação suporta permissão em nível de recurso. O recurso especificado deve ser compatível com a ação. Caso contrário, a política será ineficaz.

    • Para APIs com permissões em nível de recurso, os tipos de recursos obrigatórios são marcados com um asterisco (*). Especifique o Nome de Recurso Alibaba Cloud (ARN) correspondente no elemento Resource da política.

    • Para APIs sem permissões em nível de recurso, é exibido como Todos os Recursos. Use um asterisco (*) no elemento Resource da política.

  • Chave de condição: As chaves de condição definidas pelo serviço. A chave permite controle granular, aplicando-se somente a ações ou a ações associadas a recursos específicos. Além das chaves de condição específicas do serviço, o Alibaba Cloud fornece um conjunto de chaves de condição comuns aplicáveis a todos os serviços compatíveis com RAM.

  • Ação dependente: As ações dependentes necessárias para executar a ação. Para concluir a ação, o usuário RAM ou a função RAM deve ter permissões para executar todas as ações dependentes.

Ação

Nível de acesso

Tipo de recurso

Chave de condição

Ação dependente

rds:CopyDatabaseBetweenInstances

create

*DBInstance

acs:rds:{#regionId}:{#accountId}:dbinstance/{#dbinstanceId}

Nenhuma Nenhuma

Parâmetros da solicitação

Parâmetro

Tipo

Obrigatório

Descrição

Exemplo

DBInstanceId

string

Sim

O ID da instância de origem. Você pode chamar a operação DescribeDBInstances para consultar o ID da instância.

rm-bp172446ys9cf****

TargetDBInstanceId

string

Sim

O ID da instância de destino. Você pode chamar a operação DescribeDBInstances para consultar o ID da instância.

rm-bp1m71wvzfiq7****

DbNames

string

Sim

Os nomes dos bancos de dados que você deseja copiar. Formato: Nome do banco de dados de origem 1,Nome do banco de dados de origem 2.

{"zhttest":"zhttest"}

BackupId

string

Não

O ID do conjunto de backups com base no qual você deseja restaurar os bancos de dados da instância de origem. Ao replicar bancos de dados por conjunto de backups, você pode chamar a operação DescribeBackups para obter o ID do conjunto de backups.

Nota

Você deve especificar um dos parâmetros BackupId e RestoreTime.

259321****

RestoreTime

string

Não

O ponto no tempo em que o sistema replica os bancos de dados. Você pode selecionar um ponto no tempo dentro do período de retenção de backup. Especifique a hora no padrão ISO 8601 no formato aaaa-MM-ddTHH:mm:ssZ. A hora deve estar em UTC.

Nota

Você deve especificar um dos parâmetros BackupId e RestoreTime.

2025-06-08T17:41:14Z

SyncUserPrivilege

string

Não

Especifica se devem ser copiados usuários e permissões.

  • YES: copia usuários e permissões. Se a instância de destino tiver um usuário cujo nome seja igual ao de um usuário na instância de origem, as permissões do usuário na instância de origem também serão concedidas ao usuário na instância de destino após a cópia das permissões do usuário.

  • NO: não copia usuários e permissões.

Valor padrão: NO.

NO

Elementos de resposta

Elemento

Tipo

Descrição

Exemplo

object

Os parâmetros de resposta.

RequestId

string

O ID da solicitação.

803D11AF-C370-465B-AB46-CB3A642DC303

Exemplos

Resposta de sucesso

JSON formato

{
  "RequestId": "803D11AF-C370-465B-AB46-CB3A642DC303"
}

Códigos de erro

Código de status HTTP

Código de erro

Mensagem de erro

Descrição

400 %s DB Operation Failed:%s.
400 InvalidBackupSetID Invalid backup set id. O conjunto de backup não existe. Chame a operação DescribeBackups para visualizar os conjuntos de backup existentes.
400 DBCountLimitExceeded Db count limit exceeded. O limite de contagem de bancos de dados foi excedido.
400 BackupRestoreNotSupported.BasicHA Basic instances cannot be restored to high availability instances, and high availability instances cannot be restored to basic instances. Uma instância da Basic Edition não pode ser restaurada para uma instância da High-availability Edition, e uma instância da High-availability Edition não pode ser restaurada para uma instância da Basic Edition.
400 BackupRestoreNotSupported.HADedicatedAlwaysOn High availability instances cannot be restored to dedicated cluster instances or AlwaysOn instances. A operação falhou. Uma instância da High-availability Edition não pode ser restaurada para uma instância de cluster dedicado ou uma instância de cluster da Enterprise Edition.
400 BackupRestoreNotSupported.ShareDedicatedAlwaysOn Shared instances cannot be restored to dedicated cluster instances, AlwaysOn instances, or high availability instances. Uma instância compartilhada não pode ser restaurada para uma instância de cluster dedicado, uma instância de cluster da Enterprise Edition ou uma instância da High-availability Edition.
400 OperationDenied.RestoreTime The instance with snapshot backup enabled can only be restored to the instance with snapshot backup enabled. Uma instância com backup de snapshot ativado só pode ser restaurada em uma instância que também possua o backup de snapshot ativado.
400 OperationDenied.SnapshotBackupSet Snapshot backup set can only be restored to the instance with snapshot backup enabled. Uma instância com backup de snapshot ativado e um conjunto de backup do tipo backup de snapshot só pode ser restaurada em uma instância que possua o backup de snapshot ativado.
400 CanNotCopyDBHasTDEEnabled The source database has enabled the TDE feature. You cannot copy it to another instance. O banco de dados de origem tem a Criptografia de Dados Transparente (TDE) ativada e não pode ser replicado para outras instâncias.
400 InvalidBackupDBNames.NotFound The specified BackupDBNames is not found.
400 InvalidBackupDBNames.Malformed The specified backup database is not valid.
400 InvalidDBName.Format Specified DB name is not valid. O nome do banco de dados é inválido. Renomeie o banco de dados. O nome do banco de dados deve conter apenas letras minúsculas, dígitos e sublinhados (_), começar com uma letra, terminar com uma letra ou dígito e ter até 16 caracteres de comprimento.
400 InvalidDBInstanceName.NotFound Invalid DBInstanceId NotFound.
400 EngineNotSupported The engine does not support the operation. O mecanismo atual não suporta esta operação.
400 InvalidTargetDBInstanceName.Format Specified Target DB instance name is not valid.
400 MasterDBInstanceState.NotSupport The Master instance state does not support this operation.
400 TargetInstanceEngineNotSupported The specified Engine cannot be supported the operation.
400 InvalidInstancesRegion.Malformed The instance region is not the same as the target instance region.
400 InvalidStartTime.Format The specified parameter "StartTime" is not valid. O formato da hora de início é inválido. O formato deve estar no formato GMT padrão: AAAA-MM-DDThh:mmZ. Exemplos: DescribeDBInstancePerformance: 2012-06-11T15:00Z. DescribeErrorLogs: 2011-06-11T16:00Z.
400 InvalidEndTime.Format The specified parameter "EndTime" is not valid. A operação falhou. O formato da hora de término é inválido. O formato deve estar no formato GMT padrão: AAAA-MM-DDThh:mmZ. Exemplo: 2012-06-11T15:00Z.
400 InvalidParameterCombination The end time must be greater than the start time A hora de término deve ser posterior à hora de início.
400 InvalidBackupSetLocation.Format Specified backup set location is not valid. O local do conjunto de backup especificado é inválido.
400 InvalidCrossRegionTrans Cross region instance trans is not supported A transferência de instâncias entre regiões não é suportada.
400 ErrorParametersConflict Parameter BackupsetID and restoretime can only exist one. Os parâmetros BackupID e restoretime são mutuamente exclusivos. Especifique apenas um deles.
400 InvalidDBName.NotFound Specified DB name does not exist. A operação falhou porque o nome da instância de banco de dados especificado não existe.
400 InvalidDBName.Duplicate Specified DB name already exists in the This instance. O nome do banco de dados atual é inválido. Redefina o nome do banco de dados.
400 ReadDBInstanceNotSupport The operation is not permitted due to type of the instance. Esta operação não é permitida em instâncias somente leitura.
400 InvalidRecoveryDbInstance.StorageSize The disk space of the new instance cannot be less than that of the current instance A operação falhou. O espaço em disco da nova instância não pode ser menor que o da instância atual.
400 InvalidRecoveryDBNames.Format The specified parameter DBNames is not valid. O nome da instância é inválido. Verifique se o parâmetro é válido.
400 InvalidBackupIdOrRestoreTime.NotFound The specified parameter BackupId or RestoreTime is not valid. A operação falhou. O parâmetro BackupId ou RestoreTime é inválido.
400 Forbidden.RegionNotFound The provided RegionId does not exist in our record. A operação falhou. Esta operação não é permitida na região da instância atual.
400 ImageNotFound The specified Image is disabled or is deleted. A imagem especificada está desativada ou excluída.
400 InvalidZone.NotSupportedForStorageType The specified zone is closed or invalid for Specified DBInstanceStorageType. A região especificada está fechada ou é inválida para o DBInstanceStorageType especificado.
400 InvalidEngineOrEngineVersion The specified params engine or engineVersion should not be null. O parâmetro engine ou engineVersion não pode ser nulo.
400 InvalidGeneralGroupNameOrGdnInstanceName The specified params generalGroupName or gdnInstanceName should not be null. O parâmetro generalGroupName ou gdInsttanceName especificado não pode estar vazio.
400 InvalidVSwitchId.NotFound Specified virtual switch is not found in specified VPC. O vSwitch especificado não existe.
400 CDDC.TargetHostIDNotAvailable The target host ID is not available. O host de destino está indisponível. Use um host diferente.
400 CDDC.AvailableHostsNotEnoughInZone Not enough available hosts are in the target zone. A zona de destino não possui recursos de host suficientes. Crie um host na zona.
400 ReadOnlyInstanceNotSupport Specified ReadOnly Instance not support this operation. As instâncias somente leitura não suportam esta operação.
400 InvalidShareDbInstanceClassNotSupport The current instance classType is not support operation. O tipo de instância atual não oferece suporte a esta operação.
400 InvalidQuantity.NotSupported The specified instance quantity is not supported. O número de instâncias não atende ao limite de assinatura. Verifique o valor.
400 IncorrectMasterDBInstanceState Master instance state does not support this operation. O status da instância primária não suporta esta operação.
400 InvalidDBInstance.ReadDBInstanceExceeded Current DB Instance exceeding the allowed amount of read instance.
400 InvalidEngineVersion.Malformed Specified engine version is not valid. A versão do mecanismo de banco de dados especificada é inválida. Verifique a versão e tente novamente.
400 InvalidEssdStorageSize The cloud ESSD storage size is invalid. O tamanho do disco de desempenho premium deve ser de pelo menos 10 GB. O ESSD PL0 deve ter pelo menos 10 GB. O PL1 deve ter pelo menos 20 GB. O PL2 deve ter pelo menos 465 GB. O PL3 deve ter pelo menos 1265 GB.
400 IncorrectInstanceNetworkType The specified parameter InstanceNetworkType is not valid. O parâmetro InstanceNetworkType é inválido.
400 AtLeastTwoVSwitchParamExists The specified params(Vswitchs) at least two. Pelo menos dois valores devem ser especificados para o parâmetro Vswitchs, e as zonas devem corresponder aos vSwitches.
400 InvalidIzNo.NotSupported Specified VPC zone is not supported. A zona da VPC não corresponde. Modifique a configuração e tente novamente.
400 InvalidBackupSet Specified database does not exists in the backup set. O banco de dados especificado não existe no conjunto de backup.
400 InvalidRestoreTimeSpecified Unable to restore to the specified time, because the database is in cold storage at this time. Please choose a valid restore point. O banco de dados não pode ser restaurado para o ponto de tempo especificado porque o banco de dados estava em armazenamento a frio naquele momento. Selecione outro ponto de tempo válido.
400 InvalidRestoreDB Unable to restore, because the database is in cold storage now. Please skip this database. O banco de dados atual não pode ser restaurado porque é um banco de dados de armazenamento a frio. Ignore este banco de dados.
400 Order.ComboInstanceNotAllowOperate A package instance is not allowed to operate independently. Operações individuais não são permitidas para instâncias de pacote.
400 Price.PricingPlanResultNotFound Pricing plan price result not found. O resultado do preço do plano de preços não foi encontrado.
400 Order.NoRealNameAuthentication You have not passed the real-name authentication and do not meet the purchase conditions. Please log in to the user center for real-name authentication. Você não concluiu a verificação de nome real e não está elegível para fazer uma compra. Faça login em Despesas e Custos para concluir a verificação de nome real.
400 InsufficientAvailableQuota Your account quota limit is less than 0, please recharge before trying to purchase. O crédito disponível da sua conta é menor que 0. Recarregue sua conta antes de tentar fazer uma compra.
400 CommodityServiceCalling.Exception Failed to call commodity service. A chamada para o serviço de commodity retornou uma falha.
400 RegionDissolvedEOM Dear customer, Alibaba Cloud plans to optimize and adjust the current region. Cloud services in this region will cease operations. You are currently unable to operate new purchase orders. Thank you for your understanding and support. O Alibaba Cloud planeja otimizar e ajustar a região atual. Os serviços em nuvem nesta região serão descontinuados. Para garantir a continuidade dos seus negócios e uma migração de dados tranquila, você não pode fazer novos pedidos de compra no momento. Agradecemos sua compreensão e apoio.
400 Commodity.InvalidComponent The module you purchased is not legal, please buy it again. O módulo adquirido é inválido. Adquira um módulo válido.
400 RegionEndTimeDissolvedAustralia Cloud services in the Australia (Sydney) region will be discontinued. Set the validity date to September 30, 2024 or earlier than September 30, 2024. A região foi desativada.
400 Price.CommoditySys Commodity system call exception. Ocorreu uma exceção ao chamar o sistema de commodities.
400 Pay.InsufficientBalance Insufficient available balance.
400 Order.PeriodInvalid There is a problem with the period you selected, please choose again. O período de assinatura selecionado é inválido. Selecione um período de assinatura válido.
400 pay.noCreditCard Account not bound to credit card. A conta não está associada a um cartão de crédito.
400 Order.InstHasUnpaidOrder There is an unpaid order for the service you have purchased. Please pay or void it before placing the order. Existe um pedido não pago para o serviço selecionado. Pague ou cancele o pedido antes de fazer um novo.
400 noAvailablePaymentMethod No payment method is specified for your account. We recommend that you add a payment method. Nenhum método de pagamento está especificado para a conta. Adicione um método de pagamento.
400 BasicInfoUncompleted Your information is incomplete. Complete your information before the operation. Suas informações básicas estão incompletas. Complete suas informações básicas antes de realizar esta operação.
400 Risk.RiskControlRejection Your account is abnormal, please contact customer service for details. Ocorreu uma exceção com a sua conta. Entre em contato com o atendimento ao cliente para obter detalhes.
400 Api.NotSupport Specified api is not supported. A operação de API atual não é suportada.
400 ContainForbiddenLabelError There is a label that prohibits placing orders. Please contact your distributor for assistance. Existe uma tag de bloqueio de pedido. Entre em contato com seu distribuidor para obter assistência.
400 InvalidDBInstanceId.NotFound The DBInstanceId provided does not exist in records. O DBInstanceId especificado não existe.
400 InvalidInstanceLevel.DiskType Specified instance level not support request disk type O tipo de instância atual não oferece suporte ao tipo de armazenamento especificado.
400 InvalidParam Sepcified wal level Parameter is invalid. There are still logical slots in instance, so it can not be set as replica. O parâmetro de entrada é inválido.
400 KmsApiError User secret key invalid. A chave do usuário é inválida.
400 System.SaleValidateFailed Sales expression validation system error.
400 Abs.InvalidAccount.NotFound account is not found. Sua conta da Alibaba Cloud não existe ou sua AccessKey expirou.
400 SqlExecuteFailedOrTimeout sql command execution failed or timed out:%s. A execução do comando SQL falhou ou expirou.
400 ColdData.EngineVersionNotSupport The current instance engine version not support coldDataEnabled. A versão atual do mecanismo DPI da instância não suporta o arquivamento de dados frios.
400 ColdData.MinorVersionNotSupport The current instance minor version not support coldDataEnabled. A versão atual do kernel não suporta o arquivamento de dados frios.
400 IncorrectTargetClasscode The current instance type does not support this operation. O tipo de instância atual não oferece suporte a esta operação.
400 InvalidConnectionString.Duplicate Specified connection string already exists in the RDS. O nome do endereço de conexão está duplicado. Reconfigure a string de conexão.
400 RequiredParam.NotFound Required input param is not found. Parâmetros obrigatórios estão ausentes.
400 Parameters.Invalid Parameter error, please check the parameters. O parâmetro está incorreto. Verifique o parâmetro.
400 BackupPolicyNotSupport Cold Data won't open with CrossBackup or Flash Backup, please check Backup Policy. O arquivamento de dados frios não oferece suporte a backup entre regiões ou backup de snapshot de alta frequência. Verifique a política de backup.
400 InvalideStatus.Format The instance status does not support this operation. O status da instância não suporta esta operação.
400 InvalidReleasedKeepPolicy.Format Specified Released Keep Policy is not valid. A política de retenção de dados de backup arquivados após a liberação da instância é inválida.
400 InvalidDBInstanceEngineType.Format the DB instance engine type does not support this operation. O tipo de mecanismo de banco de dados da instância não oferece suporte a esta operação.
400 Pay.NoCreditCard No credit cards.
400 VpcNetworkTypeNotSupport The vpc network type instance does not support this operation. Esta operação não é suportada para instâncias do tipo de rede VPC.
400 MirrorInsExists Specified DB instance mirror ins already existed. A imagem da instância de banco de dados atual já existe.
400 UnsupportedClassCode The specified DB instance class stops selling. O tipo de instância não está mais disponível para compra.
400 OrdTCommodityQueryError Failed to query for product. Falha ao consultar o produto.
400 ProductInstanceReleased The instance has been released. Please check before placing the order. A instância foi liberada. Verifique a instância antes de fazer o pedido.
400 RegionEndTimeDissolvedIndia The region is no longer supported. A região foi desativada.
400 InvalidCharacter.DbOrAccount The database name or account name contains invalid characters. O nome do banco de dados ou o nome da conta contém caracteres inválidos.
500 ExternalFailure The request processing has failed due to external service failure. A solicitação para o serviço falhou. Tente novamente mais tarde.
500 RequestMetaDataFailed The service request failed. Please try again later or contact service personnel. A solicitação de serviço falhou. Tente novamente mais tarde ou entre em contato com o suporte.
500 InvokeProxyFailure The request processing has failed due to service failure of rds api. A solicitação falhou porque o serviço da API do RDS apresentou falha.
403 StorageLimitExceeded Exceeding the allowed Storage of DB instance.
403 InvalidTempInstance.NotSupport The temp db Instance is not support. A operação falhou. A instância atual está bloqueada.
403 InvalidTargetDBInstanceName.Format Specified Target DB instance name is not valid. O nome da instância de destino é inválido.
403 IncorrectDBInstanceState The current database instance state does not support the operation. O status da instância de proxy não está ativado.
403 IncorrectDBInstanceType Current DB instance engine and type does not support operations. A operação falhou. Esta operação não é suportada no status atual da instância.
403 Forbidden.SnapshotRecovery Snapshot backup does not support partial restore A operação falhou. Os backups de snapshot não oferecem suporte à restauração parcial.
403 OperationDenied.Resource Specified DB instance class or storage is not available in all Availability Zones. Recursos insuficientes. Altere o tipo de instância ou o tipo de armazenamento e tente novamente.
403 ReadonlyDBInstanceStorageExceeded You can not create the order with the db instance because The masterInstance storage value exceeding the readonlyInstance storage value. A operação falhou. O valor de armazenamento da instância primária excede o valor de armazenamento da instância somente leitura. O pedido não pode ser criado para a instância de banco de dados.
403 MasterDBInstanceClassNotSupport You can not create the readonly instance with the master instance class does not support. A operação falhou. O tipo de instância primária atual não oferece suporte à criação de instâncias somente leitura.
403 ReadonlyDBInstanceClassNotSupport You can not create the readonly instance with the instance class does not support. A operação falhou. A especificação da instância atual não suporta a criação de instâncias somente leitura.
403 ReadonlyDBInstanceClassLowerThanMasterInstance The readonly instance db instance class are lower than master instance db instance class. A especificação da instância somente leitura é inferior à especificação da instância primária.
403 InvalidSwitchType.Malformed The specified parameter InvalidSwitchType is not valid. O parâmetro SwitchType é inválido.
403 UnsupportedCopyDbHighAvailabilityToBasic Replicate Database from RDS Category:HighAvailability to RDS Category:Basic is not supported. A replicação de um banco de dados da Edição de Alta Disponibilidade para a Edição Básica não é suportada.
403 InvalidInstanceVersion Source instance version is greater than the target instance version. A versão da instância de origem é posterior à versão da instância de destino.
403 UnsupportedCopyDbShareToHighAvailability Replicate Database from RDS Category:Share to RDS Category:HighAvailability is not supported. A replicação de um banco de dados da Edição Compartilhada para a Edição de Alta Disponibilidade não é suportada.
403 UnsupportedCopyDbAlwaysOnToBasic Replicate Database from RDS Category:AlwaysOn to RDS Category:Basic is not supported. A replicação de um banco de dados da Edição Cluster para a Edição Básica não é suportada.
403 UnsupportedCopyDbBasicToShare Replicate Database from RDS Category:Basic to RDS Category:Share is not supported. A replicação de um banco de dados da Edição Básica para a Edição Compartilhada não é suportada.
403 UnsupportedCopyDbAlwaysOnToHighAvailability Replicate Database from RDS Category:AlwaysOn to RDS Category:HighAvailability is not supported. A replicação de um banco de dados da Edição Cluster para a Edição de Alta Disponibilidade não é suportada.
403 UnsupportedCopyDbShareToBasic Replicate Database from RDS Category:Share to RDS Category:Basic is not supported. A replicação de um banco de dados da Edição Compartilhada para a Edição Básica não é suportada.
403 UnsupportedCopyDbHighAvailabilityToShare Replicate Database from RDS Category:HighAvailability to RDS Category:Share is not supported. A replicação de um banco de dados da Edição de Alta Disponibilidade para a Edição Compartilhada não é suportada.
403 UnsupportedCopyDbShareToAlwaysOn Replicate Database from RDS Category:Share to RDS Category:AlwaysOn is not supported. A replicação de um banco de dados da Edição Compartilhada para a Edição Cluster não é suportada.
403 UnsupportedCopyDbAlwaysOnToShare Replicate Database from RDS Category:AlwaysOn to RDS Category:Share is not supported. A replicação de um banco de dados da Edição Cluster para a Edição Compartilhada não é suportada.
403 InvalidParamTableMeta.RestoreTime The specified restore time cannot be covered by the existing backup chain. Please try specifying a different restore time.
403 CurrentRecoveryModelNotSupportThisAction Current recovery model not supported this action. O modelo de recuperação atual não oferece suporte a esta operação.
403 OrderStatus.UnPaid The specified db instance has unpaid order. Existe um pedido não pago para a instância atual. Pague o pedido e tente novamente.
403 InvalidReduceDiskSize The storage capacity after the scale-down must be larger than the used amount. A capacidade de destino para redução de escala não pode ser menor que o uso de armazenamento atual.
403 CloudSSDNotSupport Cloud ssd does not support this operation, please upgrade to essd. Os discos em nuvem SSD não suportam esta operação. Faça upgrade para ESSD.
403 InvalidUserOperatorPermission The user permission does not support this operation. As permissões do usuário não suportam esta operação.
403 InvalidVswitchId Specified conn vswitch id is not valid. O VSwitchId especificado está em um formato incorreto ou está vazio.
403 IncorrectMinorVersion Current engine minor version does not support operations. A versão secundária atual do mecanismo não suporta esta operação.
403 OperationDenied.ZoneResource There is no available zone for inventory. Não há regiões de inventário disponíveis.
403 NotInFlowController Sorry,no permission. Este recurso está disponível apenas para usuários de nuvem corporativa. Você não tem as permissões necessárias.
403 InvalidKmsKey Kms key is disabled. A chave KMS está desativada.
403 InvalidInstanceLevel.Malformed Current DB instance level does not support this operation. O nível atual da instância de banco de dados não oferece suporte a esta operação.
404 InvalidDBInstance.NotFound The specified instance does not exist or is not supported. A instância especificada não foi encontrada. Verifique se a instância é válida.
404 StorageLimitExceeded Exceeding the allowed Storage of DB instance. O limite de espaço em disco foi excedido. Libere espaço em disco.
404 InvalidInstanceStorageType.NotFound The specified DBInstanceStorageType is not found. O parâmetro de tipo de armazenamento da instância (InstanceStorageType) não está configurado. Configure o parâmetro e tente novamente.
404 InvalidRegion.NotFound Specified Region does not exist in the RDS A região é inválida.
404 IncorrectVswitchId The specified parameter VSwitchId is not valid. O parâmetro vSwitch é inválido.
404 InsufficientResourceCapacity Current cluster resources are insufficient. Try again later. Esta operação não é suportada para o cluster de instâncias.
404 InvalidParam Invalid params to call rds open api, BakDBNames is not empty. O parâmetro de entrada é inválido.
404 InvalidClusterKms The current instance does not authorized to access the Key Management Service. A instância atual não está autorizada a acessar o Key Management Service (KMS).
404 Request.NotFound The requested resource is not available. O recurso solicitado não está disponível.
404 HostInfo.NotFound The specified host info is not found. As informações do host especificado não existem.
408 NetworkOrSqlTimeoutError Failed to create login due to potential SQL Server overload or other issues that may cause the login creation fail. Please retry later. A consulta expirou devido a uma possível sobrecarga do SQL Server ou a um número excessivo de contas de instância.

Consulte Códigos de Erro para uma lista completa.

Notas de versão

Consulte Notas de Versão para uma lista completa.