Todos os produtos
Search
Central de documentação

Data Transmission Service:Sincronizar dados de uma instância PolarDB-X 2.0 para um cluster AnalyticDB for MySQL V3.0

Última atualização: Sep 17, 2026

Este tópico descreve como usar o Data Transmission Service (DTS) para sincronizar dados de uma instância PolarDB-X 2.0 para um cluster AnalyticDB for MySQL V3.0, permitindo criar rapidamente sistemas como business intelligence (BI) interno, consultas interativas e relatórios em tempo real.

Pré-requisitos

  • Crie uma instância PolarDB-X 2.0 de origem.

  • Crie o cluster de destino AnalyticDB for MySQL V3.0. Para mais informações, consulte Create a cluster.

  • O espaço de armazenamento disponível no cluster de destino AnalyticDB for MySQL V3.0 deve ser maior que o espaço utilizado pela instância de origem PolarDB-X 2.0.

Precauções

Nota
  • Durante a sincronização de esquemas de bancos de dados e tabelas, o DTS não sincroniza chaves estrangeiras do banco de dados de origem para o de destino.

  • Nas sincronizações completa e incremental, o DTS desativa temporariamente as verificações de restrições e operações em cascata de chaves estrangeiras no nível da sessão. Se ocorrerem atualizações ou exclusões em cascata no banco de dados de origem durante a execução da tarefa, poderá haver inconsistência de dados.

  • O DTS não oferece suporte à sincronização de views materializadas para a instância de destino AnalyticDB MySQL durante a sincronização de esquema. Se forem necessárias views materializadas, crie-as manualmente na instância de destino após a conclusão da sincronização.

Tipo

Descrição

Limitações do banco de dados de origem

  • As tabelas sincronizadas devem ter uma chave primária ou uma restrição única. Caso contrário, poderão ocorrer dados duplicados no banco de dados de destino.

  • O DTS não oferece suporte a instâncias somente leitura do PolarDB-X 2.0 Enterprise Edition como banco de dados de origem.

  • Ao sincronizar tabelas individualmente e editar mapeamentos, como nomes de colunas, uma única tarefa de sincronização de dados aceita no máximo 5.000 tabelas. Para sincronizar mais de 5.000 tabelas, divida-as em várias tarefas ou configure a tarefa para sincronizar todo o banco de dados. Caso contrário, poderá ocorrer um erro de solicitação após o envio da tarefa.

  • Requisitos de binary log:

    • Ative o recurso de binary log no console do PolarDB-X 2.0 e defina o parâmetro binlog_row_image como full. Para mais informações, consulte Parameter settings. Caso contrário, a pré-verificação falhará e a tarefa de sincronização de dados não poderá ser iniciada.

    • Para sincronização incremental de dados, mantenha os binary logs do banco de dados de origem por mais de 24 horas. Em tarefas que combinam sincronização completa e incremental, o período de retenção deve ser de pelo menos 7 dias. Após a conclusão da sincronização completa de dados, reduza o período de retenção para 24 horas. O SLA do DTS não cobre problemas causados por um período de retenção de binary log insuficiente.

  • Se o nome de uma tabela na instância de origem PolarDB-X 2.0 contiver letras maiúsculas, o DTS oferecerá suporte apenas à sincronização de esquema para essa tabela.

  • O DTS não oferece suporte à sincronização de grupos de tabelas (TABLEGROUP) ou bancos de dados e tabelas que possuam o atributo Locality.

  • O DTS não oferece suporte à sincronização de tabelas cujos nomes sejam palavras-chave reservadas, como select.

  • O DTS não consegue sincronizar partições de bancos de dados no modo DRDS em uma instância PolarDB-X 2.0.

  • Não execute operações DDL que alterem esquemas de bancos de dados ou tabelas durante a sincronização de esquema ou a sincronização completa. Caso contrário, a tarefa de sincronização falhará.

    Nota

    Durante a sincronização completa, o DTS consulta o banco de dados de origem. Isso cria bloqueios de metadados que podem impedir operações DDL no banco de dados de origem.

  • Durante a operação de uma tarefa de sincronização do DTS, não há suporte para alterar o tipo de uma tabela de broadcast na instância de origem PolarDB-X 2.0 (por exemplo, alterar uma tabela de broadcast para uma tabela comum ou fragmentada). Para alterar o tipo da tabela, pare primeiro a tarefa de sincronização e reconfigure-a após a conclusão da alteração.

Outras limitações

  • O DTS não sincroniza índices de prefixo. Se o banco de dados de origem contiver índices de prefixo, a tarefa de sincronização de dados poderá falhar.

  • O banco de dados de destino deve conter uma chave primária personalizada. Alternativamente, na etapa Configurations for Databases, Tables, and Columns, configure uma Primary Key Column. Caso contrário, a sincronização poderá falhar.

  • Devido às limitações do AnalyticDB for MySQL, a tarefa do DTS pode sofrer atrasos ou falhar se o uso de disco dos nós no cluster de destino AnalyticDB for MySQL exceder 80%. Antes de iniciar a tarefa, estime o espaço em disco necessário com base nos objetos a serem sincronizados e garanta que o cluster de destino tenha armazenamento suficiente.

  • Se o cluster de destino AnalyticDB for MySQL 3.0 estiver realizando backup enquanto a tarefa do DTS estiver em execução, a tarefa falhará.

  • Avalie o desempenho dos bancos de dados de origem e de destino antes de iniciar a sincronização de dados. Realize a sincronização fora dos horários de pico, pois a sincronização inicial completa de dados consome recursos significativos e aumenta a carga do banco de dados.

  • A sincronização inicial completa de dados executa operações INSERT simultâneas, o que pode causar fragmentação de tabelas no banco de dados de destino. Consequentemente, a instância de destino pode ocupar mais espaço de tabela do que a instância de origem após a sincronização.

  • Não utilize ferramentas como pt-online-schema-change para executar operações DDL online nos objetos que estão sendo sincronizados no banco de dados de origem. Caso contrário, a tarefa de sincronização falhará.

  • Durante a sincronização, não use ferramentas externas ao DTS para gravar dados no banco de dados de destino. Caso contrário, pode ocorrer inconsistência de dados entre os bancos de origem e destino. Por exemplo, se ferramentas diferentes do DTS gravarem dados no banco de destino e você usar o DMS para realizar alterações DDL online, poderá haver perda de dados no banco de destino.

  • Se uma instrução DDL falhar ao ser executada no banco de dados de destino, a tarefa do DTS continuará em execução. Verifique os logs da tarefa para encontrar a instrução DDL com falha. Para mais informações, consulte View task logs.

  • Se uma tarefa falhar, a equipe de suporte do DTS tentará restaurá-la dentro de oito horas. Durante a restauração, eles podem reiniciar a tarefa ou ajustar seus parâmetros.

    Nota

    Apenas os parâmetros da tarefa do DTS são modificados, não os parâmetros do banco de dados. Os parâmetros que podem ser ajustados incluem aqueles listados em Modify instance parameters.

  • Quando o banco de dados de destino é uma instância AnalyticDB for MySQL, o DTS oferece suporte à gravação apenas dos tipos de dados compatíveis com o banco de destino, incluindo basic data types e complex data types, como ARRAY, MAP e JSON. O DTS não oferece suporte a outros tipos, como MULTIVALUE.

Outras precauções

O DTS atualiza periodicamente a tabela dts_health_check.ha_health_check no banco de dados de origem para avançar a posição do binlog.

Faturamento

Tipo de sincronização

Preço

Sincronização de esquema e sincronização completa de dados

Gratuito.

Sincronização incremental de dados

Pago. Para mais informações, consulte Billing overview.

Topologias de sincronização suportadas

  • Sincronização unidirecional um-para-um

  • Sincronização unidirecional um-para-muitos

  • Sincronização em cascata unidirecional

  • Sincronização unidirecional muitos-para-um

Para mais informações sobre as topologias de sincronização e seus limites, consulte Introduction to data synchronization topologies.

Operações SQL que podem ser sincronizadas

Tipo de operação

Instrução SQL

DML

INSERT, UPDATE e DELETE

Nota

Quando os dados são gravados no cluster AnalyticDB for MySQL, a instrução UPDATE é convertida automaticamente para a instrução REPLACE INTO.

DDL

CREATE TABLE, DROP TABLE, RENAME TABLE, TRUNCATE TABLE, ADD COLUMN e DROP COLUMN

Procedimento

  1. Acesse a página da lista de tarefas de sincronização da região de destino. Utilize um dos dois métodos a seguir:

    Pelo console do DTS

    1. Faça login no console do Data Transmission Service (DTS).

    2. No painel de navegação à esquerda, clique em Data Synchronization.

    3. No canto superior esquerdo da página, selecione a região onde a instância de sincronização está localizada.

    Pelo console do DMS

    Nota

    As operações reais podem variar dependendo do modo e do layout do console do DMS. Para mais informações, consulte Simple mode e Customize the layout and style of the DMS interface.

    1. Faça login no Data Management (DMS).

    2. Na barra de menu superior, escolha Data + AI > Data Transmission (DTS) > Data Synchronization.

    3. À direita de Data Synchronization Tasks, selecione a região onde a instância de sincronização está localizada.

  2. Clique em Create Task para abrir a página de configuração da tarefa.

  3. Configure os bancos de dados de origem e de destino.

    Aviso

    Após selecionar as instâncias de origem e de destino, leia atentamente os limites exibidos na parte superior da página. O não cumprimento desses limites pode resultar em falha na tarefa ou inconsistência de dados.

    Seção

    Parâmetro

    Descrição

    N/A

    Task Name

    O DTS gera automaticamente um nome para a tarefa. Recomendamos especificar um nome descritivo para facilitar a identificação. O nome não precisa ser único.

    Source Database

    Select Existing Connection

    • Para usar uma instância de banco de dados que esteja added to the system (recém-criada ou salva), selecione a instância na lista suspensa. As informações do banco de dados serão configuradas automaticamente.

      Nota

      No console do DMS, este item de configuração chama-se Select a DMS database instance..

    • Se você não adicionou a instância de banco de dados ao sistema ou não precisa usar uma instância já adicionada, configure manualmente as seguintes informações do banco de dados.

    Database Type

    Selecione PolarDB-X 2.0.

    Connection Type

    Selecione Alibaba Cloud Instance.

    Instance Region

    Selecione a região onde reside a instância de origem PolarDB-X 2.0.

    Replicate Data Across Alibaba Cloud Accounts

    Neste exemplo, as instâncias de origem e de destino pertencem à mesma conta Alibaba Cloud. Selecione No.

    Instance ID

    Selecione o ID da instância de origem PolarDB-X 2.0.

    Database Account

    Insira a conta do banco de dados da instância de origem PolarDB-X 2.0. A conta deve ter as permissões REPLICATION SLAVE e REPLICATION CLIENT, além da permissão SELECT nos objetos a serem sincronizados.

    Nota

    Para obter informações sobre como conceder permissões, consulte Account permission issues during data synchronization.

    Database Password

    Insira a senha correspondente à conta do banco de dados.

    Destination Database

    Select Existing Connection

    • Para usar uma instância de banco de dados que esteja added to the system (recém-criada ou salva), selecione a instância na lista suspensa. As informações do banco de dados serão configuradas automaticamente.

      Nota

      No console do DMS, este item de configuração chama-se Select a DMS database instance..

    • Se você não adicionou a instância de banco de dados ao sistema ou não precisa usar uma instância já adicionada, configure manualmente as seguintes informações do banco de dados.

    Database Type

    Selecione AnalyticDB for MySQL 3.0.

    Connection Type

    Selecione Alibaba Cloud Instance.

    Instance Region

    Selecione a região onde reside o cluster de destino AnalyticDB for MySQL V3.0.

    Replicate Data Across Alibaba Cloud Accounts

    Neste exemplo, as instâncias de origem e de destino pertencem à mesma conta Alibaba Cloud. Selecione No.

    Instance ID

    Selecione o ID do cluster de destino AnalyticDB for MySQL V3.0.

    Database Account

    Insira a conta do banco de dados do cluster de destino AnalyticDB for MySQL V3.0. A conta deve ter permissões de leitura e gravação.

    Database Password

    Insira a senha correspondente à conta do banco de dados.

  4. Após concluir a configuração, clique em Test Connectivity and Proceed na parte inferior da página.

    Nota

    Certifique-se de que os blocos CIDR de endereços IP dos servidores do DTS estejam adicionados às configurações de segurança dos bancos de dados de origem e de destino para permitir o acesso dos servidores do DTS. Adicione-os automática ou manualmente. Para mais informações, consulte Add the IP address CIDR blocks of DTS servers to a whitelist.

  5. Configure os objetos da tarefa.

    1. Na página Configure Objects, configure os objetos a serem sincronizados.

      Parâmetro

      Descrição

      Synchronization Types

      A opção Incremental Data Synchronization vem selecionada. Por padrão, também é necessário selecionar Schema Synchronization e Full Data Synchronization. Após a conclusão da pré-verificação, o DTS realiza uma sincronização completa dos dados dos objetos selecionados da instância de origem para o cluster de destino. Isso serve como linha de base para a subsequente sincronização incremental de dados.

      Nota

      Se Full Data Synchronization estiver selecionado, será possível sincronizar o esquema e os dados da tabela criada pela execução da instrução CREATE TABLE para o banco de dados de destino.

      Processing Mode for Existing Tables in Destination

      • Precheck and Report Errors: Verifica se existe uma tabela com o mesmo nome no banco de dados de destino. Se não existir, a pré-verificação é aprovada. Se existir uma tabela com o mesmo nome, a pré-verificação falha e a tarefa de sincronização de dados não inicia.

        Nota

        Caso não seja possível excluir ou renomear a tabela com o mesmo nome no banco de dados de destino, mapeie-a para um nome diferente. Para mais informações, consulte Map table and column names.

      • Ignore Errors and Proceed: Ignora a verificação de nomes de tabelas duplicados no banco de dados de destino.

        Aviso

        Selecionar Ignore Errors and Proceed pode causar inconsistência de dados e colocar seu negócio em risco. Por exemplo:

        • Se os esquemas das tabelas forem iguais e um registro no banco de dados de destino tiver o mesmo valor de chave primária ou única que um registro no banco de origem:

          • Durante a sincronização completa, o DTS mantém o registro no cluster de destino. O registro correspondente do banco de dados de origem não é sincronizado.

          • Durante a sincronização incremental, o registro do banco de dados de origem sobrescreve o registro no banco de dados de destino.

        • Se os esquemas das tabelas forem diferentes, a sincronização inicial de dados pode falhar. Isso pode resultar na sincronização apenas parcial dos dados das colunas ou em uma falha completa da sincronização. Prossiga com cautela.

      Merge Multiple Tables

      • Selecione Yes: Em cenários OLTP, o particionamento de bancos de dados e tabelas é frequentemente usado para melhorar o tempo de resposta das tabelas de negócios. Em cenários OLAP, como o banco de dados de destino neste exemplo, uma única tabela de dados pode armazenar grandes volumes de dados, facilitando consultas em tabela única. Nesses casos, utilize o recurso de mesclagem de múltiplas tabelas do DTS para sincronizar várias tabelas com o mesmo esquema (tabelas particionadas) do banco de origem em uma única tabela no banco de destino. Para instruções específicas, consulte Enable multi-table merge.

        Nota
        • Após selecionar várias tabelas no banco de dados de origem, use o recurso de mapeamento de nomes de objetos para alterar seus nomes para o mesmo nome de tabela no banco de dados de destino. Para mais informações sobre o recurso de mapeamento de nomes de objetos, consulte Map table and column names.

        • O DTS adiciona a coluna __dts_data_source do tipo text à tabela de destino para armazenar a fonte dos dados. O valor da coluna utiliza o formato DTS instance ID:database name:schema name:table name para identificar a origem da tabela, por exemplo, dts****:dtstestdata:testschema:customer1.

        • O recurso de mesclagem de múltiplas tabelas opera no nível da tarefa, o que significa que não é possível realizar a mesclagem no nível da tabela. Se desejar mesclar algumas tabelas mas não outras, será necessário criar duas tarefas de sincronização de dados.

        Aviso

        Não execute operações DDL para alterar o esquema do banco de dados ou da tabela no banco de dados de origem. Caso contrário, pode ocorrer inconsistência de dados ou falha na tarefa de sincronização.

      • Selecione No. Esta é a opção padrão.

      Source Objects

      Na caixa Source Objects, clique em um objeto para sincronizar e, em seguida, clique em 向右 para movê-lo para a caixa Selected Objects.

      Nota
      • É possível selecionar colunas, tabelas ou bancos de dados como objetos a serem sincronizados. Se você selecionar tabelas ou colunas, o DTS não sincronizará outros objetos, como views, triggers ou stored procedures, para o banco de dados de destino.

      • Se você selecionar um banco de dados como objeto a ser sincronizado, o DTS aplicará as seguintes regras padrão:

        • Se a tabela de origem tiver uma chave primária (coluna única ou composta), as colunas da chave primária serão usadas como chaves de distribuição.

        • Se a tabela de origem não tiver uma chave primária, uma coluna de chave primária com incremento automático será gerada na tabela de destino. Isso pode causar inconsistência de dados entre os bancos de origem e destino.

      Selected Objects

      • Para renomear um único objeto de sincronização na instância de destino, clique com o botão direito no objeto na caixa Selected Objects. Para mais informações sobre como renomear objetos, consulte Map a single database, table, or column.

      • Para alterar em lote os nomes de vários objetos de sincronização na instância de destino, clique em Batch Edit no canto superior direito da caixa Selected Objects. Para mais informações, consulte Map databases, tables, and columns in a batch.

      Nota
      • Para selecionar operações SQL a serem sincronizadas no nível do banco de dados ou da tabela, clique com o botão direito nos objetos a serem sincronizados na seção Selected Objects e selecione as operações SQL desejadas na caixa de diálogo exibida.

      • Para filtrar dados usando uma condição WHERE, clique com o botão direito em uma tabela a ser sincronizada na seção Selected Objects e configure as condições de filtro na caixa de diálogo exibida. Para mais informações, consulte Filter task data with an SQL condition.

    2. Clique em Next: Advanced Settings para configurar parâmetros avançados.

      Parâmetro

      Descrição

      Dedicated Cluster for Task Scheduling

      Por padrão, o DTS agenda tarefas em um cluster compartilhado, não sendo necessário selecionar um cluster. Para obter um desempenho mais estável, adquira um cluster dedicado para executar tarefas de sincronização do DTS. Para mais informações, consulte What is a DTS dedicated cluster?.

      Retry Time for Failed Connections

      Após o início de uma tarefa de sincronização, se a conexão com o banco de dados de origem ou de destino falhar, o DTS reportará um erro e iniciará imediatamente a tentativa de reconexão. A duração padrão de nova tentativa é de 720 minutos. Também é possível especificar uma duração personalizada de 10 a 1.440 minutos. Recomendamos definir a duração para 30 minutos ou mais. Se o DTS conseguir se reconectar ao banco de dados dentro da duração especificada, a tarefa de sincronização será retomada automaticamente. Caso contrário, a tarefa falhará.

      Nota
      • Se houver várias instâncias do DTS (por exemplo, Instância A e Instância B) compartilhando a mesma origem ou destino, e o tempo de nova tentativa de rede for definido como 30 minutos para a Instância A e 60 minutos para a Instância B, a menor duração de 30 minutos será usada para ambas.

      • Como o DTS cobra pelo tempo de execução da tarefa durante o período de nova tentativa de conexão, recomendamos personalizar a duração da nova tentativa com base nas necessidades do seu negócio ou liberar a instância do DTS o mais rápido possível após a liberação das instâncias de banco de dados de origem e destino.

      Retry Time for Other Issues

      Após o início da tarefa de sincronização, se ocorrerem outros problemas não relacionados à conectividade com o banco de dados de origem ou destino (como exceções na execução de DDL ou DML), o DTS reportará um erro e iniciará imediatamente operações contínuas de nova tentativa. A duração padrão de nova tentativa é de 10 minutos. Também é possível personalizar a duração dentro do intervalo de 1 a 1.440 minutos. Recomendamos definir como 10 minutos ou mais. Se as operações relevantes forem bem-sucedidas dentro da duração definida, a tarefa de sincronização será retomada automaticamente. Caso contrário, a tarefa falhará.

      Importante

      O valor para Retry Time for Other Issues deve ser menor que o valor para Retry Time for Failed Connections.

      Enable Throttling for Full Data Synchronization

      Durante a fase de sincronização completa, o DTS consome recursos de leitura e gravação dos bancos de dados de origem e destino, o que pode aumentar a carga do banco de dados. Para reduzir a carga nos bancos de origem e destino, defina um limite de taxa para a tarefa de sincronização completa configurando os parâmetros Queries per second (QPS) to the source database, RPS of Full Data Migration e Data migration speed for full migration (MB/s).

      Nota
      • Este item de configuração está disponível apenas quando Synchronization Types estiver definido como Full Data Synchronization.

      • Também é possível adjust the full synchronization rate após a instância de sincronização estar em execução.

      Enable Throttling for Incremental Data Synchronization

      Também é possível definir um limite de taxa para a tarefa de sincronização incremental. Para aliviar a pressão no banco de dados de destino, configure RPS of Incremental Data Synchronization e Data synchronization speed for incremental synchronization (MB/s).

      Environment Tag

      Selecione uma tag de ambiente para identificar a instância conforme as necessidades do seu negócio. Nenhuma seleção é necessária para este exemplo.

      Whether to delete SQL operations on heartbeat tables of forward and reverse tasks

      Escolha se deseja gravar informações SQL de heartbeat no banco de dados de origem enquanto a instância do DTS estiver em execução.

      • Yes: As informações SQL de heartbeat não são gravadas no banco de dados de origem. Isso pode fazer com que a instância do DTS reporte atraso.

      • No: Grava informações SQL de heartbeat no banco de dados de origem. Isso pode interferir em recursos como backup físico e clonagem do banco de dados de origem.

      Configure ETL

      Escolha se deseja ativar o recurso de extração, transformação e carregamento (ETL). Para mais informações, consulte What is ETL? Valores válidos:

      Monitoring and Alerting

      Especifique se deseja configurar alertas. Se a sincronização falhar ou a latência exceder o limiar especificado, uma notificação será enviada a um contato de alerta.

    3. Opcional: Após concluir a configuração anterior, clique em Next: Configure Database and Table Fields para definir o Type, Primary Key Column, Distribution Key e as informações de chave de partição (Partition Key, Partitioning Rules e Partition Lifecycle) para a tabela a ser sincronizada no banco de dados de destino.

      Nota
      • Esta etapa está disponível apenas se você selecionar Schema Synchronization para Synchronization Types ao configurar os objetos da tarefa. Em seguida, defina Definition Status como All para fazer modificações.

      • A Primary Key Column pode ser uma chave primária composta por várias colunas. Selecione uma ou mais colunas da Primary Key Column para servir como Distribution Key e Partition Key. Para mais informações, consulte CREATE TABLE.

  6. Salve a tarefa e execute uma pré-verificação.

    • Para visualizar os parâmetros da API para configurar esta instância, passe o mouse sobre o botão Next: Save Task Settings and Precheck e clique em Preview OpenAPI parameters no balão exibido.

    • Se tiver terminado de visualizar os parâmetros da API, clique em Next: Save Task Settings and Precheck na parte inferior da página.

    Nota
    • Antes do início do trabalho de sincronização, o DTS executa uma pré-verificação. O trabalho só pode começar após todos os itens da pré-verificação serem aprovados.

    • Se a pré-verificação falhar, clique em View Details para o item com falha. Corrija o problema conforme indicado e execute a pré-verificação novamente.

    • Se a pré-verificação retornar um aviso:

      • Se um item de verificação falhar e não puder ser ignorado, clique em View Details ao lado do item. Siga as instruções para corrigir o problema e execute a pré-verificação novamente.

      • Para itens de verificação que podem ser ignorados, clique em Confirm Alert Details, Ignore, OK e Precheck Again em sequência para pular o aviso e executar a pré-verificação novamente. Se optar por ignorar o item de aviso, isso pode causar problemas como inconsistência de dados e representar riscos ao seu negócio.

  7. Adquira a instância.

    1. Quando a Success Rate for de 100%, clique em Next: Purchase Instance.

    2. Na página Purchase, selecione o método de faturamento e a especificação de link para a instância de sincronização de dados. A tabela a seguir descreve esses parâmetros em detalhes.

      Categoria

      Parâmetro

      Descrição

      New Instance Class

      Método de faturamento

      • Assinatura: O pagamento é feito no momento da criação da instância. Adequado para necessidades de longo prazo e mais econômico que o pagamento conforme o uso. Quanto maior a duração da assinatura, maior o desconto.

      • Pagamento conforme o uso: A cobrança é feita por hora. Adequado para necessidades de curto prazo. Libere a instância imediatamente após o uso para economizar custos.

      Configuração do grupo de recursos

      O grupo de recursos ao qual a instância pertence. O padrão é o grupo de recursos padrão. Para mais informações, consulte What is Resource Management?.

      Especificação do link

      O DTS fornece especificações de sincronização com diferentes níveis de desempenho. A especificação do link de sincronização afeta a taxa de sincronização. Escolha uma especificação com base no seu cenário de negócios. Para mais informações, consulte Data synchronization link specifications.

      Duração da assinatura

      No modo de assinatura, selecione a duração e a quantidade para a instância de assinatura. É possível escolher uma assinatura mensal de 1 a 9 meses ou uma assinatura anual de 1, 2, 3 ou 5 anos.

      Nota

      Esta opção está disponível apenas quando o método de faturamento é Subscription.

    3. Após concluir a configuração, leia e selecione Data Transmission Service (Pay-as-you-go) Service Terms.

    4. Clique em Buy and Start. Na caixa de diálogo OK, clique em OK.

      Visualize o progresso da tarefa na página Data Synchronization.