このトピックでは、クライアントに関するよくある質問 (ログインエラー、予期せぬクラッシュ、問題の報告方法など) について説明します。
目次
カテゴリ | よくある質問 |
インストールとアンインストール | |
操作とログイン | |
機能とその他の質問 | Web クライアントを使用してクラウドコンピューターに接続する場合、ローカルディスクマッピングはサポートされていますか? |
インストールとアンインストール
ターミナルのアップデート
機能やアクセスポイントは、ターミナルの種類やクライアントのバージョンによって異なる場合があります。正確な情報については、お使いのデバイスの UI をご参照ください。
macOS クライアントをアンインストールした後もアイコンが残っている場合の対処法
macOS クライアントをアンインストールした後も Alibaba Cloud Workspace クライアントのアイコンが残っている場合は、次の手順に従って削除してください。
Finder ウィンドウまたは Launchpad からアイコンを削除します。
[Finder] を開き、[Finder] サイドバーの [アプリケーション] をクリックします。検索ボックスに Alibaba Cloud Workspace と入力します。または、Dock の Alibaba Cloud Workspace アイコンを右クリックし、[オプション] > [Finder に表示] を選択します。
Alibaba Cloud Workspace アイコンを右クリックし、[ゴミ箱に入れる] をクリックします。
ゴミ箱からアイコンを削除するか、ゴミ箱を空にしてアイコンを完全に削除します。
Mac を再起動してから、macOS クライアントを再度アンインストールします。
インストールエラー:「選択したドライブまたは UNC 共有が存在しないか、アクセスできません。別のものを選択してください」
現象
Alibaba Cloud Workspace クライアントのインストールが失敗し、次のエラーメッセージが表示されます:選択したドライブまたは UNC 共有が存在しないか、アクセスできません。別のものを選択してください。
原因
クライアントが以前にリムーバブルハードドライブまたはその後切断された別のディスクにインストールされていたためです。
解決策
次のレジストリパスから関連するエントリを削除します:\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\
操作とログイン
起動時のエラー:「VCRUNTIME140.dll が見つかりませんでした」
現象
Windows コンピューターでクライアントを開くと、次のエラーメッセージが表示されます:VCRUNTIME140.dll が見つからなかったため、コードの実行を続行できません。プログラムを再インストールすると、この問題が解決する可能性があります。
解決策
VC ランタイム 2019 を手動でインストールします。
クライアントを開くときに、開発者の ID を確認できないため、Elastic Desktop Service を開くことができませんというエラーメッセージが表示された場合、どうすればよいですか?
現象
Mac コンピューター (macOS 10.13 または 10.14) で、macOS クライアントアイコンをダブルクリックすると、「開発元を検証できないため、"Alibaba Cloud Workspace" を開けません。」というメッセージのダイアログボックスが表示されます。
解決策
次の手順に従ってクライアントを開きます。
Mac で [Finder] を開き、[Applications] フォルダに移動します。
[Applications] フォルダで [Alibaba Cloud Workspace] を見つけます。
[Alibaba Cloud Workspace] を右クリックし、コンテキストメニューで [開く] をクリックします。
この問題は、クライアントを初めて開くときにのみ発生します。
起動すると、Windows クライアントがクラッシュします。どうすれば解決できますか?
この問題は、ポート 55556 がブロックされていることが原因である可能性があります。次の手順に従って解決してください。
クライアントのインストールディレクトリを開きます。
デフォルトでは、パスは
C:\Program Files (x86)\Wuying Cloud Computerです。binフォルダを開き、sdbus_daemon.confファイルを見つけて、テキストエディターで開きます。ポート番号を変更します。
デフォルトのポートは 55556 です。これを別の未使用のポートに変更します。ポート番号の範囲は 0 から 65535 です。
クライアントを再起動します。
問題が解決しない場合は、ローカルコンピューターの Windows オペレーティングシステムのルート証明書が期限切れになっていないか確認してください。
ログインエラー:「ネットワークリクエストがタイムアウトしました」
次のコマンドを実行して、ローカルネットワークが Elastic Desktop Service にアクセスできるかどうかを確認します。
ping ecd.region.aliyuncs.comコマンドを実行するときは、region をクラウドコンピューターが存在するリージョンの ID に置き換えます。例:ping ecd.cn-hangzhou.aliyuncs.com。ping コマンドが失敗した場合は、ローカルネットワーク接続を確認してください。
クライアントへのログイン時にエラーメッセージこのオフィスネットワークでは XX ネットワークからのアクセスは許可されていませんが表示される場合は、どうすればよいですか。
このエラーは、選択した接続方法が オフィスネットワークで許可されていないことを示します。別の接続方法を試すか、管理者に連絡して オフィスネットワークで許可されている接続方法を変更してもらってください。
クライアントへのログイン時にエラーメッセージ RAM ユーザーのオフィスネットワーク ID でのログインはサポートされていません が表示された場合、どうすればよいですか?
Alibaba Cloud Workspace クライアントバージョン 2.0.0 以降では、RAM ユーザーとして オフィスネットワーク ID (旧ワークスペース ID) (****@****.onaliyun.com の形式) でログインすることはサポートされていません。管理者に連絡して、簡易ユーザーアカウントを作成してもらってください。
機能とその他の質問
Web クライアントでクラウドコンピューターに接続する際、ローカルディスクマッピングはサポートされていますか?
いいえ、クラウドコンピューターに関連付けられたポリシーで有効になっていても、ローカルディスクマッピングはサポートされていません。つまり、クラウドコンピューター内からローカルディスクのデータを読み書きすることはできません。
クラウドコンピューターのデスクトップにあるデスクトップアシスタントをクリックし、メニューのアップロードおよびダウンロード機能を使用して、ローカルディスクとクラウドコンピューター間でファイルを転送できます。
デスクトップアシスタントのメニューにアップロードおよびダウンロード機能がない場合は、管理者に連絡して、Web クライアントでのファイル転送を許可するようにクラウドコンピューターのポリシーを変更してもらってください。