すべてのプロダクト
Search
ドキュメントセンター

SchedulerX:アラートのよくある質問

最終更新日:Aug 26, 2026

このトピックでは、SchedulerX の使用時に受信する可能性があるアラートの処理方法について説明します。

killed from server

  • アラートメッセージ

    The timed scheduling task in your ****** environment, namespace: default space, jobid:******, trigger instance id:******, failed at 2025-10-15 07:40:57. The task ran on machine ******. The reason may be 'killed from server'. Please monitor the task. [SchedulerX access ******.com].

  • 説明

    このアラートは、タイムアウトによりタスクが自動的にパージされたことを示します。

don't update progress more than 30s

  • アラートメッセージ

    The timed scheduling task in your ****** environment, namespace: default space, jobid:******check_if_complete_BACKIP1), trigger instance id:******, failed at 2025-10-15 07:40:57. The task ran on machine ******. The reason may be 'jobInstance=*** don't update progress more than 30s, maybe worker=****** is down'. Please monitor the task. [SchedulerX access ******.com].

  • 説明

    30 秒を超えてハートビートが送信されなかったため、クライアントとサーバー間の接続が失われました。この問題は通常、クライアントのデプロイメントまたは高負荷が原因で発生します。デプロイメントまたは再起動が原因の場合は、失敗したタスクに対して自動再試行を設定できます。