すべてのプロダクト
Search
ドキュメントセンター

Serverless App Engine:アプリケーションモニタリングにデータが表示されない場合の対処方法

最終更新日:Jun 18, 2025

症状

アプリケーションモニタリングにデータが表示されません。

考えられる原因

アプリケーション ポッドの設定が不完全です。

解決策

  1. アプリケーション ポッドに /home/admin/.opt/ArmsAgent フォルダが含まれているかどうかを確認します。

    1. ポッドにログインします。

    2. 次のコマンドを実行します。

    cd /home/admin/.opt/ArmsAgent
    • このフォルダがない場合は、DingTalk グループ(DingTalk グループ番号:32874633)に参加して、製品テクニカルエキスパートに相談してください。

    • このフォルダが存在する場合は、次のステップに進みます。

  2. アプリケーション ポッドにシステム環境変数 JAVA_TOOL_OPTIONS があり、この環境変数の値に -javaagent:xxxxxxArmsAgent.zip が含まれているかどうかを確認します。

    1. ルートユーザーとしてポッドにログインします。

    2. 次のコマンドを実行します。

    env | grep JAVA_TOOL_OPTIONS
    • このシステム環境変数または指定された値がない場合は、DingTalk グループ(DingTalk グループ番号:32874633)に参加して、製品テクニカルエキスパートに相談してください。

    • このシステム環境変数と指定された値が存在する場合は、次のステップに進みます。

  3. アプリケーション ポッドにログファイル /tmp/application PID-xxx.log が含まれているかどうかを確認します。

    1. ポッドにログインします。

    2. 次のコマンドを実行します。

    cd /tmp
    • このログファイルがない場合は、DingTalk グループ(DingTalk グループ番号: 32874633)に参加して、製品テクニカルエキスパートに相談してください。

    • このログファイルが存在する場合は、圧縮ファイルとして保存し、SAE 製品テクニカルエキスパートに送信してトラブルシューティングを依頼してください。SAE