このトピックでは、IoT Platform インスタンスに関するよくある質問 (FAQ) への回答を提供します。
IoT Platform インスタンスの詳細については、「概要」をご参照ください。
購入したインスタンスが見つからない場合はどうすればよいですか?
問題
IoT Platform をアクティブ化するか、Enterprise Edition インスタンスを購入した後、パブリックインスタンスまたは購入した Enterprise Edition インスタンスが見つかりません。
原因
IoT Platform コンソールで選択したリージョンが、インスタンスが存在するリージョンと異なります。次の表は、パブリックインスタンスと Enterprise Edition インスタンスが利用可能なリージョンを示しています。
インスタンスタイプ
サポートされているリージョン
旧バージョンのパブリックインスタンス
中国 (上海)、ドイツ (フランクフルト)、米国 (シリコンバレー)、米国 (バージニア)、シンガポール、および日本 (東京)
新バージョンのパブリックインスタンス
Enterprise Edition インスタンス
中国 (上海)、中国 (北京)、中国 (深セン)、ドイツ (フランクフルト)、米国 (シリコンバレー)、米国 (バージニア)、シンガポール、および日本 (東京)
インスタンスを購入した後、IoT Platform コンソールのホームページが更新されていません。
購入したインスタンスが属していない[本番環境] タブと [テスト環境] タブを含む環境のタブに移動すると、インスタンスが見つかりません。
解決策
Enterprise Edition インスタンスが利用可能なリージョンでインスタンスを見つけるには、次の手順を実行します。
IoT Platform コンソール にログインします。
左上隅で、インスタンスが存在するリージョンを選択します。
[概要] の [すべての環境] タブに移動し、インスタンスを見つけます。
最近購入した Enterprise Edition インスタンスは、インスタンスリストの一番上に表示されます。

インスタンスの ID を取得するにはどうすればよいですか?
問題
デバイス SDK、IoT Platform SDK、または Advanced Message Queuing Protocol (AMQP) SDK を設定する場合、Enterprise Edition インスタンスまたは新バージョンのパブリックインスタンスの ID が必要です。
解決策
IoT Platform コンソール にログインします。左上隅で、管理するインスタンスが存在するリージョンを選択します。
概要 タブで、ID を取得するインスタンスを見つけ、インスタンスの ID を表示します。
重要旧バージョンの IoT Platform コンソールにログインすると、[パブリックインスタンス] カードの [概要] タブにインスタンス ID は表示されません。
IoT Platform SDK を使用して API 操作を呼び出す場合、IotInstanceId パラメーターの ID を指定する必要はありません。 リクエストパラメータから
IotInstanceIdパラメーターを削除します。デバイスまたは AMQP クライアントを IoT Platform に接続する場合、空の文字列を指定する必要があります。例:
iotInstanceId = ""。

段階的な移行を実行した後、[移行の詳細] ページでデバイスと関連する移行情報が見つからないのはなぜですか?
IoT Platform インスタンスのリソースを移行する方法の詳細については、「インスタンス移行の概要」をご参照ください。
問題
段階的な移行を実行した後、移行の詳細
ページにデバイス情報が表示されません。
原因
段階的な移行中に、システムはプロダクトとルールエンジンのデータをコピーし、次に特定のデバイスデータを移行します。最初の 2 つのステップのいずれかが失敗したためにデバイスデータの移行に失敗した場合、移行の詳細 ページにデバイス情報は表示されません。この問題はビジネスには影響しません。
解決策
段階的な移行を繰り返します。詳細については、「ステップ 2: 段階的な移行を実行する」をご参照ください。