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Cloud Backup:OSS バックアップに関する FAQ

最終更新日:Jul 08, 2025

OSS バックアップが失敗し、「OSS バケットにアクセスできませんでした。 OSS バケットへのアクセスはアクセス ポリシーによって制限されています」というメッセージが表示された場合はどうすればよいですか?

  • 問題

    OSS バックアップが失敗しました。 「OSS バケットにアクセスできませんでした。 OSS バケットへのアクセスはアクセス ポリシーによって制限されています。 OSS バケット アクセス ポリシーと VPC の構成を確認し、Cloud Backup にバックアップ対象の OSS バケットにアクセスする権限があることを確認してください。」というメッセージが表示されます。

    image

  • 原因

    OSS バケットのアクセス ポリシーの制限により、Cloud Backup にバックアップ対象の OSS バケットにアクセスする権限がありません。

  • 解決策

    1. OSS コンソール にログインします。

    2. OSS バケットを見つけます。 [バケット ポリシー] タブで、[承認] をクリックします。

      image

      1. [承認済みユーザー]: ビジネス要件に基づいて、[すべてのアカウント][RAM ユーザー]、または [その他のアカウント] を選択します。 詳細については、「バケット ポリシー」をご参照ください。

      2. [承認済み操作]: [詳細設定] を選択します。

      3. [効果]: [許可] を選択します。

      4. [アクション]: Cloud Backup が OSS バケットにアクセスするために必要な権限を選択します。 次の操作を選択して、操作に同じ権限を付与できます。 詳細については、「サービスにリンクされたロール」をご参照ください。

      5. [
                "oss:ListObjects",
                "oss:GetBucketAcl",
                "oss:GetBucketLocation",
                "oss:GetBucketInfo",
                "oss:PutObject",
                "oss:GetObject",
                "oss:PutObjectACL",
                "oss:GetObjectACL",
                "oss:PutObjectTagging",
                "oss:GetObjectTagging",
                "oss:AbortMultipartUpload",
                "oss:ListMultipartUploads",
                "oss:ListParts"
        ]
      6. [条件]: [アクセス方法] を選択し、[HTTPS] を選択します。 [IP] を 192.168.0.0/16 に設定します。

    3. [OK] をクリックします。