エラーコード
|
HTTP ステータスコード |
エラーコード |
エラーメッセージ |
説明 |
操作 |
| 400 | AccountNotEnableRdTrustedService | You have not enabled HBR as a trust service of resource directory. | このアカウントのリソースディレクトリで Cloud Backup が信頼できるサービスとして有効化されていません。 | diagnosis |
| 403 | AccountNotHbrRdAdministrator | You are not the resource directory administrator of HBR. | Cloud Backup のリソースディレクトリ管理者ではありません。 | diagnosis |
| 404 | AirBackupJobNotExists | The air backup job does not exist. | ECS Backup Essential エディションのバックアップジョブが存在しません。 | diagnosis |
| 404 | AirBackupPlanNotExists | The air backup plan does not exist. | ECS Backup Essential エディションのバックアッププランが存在しません。 | diagnosis |
| 400 | AirInstanceAtLeastOnePlan | The air instance must have one plan. | ECS Backup Essential エディションでは、少なくとも 1 種類のバックアップを有効にする必要があります。 | diagnosis |
| 400 | AirInstanceError | The air instance is error, does not support this operation. | ECS Backup Essential エディションが異常な状態のため、この操作は実行できません。ECS インスタンスを再バインドするか、バインドを解除してください。 | diagnosis |
| 400 | AirInstanceExpired | The air instance is expired, does not support this operation. | ECS Backup Essential エディションは期限切れのため、この操作は実行できません。 | diagnosis |
| 400 | AirInstanceInitializing | The air instance is in INITIALIZING. | ECS Backup Essential エディションのサブスクリプションインスタンスが初期化中またはバインド解除中のため、この操作は実行できません。 | diagnosis |
| 404 | AirInstanceNotExists | The air Instance does not exist. | ECS Backup Essential エディションのサブスクリプションインスタンスが存在しません。 | diagnosis |
| 400 | ArchiveDaysTooShort | The snapshot should be in standard bucket for at least 30 days. | バックアップをアーカイブ層に移動するには、標準層に 30 日以上保持されている必要があります。 | diagnosis |
| 400 | ArchiveRetentionDaysTooShort | The archive snapshot should be in archive bucket for at least 60 days. | バックアップはアーカイブ層に 60 日以上保持する必要があります。 | diagnosis |
| 400 | ArchiveSnapshotCannotDetect | Archive snapshot cannot detect. | バックアップはアーカイブ層に移動済みのため、ウイルスファイルの検出は実行できません。 | diagnosis |
| 400 | ArchiveSnapshotCannotGenerateReport | The archived snapshot can not generate report. | アーカイブされたバックアップポイントでは、レポートを生成できません。 | diagnosis |
| 403 | AssumeRoleFail | Failed to assume role. | クロスサービス権限付与に失敗しました。Cloud Backup に OSS およびその他のサービスへのアクセス権限を付与してください。 | diagnosis |
| 403 | BackupAccountNotInSpecifiedRd | The backup account is not in the specified resource directory. | バックアップ対象のアカウントが、指定されたリソースディレクトリにありません。 | diagnosis |
| 400 | BackupJobStillRunning | Last Backup job with same backup plan ID is not finished yet. | バックアッププランの直前のバックアップジョブが完了していないため、新しいジョブを開始できません。 | diagnosis |
| 400 | BackupJobStillRunning | Previous backup job has not complete yet, please wait until it complete. | 直前のバックアップジョブが完了していません。バックアップジョブが完了するまでお待ちください。 | diagnosis |
| 400 | BadRequest | The request has invalid parameters. | 有効なリクエストではありません。リクエストパラメーターを確認してください。 | diagnosis |
| 400 | BASIC_INFO_UNCOMPLETED | Your information is incomplete. Complete your information before the operation. | 基本ユーザー情報のフォーマットが未完了です。基本ユーザー情報のフォーマットを完了してください。 | diagnosis |
| 400 | BrowseDuplicateLoad | Backend job have already submitted. | 同一のタスクがすでにバックグラウンドで実行中です。 | diagnosis |
| 400 | BrowseFileError | Browse file error. | ファイルの参照に失敗しました。 | diagnosis |
| 500 | BrowseFileError | An error occurred while browsing the backup files; please submit a ticket. | バックアップファイルの参照に失敗しました。チケットを起票してください。 | diagnosis |
| 400 | BrowseTimeout | Too many files in this folder, backend job have already launched. Please wait for a while and try again. | フォルダ内のファイル数が多すぎます。バックグラウンドタスクが送信されました。しばらくしてからもう一度お試しください。 | diagnosis |
| 400 | CannotAccessRdService | Cannot access resource directory service. | リソースディレクトリサービスにアクセスできません。 | diagnosis |
| 400 | CannotArchiveDetectingSnapshot | Can not archive detecting snapshot. | バックアップはウイルスファイルの検出処理中のため、アーカイブできません。検出処理が完了してからもう一度お試しください。 | diagnosis |
| 403 | CannotCancelFileDetectionJob | This job is in progress for virus detection and cannot be canceled. | タスクはウイルスの検出処理中のため、キャンセルできません。 | diagnosis |
| 400 | CannotDeleteActiveClient | The active client can not deleted. | アクティブなクライアントは削除できません。 | diagnosis |
| 400 | CannotDeleteArchivedSnapshot | Can not delete archived snapshot. | アーカイブ層に移動されたバックアップは、有効期限が切れる前に削除できません。バックアップの有効期限が切れ、Cloud Backup によって自動的に削除されるまでお待ちください。 | diagnosis |
| 400 | CannotDeleteArchivingSnapshot | Can not delete archiving snapshot. | アーカイブ中のバックアップは手動で削除できません。バックアップの有効期限が切れ、Cloud Backup によって自動的に削除されるまでお待ちください。 | diagnosis |
| 400 | CannotDeleteClusterWithDataSources | Cannot delete a cluster with data sources. | データソースが関連付けられているクライアントグループは削除できません。 | diagnosis |
| 400 | CannotDeleteDetectingSnapshot | Cannot delete detecting snapshot. | バックアップはウイルスファイルの検出処理中のため、削除できません。検出処理が完了してからもう一度お試しください。 | diagnosis |
| 400 | CannotDeleteLatestOtsSnapshot | Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please delete the backup plan first. | このバックアッププランで「最新のバックアップを保持」設定が有効になっているため、最新のバックアップを削除できません。このバックアップを削除するには、まずバックアッププランを削除してください。 | diagnosis |
| 400 | CannotDeleteLatestSnapshot | Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please turn off Keep-Latest-Snapshot. | このバックアッププランで「少なくとも 1 つのバックアップバージョンを保持」設定が有効になっているため、最新のバックアップを削除できません。このバックアップを削除するには、まずバックアッププランで「少なくとも 1 つのバックアップバージョンを保持」設定を無効にしてください。 | diagnosis |
| 400 | CannotDeletePlanWithRunningJobs | Cannot delete plan with running jobs. | ジョブの実行中はバックアッププランを削除できません。 | diagnosis |
| 400 | CannotDeleteReplicationSourceVault | Cannot delete replication source vault. | クロスリージョンバックアップのソースバックアップボールトは削除できません。 | diagnosis |
| 400 | CannotDeleteReplicationTargetVault | Cannot delete replication target vault. | レプリケーション先のボールトがレプリケーション中のため、無効化できません。 | diagnosis |
| 400 | CannotDeleteSharedResource | Cannot delete shared resource. | 共有中のリソースは削除できません。 | diagnosis |
| 400 | CannotDeleteUniBackupVaultWithActiveInstances | Cannot delete unibackup vault with active instances. | アクティブなインスタンスを含むデータベースバックアップボールトは削除できません。 | diagnosis |
| 400 | CannotDeleteUniBackupVaultWithPlans | Cannot delete unibackup vault with plans. | バックアッププランを含むバックアップボールトは削除できません。 | diagnosis |
| 400 | CannotInstallNewClientWithAegisClient | Cannot install client on this ECS because an old version of aegis backup client already installed. | レガシー Aegis バックアップクライアントがすでにインストールされているため、この ECS インスタンスにクライアントをインストールできません。 | diagnosis |
| 403 | CannotOperateClientInstalledByEcsOwner | Can not operate client on this ECS because it was installed by ECS owner. | 他のユーザーに属する ECS クライアントに対しては操作を実行できません。 | diagnosis |
| 400 | CannotOperateClientInstalledByOthers | The client is installed by another service, can not be operated. | 他のサービスによってインストールされたクライアントに対しては操作を実行できません。 | diagnosis |
| 400 | CannotOperateNewClientWithBasic | The client is used by the essential edition, please do not perform any operations on this client. | このクライアントは Essential エディションで使用されています。Essential エディションの機能に影響が出ないよう、このクライアントに対して操作を行わないでください。 | diagnosis |
| 400 | CannotOperateReplicationTargetSnapshot | Can not operate replication target snapshot. | レプリケーションで取得したバックアップポイントに対しては、この操作を実行できません。 | diagnosis |
| 400 | CannotTurnOffKeepLatestSnapshot | Cannot turn off Keep latest snapshot, please set KeepLatestSnapshot to 1. | 「少なくとも 1 つのバックアップバージョンを保持」オプションは無効にできません。この機能を有効にしてください。 | diagnosis |
| 403 | CannotUnInstallNewClientWithAegisClient | The client is being used by the Anti-Ransomware feature of Security Center and cannot be deleted. | このバックアップクライアントはセキュリティセンターのランサムウェア対策機能で使用されているため、削除できません。 | diagnosis |
| 400 | CannotUpgradeClientWithRunningJobs | Cannot upgrade the client when there is an ongoing job. Try again after the job is finished. | タスクが実行中のため、クライアントをスペックアップできません。タスクの完了後に再度お試しください。 | diagnosis |
| 400 | Client.HanaInvalidCertOrNetworkFailure | Connection to database failed, please ensure the server certificate is valid and network is reachable. | データベース接続の確立に失敗しました。HANA SSL 証明書が有効であり、クライアントが HANA に正常にアクセスできることを確認してください。 | diagnosis |
| 400 | Client.HanaSqlError | Hana reports error when execute SQL statements. | HANA で SQL ステートメントの実行中にエラーが発生しました。 | diagnosis |
| 400 | Client.HanaSqlError | Internal HANA SQL error. | クライアントによる HANA SQL ステートメントの実行中にエラーが発生しました。 | diagnosis |
| 400 | ClientBindsToWormVaultCannotBeDeleted | Cannot delete client bond to WORM vault. | ロック済みのバックアップボールトからはクライアントを削除できません。 | diagnosis |
| 400 | ClientBindsToWormVaultCannotBeDeleted | The client is bound to a backup vault that has enabled backup lock. You cannot delete the client. | このクライアントは、バックアップロックが有効なバックアップボールトに関連付けられているため、削除できません。 | diagnosis |
| 404 | ClientNotExist | The specified client doesn't exist. | クライアントが存在しません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | ClientResponseTimeout | The client response timed out. | クライアントの応答時間がタイムアウトしました。 | diagnosis |
| 400 | CloudAssistNotRunningOnInstance | There is no cloud assistant running on the instance. | インスタンスでクラウドアシスタントが実行中ではありません。 | diagnosis |
| 400 | ClusterNameDuplicate | The cluster name already exists, please modify the cluster name and try again. | クライアントグループ名はすでに存在します。クライアントグループ名を変更して、再度お試しください。 | diagnosis |
| 400 | ClusterNotExist | Cluster does not exist. | クライアントグループが存在しません。 | diagnosis |
| 404 | CommodityCodeNotSupport | The commodity code does not support. | 商品コードはサポートされていません。 | diagnosis |
| 400 | ContainerBackupJobStillRunning | The previous backup task for this resource is still running. | このリソースの以前のバックアップジョブが完了していません。 | diagnosis |
| 404 | ContainerClusterNotExists | The container cluster does not exist. | コンテナクラスターが存在しません。 | diagnosis |
| 200 | CrossAccountBackupSlrNotExist | AliyunServiceRoleForHbrCrossAccountBackup doesn't exist, please create this role. | AliyunServiceRoleForHbrCrossAccountBackup ロールが存在しません。このサービスリンクロールを作成してください。 | diagnosis |
| 400 | CrossAccountBackupSlrNotExist | AliyunServiceRoleForHbrCrossAccountBackup does not exist, please create this role. | クロスアカウントサービスの権限ロール AliyunServiceRoleForHbrCrossAccountBackup が存在しません。このロールを作成してください。 | diagnosis |
| 400 | CrossAccountItemAlreadyExists | The cross account item already exists. | クロスアカウント構成はすでに存在します。再度作成しないでください。 | diagnosis |
| 403 | CrossAccountItemNotExists | The cross account item not exists. | クロスアカウント情報のフォーマットが存在しません。 | diagnosis |
| 404 | CrossAccountRoleNotExist | Cross account role doesn't exist, please check this role. | クロスアカウントロールが存在しません。ロールの構成を確認してください。 | diagnosis |
| 400 | DataSourceNotExists | Data source not exist. | データソースが存在しません。 | diagnosis |
| 400 | DoNotHaveActivatedClient | There is not any actived client. | 有効化済みのクライアントが利用できません。 | diagnosis |
| 409 | DuplicateRequest | Duplicate request, another request is processing. | リクエストが重複しています。別のリクエストが処理中です。 | diagnosis |
| 400 | EcsAlreadyHasClientInstalledByOthers | The ECS already has a client which managed by another service. | 別のサービスによって管理されているディザスタリカバリクライアントが、ECS インスタンスにすでに存在します。 | diagnosis |
| 403 | EcsClientError | Failed to call ECS client. | ECS へのアクセスに失敗しました。Alibaba Cloud 管理コンソールにログインしてチケットを起票してください。 | diagnosis |
| 400 | EncryptedDiskNotSupportCopy | The instance contains encrypted disk not support replication in ecs server backup. | 暗号化されたクラウドディスクはクロスリージョンレプリケーションをサポートしません。 | diagnosis |
| 400 | ExceedMaxBytes | The bytes done exceeds 500G. | ソースデータ量が上限を超えています。 | diagnosis |
| 400 | FailedToActivateUniBackupInstance | Failed to activate unibackup instance. | データベースバックアップインスタンスの有効化データを有効化できませんでした。 | diagnosis |
| 400 | FailedToCreateUniBackupJob | Failed to create unibackup job. | データベースバックアップジョブの作成に失敗しました。 | diagnosis |
| 400 | FailedToDeleteUniBackupJob | Failed to delete unibackup job. | データベースバックアップジョブの削除に失敗しました。 | diagnosis |
| 400 | FailedToDescribeFileSystems | Failed to describe NAS file systems. | NAS ファイルシステムのクエリに失敗しました。 | diagnosis |
| 400 | FailedToGetOssBucket | Failed to get oss bucket. | OSS バケットの取得に失敗しました。 | diagnosis |
| 400 | FailedToListUniBackupInstanceDetail | Failed to list unibackup instance detail. | データベースインスタンスの詳細リストの取得に失敗しました。 | diagnosis |
| 400 | FailedToListUniBackupResources | Failed to list unibackup resources. | データベースインスタンスのリソース拡張に失敗しました。 | diagnosis |
| 400 | FailedToUpdateUniBackupJob | Failed to update unibackup job. | データベースバックアップジョブの更新に失敗しました。 | diagnosis |
| 400 | FeatureDeprecated | The feature has been deprecated. | この機能は非推奨になりました。 | diagnosis |
| 400 | FileDetectionNotExits | File detection not exists. | ウイルスファイル検出の Record が存在しません。チケットを提出してください。 | diagnosis |
| 400 | HanaNodeNotExist | There is no hana node. | 有効な HANA ノードが見つかりませんでした。 | diagnosis |
| 404 | HanaNotExist | The HANA cluster or instance does not exist. | HANA クラスターまたはインスタンスが存在しません。 | diagnosis |
| 400 | HanaUsesWormVaultCannotBeDeleted | Cannot delete Hana instance in WORM vault. | ロック済みのバックアップボールトから HANA インスタンスを削除できません。 | diagnosis |
| 400 | HanaUsesWormVaultCannotBeDeleted | Hana instances that use worm vault cannot be deleted. | ロック済みのバックアップボールトを使用している HANA インスタンスは削除できません。 | diagnosis |
| 400 | HbrRoleNotExist | Aliyun HBR default role doesn't exist. | Alibaba Cloud のデフォルトの China Backup ロールが存在しません。 | diagnosis |
| 400 | ImmutablePolicyCannotBeDisabled | The immutable setting of the policy can not be disabled. | バックアップポリシーのバックアップロック特徴を有効にした後は、無効にできません。 | diagnosis |
| 403 | ImmutableSnapshotCannotBeDeleted | This ECS instance backup snapshot is immutable and cannot be deleted. | ECS フルサーバーバックアップは不変バックアップであり、削除できません。 | diagnosis |
| 400 | InDebt | Use is in debt. | ユーザーに支払い遅延があります。 | diagnosis |
| 0 | InDebt | The user account is in debt. | アカウントで支払い遅延が発生しています。直ちにアカウントに入金してください。 | diagnosis |
| 400 | InDebtOverdue | The user is overdue. | ユーザーの支払い遅延が猶予期間を超過しています。サービスを使用する前にアカウントに入金してください。 | diagnosis |
| 0 | InDebtOverdue | The user account is in debt overdue. | アカウントの支払い遅延が猶予期間を超過しています。直ちにアカウントに入金してください。 | diagnosis |
| 400 | InitVaultError | Initialize vault failed. | バックアップボールトの初期化に失敗しました。 | diagnosis |
| 500 | InitVaultError | An error occurred while initializing the repository; please submit a ticket. | ボールトの初期化に失敗しました。チケットを提出してください。 | diagnosis |
| 400 | InstanceHasBeenProtected | The instance has been protected. | インスタンスはすでに別のメソッドで保護されています。この操作はサポート対象外です。 | diagnosis |
| 400 | InstanceHasBeenProtectedByAir | The instance has been protected by air instance. | ECS インスタンスはすでに ECS Backup Essential エディションの別のサブスクリプションインスタンスによって保護されています。 | diagnosis |
| 400 | InstanceNotExists | The instance does not exist. | インスタンスが存在しません。 | diagnosis |
| 400 | InstanceNotRunning | The Ecs instance is not running. | ECS インスタンスが実行中ではありません。 | diagnosis |
| 400 | INSUFFICIENT_AVAILABLE_QUOTA | Your account balance drops below 0. Top up your account balance before you can make a purchase. | アカウント残高が不足しています。購入前にアカウントに入金してください。 | diagnosis |
| 0 | InternalError | The request processing has failed due to some unknown error. | 内部サーバーエラーが発生しました。Alibaba Cloud 管理コンソールにログインして、チケットを提出してください。 | diagnosis |
| 400 | InvalidBackupInterval | invalid backup interval, please modify your parameter | リクエスト内のバックアップ間隔パラメーターが無効です。リクエストパラメーターを変更して、もう一度お試しください。 | diagnosis |
| 400 | InvalidBackupRuleRetention | The retention of BACKUP rules is invalid. If the policy has no TRANSITION rule, the retention of BACKUP rule must be -1 or 1 to 364635 days. | ポリシー内の BACKUP タイプのルールの保持期間が無効です。ポリシーに TRANSITION タイプのルールが含まれていない場合、BACKUP タイプのルールの保持期間は -1、または 1 から 364635 日の有効な値の範囲内である必要があります。 | diagnosis |
| 400 | InvalidDestinationPath | Invalid destination path. | 宛先パスが無効です。 | diagnosis |
| 400 | InvalidKmsKeyStatus | The status of kms key is invalid. | KMS キーのステータスが無効です。 | diagnosis |
| 400 | InvalidOssBackupPrefix | OSS backup prefix must not start with '/'. | OSS バケットの照合プレフィックスはフォワードスラッシュ (/) で始められません。 | diagnosis |
| 400 | InvalidPolicyPolicyNameDuplicate | The policy name is duplicate. | ポリシー名が重複しています。 | diagnosis |
| 400 | InvalidPolicyPolicyNameTooLong | The policy name is too long. The length should be between 1 and 64 characters. | バックアップポリシー名が長すぎます。名前は 1 ~ 64 文字である必要があります。 | diagnosis |
| 400 | InvalidPolicyType | The policy type does not allow binding to this type of data source. Please change the policy and try again. | このポリシータイプでは、このタイプのデータソースへのバインドはサポート対象外です。ポリシーを変更して、もう一度お試しください。 | diagnosis |
| 400 | InvalidResource.Duplicate | The resource is duplicated. | 不正なリソース: 重複。 | diagnosis |
| 400 | InvalidScheduleFormat | invalid schedule format, please modify your parameter | リクエスト内のバックアップポリシーパラメーターが無効です。API リファレンスに基づいてリクエストパラメーターを変更し、もう一度お試しください。 | diagnosis |
| 400 | InvalidScheduleForOtsIncrementalBackup | Invalid backup interval for Tablestore incremental backup, please modify the parameters. | Tablestore の増分バックアップ時間間隔が無効です。パラメーターを変更してください。 | diagnosis |
| 400 | InvalidSourcePath | Invalid source path. | ソースパスが無効です。 | diagnosis |
| 400 | InvalidStatusToDetect | The archiving snapshot can not do detect. | バックアップはアーカイブ中のため、ウイルスファイル検出を実行できません。 | diagnosis |
| 400 | InvalidToken | The token is invalid. | トークンが無効です。 | diagnosis |
| 0 | InvalidToken | Invalid client token is provided. | トークンが無効です。リクエストパラメーターを確認してください。 | diagnosis |
| 400 | InventoryFilterPrefixNotEqualToBackupPrefix | OSS inventory filter prefix doesn't equal to backup prefix. | OSS 在庫のプレフィックスがバックアップジョブのプレフィックスと異なります。 | diagnosis |
| 400 | InventoryFilterPrefixNotEqualToBackupPrefix | Inventory filter prefix does not equal to backup prefix | バックアッププランを作成できません。選択した OSS 在庫のフィルタープレフィックスが現在のソースパスと一致しません。在庫セットまたはソースパスを変更してください。 | diagnosis |
| 400 | JobCanceled | The job has been canceled. | タスクがキャンセルされました。 | diagnosis |
| 404 | KmsKeyNotFound | Kms key not found. | KMS キーが見つかりませんでした。 | diagnosis |
| 400 | KmsServiceNotEnabled | Kms service not enabled. | Key Management サービス (KMS) が有効化されていません。 | diagnosis |
| 400 | LocalDiskNotSupported | Not support local disk yet. | ローカルクラウドディスクはサポートされていません。 | diagnosis |
| 400 | LocalDiskNotSupported | This instance has local disk(s) that is not supported by HBR ECS Server Backup | ローカルディスクを含むインスタンスでは、サーバー全体のバックアップはサポートされていません。 | diagnosis |
| 403 | MagpieBridgeSlrNotExist | AliyunServiceRoleForHbrMagpieBridge doesn't exist, please create this role. | サービスリンクロール AliyunServiceRoleForHbrMagpieBridge が存在しません。まずロールを作成してください。 | diagnosis |
| 404 | NasFileSystemNotExist | The NAS file system does not exsit. | NAS ファイルシステムが存在しません。 | diagnosis |
| 400 | NasFileSystemTypeNotSupported | The NAS file system type is not supported. | この NAS ファイルシステムタイプはサポートされていません。 | diagnosis |
| 400 | NasServiceNotOpened | Alibaba Cloud NAS has not been activated. Go to the Alibaba Cloud NAS console to activate the product. | Apsara File Storage NAS が有効化されていないか、アカウントで支払い遅延が発生しています。Apsara File Storage NAS コンソールに移動してサービスを有効化するか、アカウントに入金してください。 | diagnosis |
| 400 | NeedClientIdInParam | ClientId is needed in the parameter. | ClientId パラメーターがありません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | NeedTokenInParam | Token is needed in the parameter. | Token パラメーターがありません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | NeedVaultIdInParam | VaultId is needed in the parameter. | VaultId パラメーターがありません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | NoCompleteBackupRule | The policy is missing the backup rule for full backup. Add it and try again. | ポリシーに完全バックアップ (BackupType=COMPLETE) のバックアップルール (RuleType=BACKUP) が含まれていません。ルールを追加して、再試行してください。 | diagnosis |
| 0 | NoPermission | User is not authorized to do this operation. | 十分な権限がありません。Alibaba Cloud アカウントの管理者に連絡し、必須の権限の付与を依頼してください。 | diagnosis |
| 400 | NoPermissionToCreateCrossAccountBackupSlr | No permission to create AliyunServiceRoleForHbrCrossAccountBackup | サービスリンクロール AliyunServiceRoleForHbrCrossAccountBackup を作成する権限がありません。 | diagnosis |
| 403 | NoPermissionToCreateMagpieBridgeSlr | No permission to create AliyunServiceRoleForHbrMagpieBridge. | サービスリンクロール AliyunServiceRoleForHbrMagpieBridge を作成する権限がありません。権限を確認してください。 | diagnosis |
| 404 | NoSuchEcsInstance | The ECS Instance does not exist. | ECS インスタンスが存在しません。 | diagnosis |
| 403 | NotExist_ResourceGroup | The resource group does not exist. | リソースグループが存在しません。 | diagnosis |
| 400 | ORDER.OPEND | The service is activated. | サービスはすでに有効化されています。 | diagnosis |
| 0 | OSSAccessFail | OSS へのアクセスに失敗しました。Alibaba Cloud 管理コンソールにログインし、チケットを提出してください。 | diagnosis | |
| 404 | OssBucketNotFound | The OSS bucket is not found. | OSS バケットが見つかりませんでした。 | diagnosis |
| 404 | OssObjectNotExist | OSS object doesn't exist. | アクセスしようとした OSS オブジェクトが存在しません。Alibaba Cloud 管理コンソールにログインし、チケットを提出してください。 | diagnosis |
| 400 | PERMISSION_DENIED | Permission denied: Unknown or unsupported caller type. Please ensure the request is made with a valid caller type (Partner, Customer, SubUser, or AssumedRoleUser). | 呼び出し元タイプが不明です。 | diagnosis |
| 400 | PlanNameDuplicate | Plan with specified name already exists. | プラン名はすでに存在します。 | diagnosis |
| 400 | PlanNotExist | Plan doesn't exist. | プランが存在しません。 | diagnosis |
| 400 | PolicyAlreadyBoundWithThisDataSource | This datasource has already been bound with the policy, please use another one. | データソースはすでにこのポリシーにバインドされています。別のポリシーのバインドをお試しください。 | diagnosis |
| 400 | PolicyAlreadyExist | The specified policy already exists. | バックアップポリシーはすでに存在します。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 403 | PolicyBindingCreatedByTagCannotDelete | The policy binding is created by tag rule in the policy, can not be deleted. | データソースバインドは、バックアップポリシー内のタグルールによって自動的に生成されたため、削除できません。 | diagnosis |
| 400 | PolicyBindingExists | This datasource has been bound to a policy (can not create backup plan or been bound to another policy). | データソースはすでにポリシーにバインドされています。バックアッププランを作成したり、別のポリシーをバインドしたりすることはできません。 | diagnosis |
| 404 | PolicyBindingNotExist | PolicyBinding doesn't exist. | ポリシーバインドが存在しません。 | diagnosis |
| 404 | PolicyNotExist | The specified policy doesn't exist. | バックアップポリシーが存在しません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | PolicyOnExecution | The policy is on execution, please wait and retry. | ポリシーを実行する処理が行われています。後ほど再試行してください。 | diagnosis |
| 404 | ProtectedResourceNotExist | The protected resource dose not exist. | 保護対象リソースが存在しません。 | diagnosis |
| 400 | QUOTA_NOT_ENOUGH | The quota is insufficient. You can contact your channel partner to request a quota increase. | アカウントのクォータが不足しています。チャンネルパートナーに連絡し、クォータの引き上げを依頼してください。 | diagnosis |
| 404 | ReplicationSourceVaultNotFound | The replication source vault does not exist. | ソースバックアップボールトが存在しません。 | diagnosis |
| 400 | ReplicationVaultCannotBeWormBeforeCreateReplication | The replication vault cannot be immutable before create replication. | バックアップボールトレプリケーションが設定されていないレプリケーションターゲットボールトでは、バックアップロックを有効にできません。 | diagnosis |
| 400 | ReplicationVaultCannotBeWormIfSourceVaultNot | The replication vault cannot be immutable if the source vault is not immutable. | ソースボールトでバックアップロックが有効になっていません。ミラーボールトのバックアップロックを有効にすることはできません。 | diagnosis |
| 400 | ReplicationVaultEncryptionTypeNotMatch | Replication vault encryption type not match source vault. | ミラーボールトの暗号化メソッドがソースボールトの暗号化メソッドと一致していません。ミラーボールトの暗号化メソッドを変更してください。 | diagnosis |
| 400 | ReportFileTaskAlreadyExist | The task to generate the report file already exists. | レポートファイルを生成するタスクがすでに存在します。 | diagnosis |
| 404 | ResourceNotFound | The specified resource is not found. | リクエストされたリソースが存在しません。入力パラメーターが正しいかどうかを確認してください。 | diagnosis |
| 400 | ResourceProtected | The resource has been protected already. | リソースはすでに保護されています。 | diagnosis |
| 400 | ResourceProtectedByBasic | The resource has been protected by cloud backup essential edition. | リソースはすでに、ECS ファイルバックアップ Essential エディションなどの Cloud Backup Essential エディションの機能によって保護されています。 | diagnosis |
| 400 | ResourceProtectedByBasic | The resource has been protected by basic edition. | リソースはすでに Cloud Backup Essential エディションで保護されています。 | diagnosis |
| 403 | RiskControlProhibited | The user account is prohibited by RiskControl. | お客様のアカウントは現在、リスク管理によりブロックされています。Alibaba Cloud 管理コンソールにログインし、チケットを提出してください。 | diagnosis |
| 404 | RoleNotExist | The specified role doesn't exist. | Cloud Backup に必須のサービス認可ロールが存在しません。Cloud Backup に必須の権限を付与してください。 | diagnosis |
| 400 | SameSourceAndDestinationDataSourceError | The source and destination data source can not be same. | ソースと送信先には同じデータソースを指定できません。 | diagnosis |
| 403 | ServiceNotActivated | The service is not activated yet. | Cloud Backup が有効化されていません。 | diagnosis |
| 400 | SnapshotAlreadyArchived | Can not archive archived snapshot. | バックアップはすでにアーカイブ層に移動されているため、再度アーカイブできません。 | diagnosis |
| 400 | SnapshotDetecting | The snapshot or another snapshot in the same snapshot link is detecting. | 現在のバックアップ、または同じスナップショットチェーン内の別のバックアップでウイルス検出を実行中です。このバックアップに対するウイルス検出は一時的に実行できません。 | diagnosis |
| 400 | SnapshotExistsCanNotDeletePlan | The backup plan or policy binding can not be deleted when snapshots exist. | バックアッププランに有効なバックアップが含まれているため、削除できません。先にバックアップを削除してください。バックアップを削除する前にバックアッププランを停止する必要がある場合は、バックアッププランを一時停止してください。 | diagnosis |
| 400 | SnapshotHashRequired | Snapshot hash is required. | バックアップのハッシュ値がありません。 | diagnosis |
| 404 | SnapshotNotExist | The specified snapshot doesn't exist. | バックアップスナップショットが存在しません。入力パラメーターが正しいことを確認してください。 | diagnosis |
| 400 | StandardPolicyMustSetVaultId | The standard policy must set vault id in the rules. | 標準バックアップポリシーのボールト ID が指定されていません。 | diagnosis |
| 400 | TagKeyCannotBeEmpty | The tag key in the tag filters can not be empty. | ポリシーのタグルール内のタグフィルターのキーは空にできません。 | diagnosis |
| 404 | TaskNotFound | The specified task doesn't exist. | 指定されたタスクが存在しません。パラメーターが正しいことを確認してください。 | diagnosis |
| 0 | TaskTypeNotSupported | Unsupported task type. | タスクタイプが無効です。リクエストパラメーターが正しいことを確認してください。 | diagnosis |
| 0 | TooManyClients | There are already too many clients and you cannot create more. | 現在のバックアップボールト内のクライアント数が上限に達しているため、これ以上クライアントを作成できません。 | diagnosis |
| 0 | TooManyVaults | There are already too many vaults and you cannot create more. | 現在のアカウント内のバックアップボールト数が上限に達しているため、これ以上バックアップボールトを作成できません。 | diagnosis |
| 400 | UdmBackupPlanMayExceedEcsDiskSnapshotQuota | This risky backup plan may cause too many recovery points to exist at the same time, exceeding the maximum number of snapshots (default 256) that can be created by a single disk, resulting in the failure of creating new snapshots. | このプランのバックアップポリシーでは、同時に 256 を超える解凍ポイントが存在する可能性があり、単一のクラウドディスクで作成できる解凍ポイントの最大値を超えます。これにより、新しい解凍ポイントの作成が失敗します。 | diagnosis |
| 400 | UdmEcsInstanceWithSnapshotsCanNotBeDeleted | The ecs instance with snapshots can not be unprotected, please delete snapshots first. | ECS インスタンスに有効なバックアップポイントが存在するため、保護を解除できません。先に有効なバックアップポイントを削除してください。 | diagnosis |
| 400 | UdmEcsOnlyPolicyCanNotSetVaultId | The ecs-instance-backup-only policy can not set vault id in the rules. | ECS フルサーバーポリシーでは、バックアップボールトの指定はサポートされていません。 | diagnosis |
| 400 | Unsupported | The operation is not supported yet. | この操作はサポートされていません。 | diagnosis |
| 0 | VaultAlreadyExist | The specified vault already exists. | バックアップボールトはすでに存在します。入力パラメーターが正しいことを確認してください。 | diagnosis |
| 400 | VaultBoundPlanCannotBeDeleted | The vault bound to backup plan can not be deleted. | バックアッププランに関連付けられているバックアップボールトは削除できません。 | diagnosis |
| 400 | VaultBoundPolicyCannotBeDeleted | The vault has been bound to the policy, please go to the Policy Center, delete the policy and retry. | バックアップボールトがポリシーにバインドされています。ポリシーセンターに移動して関連付けられたポリシーを削除し、再試行してください。 | diagnosis |
| 404 | VaultNotExist | The specified vault doesn't exist. | バックアップボールトが存在しません。入力パラメーターが正しいことを確認してください。 | diagnosis |
| 404 | VaultNotFound | The vault is not found. | バックアップボールトが見つかりませんでした。 | diagnosis |
| 404 | VaultReplicationNotExist | Vault replication doesn't exist. | バックアップボールトのレプリケーション関係が存在しません。 | diagnosis |
| 400 | VaultReplicationStopping | Vault replication is stopping. | バックアップボールトのレプリケーションの停止処理中です。 | diagnosis |
| 403 | VaultWithFileDetectionRunningCannotBeDeleted | The vault with file detection running cannot be deleted. | ボールトにウイルス検出を実行中の有効なバックアップが含まれているため、削除できません。ウイルス検出が完了するまで待機してから再試行してください。 | diagnosis |
| 400 | WormVaultCannotBeDeleted | The vault has enabled backup lock and cannot be deleted. | このバックアップボールトはバックアップロックが有効になっているため、削除できません。 | diagnosis |
| 400 | WormVaultRetentionCannotBeReduced | The retention days of immutable vault cannot be reduced. | ロック済みバックアップボールトの保持期間は短縮できません。 | diagnosis |
| 400 | WormVaultSnapshotsCannotBeDeleted | You cannot delete snapshots in the backup locked vault. | スナップショットがロック済みバックアップボールト内にあるため、削除できません。 | diagnosis |
| 400 | WormVaultSupportedForStandardOnly | Only Standard type vault supports WORM. | ロックをサポートするのは標準バックアップボールトのみです。 | diagnosis |
| 400 | WormVaultSupportedForStandardOnly | You can only enable backup lock for standard backup vaults. | バックアップロックの有効化をサポートするのは一般バックアップボールトのみです。 | diagnosis |