All Products
Search
Document Center

Cloud Backup:Kode error umum

Last Updated:Sep 10, 2026

Kode error

Kode status HTTP

Kode error

Pesan error

Deskripsi

Action

400 AccountNotEnableRdTrustedService You have not enabled HBR as a trust service of resource directory. Cloud Backup tidak diaktifkan sebagai layanan tepercaya di Direktori sumber daya untuk akun ini. diagnosis
403 AccountNotHbrRdAdministrator You are not the resource directory administrator of HBR. Anda bukan administrator Direktori sumber daya Cloud Backup. diagnosis
404 AirBackupJobNotExists The air backup job does not exist. Pekerjaan cadangan ECS Backup Essential Edisi tidak ada. diagnosis
404 AirBackupPlanNotExists The air backup plan does not exist. Rencana cadangan ECS Backup Essential Edisi tidak ada. diagnosis
400 AirInstanceAtLeastOnePlan The air instance must have one plan. Setidaknya satu jenis cadangan harus diaktifkan untuk ECS Backup Essential Edisi. diagnosis
400 AirInstanceError The air instance is error, does not support this operation. ECS Backup Essential Edisi berada dalam status tidak normal dan tidak mendukung operasi ini. Lakukan ikatan ulang atau lepaskan ikatan Instans ECS. diagnosis
400 AirInstanceExpired The air instance is expired, does not support this operation. ECS Backup Essential Edisi telah kedaluwarsa dan tidak mendukung operasi ini. diagnosis
400 AirInstanceInitializing The air instance is in INITIALIZING. Instansi langganan ECS Backup Essential Edisi sedang diinisialisasi atau dilepaskan ikatannya dan tidak mendukung operasi ini. diagnosis
404 AirInstanceNotExists The air Instance does not exist. Instansi langganan ECS Backup Essential Edisi tidak ada. diagnosis
400 ArchiveDaysTooShort The snapshot should be in standard bucket for at least 30 days. Cadangan harus dipertahankan di tier standar selama setidaknya 30 hari sebelum dapat dipindahkan ke tier arsip. diagnosis
400 ArchiveRetentionDaysTooShort The archive snapshot should be in archive bucket for at least 60 days. Cadangan harus dipertahankan di tier arsip selama setidaknya 60 hari. diagnosis
400 ArchiveSnapshotCannotDetect Archive snapshot cannot detect. Cadangan telah dipindahkan ke tier arsip dan tidak mendukung deteksi file virus. diagnosis
400 ArchiveSnapshotCannotGenerateReport The archived snapshot can not generate report. Titik cadangan yang diarsipkan tidak mendukung pembuatan laporan. diagnosis
403 AssumeRoleFail Failed to assume role. Otorisasi lintas layanan gagal. Berikan izin kepada Cloud Backup untuk mengakses OSS dan layanan lainnya. diagnosis
403 BackupAccountNotInSpecifiedRd The backup account is not in the specified resource directory. Akun yang akan dicadangkan tidak berada di Direktori sumber daya yang ditentukan. diagnosis
400 BackupJobStillRunning Last Backup job with same backup plan ID is not finished yet. Pekerjaan cadangan sebelumnya dari rencana cadangan belum selesai. Pekerjaan baru tidak dapat dimulai. diagnosis
400 BackupJobStillRunning Previous backup job has not complete yet, please wait until it complete. Pekerjaan cadangan sebelumnya belum selesai. Tunggu hingga pekerjaan cadangan selesai. diagnosis
400 BadRequest The request has invalid parameters. Permintaan tidak valid. Periksa parameter permintaan. diagnosis
400 BASIC_INFO_UNCOMPLETED Your information is incomplete. Complete your information before the operation. Informasi pengguna dasar Anda tidak lengkap. Lengkapi informasi pengguna dasar. diagnosis
400 BrowseDuplicateLoad Backend job have already submitted. Tugas yang identik sudah berjalan di latar belakang. diagnosis
400 BrowseFileError Browse file error. Gagal menelusuri file. diagnosis
500 BrowseFileError An error occurred while browsing the backup files; please submit a ticket. Gagal menelusuri file cadangan. Ajukan Tiket. diagnosis
400 BrowseTimeout Too many files in this folder, backend job have already launched. Please wait for a while and try again. Folder berisi terlalu banyak file. Tugas latar belakang telah dikirim. Tunggu sebentar dan coba lagi. diagnosis
400 CannotAccessRdService Cannot access resource directory service. Layanan Direktori sumber daya tidak dapat diakses. diagnosis
400 CannotArchiveDetectingSnapshot Can not archive detecting snapshot. Cadangan sedang menjalani deteksi file virus dan tidak dapat diarsipkan. Tunggu hingga deteksi file virus selesai dan coba lagi. diagnosis
403 CannotCancelFileDetectionJob This job is in progress for virus detection and cannot be canceled. Tugas sedang menjalani deteksi virus dan tidak dapat dibatalkan. diagnosis
400 CannotDeleteActiveClient The active client can not deleted. Klien yang aktif tidak dapat dihapus. diagnosis
400 CannotDeleteArchivedSnapshot Can not delete archived snapshot. Cadangan yang telah dipindahkan ke tier arsip tidak dapat dihapus sebelum kedaluwarsa. Tunggu hingga cadangan kedaluwarsa dan Cloud Backup akan menghapusnya secara otomatis. diagnosis
400 CannotDeleteArchivingSnapshot Can not delete archiving snapshot. Cadangan yang sedang diarsipkan tidak dapat dihapus secara manual. Tunggu hingga cadangan kedaluwarsa dan Cloud Backup akan menghapusnya secara otomatis. diagnosis
400 CannotDeleteClusterWithDataSources Cannot delete a cluster with data sources. Kelompok klien yang memiliki Sumber data tidak dapat dihapus. diagnosis
400 CannotDeleteDetectingSnapshot Cannot delete detecting snapshot. Cadangan sedang menjalani deteksi file virus dan tidak dapat dihapus. Tunggu hingga deteksi selesai dan coba lagi. diagnosis
400 CannotDeleteLatestOtsSnapshot Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please delete the backup plan first. Cadangan terbaru tidak dapat dihapus karena pengaturan "Pertahankan cadangan terbaru" diaktifkan untuk rencana cadangan ini. Untuk menghapus cadangan ini, hapus terlebih dahulu rencana cadangan. diagnosis
400 CannotDeleteLatestSnapshot Cannot delete latest snapshot. The backup plan has enabled Keep-Latest-Snapshot. If you want to delete this snapshot, please turn off Keep-Latest-Snapshot. Cadangan terbaru tidak dapat dihapus karena pengaturan "Pertahankan setidaknya satu versi cadangan" diaktifkan untuk rencana cadangan ini. Untuk menghapus cadangan ini, nonaktifkan terlebih dahulu pengaturan "Pertahankan setidaknya satu versi cadangan" di rencana cadangan. diagnosis
400 CannotDeletePlanWithRunningJobs Cannot delete plan with running jobs. Rencana cadangan tidak dapat dihapus saat pekerjaan sedang berjalan. diagnosis
400 CannotDeleteReplicationSourceVault Cannot delete replication source vault. Penyimpanan cadangan sumber dari cadangan lintas wilayah tidak dapat dihapus. diagnosis
400 CannotDeleteReplicationTargetVault Cannot delete replication target vault. Penyimpanan cadangan target replikasi yang sedang direplikasi tidak dapat dinonaktifkan. diagnosis
400 CannotDeleteSharedResource Cannot delete shared resource. Sumber daya yang sedang dibagikan tidak dapat dihapus. diagnosis
400 CannotDeleteUniBackupVaultWithActiveInstances Cannot delete unibackup vault with active instances. Penyimpanan cadangan database yang berisi Instans aktif tidak dapat dihapus. diagnosis
400 CannotDeleteUniBackupVaultWithPlans Cannot delete unibackup vault with plans. Penyimpanan cadangan yang berisi rencana cadangan tidak dapat dihapus. diagnosis
400 CannotInstallNewClientWithAegisClient Cannot install client on this ECS because an old version of aegis backup client already installed. Klien tidak dapat diinstal pada Instans ECS ini karena klien cadangan aegis lama sudah terinstal. diagnosis
403 CannotOperateClientInstalledByEcsOwner Can not operate client on this ECS because it was installed by ECS owner. Anda tidak dapat melakukan operasi pada klien ECS yang dimiliki oleh pengguna lain. diagnosis
400 CannotOperateClientInstalledByOthers The client is installed by another service, can not be operated. Anda tidak dapat melakukan operasi pada klien yang diinstal oleh layanan lain. diagnosis
400 CannotOperateNewClientWithBasic The client is used by the essential edition, please do not perform any operations on this client. Klien ini digunakan oleh Edisi Essential. Jangan melakukan operasi apa pun padanya untuk menghindari gangguan pada fitur Edisi Essential. diagnosis
400 CannotOperateReplicationTargetSnapshot Can not operate replication target snapshot. Operasi ini tidak dapat dilakukan pada titik cadangan yang diperoleh melalui replikasi. diagnosis
400 CannotTurnOffKeepLatestSnapshot Cannot turn off Keep latest snapshot, please set KeepLatestSnapshot to 1. Opsi "Pertahankan setidaknya satu versi cadangan" tidak dapat dinonaktifkan. Aktifkan fitur ini. diagnosis
403 CannotUnInstallNewClientWithAegisClient The client is being used by the Anti-Ransomware feature of Security Center and cannot be deleted. Klien cadangan ini sedang digunakan oleh fitur anti-ransomware Pusat Keamanan dan tidak dapat dihapus. diagnosis
400 CannotUpgradeClientWithRunningJobs Cannot upgrade the client when there is an ongoing job. Try again after the job is finished. Peningkatan klien tidak dapat dilakukan karena ada tugas yang sedang berlangsung. Coba lagi setelah tugas selesai. diagnosis
400 Client.HanaInvalidCertOrNetworkFailure Connection to database failed, please ensure the server certificate is valid and network is reachable. Gagal membuat koneksi database. Pastikan bahwa sertifikat SSL HANA valid dan klien dapat mengakses HANA secara Normal. diagnosis
400 Client.HanaSqlError Hana reports error when execute SQL statements. Terjadi kesalahan saat menjalankan pernyataan SQL pada HANA. diagnosis
400 Client.HanaSqlError Internal HANA SQL error. Terjadi kesalahan saat klien menjalankan pernyataan SQL HANA. diagnosis
400 ClientBindsToWormVaultCannotBeDeleted Cannot delete client bond to WORM vault. Anda tidak dapat menghapus klien dari penyimpanan cadangan yang terkunci. diagnosis
400 ClientBindsToWormVaultCannotBeDeleted The client is bound to a backup vault that has enabled backup lock. You cannot delete the client. Klien ini terkait dengan penyimpanan cadangan yang memiliki kunci cadangan diaktifkan. Klien tidak dapat dihapus. diagnosis
404 ClientNotExist The specified client doesn't exist. Klien tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 ClientResponseTimeout The client response timed out. Respons klien telah habis waktu. diagnosis
400 CloudAssistNotRunningOnInstance There is no cloud assistant running on the instance. Asisten Cloud tidak berjalan pada instans. diagnosis
400 ClusterNameDuplicate The cluster name already exists, please modify the cluster name and try again. Nama kelompok klien sudah ada. Ubah nama kelompok klien dan coba lagi. diagnosis
400 ClusterNotExist Cluster does not exist. Kelompok klien tidak ada. diagnosis
404 CommodityCodeNotSupport The commodity code does not support. Kode komoditas tidak didukung. diagnosis
400 ContainerBackupJobStillRunning The previous backup task for this resource is still running. Pekerjaan cadangan sebelumnya untuk sumber daya ini belum selesai. diagnosis
404 ContainerClusterNotExists The container cluster does not exist. Kluster kontainer tidak ada. diagnosis
200 CrossAccountBackupSlrNotExist AliyunServiceRoleForHbrCrossAccountBackup doesn't exist, please create this role. Peran AliyunServiceRoleForHbrCrossAccountBackup tidak ada. Buat peran tertaut layanan ini. diagnosis
400 CrossAccountBackupSlrNotExist AliyunServiceRoleForHbrCrossAccountBackup does not exist, please create this role. Peran izin lintas akun AliyunServiceRoleForHbrCrossAccountBackup tidak ada. Buat peran ini. diagnosis
400 CrossAccountItemAlreadyExists The cross account item already exists. Konfigurasi lintas akun sudah ada. Jangan membuatnya lagi. diagnosis
403 CrossAccountItemNotExists The cross account item not exists. Informasi lintas akun tidak ada. diagnosis
404 CrossAccountRoleNotExist Cross account role doesn't exist, please check this role. Peran lintas akun tidak ada. Periksa konfigurasi peran. diagnosis
400 DataSourceNotExists Data source not exist. Sumber data tidak ada. diagnosis
400 DoNotHaveActivatedClient There is not any actived client. Tidak ada klien yang diaktifkan tersedia. diagnosis
409 DuplicateRequest Duplicate request, another request is processing. Permintaan duplikat. Permintaan lain sedang diproses. diagnosis
400 EcsAlreadyHasClientInstalledByOthers The ECS already has a client which managed by another service. Klien pemulihan bencana yang dikelola oleh layanan lain sudah ada pada Instans ECS. diagnosis
403 EcsClientError Failed to call ECS client. Gagal mengakses ECS. Masuk ke Konsol Manajemen Alibaba Cloud dan kirimkan tiket. diagnosis
400 EncryptedDiskNotSupportCopy The instance contains encrypted disk not support replication in ecs server backup. Cloud disk terenkripsi tidak mendukung replikasi lintas wilayah. diagnosis
400 ExceedMaxBytes The bytes done exceeds 500G. Volume data sumber melebihi batas atas. diagnosis
400 FailedToActivateUniBackupInstance Failed to activate unibackup instance. Gagal mengaktifkan data aktivasi untuk instans cadangan database. diagnosis
400 FailedToCreateUniBackupJob Failed to create unibackup job. Gagal membuat pekerjaan cadangan database. diagnosis
400 FailedToDeleteUniBackupJob Failed to delete unibackup job. Gagal menghapus pekerjaan cadangan database. diagnosis
400 FailedToDescribeFileSystems Failed to describe NAS file systems. Gagal mengkueri sistem file NAS. diagnosis
400 FailedToGetOssBucket Failed to get oss bucket. Gagal mengambil bucket OSS. diagnosis
400 FailedToListUniBackupInstanceDetail Failed to list unibackup instance detail. Gagal membuat daftar detail Instans database. diagnosis
400 FailedToListUniBackupResources Failed to list unibackup resources. Gagal memperluas sumber daya Instans database. diagnosis
400 FailedToUpdateUniBackupJob Failed to update unibackup job. Gagal memperbarui pekerjaan cadangan database. diagnosis
400 FeatureDeprecated The feature has been deprecated. Fitur ini telah dihentikan penggunaannya. diagnosis
400 FileDetectionNotExits File detection not exists. Catatan deteksi file virus tidak ada. Ajukan tiket. diagnosis
400 HanaNodeNotExist There is no hana node. Tidak ditemukan node HANA yang valid. diagnosis
404 HanaNotExist The HANA cluster or instance does not exist. Kluster atau instans HANA tidak ada. diagnosis
400 HanaUsesWormVaultCannotBeDeleted Cannot delete Hana instance in WORM vault. Anda tidak dapat menghapus instans HANA dari penyimpanan cadangan yang terkunci. diagnosis
400 HanaUsesWormVaultCannotBeDeleted Hana instances that use worm vault cannot be deleted. Instans HANA yang menggunakan penyimpanan cadangan terkunci tidak dapat dihapus. diagnosis
400 HbrRoleNotExist Aliyun HBR default role doesn't exist. Peran China Backup default untuk Alibaba Cloud tidak ada. diagnosis
400 ImmutablePolicyCannotBeDisabled The immutable setting of the policy can not be disabled. Setelah fitur kunci cadangan pada kebijakan cadangan diaktifkan, fitur tersebut tidak dapat dinonaktifkan. diagnosis
403 ImmutableSnapshotCannotBeDeleted This ECS instance backup snapshot is immutable and cannot be deleted. Cadangan server penuh ECS adalah cadangan yang tidak dapat diubah dan tidak dapat dihapus. diagnosis
400 InDebt Use is in debt. Pengguna memiliki pembayaran tertunda. diagnosis
0 InDebt The user account is in debt. Akun Anda memiliki pembayaran tertunda. Segera isi ulang akun Anda. diagnosis
400 InDebtOverdue The user is overdue. Pengguna memiliki pembayaran tertunda yang telah melebihi periode tenggang. Isi ulang akun Anda sebelum menggunakan layanan. diagnosis
0 InDebtOverdue The user account is in debt overdue. Akun Anda memiliki pembayaran tertunda yang telah melebihi periode tenggang. Segera isi ulang akun Anda. diagnosis
400 InitVaultError Initialize vault failed. Gagal menginisialisasi penyimpanan cadangan. diagnosis
500 InitVaultError An error occurred while initializing the repository; please submit a ticket. Gagal menginisialisasi penyimpanan cadangan. Ajukan tiket. diagnosis
400 InstanceHasBeenProtected The instance has been protected. Instans sudah dilindungi oleh metode lain. Operasi ini tidak didukung. diagnosis
400 InstanceHasBeenProtectedByAir The instance has been protected by air instance. Instance ECS sudah dilindungi oleh Instansi langganan lain dari Edisi Dasar Cadangan ECS. diagnosis
400 InstanceNotExists The instance does not exist. Instans tidak ada. diagnosis
400 InstanceNotRunning The Ecs instance is not running. Instans ECS tidak dalam status Berjalan. diagnosis
400 INSUFFICIENT_AVAILABLE_QUOTA Your account balance drops below 0. Top up your account balance before you can make a purchase. Saldo akun Anda tidak mencukupi. Isi ulang akun Anda sebelum melakukan pembelian. diagnosis
0 InternalError The request processing has failed due to some unknown error. Terjadi kesalahan server internal. Masuk ke Konsol Manajemen Alibaba Cloud dan ajukan tiket. diagnosis
400 InvalidBackupInterval invalid backup interval, please modify your parameter Parameter interval cadangan di permintaan tidak valid. Ubah parameter permintaan dan coba lagi. diagnosis
400 InvalidBackupRuleRetention The retention of BACKUP rules is invalid. If the policy has no TRANSITION rule, the retention of BACKUP rule must be -1 or 1 to 364635 days. Periode retensi aturan tipe BACKUP dalam kebijakan tidak valid. Jika kebijakan tidak mengandung aturan tipe TRANSITION, periode retensi aturan tipe BACKUP harus -1 atau dalam rentang 1 hingga 364635 hari. diagnosis
400 InvalidDestinationPath Invalid destination path. Jalur tujuan tidak valid. diagnosis
400 InvalidKmsKeyStatus The status of kms key is invalid. Status kunci KMS tidak valid. diagnosis
400 InvalidOssBackupPrefix OSS backup prefix must not start with '/'. Awalan pencocokan bucket OSS tidak boleh diawali dengan garis miring (/). diagnosis
400 InvalidPolicyPolicyNameDuplicate The policy name is duplicate. Nama kebijakan duplikat. diagnosis
400 InvalidPolicyPolicyNameTooLong The policy name is too long. The length should be between 1 and 64 characters. Nama kebijakan cadangan terlalu panjang. Panjang nama harus 1 hingga 64 karakter. diagnosis
400 InvalidPolicyType The policy type does not allow binding to this type of data source. Please change the policy and try again. Tipe kebijakan ini tidak mendukung pengikatan ke tipe sumber data ini. Ubah kebijakan dan coba lagi. diagnosis
400 InvalidResource.Duplicate The resource is duplicated. Sumber daya tidak valid: duplikat. diagnosis
400 InvalidScheduleFormat invalid schedule format, please modify your parameter Parameter kebijakan cadangan di permintaan tidak valid. Ubah parameter permintaan berdasarkan referensi API dan coba lagi. diagnosis
400 InvalidScheduleForOtsIncrementalBackup Invalid backup interval for Tablestore incremental backup, please modify the parameters. Interval pengatur waktu cadangan inkremental untuk Tablestore tidak valid. Ubah parameter tersebut. diagnosis
400 InvalidSourcePath Invalid source path. Jalur sumber tidak valid. diagnosis
400 InvalidStatusToDetect The archiving snapshot can not do detect. Cadangan sedang diarsipkan dan deteksi file virus tidak dapat dilakukan. diagnosis
400 InvalidToken The token is invalid. Token tidak valid. diagnosis
0 InvalidToken Invalid client token is provided. Token tidak valid. Periksa parameter permintaan. diagnosis
400 InventoryFilterPrefixNotEqualToBackupPrefix OSS inventory filter prefix doesn't equal to backup prefix. Awalan inventaris OSS berbeda dengan awalan pekerjaan cadangan. diagnosis
400 InventoryFilterPrefixNotEqualToBackupPrefix Inventory filter prefix does not equal to backup prefix Rencana cadangan tidak dapat dibuat. Awalan filter inventaris OSS yang dipilih tidak cocok dengan jalur sumber saat ini. Ubah pengaturan inventaris atau jalur sumber. diagnosis
400 JobCanceled The job has been canceled. Tugas telah dibatalkan. diagnosis
404 KmsKeyNotFound Kms key not found. Kunci KMS tidak ditemukan. diagnosis
400 KmsServiceNotEnabled Kms service not enabled. Key Management Service (KMS) belum diaktifkan. diagnosis
400 LocalDiskNotSupported Not support local disk yet. Disk cloud lokal tidak didukung. diagnosis
400 LocalDiskNotSupported This instance has local disk(s) that is not supported by HBR ECS Server Backup Instans yang memiliki disk lokal tidak mendukung cadangan server penuh. diagnosis
403 MagpieBridgeSlrNotExist AliyunServiceRoleForHbrMagpieBridge doesn't exist, please create this role. Peran tertaut layanan AliyunServiceRoleForHbrMagpieBridge tidak ada. Buat peran tersebut terlebih dahulu. diagnosis
404 NasFileSystemNotExist The NAS file system does not exsit. Sistem file NAS tidak ada. diagnosis
400 NasFileSystemTypeNotSupported The NAS file system type is not supported. Tipe sistem file NAS ini tidak didukung. diagnosis
400 NasServiceNotOpened Alibaba Cloud NAS has not been activated. Go to the Alibaba Cloud NAS console to activate the product. Apsara File Storage NAS belum diaktifkan, atau akun Anda memiliki Pembayaran tertunda. Buka konsol Apsara File Storage NAS untuk mengaktifkan layanan atau mengisi ulang akun Anda. diagnosis
400 NeedClientIdInParam ClientId is needed in the parameter. Parameter ClientId tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 NeedTokenInParam Token is needed in the parameter. Parameter Token tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 NeedVaultIdInParam VaultId is needed in the parameter. Parameter VaultId tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 NoCompleteBackupRule The policy is missing the backup rule for full backup. Add it and try again. Kebijakan tidak berisi aturan cadangan (RuleType=BACKUP) untuk cadangan penuh (BackupType=COMPLETE). Tambahkan aturan tersebut dan coba lagi. diagnosis
0 NoPermission User is not authorized to do this operation. Anda tidak memiliki izin yang cukup. Hubungi administrator akun Alibaba Cloud Anda untuk memberikan izin yang diperlukan. diagnosis
400 NoPermissionToCreateCrossAccountBackupSlr No permission to create AliyunServiceRoleForHbrCrossAccountBackup Anda tidak memiliki izin untuk membuat AliyunServiceRoleForHbrCrossAccountBackup. diagnosis
403 NoPermissionToCreateMagpieBridgeSlr No permission to create AliyunServiceRoleForHbrMagpieBridge. Anda tidak memiliki izin untuk membuat peran tertaut layanan AliyunServiceRoleForHbrMagpieBridge. Periksa izin Anda. diagnosis
404 NoSuchEcsInstance The ECS Instance does not exist. Instans ECS tidak ada. diagnosis
403 NotExist_ResourceGroup The resource group does not exist. Kelompok sumber daya tidak ada. diagnosis
400 ORDER.OPEND The service is activated. Layanan sudah diaktifkan. diagnosis
0 OSSAccessFail Gagal mengakses OSS. Masuk ke Konsol Manajemen Alibaba Cloud dan kirimkan Tiket. diagnosis
404 OssBucketNotFound The OSS bucket is not found. Bucket OSS tidak ditemukan. diagnosis
404 OssObjectNotExist OSS object doesn't exist. Objek OSS yang Anda coba akses tidak ada. Masuk ke Konsol Manajemen Alibaba Cloud dan kirimkan Tiket. diagnosis
400 PERMISSION_DENIED Permission denied: Unknown or unsupported caller type. Please ensure the request is made with a valid caller type (Partner, Customer, SubUser, or AssumedRoleUser). Tipe pemanggil tidak diketahui. diagnosis
400 PlanNameDuplicate Plan with specified name already exists. Nama rencana sudah ada. diagnosis
400 PlanNotExist Plan doesn't exist. Rencana tidak ada. diagnosis
400 PolicyAlreadyBoundWithThisDataSource This datasource has already been bound with the policy, please use another one. Sumber data sudah terikat pada kebijakan ini. Coba ikatkan kebijakan baru. diagnosis
400 PolicyAlreadyExist The specified policy already exists. Kebijakan cadangan sudah ada. Periksa apakah parameter input sudah benar. diagnosis
403 PolicyBindingCreatedByTagCannotDelete The policy binding is created by tag rule in the policy, can not be deleted. Ikatan sumber data dibuat secara otomatis oleh aturan tag dalam kebijakan cadangan dan tidak dapat dihapus. diagnosis
400 PolicyBindingExists This datasource has been bound to a policy (can not create backup plan or been bound to another policy). Sumber data sudah terikat pada kebijakan. Anda tidak dapat membuat Rencana cadangan atau mengikatkan kebijakan lain padanya. diagnosis
404 PolicyBindingNotExist PolicyBinding doesn't exist. Ikatan kebijakan tidak ada. diagnosis
404 PolicyNotExist The specified policy doesn't exist. Kebijakan cadangan tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 PolicyOnExecution The policy is on execution, please wait and retry. Kebijakan sedang dieksekusi. Coba lagi nanti. diagnosis
404 ProtectedResourceNotExist The protected resource dose not exist. Sumber daya yang dilindungi tidak ada. diagnosis
400 QUOTA_NOT_ENOUGH The quota is insufficient. You can contact your channel partner to request a quota increase. Kuota akun tidak mencukupi. Hubungi mitra saluran Anda untuk meningkatkan kuota. diagnosis
404 ReplicationSourceVaultNotFound The replication source vault does not exist. Penyimpanan cadangan sumber tidak ada. diagnosis
400 ReplicationVaultCannotBeWormBeforeCreateReplication The replication vault cannot be immutable before create replication. Penguncian cadangan tidak dapat diaktifkan untuk penyimpanan cadangan target replikasi yang tidak dikonfigurasi dengan replikasi penyimpanan cadangan. diagnosis
400 ReplicationVaultCannotBeWormIfSourceVaultNot The replication vault cannot be immutable if the source vault is not immutable. Penguncian cadangan tidak diaktifkan untuk penyimpanan cadangan sumber. Anda tidak dapat mengaktifkan penguncian cadangan untuk cermin penyimpanan cadangan. diagnosis
400 ReplicationVaultEncryptionTypeNotMatch Replication vault encryption type not match source vault. Metode enkripsi cermin penyimpanan cadangan tidak konsisten dengan penyimpanan cadangan sumber. Ubah metode enkripsi cermin penyimpanan cadangan. diagnosis
400 ReportFileTaskAlreadyExist The task to generate the report file already exists. Tugas untuk menghasilkan file laporan sudah ada. diagnosis
404 ResourceNotFound The specified resource is not found. Sumber daya yang diminta tidak ada. Periksa apakah parameter input sudah benar. diagnosis
400 ResourceProtected The resource has been protected already. Sumber daya sudah dilindungi. diagnosis
400 ResourceProtectedByBasic The resource has been protected by cloud backup essential edition. Sumber daya sudah dilindungi oleh fitur Cloud Backup Edisi Esensial, seperti Cadangan File ECS Edisi Esensial. diagnosis
400 ResourceProtectedByBasic The resource has been protected by basic edition. Sumber daya sudah dilindungi oleh Cloud Backup Edisi Esensial. diagnosis
403 RiskControlProhibited The user account is prohibited by RiskControl. Akun Anda saat ini diblokir oleh kontrol risiko. Masuk ke Konsol Manajemen Alibaba Cloud dan kirimkan tiket. diagnosis
404 RoleNotExist The specified role doesn't exist. Peran otorisasi lintas layanan yang diperlukan oleh Cloud Backup tidak ada. Berikan izin yang diperlukan kepada Cloud Backup. diagnosis
400 SameSourceAndDestinationDataSourceError The source and destination data source can not be same. Sumber dan tujuan tidak boleh merupakan sumber data yang sama. diagnosis
403 ServiceNotActivated The service is not activated yet. Cloud Backup belum diaktifkan. diagnosis
400 SnapshotAlreadyArchived Can not archive archived snapshot. Cadangan telah dipindahkan ke tier arsip dan tidak dapat diarsipkan lagi. diagnosis
400 SnapshotDetecting The snapshot or another snapshot in the same snapshot link is detecting. Cadangan saat ini atau cadangan lain dalam rantai snapshot yang sama sedang menjalani deteksi virus. Deteksi virus untuk cadangan ini untuk sementara tidak diizinkan. diagnosis
400 SnapshotExistsCanNotDeletePlan The backup plan or policy binding can not be deleted when snapshots exist. Rencana cadangan masih berisi cadangan valid dan tidak dapat dihapus. Hapus cadangan terlebih dahulu. Jika Anda ingin Rencana cadangan berhenti berjalan sebelum menghapus cadangan, jeda Rencana cadangan. diagnosis
400 SnapshotHashRequired Snapshot hash is required. Nilai hash cadangan tidak ada. diagnosis
404 SnapshotNotExist The specified snapshot doesn't exist. Snapshot cadangan tidak ada. Verifikasi bahwa parameter input sudah benar. diagnosis
400 StandardPolicyMustSetVaultId The standard policy must set vault id in the rules. ID penyimpanan cadangan tidak ada untuk kebijakan cadangan standar. diagnosis
400 TagKeyCannotBeEmpty The tag key in the tag filters can not be empty. Kunci filter tag dalam aturan tag kebijakan tidak boleh kosong. diagnosis
404 TaskNotFound The specified task doesn't exist. Tugas yang ditentukan tidak ada. Verifikasi bahwa parameter sudah benar. diagnosis
0 TaskTypeNotSupported Unsupported task type. Tipe tugas tidak valid. Verifikasi bahwa parameter permintaan sudah benar. diagnosis
0 TooManyClients There are already too many clients and you cannot create more. Jumlah klien di penyimpanan cadangan Anda saat ini telah mencapai batas atas. Anda tidak dapat membuat klien lagi. diagnosis
0 TooManyVaults There are already too many vaults and you cannot create more. Jumlah penyimpanan cadangan di akun Anda saat ini telah mencapai batas atas. Anda tidak dapat membuat penyimpanan cadangan lagi. diagnosis
400 UdmBackupPlanMayExceedEcsDiskSnapshotQuota This risky backup plan may cause too many recovery points to exist at the same time, exceeding the maximum number of snapshots (default 256) that can be created by a single disk, resulting in the failure of creating new snapshots. Kebijakan cadangan dari rencana ini dapat menyebabkan lebih dari 256 titik pemulihan ada pada waktu yang sama, yang melebihi jumlah maksimum titik pemulihan yang dapat dibuat untuk satu cloud disk. Hal ini menyebabkan pembuatan titik pemulihan baru gagal. diagnosis
400 UdmEcsInstanceWithSnapshotsCanNotBeDeleted The ecs instance with snapshots can not be unprotected, please delete snapshots first. Instans ECS memiliki titik cadangan yang tersedia dan tidak dapat dibatalkan perlindungannya. Hapus titik cadangan yang tersedia terlebih dahulu. diagnosis
400 UdmEcsOnlyPolicyCanNotSetVaultId The ecs-instance-backup-only policy can not set vault id in the rules. Kebijakan server penuh ECS tidak mendukung penentuan penyimpanan cadangan. diagnosis
400 Unsupported The operation is not supported yet. Operasi tidak didukung. diagnosis
0 VaultAlreadyExist The specified vault already exists. Penyimpanan cadangan sudah ada. Verifikasi bahwa parameter input sudah benar. diagnosis
400 VaultBoundPlanCannotBeDeleted The vault bound to backup plan can not be deleted. Penyimpanan cadangan yang terkait dengan Rencana cadangan tidak dapat dihapus. diagnosis
400 VaultBoundPolicyCannotBeDeleted The vault has been bound to the policy, please go to the Policy Center, delete the policy and retry. Penyimpanan cadangan terikat pada kebijakan. Buka pusat kebijakan untuk menghapus kebijakan terkait dan coba lagi. diagnosis
404 VaultNotExist The specified vault doesn't exist. Penyimpanan cadangan tidak ada. Verifikasi bahwa parameter input sudah benar. diagnosis
404 VaultNotFound The vault is not found. Penyimpanan cadangan tidak ditemukan. diagnosis
404 VaultReplicationNotExist Vault replication doesn't exist. Hubungan replikasi penyimpanan cadangan tidak ada. diagnosis
400 VaultReplicationStopping Vault replication is stopping. Replikasi penyimpanan cadangan sedang dihentikan. diagnosis
403 VaultWithFileDetectionRunningCannotBeDeleted The vault with file detection running cannot be deleted. Penyimpanan cadangan berisi cadangan valid yang sedang menjalani deteksi virus dan tidak dapat dihapus. Tunggu hingga deteksi virus selesai dan coba lagi. diagnosis
400 WormVaultCannotBeDeleted The vault has enabled backup lock and cannot be deleted. Penyimpanan cadangan ini memiliki kunci cadangan yang diaktifkan dan tidak dapat dihapus. diagnosis
400 WormVaultRetentionCannotBeReduced The retention days of immutable vault cannot be reduced. Periode retensi penyimpanan cadangan yang terkunci tidak dapat dipersingkat. diagnosis
400 WormVaultSnapshotsCannotBeDeleted You cannot delete snapshots in the backup locked vault. Snapshot berada di penyimpanan cadangan yang terkunci dan tidak dapat dihapus. diagnosis
400 WormVaultSupportedForStandardOnly Only Standard type vault supports WORM. Hanya penyimpanan cadangan standar yang mendukung penguncian. diagnosis
400 WormVaultSupportedForStandardOnly You can only enable backup lock for standard backup vaults. Hanya penyimpanan cadangan umum yang mendukung pengaktifan kunci cadangan. diagnosis