All Products
Search
Document Center

Alibaba Cloud Service Mesh:Aktifkan pengumpulan log bidang data

Last Updated:Sep 05, 2026

Service Mesh (ASM) menyediakan Log Center yang memungkinkan Anda melihat log bidang kontrol dan log bidang data di Konsol ASM. Setelah mengaktifkan pengumpulan log, Anda dapat menggunakan Log Center untuk melihat log bidang kontrol, mengonfigurasi aturan peringatan berbasis log, serta melihat log bidang data dan dasbor terkait. Topik ini menjelaskan cara mengaktifkan pengumpulan log bidang data.

Prasyarat

Aktifkan pengumpulan log bidang data

  1. Masuk ke Konsol ASM. Di panel navigasi kiri, pilih Service Mesh > Mesh Management.

  2. Pada halaman Mesh Management, klik nama instans target. Di panel navigasi kiri, pilih Observability Management Center > Log Center.

  3. Pada halaman Log Center, kumpulkan log gerbang dan log proxy sidecar ke SLS sesuai kebutuhan.

    • Kumpulkan log gerbang: Klik tab Data-Plane Logs > ASM Gateway Logs atau tab Data-Plane Log Dashboard > Gateway Dashboards. Masukkan AccessLogGatewayLifecycle, klik Enable Gateway Log Collection, lalu pada kotak dialog Confirm, klik OK.

    • Kumpulkan log proxy sidecar: Klik tab Data-Plane Logs > Sidecar Proxy Logs atau tab Data-Plane Log Dashboard > Sidecar Proxy Dashboards. Masukkan AccessLogSidecarLifecycle, klik Enable Sidecar Log Collection, lalu pada kotak dialog Confirm, klik OK.

Catatan

Jika tidak lagi memerlukan fitur ini, Anda dapat menonaktifkannya di pojok kanan atas tab yang sesuai.

Lihat log bidang data

Setelah log akses dikumpulkan di SLS, Anda dapat melihat dan melakukan kueri terhadap log akses untuk gerbang atau sidecar pada tab Data-Plane Logs di halaman Log Center.

Lihat dasbor log bidang data

Setelah log akses dikumpulkan di SLS, Anda dapat melihat dasbor untuk log akses gerbang dan sidecar pada tab Data-Plane Log Dashboard di halaman Log Center.

Operasi terkait

Ubah proyek log bidang data

  1. Masuk ke Konsol ASM. Di panel navigasi kiri, pilih Service Mesh > Mesh Management.

  2. Pada halaman Mesh Management, klik nama instans target. Di panel navigasi kiri, pilih Observability Management Center > Log Center.

  3. Pada halaman Log Center, buka tab Data-Plane Logs atau tab Data Plane Log Dashboard. Klik Modify di samping Data Plane Log Project:. Pada kotak dialog Modify Data Plane Log Project, ubah pengaturan sesuai kebutuhan lalu klik Save Settings.