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Cloud Backup:How do I resolve the issue that the system time zone is incorrectly configured after some image instances are restored?

Last Updated:Sep 21, 2023

Symptoms

After an ECS instance is cloned to a new ECS instance and then restored to an ECS instance on VMware Cloud, the system time of some image instances is incorrect.

Causes

After an ECS instance is cloned to a new ECS instance and then restored to an ECS instance on VMware Cloud, the system of some image instances uses localtime rather than UTC as the local time zone by default. This configuration causes an exception on the system time.

Solutions

Log on to the new ECS instance, and change the value of RTC in local TZ to no.

  1. Log on to the new ECS instance.
  2. Run the timedatectl command to query the system time configuration.
    If RTC in local TZ is set to yes, run the timedatectl set-local-rtc 0 command to change the value of RTC in local TZ to no. timedatectl