All Products
Search
Document Center

:What do I do if the system prompts that the inventory is insufficient when I purchase a port?

Last Updated:May 16, 2023

Issue

The system displays one of the following messages when I purchase a port in an access point:

  • The access point that you selected is temporarily unavailable because the ports are out of stock or the upstream bandwidth is insufficient. In this case, select another access point.

  • The ports of the specified type are out of stock. Select another port type or access point.

Cause

The access point or port type that you selected may be unavailable due to the following reasons:

  • The ports are out of stock.

  • The upstream bandwidth of the access point is insufficient.

Solution

Select another access point or port type that meets your business requirements on the buy page.

Applicable scope

  • Express Connect