This topic describes how to resolve the following issue: The error message "An authentication error has occurred. The Local Security Authority cannot be contacted" appears when you connect to a Windows Elastic Compute Service (ECS) instance by using Remote Desktop.
Problem description
When you use Remote Desktop on your computer to connect to a Windows instance, the error message "An authentication error has occurred. The Local Security Authority cannot be contacted" appears.
Causes
The issue may occur because of the following reasons:
The Remote Desktop settings on the Windows instance are incorrect. In this case, perform the operations that are described in the Solution 1: Modify the Remote Desktop settings on the instance section to resolve the issue.
The Remote Desktop session settings on the Windows instance are incorrect. In this case, perform the operations that are described in the Solution 2: Modify the Remote Desktop session settings on the instance section to resolve the issue.
Solutions
Solution 1: Modify the Remote Desktop settings on the instance
Connect to the Windows instance by using Virtual Network Computing (VNC).
For more information, see Connect to a Windows instance by using a password.
Right-click the
icon and select Run. In the Run dialog box, enter
sysdm.cpl
and click OK. The System Properties dialog box appears.Click the Remote tab. In the Remote Desktop section, select Allow remote connections to this computer. Then, click OK.
Solution 2: Modify the Remote Desktop session settings on the instance
Connect to the Windows instance by using VNC.
For more information, see Connect to a Windows instance by using a password.
Right-click the
icon and select Run. In the Run dialog box, enter
gpedit.msc
to start Local Group Policy Editor.In the Local Group Policy Editor window, choose Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Security.
In the Security directory, double-click Require use of specific security layer for remote (RDP) connections.
In the dialog box that appears, select Enabled, set Security Layer to RDP, and then click OK.
Run the following command to update Group Policy settings and apply the preceding configurations.
Right-click the
icon and select Run. In the Run dialog box, enter
cmd
to start Command Prompt.Run the
gpupdate
command to update Group Policy settings.
Connect to the instance again and make sure that the issue is resolved.