Cease using TLS1.0 for Anti-DDoS

Dear Customer,

Per the compliance requirements of PCI DSS (Payment Card Industry Data Security Standard), in order to ensure the security of encrypted service transmissions, all applications need to cease using the TLS1.0 protocol. Applications are required to use new encryption protocols including TLS1.1 and TLS1.2.

Alibaba Cloud Anti-DDoS Pro provides DDoS protection for HTTPS services. Because of these new requirements, the scrubbing systems of data centers in Hong Kong, Singapore, Germany, and the United States will be upgraded soon. After the upgrade, Anti-DDoS Pro in the Hong Kong and International regions will stop supporting the TLS1.0 protocol. We suggest that you inform your users in advance to upgrade their browsers and all applications that use the TLS1.0 protocol.

Upgrade Date: June 30, 2018

The following browsers may be impacted:
1.Browsers: IE 6/Windows XP or earlier, IE 8/Windows XP or earlier
2.Java clients: J2SE v1.4 or earlier

Alibaba Cloud